<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine &#8211; Foreign Policy</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="apple-itunes-app" content="app-id=1034756405">

                    <meta property="og:title" content="SitRep: Trump Envoy Sees No End to Russia&#039;s War in Ukraine">
            <meta property="og:image" content="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg">
            <meta property="og:url" content="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/">
            <meta property="og:description" content="North Korea readies another missile test, Russian warplane buzzes U.S. spy aircraft">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="107151292643652" />
            <meta property="og:type" content="article" />

            <!-- CANONICAL -->
            <link rel="canonical" href="http://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/">

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="SitRep: Trump Envoy Sees No End to Russia&#039;s War in Ukraine">
            <meta name="twitter:description" content="SitRep:">
            <meta name="twitter:image" content="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- SailThru meta Tags -->
            <meta name="sailthru.title" content="SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine" />
            <meta name="sailthru.date" content="2017-11-28 08:07:57" />
            <meta name="sailthru.description" content="&nbsp; By Paul McLeary with Adam Rawnsley Ukraine grinds on. The Trump administration’s envoy tasked with ending the fighting in Ukraine tells Politico that he&hellip;" />
            <meta name="sailthru.image.full" content="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg">
            <meta name="sailthru.image.thumb" content="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg?w=350&#038;h=350&#038;crop=1">
            <meta name="sailthru.tags" content="Middle East, Russia, Situation Report, The Cable" />
            <meta name="sailthru.author" content="Paul McLeary" />
            <meta name="sailthru.section" content="The Cable" />

        
        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <meta name="msvalidate.01" content="CA23132DC6FC7456FB304159D5D7B6C8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=foreignpolicy.com&amp;id=71129472&amp;t=1511905216&amp;back=https%3A%2F%2Fforeignpolicy.com%2F2017%2F11%2F28%2Fsitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//validate.onecount.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//foreignpolicymag.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine Comments Feed" href="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJzVVdtOwzAM/SFC1sEYL4hPQW7qJt6SOKqzTePrSVdu41IkRB54qWzrXJxLHX1IynDMGLMOO5X8zlIUfUiGg5JAHo8fsksjcqG/pnnaougN5gRmq07ZHNzwgKUeEuQREbAjQI+hwOZoId28sMbQFa9Zm6n9tk0DiqjyDbQLKrti9EN7YWxlWocuwPPKRCUdOVNhy2vwSXOy0ntKui9LJhtVYk/mqJaLZq1BBLPojiRryUdfoC0I6ocAFP9AbNwrjoUrWhwM2NVQdggdDlWUOVTZC+MgRvQ1pFvPtoZu4lKucS1KIFzpZoinDsXxoYZ4AAuPFOv8LBn6/r81HSCCraKcKUkN3Z45/3ZylCMqM/dZ1OHoImZAjEu1X86+CdTZE5oNgVfTAH+fzJEtsvJsijXHs0T1HmiYow44zoYS2tOD8pZ+t3J3ra3nFvwIuA93zapp1qvF7epq8wRqjeSa' type='text/css' media='all' />
<script type='text/javascript' src='https://validate.onecount.net/js/all.min.js#d98c7c783d091f556b12685e1604e895b8253f83'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/js/fp_s_code.js?m=1506688867h'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEOwiAMANALid1MxvgxHmXBWgcEKKHNdLfXM3CA9+DTDHJVqgoaqJDAERu8uVPcq2mcI57mNs0riHqNCEkgaMmLhHhck1xgZOgkjetr2G+t8/fcPCKJDC975qfPf/4o93mZrHXO2TX9ALd3Y10='></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=0.5'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGJmZmpkbGluUUWACWqILk='></script>
<script type='text/javascript' src='//c.jsrdn.com/s/cs.js?p=22420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPSharesEndpoint = {"endpoint":"https:\/\/foreignpolicy.com\/_share_count\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEKwjAQRdENOU4rmOZHXEsIYzOhTULeGHH3tlvw78KFw59GsRaTYmxJdgEPbfyqXXQt1Oqm8Uu3aV4YFkwjZzDC0LIeE0ZIoQuuGRf+hwo9Jh1CkLPooN6bndxzf8z3yTnvvVvyDy0yO/8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicymag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/" />
<link rel='shortlink' href='http://atfp.co/2jtrptR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2017%2F11%2F28%2Fsitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2017%2F11%2F28%2Fsitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://foreignpolicymag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://foreignpolicymag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://foreignpolicy.com/osd.xml" title="Foreign Policy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Foreign Policy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the Global Magazine of News and Ideas" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://foreignpolicy.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /> 		<script type="text/javascript">
		var _ipw_custom = {
			wordAds: '1',
			adSafe: '1',
			domain: 'foreignpolicy.com',
			pageURL: 'https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/'
		};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

        <script type=text/javascript> googletag.pubads().setTargeting("blog","the-cable-homepage");</script>        <script>
            window.googletag && googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                GCN.onecount.functions.dfp_sb_ad_capture(event || window.event);
            });
        </script>
        <script type="text/javascript">googletag.pubads().setTargeting("tags", ["Middle East","Russia","Situation Report","The Cable","The Cable"]);</script>        <script>GCN.onecount.setTargeting();</script>
            </head>
    <body class="post-template-default single single-post postid-930585 single-format-standard site-root mp6 customizer-styles-applied highlander-enabled highlander-light">

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg><!--hide-mobile-->
<!--svg class="site-icon -inline -textonly hide-desktop" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#FFFFFF" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg--></a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item -parent">
                                <a class="navlink">News</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/category/report/" class="navlink">Report</a></li>
                                    <li class="header-menu-item"><a href="/category/dispatch/" class="navlink">Dispatch</a></li>
                                    <li class="header-menu-item"><a href="/channel/the-cable/" class="navlink">The Cable</a></li>
                                    <li class="header-menu-item"><a href="/category/situation-report/" class="navlink">Situation Report</a></li>
                                </ul>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Opinion</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/category/voice/" class="navlink">Voices</a></li>
                                    <li class="header-menu-item"><a href="/category/argument/" class="navlink">Argument</a></li>
                                    <li class="header-menu-item"><a href="/channel/best-defense/" class="navlink">Best Defense</a></li>
                                    <li class="header-menu-item"><a href="/channel/shadow-govt/" class="navlink">Shadow Goverment</a></li>
                                    <li class="header-menu-item"><a href="/channel/elephants-in-the-room/" class="navlink">Elephants in the Room</a></li>
                                </ul>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Regions</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/channel/americas-2/" class="navlink">Americas</a></li>
                                    <li class="header-menu-item"><a href="/channel/africa-3/" class="navlink">Africa</a></li>
                                    <li class="header-menu-item"><a href="/channel/asia-2/" class="navlink">Asia</a></li>
                                    <li class="header-menu-item"><a href="/channel/europe-2/" class="navlink">Europe</a></li>
                                    <li class="header-menu-item"><a href="/channel/middle-east/" class="navlink">Middle East</a></li>
                                </ul>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Channels</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/channel/tea-leaf-nation/" class="navlink">Tea Leaf Nation</a></li>
                                    <li class="header-menu-item"><a href="/channel/peace-channel/" class="navlink">Peace Channel</a></li>
                                    <li class="header-menu-item"><a href="/channel/lawfare/" class="navlink">Lawfare</a></li>
                                </ul>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Features</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/tag/longform/" class="navlink">Longform</a></li>
                                    <li class="header-menu-item"><a href="/category/photo-essay/" class="navlink">Photo Essays</a></li>
                                    <li class="header-menu-item"><a href="/category/podcast/" class="navlink">Podcasts</a></li>
                                    <li class="header-menu-item"><a href="/tag/special-projects/" class="navlink">Special Projects</a></li>
                                </ul>
                            </li>
                            <li class="header-menu-item">
                                <a href="/the-magazine/" class="navlink">The Magazine</a>
                            </li>
                        </ul>

                        <span class="close-nav">
                            <img draggable="false" class="emoji" alt="❌" src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                        </span>

                        <div class="header-mobile-subnav">

                            <ul class="manage-account account">
                                <li class="header-menu-item"><a href="/manage" class="navlink navlink-border">Manage Your Account</a></li>
                            </ul>

                                                        <div class="expando-search">
    <div class="icon">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 18 18">
<g><defs><rect id="SVGID_1_" x="0.2" y="0" width="17.8" height="17.8"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_"  style="overflow:visible;"/></clipPath><circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/><line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/></g></svg>
    </div>
        <form role="search" method="get" id="searchform" class="searchform" action="/">
    	<input class="search" type="search" name="s" />
    	<input type="submit" style="display:none" />
    </form>
</div>

                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">About FP</a></li>
                                    <li class="header-menu-item"><a href="/staff/" class="navlink">Meet The Staff</a></li>
                                    <li class="header-menu-item"><a href="/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">Advertising</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/writers-guidelines/" class="navlink">Writers’ Guidelines</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
                                    <li class="header-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
                                    <li class="header-menu-item"><a href="/subscription-services/" class="navlink">Subscription Services</a></li>
                                </ul>
                            </span>
                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&utm_medium=homepage%20footer&utm_term=academic%20services&utm_content=50%25%20off&utm_campaign=premium&g=0&form=161&pc=5EAH" class="navlink">Academic Program – FP Premium</a></li>
                                    <li class="header-menu-item"><a href="/magazine/" class="navlink">FP Archive</a></li>
                                    <li class="header-menu-item"><a href="/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
                                    <li class="header-menu-item"><a href="/privacy/" class="navlink">Privacy Policy</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/contact-us/" class="navlink">Contact Us</a></li>
                                </ul>

                                <span class="powered-by-wpcom--parent">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
                            </span>
                        </div>

                    </nav>
                </div>
                <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&#038;utm_medium=link%20launched%2010%2F23%2F17&#038;utm_term=upper%20right%20hand%20corner%20link&#038;utm_content=20%25%20off%20just%20digital%20-%20full%20price%20print&#038;utm_campaign=premium&#038;g=0&#038;form=259&#038;pc=2dth" class="navlink -top -user -emph"><span class="subscribe--long">Subscribe to Premium for 20% Off</span><span class="subscribe--short">Subscribe</span></a>                            </li>
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php?sid=hsjsckecai0icl3d5i8jlfea64&return=http%3A%2F%2Fforeignpolicy.com%2F" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                        </ul>

                                                <div class="expando-search">
    <div class="icon">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 18 18">
<g><defs><rect id="SVGID_1_" x="0.2" y="0" width="17.8" height="17.8"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_"  style="overflow:visible;"/></clipPath><circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/><line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/></g></svg>
    </div>
        <form role="search" method="get" id="searchform" class="searchform" action="/">
    	<input class="search" type="search" name="s" />
    	<input type="submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>

                <button class="hamburger-button">
    <span class="line"></span>
</button>

                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                        <span class="department-title">
                            The Cable:
                        </span> 
                        <span class="header-alt-title__desktop">
                            SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine                        </span>
                        <span class="header-alt-title__mobile">
                            SitRep: Trump Envoy Sees No End to Russia...                        </span>
                    </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="SitRep: Trump Envoy Sees No End to Russia&#039;s War in Ukraine" data-text="North Korea readies another missile test, Russian warplane buzzes U.S. spy aircraft" data-url="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/" onclick="socialshares.share(this);">
                            <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" />
                        </a>
                        <a data-endpoint="twitter" data-title="SitRep:" data-text="SitRep:" data-url="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/" onclick="socialshares.share(this);">
                            <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" />
                        </a>
                        <a href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine%20-%20https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/%2F" title="Share via Email">
                            <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" />
                        </a>
                    </div>
                </div>
                
            </header>

<div class="home-ad-region-1 _970">

			<div id="div-gpt-ad-1452807828370-0">

				<script type="text/javascript">

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-ad-1452807828370-0" );

					} );

				</script>

			</div>

		</div><script type="text/javascript">googletag.cmd.push( function() { window.FP_gtagBannerSlots = {}; googletag.defineSlot("/7971222/global_superleaderboard_top", [[970, 90], [728, 90]], "div-gpt-ad-1452807828370-0").addService(googletag.pubads());googletag.defineSlot("/7971222/homepage_fp2_leaderboard_top", [728, 90], "div-gpt-ad-1398442674485-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_ATF", [[300, 250],[300, 600]], "div-gpt-ad-1385102181603-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_BTF", [[300, 250],[300, 600]], "div-gpt-ad-1385071228815-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_CENTER", [300, 250], "div-gpt-ad-1390433129530-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); } ); </script>
<div id="main" data-context="article">

	<div class="post-content" data-post-id="930585" data-whitelist="">

		<article class="article" data-post-id="930585" data-post-url="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/" data-lfcollectionmeta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlNpdFJlcDogVHJ1bXAgRW52b3kgU2VlcyBObyBFbmQgdG8gUnVzc2lhJ3MgV2FyIGluIFVrcmFpbmUiLCJ1cmwiOiJodHRwczpcL1wvZm9yZWlnbnBvbGljeS5jb21cLzIwMTdcLzExXC8yOFwvc2l0cmVwLXRydW1wLWVudm95LXNlZXMtbm8tZW5kLXRvLXJ1c3NpYXMtd2FyLWluLXVrcmFpbmVcLyIsInN0cmVhbV90eXBlIjoibGl2ZWNvbW1lbnRzIiwiY2hlY2tzdW0iOiI0NDIxNTg0MzQ4NjVhNWM0NmUxNWRjNmNlMjJhNTk1OSIsImFydGljbGVJZCI6ImZvcmVpZ25wb2xpY3lfd3BfOTMwNTg1In0.DonVRjZT-isb3EtycdIYs1cFzdiDrbXISXUiBXvX8pw" data-lfchecksum="442158434865a5c46e15dc6ce22a5959" data-lfarticleid="foreignpolicy_wp_930585">

			<a
    href="https://foreignpolicy.com/channel/the-cable/"
    class="department-name">
    <h3 class="department">The Cable</h3></a>
<span
    class="hed-heading"
    href="https://foreignpolicy.com/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/">
    <h1 class="hed">SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine</h1>
</span>
<h2 class="dek-heading">North Korea readies another missile test, Russian warplane buzzes U.S. spy aircraft</h2>
<div class="meta-data ">
    <address class="author-list">
    <span class="pre">By</span>
    <a
        href="https://foreignpolicy.com/author/paul-mcleary/"
        rel="author"
        class="author">
    Paul McLeary</a></address>
    <span class="separator">|</span>
    <time
    pubdate
    datetime="2017-11-28"
    title="November 28th, 2017"
    class="date-time">
November 28, 2017, 7:47 AM</time>
</div>
<figure class="figure-image ">
        <a
        style="padding-bottom:66.666666666667%"
        href="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg?w=1536&#038;h=1024&#038;crop=0,0,0,0"
        class="image-attachment -ratioscale ">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg?w=1536&amp;h=1024&amp;crop=0,0,0,0"
            data-src="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg?w=1536&#038;h=1024&#038;crop=0,0,0,0"
            alt="President Donald Trump chats with Russia&#039;s President Vladimir Putin on November 11. (Mikhail Klimentyev/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy">
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2017/11/aaaputin1.jpg?w=1536&#038;h=1024&#038;crop=0,0,0,0"
                alt="President Donald Trump chats with Russia&#039;s President Vladimir Putin on November 11. (Mikhail Klimentyev/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
    </a>
            <div class="caption">
            President Donald Trump chats with Russia's President Vladimir Putin on November 11. (Mikhail Klimentyev/AFP/Getty Images)            <span class="attribution"></span>
        </div>
    </figure>
			
			<div class="post-content-main shares-position">
								<p>&nbsp;</p>
<p><em>By Paul McLeary with Adam Rawnsley</em></p>
<p><b>Ukraine grinds on.</b><span style="font-weight:400;"> The Trump administration’s envoy tasked with ending the fighting in Ukraine tells </span><b><i>Politico</i></b><span style="font-weight:400;"> that </span><a href="https://www.politico.com/magazine/story/2017/11/27/trumps-russian-schizophrenia-215869"><span style="font-weight:400;">he sees no end</span></a><span style="font-weight:400;"> to the war there, which pits government troops against Russian-backed separatists &#8212; and Russian troops. Ambassador Kurt Volker said that he sees an “80 percent” chance that the war will grind on for at least another year, particularly after his recent meeting with a top Putin adviser, Vladislav Surkov, which Volker called a “step back.” </span></p>
<p><span style="font-weight:400;">During those talks, Moscow had reverted to an older proposal to deploy United Nations peacekeepers in eastern Ukraine. Surkov told reporters after the meeting that Volker had presented 29 separate paragraphs to the Russians and that Surkov had agreed with just three of them. President Donald Trump is </span><a href="http://abcnews.go.com/Politics/trump-presented-47m-deal-arm-ukraine-russia/story?id=51235203"><span style="font-weight:400;">reportedly considering</span></a><span style="font-weight:400;"> selling Ukraine $50 million worth of lethal arms, including anti-tank weapons.</span></p>
<p><b>Maverick, get down here. </b><span style="font-weight:400;">The Pentagon is once again calling out Russia for what it says was an </span><a href="http://www.cnn.com/2017/11/27/politics/russia-us-unsafe-intercept/index.html"><span style="font-weight:400;">&#8220;unsafe&#8221; intercept</span></a><span style="font-weight:400;"> of a U.S. Navy P-8A Poseidon maritime surveillance aircraft flying over the Black Sea. The Defense Department says a Russian Su-30 swept in front of the P-8A, fired its afterburners, and forced the aircraft into &#8220;a 15-degree roll and violent turbulence.&#8221;</span></p>
<p><b>North Korea missile worries.</b><span style="font-weight:400;"> North Korea </span><a href="https://www.nytimes.com/2017/11/28/world/asia/north-korea-nuclear-weapons.html?_r=0"><span style="font-weight:400;">has been conducting</span></a><span style="font-weight:400;"> missile engine and fuel tests in recent weeks, South Korean officials said Tuesday, with the goal of achieving nuclear-tipped intercontinental ballistic missile capabilities by next year. Unification Minister Cho Myoung-gyon also said his government was closely monitoring missile-related activities in North Korea for a possible resumption of tests. And one might be coming soon. Japanese officials </span><a href="https://www.reuters.com/article/us-northkorea-missiles-signals/japan-detects-radio-signals-pointing-to-possible-north-korea-missile-test-source-idUSKBN1DS05Y"><span style="font-weight:400;">said Monday</span></a><span style="font-weight:400;"> they have been detecting radio signals coming from the North consistent with an upcoming missile launch.</span></p>
<p><b>State Department redesign chief quits, again.</b><span style="font-weight:400;"> It’s been a rocky road for Secretary of State Rex Tillerson’s controversial “redesign” of the department’s operations. The latest in a string of officials tasked with carrying out the project </span><a href="https://www.buzzfeed.com/johnhudson/top-official-in-charge-of-state-department-redesign-quits?utm_term=.yrnXXrqqoK#.ntoppQ00RW"><span style="font-weight:400;">has quit after just three months</span></a><span style="font-weight:400;">. The departure of Maliz Beams adds to a list of former officials that includes William Inglee, a former Lockheed Martin executive, and Deputy Secretary of State John Sullivan. Now, it’s up to Christine Ciccone to try and move the ball forward.</span></p>
<p><b>Is there a readiness crisis?</b><span style="font-weight:400;"> Pentagon leaders and members of Congress have been warning for several years that there’s a severe “readiness crisis” in the U.S. armed forces that has led to a rash of training accidents, and has left the military unable to do its job. But a group of senior enlisted leaders on Monday </span><a href="https://breakingdefense.com/2017/11/readiness-crisis-what-crisis-ask-top-ncos/"><span style="font-weight:400;">flipped that assessment on its head</span></a><span style="font-weight:400;">, saying the force is just fine, and soldiers, sailors, airmen, and Marines are getting the job done even if they’re not getting everything they might want.</span></p>
<p><b>Hack attack. </b><span style="font-weight:400;">Three Chinese hackers raided the computer systems of Siemens, Moody’s, and Trimble, a GPS firm, according to an indictment unsealed Monday by federal prosecutors. Private security researchers </span><a href="https://www.recordedfuture.com/chinese-mss-behind-apt3/"><span style="font-weight:400;">have tied</span></a><span style="font-weight:400;"> the hackers to China’s powerful Ministry of State Security, though Monday’s indictment contains no information about the group’s links to the Chinese state.</span></p>
<p><span style="font-weight:400;">American officials allege the hackers made off with a trove of at least 400 GB of data from Siemens’s servers, targeting the company’s energy, transportation, and technology businesses. The hackers also set up a scheme to obtain confidential economic analyses authored by a prominent Moody’s expert and pilfered technical data from a Trimble project on a highly accurate GPS system.</span></p>
<p><b>Is China playing fair?</b><span style="font-weight:400;"> The attack on the American operations of the three firms raises serious questions about Chinese compliance with a 2015 agreement to outlaw economic espionage for commercial gain. That agreement included pledges to cooperate in bringing criminal hackers before a court. A Justice Department spokesperson told FP that Washington sought Beijing’s assistance in the case, but when it received “no meaningful response” from Beijing, prosecutors went ahead and unsealed the indictment.</span></p>
<p><b>Who’s where when. 10:00 a.m. </b><span style="font-weight:400;">Gen. John Nicholson, commander of U.S. forces in Afghanistan, briefs at the Pentagon to provide an update on operations. Livestream </span><a href="http://www.defense.gov/live"><span style="font-weight:400;">here</span></a><span style="font-weight:400;">.  </span></p>
<p><b>Welcome to SitRep. As always, please send any tips, thoughts or national security events to paul.mcleary@foreignpolicy.com or via Twitter: <a href='https://foreignpolicymag.wordpress.com/mentions/paulmcleary/' class='mention'><span class='mentions-prefix'>@</span>paulmcleary</a>.</b></p>
<p><b>China and South Korea turn it down a notch. </b><span style="font-weight:400;">China&#8217;s beef with South Korea over its decision to host a U.S. anti-missile system </span><a href="http://english.yonhapnews.co.kr/news/2017/11/28/0200000000AEN20171128006800315.html"><span style="font-weight:400;">appears to be easing</span></a><span style="font-weight:400;">. China has relaxed a ban on Chinese tour groups heading to South Korea, implemented under dubious pretenses shortly after South Korea decided to jointly deploy a Terminal High Altitude Area Defense battery, locking Seoul into a diplomatic dispute with Beijing.  </span></p>
<p><b>Sign of the times</b><span style="font-weight:400;">. Hawaii, meanwhile, is </span><a href="https://www.usatoday.com/story/news/nation/2017/11/27/hawaii-eyeing-north-korea-readies-nuclear-war-sirens/898505001/"><span style="font-weight:400;">bracing for the possibility</span></a><span style="font-weight:400;"> of the real thing, testing out an emergency siren on Friday designed to warn residents of the possibility of an inbound North Korean nuclear missile. While it&#8217;s not clear how well locals would fare in the event of a nuclear attack, state officials nonetheless offer the less than reassuring advice that locals should &#8220;get inside, stay inside and stay tuned&#8221; in the event of an actual missile emergency.</span></p>
<p><b>More legal trouble for Flynn. </b><span style="font-weight:400;">Congressional Democrats say former national security adviser Mike Flynn is in yet </span><a href="https://www.washingtonpost.com/politics/michael-flynns-role-in-middle-eastern-nuclear-project-could-compound-legal-issues/2017/11/26/51ce7ec8-ce18-11e7-81bc-c55a220c8cbe_story.html"><span style="font-weight:400;">more legal trouble</span></a><span style="font-weight:400;"> for allegedly failing to disclose June 2015 trips to Egypt and Israel paid for by an American client when he applied for a new security clearance the next year. Flynn was in the region to try and drum up interest in a plan by clients ACU Strategic Partners and IP3/IronBridge to build nuclear power plants across the Middle East.  </span></p>
<p><b>Respect your copyeditors</b><span style="font-weight:400;">. The Islamic State&#8217;s media outlets have struggled to keep up the same volume of on-brand propaganda content as the caliphate has collapsed. As Islamic State media expert Charlie Winter noticed, though, their translation and copyediting has also left </span><a href="https://twitter.com/charliewinter/status/935114949763960832"><span style="font-weight:400;">much to be desired</span></a><span style="font-weight:400;"> with one recent released getting published with the subhed &#8220;Islamic State Baqiya Despite Your Nostrils.&#8221;  </span></p>
<p><b>Geneva talks. </b><span style="font-weight:400;">The long-suffering U.N. Geneva peace process to resolve Syria&#8217;s civil war is </span><a href="https://www.yahoo.com/news/un-restarts-syria-peace-talks-assad-regime-absent-014001345.html"><span style="font-weight:400;">gearing up</span></a><span style="font-weight:400;"> for another go this week, hoping that the eighth time&#8217;s the charm to put an end to the conflict. UN envoy Staffan de Mistura has told opposition representatives that their demand that President Bashar al Assad step down as part of any peace deal is a non-starter. The Assad regime, for its part, has given no sign that it will send a representative to the talks. </span></p>
<p><b>Wedding crasher. </b><span style="font-weight:400;">America may be delighted by having one of its own, actress Meghan Markle, engaged to a British royal but President Trump </span><a href="https://www.nova-magazine.net/prince-harry-trump-not-welcome-wedding-meghan-markle/"><span style="font-weight:400;">shouldn&#8217;t expect an invitation</span></a><span style="font-weight:400;"> in the mail to celebrate this particular special relationship. Prince Harry is reportedly sour on Trump, viewing him as a &#8220;a serious threat to human rights&#8221; according to friends with Markle having a similarly dim opinion of Trump.</span></p>
<div data-fp-lazy-load-image></div>			</div>
			
			
<section class="bio-no-photo"><!--id="author-bio" -->
	<p class="last-author">
		<b>Paul McLeary</b> is Foreign Policy’s senior reporter covering the U.S. Defense Department and national security issues.&nbsp;<a href="http://www.twitter.com/paulmcleary" target="_blank">@paulmcleary</a>	</p>
</section>
<div class="the-comments" id="clickHere--930585"><a href="javascript:void(0);" class="FP--lf-load" />Show<br />Comments</a></div>
<div class="comments">
		<div id="usr-comm-list"></div>
	</div>
<div class="the-tags">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/middle-east/"
        class="tag">
        Middle East</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/russia/"
        class="tag">
        Russia</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/situation-report/"
        class="tag">
        Situation Report</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/the-cable/"
        class="tag">
        The Cable</a></div>
			<div class="taboola">
				<div class="taboola--inner border-top">
					<p class="taboola--heading">Trending Now <a href="http://www.taboola.com/" class="taboola--subheading" target="_blank">Sponsored Links by Taboola</a></p>
					<div id="taboola-below-article-thumbs"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="taboola taboola__fp">
				<div class="taboola--inner">
					<p class="taboola--heading heading__red">More from Foreign Policy</p>
					<div id="taboola-below-article-thumbs_fp"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles">
        <p><span class="heading">Trending</span></p>
    
        <ol>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">1</div>
            <div class="title">
                <a href="/2017/11/28/this-beijing-linked-billionaire-is-funding-policy-research-at-washingtons-most-influential-institutions-china-dc/">This Beijing-Linked Billionaire Is Funding Policy Research at Washington’s Most Influential Institutions</a>
                <span class="fp-trending-shares">303&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">2</div>
            <div class="title">
                <a href="/2017/10/26/state-department-scraps-sanctions-office/">State Department Scraps Sanctions Office</a>
                <span class="fp-trending-shares">19053&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">3</div>
            <div class="title">
                <a href="/2017/11/28/the-quantum-gap-with-china/">The Quantum Gap with China</a>
                <span class="fp-trending-shares">96&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">4</div>
            <div class="title">
                <a href="/2017/11/27/is-the-philippines-the-next-caliphate/">Is the Philippines the Next Caliphate?</a>
                <span class="fp-trending-shares">440&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">5</div>
            <div class="title">
                <a href="/2017/11/28/tillerson-takes-on-critics-no-hollowing-out-at-the-state-department-diplomacy-foreign-service/">Tillerson Takes on Critics: No ‘Hollowing Out’ at the State Department</a>
                <span class="fp-trending-shares">21&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">6</div>
            <div class="title">
                <a href="/2017/11/28/all-the-presidents-men-of-the-year/">All the President’s Men of the Year</a>
                <span class="fp-trending-shares">36&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">7</div>
            <div class="title">
                <a href="/2017/11/28/saudi-arabia-is-freeing-a-new-batch-of-former-gitmo-detainees/">Saudi Arabia Is Freeing a New Batch of Former Gitmo Detainees</a>
                <span class="fp-trending-shares">45&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">8</div>
            <div class="title">
                <a href="/2017/11/27/d-j-s-open-letter-to-the-va/">D.J.’s open letter to the VA</a>
                <span class="fp-trending-shares">2965&nbsp;Shares</span>
            </div>
        </li>
                <li class="fp-trending-content">
                        <div class="fp-trending-count">9</div>
            <div class="title">
                <a href="/2017/11/28/fifty-to-one-why-china-is-weaker-than-it-looks-militarily-in-maritime-east-asia/">Fifty to One: Why China is Weaker Than it Looks Militarily in Maritime East Asia</a>
                <span class="fp-trending-shares">6&nbsp;Shares</span>
            </div>
        </li>
                </ol>
        <!--<p><span class="more"><a href="#">More</a></span></p>-->
    </div>
</div>

		</article>

		
<div class="sidebar">
	<div>
		<div class="ad-container _300">

				<div id="div-gpt-ad-1390433129530-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1390433129530-0" );

						} );

					</script>

				</div>

			</div>
		<div class="sidebar-list">
    <h2 class="title">The Latest</h2>
<div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/28/u-s-has-turned-the-corner-in-afghanistan-top-general-says/">
    <h3 class="hed">U.S. Has ‘Turned the Corner’ in Afghanistan, Top General Says</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The Trump administration brings a new strategy but same old promises to the 16-year war. </p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/the-cable/"
        class="department-name -excerpt">
        The Cable    </a>
    <span class="separator">|</span>
    <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/paul-mcleary/"
        rel="author"
        class="author">
    Paul McLeary</a></address>

</div>
</div>
<div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/28/meet-the-post-merkel-generation/">
    <h3 class="hed">Meet the Post-Merkel Generation</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">A brief survey of the German conservatives already jockeying to replace their matriarch.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
    <span class="separator">|</span>
    <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/paul-hockenos/"
        rel="author"
        class="author">
    Paul Hockenos</a></address>

</div>
</div>
<div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/28/tillerson-takes-on-critics-no-hollowing-out-at-the-state-department-diplomacy-foreign-service/">
    <h3 class="hed">Tillerson Takes on Critics: No ‘Hollowing Out’ at the State Department</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Reports of the State Department&#039;s demise have been greatly exaggerated, Tillerson says.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/the-cable/"
        class="department-name -excerpt">
        The Cable    </a>
    <span class="separator">|</span>
    <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/robbie-gramer/"
        rel="author"
        class="author">
    Robbie Gramer</a></address>

</div>
</div>
</div>
	</div>

	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385102181603-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385102181603-0" );

						} );

					</script>

				</div>

			</div>
	<div class="sidebar-list">
    <h2 class="title">Voices</h2>
    <div class="voice-box">
        <div class="sketch">
            <a
            style="padding-bottom:115%;"
            href="https://foreignpolicy.com/author/max-boot/"
        class="image-attachment -ratioscale">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2014/07/boot.jpg 500w, https://foreignpolicymag.files.wordpress.com/2014/07/boot.jpg?w=130 130w"
            data-src="https://foreignpolicymag.files.wordpress.com/2014/07/boot.jpg?w=500"
            alt="http://boot"
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2014/07/boot.jpg?w=500"
                alt="http://boot"
                class="image -fit">
        </noscript>
    </a>
            </div>
                <address class="author-list -excerpt">
            <a href="https://foreignpolicy.com/author/max-boot/" rel="author" class="author">
    Max Boot</a>        </address>
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/22/americas-military-doesnt-have-enough-money-to-do-its-job/">
    <h3 class="hed">America’s Military Doesn’t Have Enough Money to Do Its Job</h3>
</a>
    </div>
        <div class="voice-box">
        <div class="sketch">
            <a
            style="padding-bottom:115%;"
            href="https://foreignpolicy.com/author/stephen-m-walt/"
        class="image-attachment -ratioscale">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2015/04/stephen_walt.jpg 500w, https://foreignpolicymag.files.wordpress.com/2015/04/stephen_walt.jpg?w=130 130w"
            data-src="https://foreignpolicymag.files.wordpress.com/2015/04/stephen_walt.jpg?w=500"
            alt="http://Stephen_Walt"
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2015/04/stephen_walt.jpg?w=500"
                alt="http://Stephen_Walt"
                class="image -fit">
        </noscript>
    </a>
            </div>
                <address class="author-list -excerpt">
            <a href="https://foreignpolicy.com/author/stephen-m-walt/" rel="author" class="author">
    Stephen M. Walt</a>        </address>
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/20/rex-tillerson-is-underrated/">
    <h3 class="hed">Rex Tillerson Is Underrated</h3>
</a>
    </div>
        <div class="voice-box">
        <div class="sketch">
            <a
            style="padding-bottom:115%;"
            href="https://foreignpolicy.com/author/james-traub/"
        class="image-attachment -ratioscale">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2014/12/james_traub.jpg 500w, https://foreignpolicymag.files.wordpress.com/2014/12/james_traub.jpg?w=130 130w"
            data-src="https://foreignpolicymag.files.wordpress.com/2014/12/james_traub.jpg?w=500"
            alt="http://James_Traub"
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2014/12/james_traub.jpg?w=500"
                alt="http://James_Traub"
                class="image -fit">
        </noscript>
    </a>
            </div>
                <address class="author-list -excerpt">
            <a href="https://foreignpolicy.com/author/james-traub/" rel="author" class="author">
    James Traub</a>        </address>
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/11/16/america-cant-win-great-power-hardball/">
    <h3 class="hed">America Can’t Win Great-Power Hardball</h3>
</a>
    </div>
    </div>

	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385071228815-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385071228815-0" );

						} );

					</script>

				</div>

			</div></div>


	</div>

</div>
            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                            <a
            style="padding-bottom:42%;"
            href="https://foreignpolicy.com/"
        class="image-attachment -ratioscale">
        <img
            data-srcset=""
            data-src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
            alt=""
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt=""
                class="image -fit">
        </noscript>
    </a>
                        </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-1" class="footer-menu"><li id="menu-item-660877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660877 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">About FP</a></li>
<li id="menu-item-783354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783354 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-660950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660950 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-660880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660880 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">Advertising</a></li>
</ul><ul id="menu-footer-column-2" class="footer-menu"><li id="menu-item-660955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660955 footer-menu-item"><a href="https://foreignpolicy.com/writers-guidelines/" class="navlink">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-660882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660882 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
<li id="menu-item-927639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927639 footer-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-660957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660957 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
</ul><ul id="menu-footer-column-3" class="footer-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">Graduate Guides</a></li>
<li id="menu-item-927640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927640 footer-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&#038;utm_medium=homepage%20footer&#038;utm_term=academic%20services&#038;utm_content=50%25%20off&#038;utm_campaign=premium&#038;g=0&#038;form=161&#038;pc=5EAH" class="navlink">Academic Program &#8211; FP Premium</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="footer-menu"><li id="menu-item-927961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927961 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
<li id="menu-item-660967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
</ul>                        <span class="powered-by-wpcom--parent">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->


                                    <div
                data-campaign="HSBC ROS nd Econ"
                data-stay-closed="false"
                data-mobile-ad="div-gpt-ad-1453402331387-0"
                data-refresh="30000"
                data-closeable="false"
                class="FP-mobile-ad FP-mobile-ad_fixedbottom"></div>
        

        <!-- Container for wapolabs identity modals -->
        <div style="display: none;" id="wapolabs_wrapperLoginStatus"></div>
                <script id="fp-login-tpl-anon" type="text/template">
            <li><a target="_blank" class="FP-paywall--login" href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi">log in</a></li>
            <li><a target="_blank" href="https://foreignpolicy.com/fp-all-access-faq/">Help</a></li>
        </script>
        <script id="fp-login-tpl-auth" type="text/template">
            <li><a href="https://foreignpolicy.com/my-fp-alerts/">My FP</a></li>
            <li class="fp-login--indt"><a target="_blank" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&#038;form=121">Edit Profile</a></li>
            <li class="fp-login--indt"><a href="https://foreignpolicy.com/my-fp-alerts/#manage-alerts">Manage Custom Alerts</a></li>
            <li class="fp-login--indt"><a href="https://foreignpolicy.com/my-fp-alerts/#recommended">My Personalized Articles</a></li>
            <li><a target="_blank" href="https://foreignpolicy.com/fp-all-access-faq/">FAQ&#039;s</a></li>
            <li><a class="fp-logout FP-paywall--logout" href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi">Log Out</a></li>
        </script>
        <script id="fp-login-tpl-sub" type="text/template">
            <li><a href="https://foreignpolicy.com/my-fp-alerts/">My FP</a></li>
            <li class="fp-login--indt"><a target="_blank" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&#038;form=121">Edit Profile</a></li>
            <li class="fp-login--indt"><a target="_blank" href="https://subscribe.foreignpolicy.com/FRP/?f=custcare">Manage Subscription</a></li>
            <li class="fp-login--indt"><a href="https://foreignpolicy.com/my-fp-alerts/#manage-alerts">Manage Custom Alerts</a></li>
            <li class="fp-login--indt"><a href="https://foreignpolicy.com/my-fp-alerts/#recommended">My Personalized Articles</a></li>
            <li class="fp-login--indt fp-login--prem"><a href="https://foreignpolicy.com/foreign-policy-in-the-trump-administration/">My Reports</a></li>
            <li><a href="https://foreignpolicy.com/all-access-ebooks/">Ebooks</a></li>
            <li><a target="_blank" href="https://foreignpolicy.com/fp-all-access-faq/">FAQ&#039;s</a></li>
            <li><a class="fp-logout FP-paywall--logout" href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi">Log Out</a></li>
        </script>
        <script id="template-mobile-regwall" type="text/template">
            <div id="paywall_bg" class="mobile-regwall">
    <div id="paywallWrapper">
        <h1 class="medium_header" style="color: #fff;">
            Please Log In / Register
        </h1>
        <h2>Returning Users</h2>
        <a
            href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi"
            class="overlay-button-large m-regwall-link FP-paywall--login"
            data-gael="MobiRegwallLogin">Log in</a>
                <h2>Want Unlimited Access?</h2>
        <a
            href="javascript:void(0);"
            class="overlay-button-large m-regwall_sublink"
            data-gael="MobiRegwallSub">Subscribe &mdash; 20% Off</a>
        <a href="https://foreignpolicy.com/" class="paywall_close_btn" data-gael="MobiRegwallClose">
            <img
                src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png"
                class="paywall_close simplemodal-close"
                alt="[X]">
        </a>
    </div>
</div>
        </script>
        <script id="fp-overlay-expiration-tpl" type="text/template">
            
        
<div id="paywall_bg" class="discount_promo_overlay {{ className }}">
  <div id="discount_promo" class="discount_promo_expiration">
    <a class="discount_promo_close" href="javascript:void(0);">
      Continue to ForeignPolicy.com<span class="icons-modal_close_red"></span>
    </a>
    <h2 class="discount_promo_header">{{ header }} <span class="fp_red">For a Limited Time Only</span></h2>
    <p class="discount_promo_body">{{ body }}</p>
    <div id="pricingTable">
      <p class="table_row">
        <span class="table_left">&nbsp;</span>
        <span class="table_center"><strong>FP All Access</strong></span>
        <span class="table_right"><strong>Limited Access</strong></span>
      </p>
      <p class="table_row">
        <span class="table_left">Cost</span>
        <span class="table_center">
          {{ price }}
          <span class="pricing-stamp">{{ stamp }}</span>
        </span>
        <span class="table_right">Free</span>
      </p>
      <p class="table_row">
        <span class="table_left">Articles Per Month</span>
        <span class="table_center">Unlimited</span>
        <span class="table_right">5</span>
      </p>
      <p class="table_row">
        <span class="table_left">Print Magazine Subscription</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      <p class="table_row">
        <span class="table_left">Morning Brief &amp; Situation Report</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      <p class="table_row">
        <span class="table_left">Online Editorial Events</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      <p class="table_row">
        <span class="table_left">FP E-Books</span>
        <span class="table_center">Free</span>
        <span class="table_right">$4.99/each</span>
      </p>
    </div>
    <a class="discount_promo_button discount_expiration_button" href="{{ url }}">
      {{ button }}
    </a>
  </div>
</div>

    
          </script>
                <script id="template-ip-access" type="text/template">
            <div class="overlay-container-dark overlay-the-week">
    <button class="overlay-close">
        Close this window <span></span>
    </button>
    <div class="overlay-content">
        <h1 class="overlay-title">Welcome to <cite>ForeignPolicy.com</cite></h1>
        <div class="overlay-body">
            <p>
                Your FP All Access subscription is provided by US Department of State, Bunche Library.
            </p>
            <p>
                Click <a class="overlay-close-link" href="javascript:void(0);">here</a>
                to access <cite>ForeignPolicy.com</cite>.
            </p>
        </div>
    </div>
</div>        </script>
        <script id="template-paywall-a" type="text/template">
            <div id="paywall_bg">
  <div id="paywallWrapper">
    <h1 class="medium_header" style="color: #fff;">
      You've Hit Your Article Limit &mdash; Subscribe to Read More
    </h1>
    <p class="paywall_text">
      For a limited time, you can receive unlimited access to everything
      <cite>Foreign Policy</cite> publishes at 20% off the Premium Price!
    </p>

    <div id="pricingTable">
      <p class="table_row">
        <span class="table_left">&nbsp;</span>
        <span class="table_center"><strong><span class="overlay-nobrk">
                    <cite class="FP-cite">FP</cite>
                    <span class="FP-all-access">
                        All Access
                        <span>&raquo;</span>
                    </span>
                </span></strong></span>
        <span class="table_right"><cite class="FP-cite">FP</cite> <strong>&nbsp;Premium</strong></span>
      </p>

      <p class="table_row">
        <span class="table_left">Cost</span>
        <span class="table_center">
          $5.99/month
        </span>
        <span class="table_right paywall--x">
          $9.99
          <span class="pricing_stamp">
            <span>Take 20%<br> Off!</span>
          </span>
        </span>
      </p>

      <p class="table_row">
        <span class="table_left">Articles</span>
        <span class="table_center">Unlimited</span>
        <span class="table_right">Unlimited</span>
      </p>

      <p class="table_row">
        <span class="table_left">Newsletters</span>
        <span class="table_center">All newsletters</span>
        <span class="table_right">All newsletters</span>
      </p>

      <p class="table_row">
        <span class="table_left">Custom Alerts</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Digital Magazine</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Print Magazine</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">45-Year Print Archive</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">
          Exclusive Discounts to <cite>FP</cite> Signature Events
          <span>Including <cite>FP's</cite> Top 100 Global Thinkers</span>
        </span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">
          <cite>FP Insights</cite>
          <span>
            FP Insights is a tool that surfaces the topics,
            people and places that are being written about from thousands
            of sources from around the world. A <cite>Foreign Policy</cite>
            exclusive, available only to FP Premium subscribers.
          </span>
        </span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>
    </div>

    <a href="javascript:void(0);" data-action="Sub" class="sub_btn">
    Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;Premium</span>    </a>

    <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" data-action="Log" class="already_sub_link FP-paywall--login">
      Existing subscribers, click here to login or to register with your subscriber e-mail
    </a>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>
        <script id="template-paywall-b" type="text/template">
            <div id="paywall_bg">
  <div id="paywallWrapper">
    <h1 class="medium_header" style="color: #fff;">Subscribe Now and Get One Month Free!</h1>
    <p class="paywall_text paywall_text_b paywall_text_b_first">
      You may have hit your article limit for this month, but we're giving you a special
      offer so you can continue reading absolutely free.
    </p>
    <p class="paywall_text paywall_text_b">
      Receive unlimited access to everything <cite>Foreign Policy</cite> publishes
      for an entire month in this exclusive, one time offer!
    </p>
    
    <div id="pricingTable">
      <p class="table_row">
        <span class="table_left">&nbsp;</span>
        <span class="table_center"><strong><span class="overlay-nobrk">
                    <cite class="FP-cite">FP</cite>
                    <span class="FP-all-access">
                        All Access
                        <span>&raquo;</span>
                    </span>
                </span></strong></span>
        <span class="table_right"><strong>Limited Access</strong></span>
      </p>
      
      <p class="table_row">
        <span class="table_left">Cost</span>
        <span class="table_center">
          $4.99/month
          <span class="pricing_stamp">
            <span>One month free!</span>
          </span>
        </span>
        <span class="table_right">Free</span>
      </p>
      
      <p class="table_row">
        <span class="table_left">Articles Per Month</span>
        <span class="table_center">Unlimited</span>
        <span class="table_right">5</span>
      </p>
      
      <p class="table_row">
        <span class="table_left">Print Magazine Subscription</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      
      <p class="table_row">
        <span class="table_left">Morning Brief &amp; Situation Report</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      
      <p class="table_row">
        <span class="table_left">Online Editorial Events</span>
        <span class="table_center">Included</span>
        <span class="table_right">Not Included</span>
      </p>
      
      <p class="table_row">
        <span class="table_left">FP E-Books</span>
        <span class="table_center">Free</span>
        <span class="table_right">$4.99/each</span>
      </p>
    </div>
    
    <a href="https://subscribe.foreignpolicy.com/subscribe2/?utm_source=registered%20user%20&utm_medium=article%20limit&utm_term=takeover%20&utm_content=launched%208%2F19&utm_campaign=one%20free%20month&p=FRP&f=freemonth" data-action="Sub" class="sub_btn">Subscribe Now</a>

    <a href="https://id.foreignpolicy.com/identity/public/login/options?next_url=http://www.foreignpolicy.com/&amp;previous_url=http://www.foreignpolicy.com/&amp;KeepThis=true&amp;TB_iframe=true&amp;height=600&amp;width=900&amp;modal=true" data-action="Log" class="already_sub_link">
      Existing subscribers, click here to login or to register with your subscriber e-mail
    </a>
    
    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>        </script>

                    <script
        id="marketing-takeover__anon"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&amp;utm_medium=quarter%20a%20day%20site%20redesign%20takeover&amp;utm_term=launched%2011_14_17&amp;utm_content=full%20price%20print%2020%25%20off%20digital&amp;utm_campaign=premium&amp;g=0&amp;form=259&amp;pc=2dth"><img src="https://foreignpolicymag.files.wordpress.com/2017/11/social_truth_quarter2.jpg?w=1024&#038;h=576" alt="" width="1024" height="576" class="no-lazy-load" /></a></p>
<p>Welcome to the redesigned foreignpolicy.com. Come for the new, engaging homepage, faster-loading articles, and more intuitive navigation. Stay for the award-winning analysis, reporting, and commentary on everything that matters in international politics. We invite you to check out FP’s depth and breadth of global coverage, all for about a quarter a day!</p>
<p><span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com</li>
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> content.</li>
<li><em>All 4 Newsletters</em> — Including the daily Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> &#8211; Both the print &amp; digital replica editions, delivered to your mailbox &amp; inbox&#8230;</li>
</ul>
<p><a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&amp;utm_medium=quarter%20a%20day%20site%20redesign%20takeover&amp;utm_term=launched%2011_14_17&amp;utm_content=full%20price%20print%2020%25%20off%20digital&amp;utm_campaign=premium&amp;g=0&amp;form=259&amp;pc=2dth" target="_blank" rel="noopener noreferrer">Click Here to subscribe for about a Quarter a Day!</a></p>
<div></div></script>
        <script
        id="marketing-takeover__print"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&amp;utm_medium=quarter%20a%20day%20site%20redesign%20takeover&amp;utm_term=launched%2011_14_17&amp;utm_content=full%20price%20print%2020%25%20off%20digital&amp;utm_campaign=premium&amp;g=0&amp;form=259&amp;pc=2dth"><img src="https://foreignpolicymag.files.wordpress.com/2017/11/social_truth_quarter2.jpg?w=1024&#038;h=576" alt="" width="1024" height="576" class="no-lazy-load" /></a></p>
<p>Welcome to the redesigned foreignpolicy.com. Come for the new, engaging homepage, faster-loading articles, and more intuitive navigation. Stay for the award-winning analysis, reporting, and commentary on everything that matters in international politics. We invite you to check out FP’s depth and breadth of global coverage, all for about a quarter a day!</p>
<p><span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com</li>
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> content.</li>
<li><em>All 4 Newsletters</em> — Including the daily Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> &#8211; Both the print &amp; digital replica editions, delivered to your mailbox &amp; inbox&#8230;</li>
</ul>
<p><a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&amp;utm_medium=quarter%20a%20day%20site%20redesign%20takeover&amp;utm_term=launched%2011_14_17&amp;utm_content=full%20price%20print%2020%25%20off%20digital&amp;utm_campaign=premium&amp;g=0&amp;form=259&amp;pc=2dth" target="_blank" rel="noopener noreferrer">Click Here to subscribe for about a Quarter a Day!</a></p>
<div></div></script>
    
        <script>
window._gaq = [['_setAccount', 'UA-6874192-41']];
//~ONECount tracking override
if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
    _gaq.push(['_setReferrerOverride', realReferer]);
}
_gaq.push(['_trackPageview'], ['_trackPageLoadTime']);
(function(){
    var ga = document.createElement( 'script' ); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ( 'https:' == document.location.protocol ? 'https://ssl' : 'http://www' ) + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName( 'script' )[0]; s.parentNode.insertBefore( ga, s );
})();
</script>
        <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18406752" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1">
</noscript>


                        <script>
            (function() {
                function loadHorizon() {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
                    var x = document.getElementsByTagName('script')[0];
                    x.parentNode.insertBefore(s, x);
                }
                loadHorizon();
                var oldOnLoad = window.onload;
                window.onload = function() {
                    if (typeof oldOnLoad === 'function') {
                        oldOnLoad();
                    }
                    Sailthru.setup({
                        domain: 'horizon.foreignpolicy.com'
                    });
                };
            })();
        </script>

                <script>
        window.onload = function() {

            var userStatus = FP.Singletons.User.isStatus().then(function (is) {
                
                var userStatus = 'anon';

                if(is.sub) {
                    userStatus = 'paid';
                } else if(is.prem) { 
                    userStatus = 'paid';
                } else if(is.reg) {
                    userStatus = 'lgdin';
                }

                var _sf_async_config = _sf_async_config || {};
                /** CONFIGURATION START **/
                _sf_async_config.uid = 62828;
                _sf_async_config.domain = 'foreignpolicy.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.sections = "The Cable";
                _sf_async_config.authors = "Paul McLeary";
                _cbq = window._cbq = (window._cbq || []);
                _cbq.push(['_acct', userStatus]);
                /** CONFIGURATION END **/
                (function() {
                    function loadChartbeat() {
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
                })();

            });
            
        }
        </script>
        
        
        
<script type="text/javascript" language="JavaScript"><!--
s.pageName="fp - sitrep:_trump_envoy_sees_no_end_to_russia&#8217;s_war_in_ukraine";

s.channel="The Cable";

s.hier1="";
s.hier2="";

s.prop2="The Cable";

s.prop3="post";

s.prop6="";

s.prop12="930585";

s.prop13="SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine";

s.prop14="";
s.prop15="";
s.prop23="";

s.prop25="The Cable";


s.prop32="wordpress-https";



s.prop34="Web";

s.prop35="Middle East | Russia | Situation Report | The Cable | The Cable";


/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
		var s_code=s.t();if(s_code)document.write(s_code)//--></script>
		

        
<div class="special-offer-popup clearfix">
	<header>
		<p class="paywall-counter">
			You have read <span id="paywall-counter">0</span> <span>of 5</span> free articles		</p>

		<button>X</button>
	</header>
	<div>
		<ul>
			<li>Unlimited access to ForeignPolicy.com</li>
			<li>Subscriber-only newsletters</li>
			<li>The Entire 46 Year Printed Archive &mdash; Every Issue Ever Printed</li>
			<li>FP Insights Tool</li>
		</ul>
					<a class="fp-data-ab-test-manual" href="https://subscribe.foreignpolicy.com/FRP/?utm_source=web&#038;utm_medium=slideout%202&#038;utm_term=slideout%202&#038;utm_content=cambey%2020%20off%20annual&#038;utm_campaign=fp%20all%20access&#038;f=paidyear">
				<img src="https://foreignpolicymag.files.wordpress.com/2016/06/global-thinkers-2015_min.jpg" alt="Global Thinkers 2015 Issue Cover">
			</a>
				<a id="special-offer-subscribe" class="button subscribe fp-data-ab-test-manual" href="https://subscribe.foreignpolicy.com/FRP/?utm_source=web&#038;utm_medium=slideout%202&#038;utm_term=slideout%202&#038;utm_content=cambey%2020%20off%20annual&#038;utm_campaign=fp%20all%20access&#038;f=paidyear">
		Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;Premium</span> at 20% Off		</a>
	</div>
</div>


        <script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Foreign Policy","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/foreignpolicymag.files.wordpress.com\/2016\/04\/logo.png","width":74}},"@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foreignpolicy.com\/2017\/11\/28\/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine\/"},"headline":"SitRep: Trump Envoy Sees No End to Russia&#8217;s War in Ukraine","description":"North Korea readies another missile test, Russian warplane buzzes U.S. spy aircraft","datePublished":"2017-11-28T07:47:51+00:00","dateModified":"2017-11-28T08:07:57+00:00","author":{"@type":"Person","name":"Paul McLeary"},"image":{"@type":"ImageObject","url":"https:\/\/foreignpolicymag.files.wordpress.com\/2017\/11\/aaaputin1.jpg?w=1536","height":1024,"width":1536}}</script>
<script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/","surveys_check":"https:\/\/foreignpolicy.com\/r\/api\/surveys\/check\/"},"context":{"is_home":false},"current_site_admin_hostname":"foreignpolicymag.wordpress.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the FP Insights Tool when you <strong>subscribe to FP Premium\u00a0<\/strong>for 20% off!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=121","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26],"premium_product_ids":[145]},"widgets":{"surveys":{"survey_id":"qVuJ2BRvAMOdkCgpsuo4OQnbSq670HwWIdTLYxHxlgLzcVnifKSzGNDMEKnirwHe","is_enabled":true,"is_homepage_excluded":false,"user_status_targeting":"all","user_domain_targeting":[],"user_country_targeting":[]}}};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "62828";
			_sf_async_config.domain = "foreignpolicy.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Paul McLeary";
			_sf_async_config.sections = "The Cable";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/foreignpolicymag.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/foreignpolicymag.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"https:\/\/foreignpolicy.com\/","postID":"930680","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="71129472" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://foreignpolicy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Foreign Policy" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4581b7395e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/sitrep-trump-envoy-sees-no-end-to-russias-war-in-ukraine/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyt0EFSwzAMBdALkahhSgsLhrMYVUkUZMu15DDp6XGPQNOVtNC8r/nwmzvU5JQcfKZIBitnGLUQT6nLKoxb93oYzmAenBEWg+VaqWz9WBM6R05Tv9gL7JBmNtc2dzLGMQtFvQR5mMpV5FrVae8zqPrDjyvVWQxEMci9mzD9lwpm5AZWEAwL57avlC5a2nXyMSDpt1FZqfQtNbXOND0vQ8JtM76RPU3EYHPDvuLn8HZ4H07H48d5+QNaYQON'></script>
<script type='text/javascript' src='//cdn.taboola.com/libtrc/foreignpolicy/loader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var myFpAlertsLoc = {"isVIPEnv":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpIPAccessState = {"printArchiveUrl":"https:\/\/foreignpolicy.com\/print-archive\/","ipAccessEnabled":"1","fpAnalyticsUrl":"https:\/\/foreignpolicy.com\/fp-insights\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytzzEOwjAMBdALUUyRKF0QCxeAiTUEUxylcbDdIm5PQFyAwvaX//Q/3HPlORkmA7tijwojZbiwIHWpyhzJP6rlol6DU0VTUPGgXiiXPGI6s4C5E3N086Az+MkbjKJCFu5J8V+cmlDqfte0KBGNU4EV5UtQzRl5CJ9Vk9vhNqA85p5luuEiSjkU9m/quOPeUTpgkdUmo5Qr5z3qa9a239SrRdO0bduswxPycOCD'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/scout/v1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpJsThemeData = {"templateDirUri":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/foreign-policy-2017"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallSlideout = {"links":["https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=slideout%20counter&utm_term=%231&utm_content=20%25%20off&utm_campaign=premium&g=0&form=161&pc=2DTH","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=after%20article%20counter&utm_term=%232&utm_content=20%25%20off&utm_campaign=premium&g=0&form=161&pc=2DTH","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=after%20article%20counter&utm_term=%233&utm_content=20%25%20off&utm_campaign=premium&g=0&form=161&pc=2DTH","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=after%20article%20counter&utm_term=%234&utm_content=20%25%20off&utm_campaign=premium&g=0&form=161&pc=2DTH","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=after%20article%20counter&utm_term=%235&utm_content=20%25%20off&utm_campaign=premium&g=0&form=161&pc=2DTH"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallAfterArticle = {"links":["https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=sticky%20article%20counter&utm_term=article%20counter%20%231&utm_content=full%20price%20print%2F20%25%20off%20non%20print&utm_campaign=premium&g=0&form=259&pc=2dth","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=sticky%20article%20counter&utm_term=article%20counter%20%232&utm_content=full%20price%20print%2F20%25%20off%20non%20print&utm_campaign=premium&g=0&form=259&pc=2dth","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=sticky%20article%20counter&utm_term=article%20counter%20%233&utm_content=full%20price%20print%2F20%25%20off%20non%20print&utm_campaign=premium&g=0&form=259&pc=2dth","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=sticky%20article%20counter&utm_term=article%20counter%20%234&utm_content=full%20price%20print%2F20%25%20off%20non%20print&utm_campaign=premium&g=0&form=259&pc=2dth"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallPopup = {"links":{"inline":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=sticky%20article%20counter&utm_term=article%20counter%20%235&utm_content=full%20price%20print%2F20%25%20off%20non%20print&utm_campaign=premium&g=0&form=259&pc=2dth","popup":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=link%20launched%2010%2F23%2F17&utm_term=metered%20paywall&utm_content=20%25%20off%20just%20digital%20-%20full%20price%20print&utm_campaign=premium&g=0&form=259&pc=2dth"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallRegwall = {"link":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?utm_source=web&utm_medium=link%20launched%2010%2F23%2F17&utm_term=mobile%20regwall&utm_content=20%25%20off%20just%20digital%20-%20full%20price%20print&utm_campaign=premium&g=0&form=259&pc=2dth"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallHeader = {"link":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=gate-1","linkText":"Upgrade to Premium for Just $1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPMarketingSettings = {"_preview":null,"sponsored":null,"anon":{"ID":929962,"campaign":"11_27_17"},"print":{"ID":929962,"campaign":"11_27_17"},"premium":null,"__meta":{"disable_paywall":false,"localdata_prefix":"__FPMarketingTakeover_","tracking_prefix":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var loadLivefyreParams = {"scriptExt":"\/\/cdn.livefyre.com\/Livefyre.js","scriptLocal":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/foreign-policy-2017\/static\/js\/livefyre.js"};
var fpLoginState = {"printArchiveUrl":"https:\/\/foreignpolicy.com\/print-archive\/","fpAnalyticsUrl":"https:\/\/foreignpolicy.com\/fp-insights\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zMoatADVERTISER = {"moatPassback":"editorial"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1lt1uwjAMhV9oWcYkhnYx7QX2DpNJTWNI4ih2y/r2CwME2hU/4cqRJX91To/d2m02jpNiUqseI4odKdsVF6Q+mcyB3GReX2YLKwpKzq7FClBQXwYjjgd9XsuTvRwDIqiVUZwVVyjX8xI9jMRFLJT6iIBmC+o8lvvRGaYthGADpY20wx1i+z6P4FWYmkj7n1vLBXp8gBSZ85DbYwv2u9gejD+ZSnU0pyvZpznwCB2WbxmWO3vd3+KgFMRSdz9JYYM8Yjk73Q91HDOnWlvTQxlxasA8pFYV0IB2WiQOghsCKHZGqVIUYgNznilAsY6RAVVwPtZMW3kp5roFJVDXYrnsfSXsCIJ4KC3Gf8+sPe8u3/TVwaCeiwkMnYm1uCV7Gbh/DNl5SAnDY+Cpxv6WXXXRxzZXJze1L3TXGuK0U3f6fdGIq+lqCU+QyKDHqpshuGT++2f4jB+z+Wy2mM/n72/rXzqua+4='></script>
<script type='text/javascript' src='https://validate.onecount.net/js/v_sb.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71129472','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71129472','v':'wpcom','tz':'-5','user_id':'0','post':'930585','subd':'foreignpolicymag'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=71129472&v=wpcomvt&tz=-5&user_id=0&post=930585&subd=foreignpolicymag&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlby1IQz1KU25CUU90fDJnTXl0ZC58TGsublNtWkhSRV9CLjQ0Jj9IcFcxQll6S1tMQkxOLEgzYz1EMmZuVXxRRjVXMyZ2NGpjZ0RDaDI2fGtFWVJ5YXxwemovMEhVazV5TDNZRT0zSy50fm1OSn5FdEssJkpDZVtYXTRRRSxYdS12ZWJ3WFN0bDEwLitdWyxydHVRLmxFU0xkTTAxWjldP0R0WFBSckhMdi5DYWgmRDI='}]);
_stq.push([ 'clickTrackerInit', '71129472', '930585' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>    </body>
</html>
