<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy &#8211; Foreign Policy</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="apple-itunes-app" content="app-id=1034756405">

        <!-- CANONICAL -->
        
        <link rel="canonical" href="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/">

                    <meta property="og:title" content="Imran Khan Can&#039;t Fix Pakistan&#039;s Foreign Policy">
            <meta property="og:image" content="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg">
            <meta property="og:url" content="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/">
            <meta property="og:description" content="The fiery electoral front-runner will be hemmed in on all sides if he wins.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="107151292643652" />
            <meta property="og:type" content="article" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Imran Khan Can&#039;t Fix Pakistan&#039;s Foreign Policy">
            <meta name="twitter:description" content="The fiery electoral front-runner will be hemmed in on all sides if he wins.">
            <meta name="twitter:image" content="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

        
        
        <!-- Preload most fonts that appear above the fold -->
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        
        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/","surveys_check":"https:\/\/foreignpolicy.com\/r\/api\/surveys\/check\/"},"context":{"is_home":false},"current_site_admin_hostname":"foreignpolicymag.wordpress.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&amp;form=161&amp;pc=99p7&amp;f=99centspro&amp;utm_source=AMP%20-%20Launched%203_14_18&amp;utm_medium=AMP%20-%2099%20Cents&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a>\u00a0<\/strong>for just 99 cents!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=121","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26],"premium_product_ids":[145]},"widgets":{"surveys":{"survey_id":"tRaiETqnLgj758hTBazgd6Io7H8QzE44N32bMBtrZGE21x9LMLfpT60T2b09M5bD","is_enabled":true,"is_homepage_excluded":false,"user_status_targeting":"only_anon","user_domain_targeting":[],"user_country_targeting":[]}}};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name="msvalidate.01" content="CA23132DC6FC7456FB304159D5D7B6C8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=foreignpolicy.com&amp;id=71129472&amp;t=1532448598&amp;back=https%3A%2F%2Fforeignpolicy.com%2F2018%2F07%2F24%2Fimran-khan-cant-fix-pakistans-foreign-policy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//validate.onecount.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//foreignpolicymag.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy Comments Feed" href="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1U9tO5DAM/SFMdthh0T4gPgW5qSc1deKozjDq36873Rt7KQgxL5XtnItt1eFUIWppVFrIR6hyTFwsnGrUDJZZaP4ju45mV+HfNOGRLDxRqxhHOGdb8KgTeT1XbAsiU89IQtlhW7Rcv/xgLeHgXps2a/tdVycyA/9mPmZogxu90l5eWlnnCA58WVmpHIo2drb9DP7SXK3CM9dw8JE5FagqHGe4+bS7C2hGzULP1oK1WRzaoVF4zMjlA8SWXWlxrgUbcKL+EsoDYU/TJZSrevkCuhkLpots+aDa3rsLa+h/0XfRgRYX7A1QaGoG1KmOUHE+oQg0HEmfaTLI2vlxAvaPmS2CUMI4b94E92nRpqO/6sgEgqfQKFfB5u2d/d8iYBoZBdYL+D3ZIidSEI0+qZYXCRwEedqiTtSJJg/T+SJ/pf9b9LAPSbRDWQAP+X53+3m3v9l/vbt9+gb/Ut53?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkFEOgjAQRC9kWdAUv4xnKWWBkrbb7NYaOL2QeAGRv8kk82Yy8E7KUswYM+QJAwoUl2AgRjdGlcg7u6hr3dzBiGAWELYgll3adMHYEwNKqxJTcIKVeWWqZrnAGeBhAwzGInWCXJArySb2xlPE/zu+1t4hP9K2GdlZmAWmHLyWyZXDBEZJFPvD+dFTZ/xpl3uzLuJW3C95hkejb9e61q3W8wfmEcv0'></script>
<script type='text/javascript' src='https://validate.onecount.net/js/all.min.js#d98c7c783d091f556b12685e1604e895b8253f83'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/js/_proxy_access.js?m=1506688867h'></script>
<script type='text/javascript' src='//c.jsrdn.com/s/cs.js?p=22420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPSharesEndpoint = {"endpoint":"https:\/\/foreignpolicy.com\/_share_count\/"};
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEKwyAQRdENdTpVCMlP6VpEpnEkUfFNLdl9ky3078KFw99GsRaTYmxJdgEPbfyuXXQt1Oqm8SD/cDPDgmnkDEYYWtZzwggpdME948b/UKHHpEMIchWd1Gezi3vtTze5ZXbT4n3+AS0DO/A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicymag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/" />
<link rel='shortlink' href='http://bit.ly/2JNbjqg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2018%2F07%2F24%2Fimran-khan-cant-fix-pakistans-foreign-policy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2018%2F07%2F24%2Fimran-khan-cant-fix-pakistans-foreign-policy%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://foreignpolicymag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://foreignpolicymag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://foreignpolicy.com/osd.xml" title="Foreign Policy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Foreign Policy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the Global Magazine of News and Ideas" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://foreignpolicy.com/feed/;icon-uri=https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=16" /> 		<script type="text/javascript">
		var _ipw_custom = {
			wordAds: '1',
			adSafe: '1',
			domain: 'foreignpolicy.com',
			pageURL: 'https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/'
		};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=270" />

                <script>
            window.googletag && googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                GCN.onecount.functions.dfp_sb_ad_capture(event || window.event);
            });
        </script>
        <script type="text/javascript">googletag.pubads().setTargeting("tags", ["Afghan Taliban","Afghanistan","Argument","Asia","China","India","Pakistan","Argument"]);</script>        <script>
            //~ Set targeting for OneCount tracking
            GCN.onecount.setTargeting();
        </script>
            </head>
    <body class="post-template-default single single-post postid-945293 single-format-standard site-root mp6 customizer-styles-applied highlander-enabled highlander-light">

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg><!--hide-mobile-->
<!--svg class="site-icon -inline -textonly hide-desktop" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#FFFFFF" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg--></a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="/channel/news/" class="navlink">News</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/channel/analysis/" class="navlink">Analysis</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/channel/features/" class="navlink">Features</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/the-magazine/" class="navlink">The Magazine</a>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Channels</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                    <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                    <li class="header-menu-item"><a href="/category/elephants-in-the-room/" class="navlink">Elephants in the Room</a></li>
                                    <li class="header-menu-item"><a href="/category/shadow-government/" class="navlink">Shadow Government</a></li>
                                </ul>
                            </li>
                        </ul>

                        <span class="close-nav">
                            <img draggable="false" class="emoji" alt="❌" src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                        </span>

                        <div class="header-mobile-subnav">

                            <ul class="manage-account account">
                                <li class="header-menu-item"><a href="/manage" class="navlink navlink-border">Manage Your Account</a></li>
                            </ul>

                                                        <div class="expando-search">
    <div class="icon">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 18 18">
<g><defs><rect id="SVGID_1_" x="0.2" y="0" width="17.8" height="17.8"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_"  style="overflow:visible;"/></clipPath><circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/><line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/></g></svg>
    </div>
        <form role="search" method="get" id="searchform" class="searchform" action="/">
    	<input class="search" type="search" name="s" />
    	<input type="submit" style="display:none" />
    </form>
</div>

                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">About FP</a></li>
                                    <li class="header-menu-item"><a href="/staff/" class="navlink">Meet The Staff</a></li>
                                    <li class="header-menu-item"><a href="/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">Advertising</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/writers-guidelines/" class="navlink">Writers’ Guidelines</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
                                    <li class="header-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
                                    <li class="header-menu-item"><a href="/subscription-services/" class="navlink">Subscription Services</a></li>
                                </ul>
                            </span>
                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides – Graduate Education</a></li>
                                    <li class="header-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&utm_medium=homepage%20footer&utm_term=academic%20services&utm_content=50%25%20off&utm_campaign=premium&g=0&form=161&pc=5EAH" class="navlink">Academic Program – FP Premium</a></li>
                                    <li class="header-menu-item"><a href="/magazine/" class="navlink">FP Archive</a></li>
                                    <li class="header-menu-item"><a href="/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/privacy/" class="navlink">Privacy Policy</a></li>
                                    <li class="header-menu-item"><a href="/contact-us/" class="navlink">Contact Us</a></li>
                                </ul>
                            </span>
                        </div>

                    </nav>
                </div>
                <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&#038;form=161&#038;pc=99p7&#038;f=99centspro&#038;utm_source=Upper%20Right%20Hand%20Corner%20Link%20A-%20Launched%203_14_18&#038;utm_medium=Link%20A%20-%2099%20Cents&#038;utm_campaign=Premium" class="navlink -top -user -emph"><span class="subscribe--long">Subscribe for 99 Cents!</span><span class="subscribe--short">Subscribe</span></a>                            </li>
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php?return=http%3A%2F%2Fforeignpolicy.com%2F" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                        </ul>

                                                <div class="expando-search">
    <div class="icon">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 18 18">
<g><defs><rect id="SVGID_1_" x="0.2" y="0" width="17.8" height="17.8"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_"  style="overflow:visible;"/></clipPath><circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/><line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/></g></svg>
    </div>
        <form role="search" method="get" id="searchform" class="searchform" action="/">
    	<input class="search" type="search" name="s" />
    	<input type="submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>

                <button class="hamburger-button">
    <span class="line"></span>
</button>

                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Argument:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy                        </span>
                        <span class="header-alt-title__mobile">
                            Imran Khan Can&#8217;t Fix Pakistan&#8217;...                        </span>
                    </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Imran Khan Can&#039;t Fix Pakistan&#039;s Foreign Policy" data-text="The fiery electoral front-runner will be hemmed in on all sides if he wins." data-url="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" />
                        </a>
                        <a data-endpoint="twitter" data-title="The fiery electoral front-runner will be hemmed in on all sides if he wins." data-text="The fiery electoral front-runner will be hemmed in on all sides if he wins." data-url="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Imran Khan Can&#039;t Fix Pakistan&#039;s Foreign Policy" data-text="The fiery electoral front-runner will be hemmed in on all sides if he wins." data-url="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" />
                        </a>
                        <a href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy%20-%20https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/%2F" title="Share via Email">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" />
                        </a>
                    </div>
                </div>
                
            </header>

<div class="home-ad-region-1 _970">

			<div id="div-gpt-ad-1452807828370-0">

				<script type="text/javascript">

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-ad-1452807828370-0" );

					} );

				</script>

			</div>

		</div><script type="text/javascript">googletag.cmd.push( function() { window.FP_gtagBannerSlots = {}; googletag.defineSlot("/7971222/global_superleaderboard_top", [[970, 90], [728, 90]], "div-gpt-ad-1452807828370-0").addService(googletag.pubads());googletag.defineSlot("/7971222/homepage_fp2_leaderboard_top", [728, 90], "div-gpt-ad-1398442674485-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_ATF", [[300, 250],[300, 600]], "div-gpt-ad-1385102181603-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_BTF", [[300, 250],[300, 600]], "div-gpt-ad-1385071228815-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_CENTER", [300, 250], "div-gpt-ad-1390433129530-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); } ); </script>
<div id="main" data-context="article" class="default default_text_style text_above_photo ">

	<div class="post-content" data-post-id="945293" data-whitelist="">

		<article class="article" data-post-id="945293" data-post-url="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/" data-lfcollectionmeta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkltcmFuIEtoYW4gQ2FuJ3QgRml4IFBha2lzdGFuJ3MgRm9yZWlnbiBQb2xpY3kiLCJ1cmwiOiJodHRwczpcL1wvZm9yZWlnbnBvbGljeS5jb21cLzIwMThcLzA3XC8yNFwvaW1yYW4ta2hhbi1jYW50LWZpeC1wYWtpc3RhbnMtZm9yZWlnbi1wb2xpY3lcLyIsInN0cmVhbV90eXBlIjoibGl2ZWNvbW1lbnRzIiwiY2hlY2tzdW0iOiIzNmUzMGU1MTYxNjBjOGY4OGZkMjRiMDU3ODI0ODFjYSIsImFydGljbGVJZCI6ImZvcmVpZ25wb2xpY3lfd3BfOTQ1MjkzIn0.74b-luFXWTi3wevoBigejVLCUSVqaX4Vz0wEuZeldyw" data-lfchecksum="36e30e516160c8f88fd24b05782481ca" data-lfarticleid="foreignpolicy_wp_945293">

			
				


<a
    href="https://foreignpolicy.com/category/argument/"
    class="department-name">
    <h3 class="department">Argument</h3></a>
<span
    class="hed-heading"
    href="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/">
    <h1 class="hed">Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy</h1>
</span>
<h2 class="dek-heading">The fiery electoral front-runner will be hemmed in on all sides if he wins.</h2>
<div class="meta-data ">
    <address class="author-list">
    <span class="pre">By</span>
    <a
        href="https://foreignpolicy.com/author/mehreen-zahra-malik/"
        rel="author"
        class="author">
    Mehreen Zahra-Malik</a></address>
    <span class="separator">|</span>
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 12:08 PM</time>
</div>




				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=1500&amp;h=1000&amp;crop=0,0,0,0 1500w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=1125&amp;h=750&amp;crop=0,0,0,0 1125w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=750&amp;h=500&amp;crop=0,0,0,0 750w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=375&amp;h=250&amp;crop=0,0,0,0 375w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
            srcset=""
            src=""
            alt="Pakistani opposition leader Imran Khan (C) gestures from the stage during a by-election campaign event in Karachi on April 9, 2015. (RIZWAN TABASSUM/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-469029054.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
                alt="Pakistani opposition leader Imran Khan (C) gestures from the stage during a by-election campaign event in Karachi on April 9, 2015. (RIZWAN TABASSUM/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </span>
                <div class="caption">
            Pakistani opposition leader Imran Khan (C) gestures from the stage during a by-election campaign event in Karachi on April 9, 2015. (RIZWAN TABASSUM/AFP/Getty Images)            <span class="attribution"></span>
        </div>
    </figure>


				
			
			
			<div class="post-content-main shares-position">
								<p>In Pakistan’s contentious election campaign, front-runner Imran Khan, like the other challengers, has spoken more about corruption than international relations. And when he has talked about the rest of the world, it has been in an adversarial tone, mostly to <a href="https://www.thenews.com.pk/print/345049-conspiracy-against-army-is-conspiracy-against-country-imran">blame</a> the “international establishment” for a conspiracy against him and Pakistani democracy. But if the polls bring Khan to power on July 25, managing Pakistan’s broken foreign relations will be one of his major challenges.</p>
<p>Pakistan is voting at a time when its foreign relations are the <u><a href="https://www.reuters.com/article/us-pakistan-militants-financing-exclusiv/exclusive-u-s-pushes-motion-to-put-pakistan-on-global-terrorist-financing-watchlist-idUSKCN1FX2EV">most frayed</a></u> they have been in decades, with the United States and Afghanistan accusing it of allowing Taliban militants to operate out of sanctuaries in Pakistan and a standoff with archrival India over the disputed region of Kashmir growing more tense. Pakistan’s leaders have looked to balance out U.S. irritation and Indian hostility by building stronger ties with China, but these have come at a cost: A <u><a href="https://www.reuters.com/article/us-pakistan-election-economy/currency-crisis-tops-agenda-for-whoever-wins-pakistan-election-idUSKBN1KA10H">looming debt crisis</a></u> fueled in part by a surge in Chinese loans is threatening to put the brakes on Pakistan’s nearly $300 billion economy—growing at its fastest pace in 13 years—and send it knocking on the doors of the International Monetary Fund yet again. And to make things even worse, Pakistan has once more been placed on a <a href="https://www.reuters.com/article/us-pakistan-militants-financing/put-back-on-terror-financing-watch-list-pakistan-vows-to-improve-idUSKBN1JQ075">terrorism-financing watchlist</a> by the Paris-based Financial Action Task Force, rendering it ever more internationally isolated.</p>
<p>These tough foreign-policy challenges are probably about to fall into the lap of the cricket hero-turned-politician Imran Khan—and his party, Pakistan Tehreek-e-Insaf—who <u><a href="https://www.reuters.com/article/us-pakistan-politics-khan/imran-khans-party-gains-ground-in-pakistan-election-race-polls-idUSKBN1JU1TY?feedType=RSS&amp;feedName=worldNews">most opinion polls</a></u> say is a bat’s swing away from the prime minister’s office. But Khan’s victory is likely to be a marginal one as the largest party in a hung parliament, leaving him fatally dependent on the army in foreign-policy matters. Real power in deciding Pakistan’s relationships will stay in the hands of the generals, not the new prime minister.</p>
<p>For over a decade now, Khan, a popular nationalist and perennial prime ministerial candidate, has stirred up his base by invoking the specter of Pakistan’s endangered sovereignty. Since 2008, he has opposed the United States’ controversial drone campaign in Pakistani regions bordering Afghanistan, travelling far and wide to meet civilians disabled or displaced by the strikes and leading <u><a href="https://www.reuters.com/article/us-pakistan-drone-protests/pakistan-halts-drone-protest-led-by-ex-cricketer-imran-khan-idUSBRE89609Q20121007">marches</a></u> against the aerial killings. Khan constantly challenges Pakistani leaders for allowing the country to be used as a “<u><a href="https://www.geo.tv/latest/203986-us-used-pakistan-as-a-hired-gun-says-imran">hired gun</a></u>” by the United States to fight its wars and is one of the most virulent opponents of the U.S. “war on terror,” repeatedly holding the former Pakistani president and army chief Pervez Musharraf responsible for pushing the country into what he calls a “<u>moroni<a href="http://www.youtube.com/watch?v=m8mM7p578R8&amp;feature=related">c</a></u>” battle.</p>
<p>Most recently, when the Trump administration announced it was <u><a href="https://www.nytimes.com/2018/01/05/world/asia/pakistan-aid-afghan-war.html">suspending security aid </a></u>to Pakistan until the country took action against the Afghan Taliban and the Haqqani network, Khan called to “immediately remove excessive U.S. diplomatic, nondiplomatic, and intelligence personnel from Pakistan” and demanded that ground and air routes for U.S. military supplies to troops in Afghanistan be shut down. He <u><a href="https://www.denverpost.com/2018/01/13/pakistan-imran-khan-united-states-relations/">said</a></u> U.S. President Donald Trump was scapegoating Pakistan for the U.S.-led coalition’s failure to defeat the Taliban and bring peace to Afghanistan, and dishonoring the memory of thousands of Pakistani soldiers who had died battling insurgents in its tribal regions and of the more than 60,000 Pakistanis killed in terrorist attacks.</p>
<p><span class="pull-quote">Khan’s consistent anti-Americanism, despite his past as an Oxford-educated, globe-trotting lady’s man, indicates how much populism is a political constant in Pakistan.</span> In 2013, 64 percent Pakistanis described the United States as an enemy in a <a href="http://www.pewglobal.org/database/indicator/55/country/166/response/Enemy/">Pew Research Center survey</a>, and Khan has worked hard to capitalize on this widespread sentiment on the ground. This has also helped him to portray the sitting government as entrapping his homeland in a dark cycle of immiseration in return for dollars, while setting himself up as a leader of conscience who would better safeguard Pakistani honor by engaging with the United States on more equal terms.</p>
<p>But once Khan is finally and safely in power after prowling the margins of Pakistani politics for almost two decades, he may no longer need to surf Pakistan’s permanent wave of popular anti-American sentiment with such dedication. Once the work of statecraft begins, the rhetoric will self-calibrate. Indeed, power has a moderating influence on most leaders, likely including Khan—not least because the Pakistani military, the <u><a href="https://www.dawn.com/news/662606">main beneficiary of security aid</a></u> and the real decision-maker when it comes to all things foreign policy, is keen to salvage its relationship with the United States. Despite Khan’s famous stubbornness, he’s been quite willing to ditch former loyalists such as Ali Muhammad Khan and Shaukat Yousafzai in favor of more electable candidates such as Sardar Ghulam Abbas and Khusro Bakhtiar to boost his party’s chances. However sincere his positions may be, it is clear that he is capable of intelligent, even cynical, calculations about power.</p>
<p>In Pakistan, that means, above all, not challenging the army’s hegemony by undermining a relationship that is already fragile. “Right now, ties [with the United States] are getting better thanks to increased cooperation over the Afghanistan question, so there is less reason to expect Imran Khan will want to rock the boat,” said Mosharraf Zaidi, a Pakistani specialist who served as an advisor at the Foreign Ministry from 2011 to 2013 and has written extensively about Khan’s politics.</p>
<p>Zaidi was referring to the killing of Pakistan’s most wanted terrorist, Mullah Fazlullah, in a U.S. drone strike in Afghanistan this June, as well as a recent flurry of high-level visits by U.S. emissaries to Pakistan, of Pakistani officials to Kabul, and vice versa—all meant to build trust between the United States, Afghanistan, and Pakistan at a <a href="https://www.nytimes.com/2018/06/09/world/asia/taliban-cease-fire-afghanistan.html">crucial moment</a> in peace negotiations with the Afghan Taliban.</p>
<p>Two retired generals who advise Khan on foreign-policy matters both said he fully understood Pakistan’s profound influence over Afghan peace talks. “Imran would not risk a confrontation at this juncture. It would be a nightmare scenario, and he knows it,” one of the generals said.</p>
<p>“No one wants better relations with Afghanistan more than Imran Khan,” Fawad Chaudhry, his party’s spokesman, said, adding that Khan&#8217;s party has ruled Pakistan’s Khyber Pakhtunkhwa province, which borders Afghanistan, for the last four years. “So, when it comes to Afghanistan, Imran as prime minister will be a blessing for the world. The stakes are the highest for him, and he is the one with the team, the knowledge, and the experience suited to handle the Afghan challenge.”</p>
<p>But, Chaudhry added, while Khan believes in Afghan sovereignty, he would never compromise on India using Pakistan—echoing the age-old fear of Pakistani generals of a Kabul-New Delhi axis that would lead to Pakistan’s “<u><a href="http://pu.edu.pk/images/journal/history/PDF-FILES/1%20Paper_v53_1_16.pdf">strategic encirclement</a></u>.”</p>
<p>“If having this position means we are on the army’s side, then yes we are. Imran will never let India use Afghanistan for evil designs against Pakistan,” Chaudhry said.</p>
<p>At his last election rally, on Monday night, Khan openly railed against India, blaming it for launching a supposed conspiracy led by previous Pakistani Prime Minister Nawaz Sharif against Pakistan and its electoral exercise.</p>
<p>India must have its own reservations about Khan and Pakistan’s July 25 election. Most disturbing, from New Delhi’s perspective, is the bumper crop of ultra-Islamist groups contesting the polls and the fact that the Pakistani Islamist Hafiz Saeed, accused of involvement in the 2008 Mumbai attacks that killed more than 160 people, is hitting the campaign trail hard in support of more than 200 candidates. Given the odds that July 25 produces a hung parliament with no clear majority, the demands of coalition politics will mean larger parties like Khan’s will need the support of these radical candidates to form a government, giving extremists the power to reshape the political landscape.</p>
<p>This slate of militant-linked candidates is yet another result of the army’s interference in policymaking. The military has long been accused of fostering militant groups as proxy fighters opposing neighboring archenemy India and Afghanistan, and there are <u><a href="https://www.reuters.com/article/us-pakistan-politics-militants/pakistan-army-pushed-political-role-for-militant-linked-groups-idUSKCN1BR02F">reports </a></u>that it is behind the mainstreaming of these groups as an alternative to dismantling militant proxies altogether and a balance against politicians who are inclined to normalize relations with India. The army denies these allegations.</p>
<p>Sherry Rehman, the leader of the opposition in Pakistan’s upper house of parliament, said the army had space to intervene in foreign policy because Sharif had ignored and sidelined the Foreign Ministry.</p>
<p>“Sharif complained that the army is making defense and foreign policy but then he never even appointed a foreign minister,” Rehman said. “Civilian leaders can’t generate consensus on anything, whether it be India or Afghanistan, unless they develop a robust foreign affairs machinery that can bring all stakeholders to the table. Unless that happens, there will be constant fighting about who is in charge.”</p>
<p>But Khan’s spokesman Chaudhry said he saw nothing wrong with the Pakistan army “advising” the government on foreign-policy issues.</p>
<p>“If a leader is genuinely popular, honest, and capable, like Imran Khan is, then he will be able to make his own decisions,” Chaudhry said. “Past prime ministers have been vetoed by the military on foreign policy because they were seen as corrupt and incapable of delivering results. If you are clean and you have the people behind you, who can stop you?”</p>
<div data-fp-lazy-load-image></div>							</div>
			
			
<section class="bio-no-photo">
	<p class="last-author">
		<b>Mehreen Zahra-Malik</b>, a former Reuters correspondent, is a freelance journalist based in Islamabad. She can be reached at mehreenzahramalik@gmail.com.	</p>
</section>
			<div class="the-comments">
				<a href="/comments_view/?view_post_comments=https%3A%2F%2Fforeignpolicy.com%2F2018%2F07%2F24%2Fimran-khan-cant-fix-pakistans-foreign-policy%2F" style="color:#fff">View<br />Comments</a>
			</div>

			<div class="the-tags">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/afghan-taliban/"
        class="tag">
        Afghan Taliban</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/afghanistan/"
        class="tag">
        Afghanistan</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/argument/"
        class="tag">
        Argument</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/asia/"
        class="tag">
        Asia</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/china/"
        class="tag">
        China</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/india/"
        class="tag">
        India</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/pakistan/"
        class="tag">
        Pakistan</a></div>

						<div class="taboola">
				<div class="taboola--inner border-top">
					<p class="taboola--heading">Trending Now <a href="http://www.taboola.com/" class="taboola--subheading" target="_blank">Sponsored Links by Taboola</a></p>
					<div id="taboola-below-article-thumbs"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="taboola taboola__fp">
				<div class="taboola--inner">
					<p class="taboola--heading heading__red">More from Foreign Policy</p>
					<div id="taboola-below-article-thumbs_fp"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p><span class="heading">Read More</span></p>

                        <div class="blog-list-layout" data-post-id="945171">
                    <div class="excerpt-content--list --first-post content-block" data-post-id="945171">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2018/07/23/no-matter-who-wins-pakistans-vote-the-nation-loses/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=1414&amp;h=1024&amp;crop=0,0,0,81 1414w, https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=1061&amp;h=768&amp;crop=0,0,0,61 1061w, https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=707&amp;h=512&amp;crop=0,0,0,41 707w, https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=354&amp;h=256&amp;crop=0,0,0,20 354w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=1414&#038;h=1024&#038;crop=0,0,0,81"
            srcset=""
            src=""
            alt="Pakistani Army Chief General Qamar Javed Bajwa (second from the right), Pakistani Chief of Naval Staff Admiral Zafar Mahmood Abbasi (center), Pakistani Air Chief Marshal Mujahid Anwar Khan (top-right) and Pakistani Chairman of the Joint Chiefs of Staff Committee Zubair Mahmood Hayat (second from left) arrive to receive Sri Lankan President Maithripala Sirisena during the Pakistan Day military parade in Islamabad on March 23. (Aamir Qureshi/AFP/Getty Images)"
            style="height:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/07/pakistani-generals.jpg?w=1414&#038;h=1024&#038;crop=0,0,0,81"
                alt="Pakistani Army Chief General Qamar Javed Bajwa (second from the right), Pakistani Chief of Naval Staff Admiral Zafar Mahmood Abbasi (center), Pakistani Air Chief Marshal Mujahid Anwar Khan (top-right) and Pakistani Chairman of the Joint Chiefs of Staff Committee Zubair Mahmood Hayat (second from left) arrive to receive Sri Lankan President Maithripala Sirisena during the Pakistan Day military parade in Islamabad on March 23. (Aamir Qureshi/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/23/no-matter-who-wins-pakistans-vote-the-nation-loses/">
    <h3 class="hed">No Matter Who Wins Pakistan’s Vote, the Nation Loses</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The military thinks elections give it a facade to rule from above. But that plan keeps backfiring.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/husain-haqqani/"
        rel="author"
        class="author">
    Husain Haqqani</a></address>

</div>
    </div>
</div>
                </div>                 <div class="blog-list-layout" data-post-id="937678">
                    <div class="excerpt-content--list content-block" data-post-id="937678">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2018/03/26/is-trump-ready-to-dump-pakistan/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=1920&amp;h=921&amp;crop=0,0,538,0 1920w, https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=1440&amp;h=691&amp;crop=0,0,404,0 1440w, https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=960&amp;h=461&amp;crop=0,0,269,0 960w, https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=480&amp;h=230&amp;crop=0,0,135,0 480w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=1920&#038;h=921&#038;crop=0,0,538,0"
            srcset=""
            src=""
            alt="A man waves a Pakistani flag at the Wagah border crossing with India on March 11, 2004. (Scott Barbour/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/03/gettyimages-3075293.jpg?w=1920&#038;h=921&#038;crop=0,0,538,0"
                alt="A man waves a Pakistani flag at the Wagah border crossing with India on March 11, 2004. (Scott Barbour/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/03/26/is-trump-ready-to-dump-pakistan/">
    <h3 class="hed">Is Trump Ready to Dump Pakistan?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The White House is talking tough, but previous U.S. presidents never managed to persuade Islamabad to fight Afghan militants.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/feature/"
        class="department-name -excerpt">
        Feature    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/dan-de-luce/"
        rel="author"
        class="author">
    Dan De Luce</a></address>

</div>
    </div>
</div>
                </div>                 <div class="blog-list-layout" data-post-id="926273">
                    <div class="excerpt-content--list content-block" data-post-id="926273">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2017/10/04/pakistan-is-inviting-its-favorite-jihadis-into-parliament/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=959&amp;h=460&amp;crop=0,0,269,0 959w, https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=719&amp;h=345&amp;crop=0,0,202,0 719w, https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=480&amp;h=230&amp;crop=0,0,135,0 480w, https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=240&amp;h=115&amp;crop=0,0,67,0 240w"
            data-src="https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=959&#038;h=460&#038;crop=0,0,269,0"
            srcset=""
            src=""
            alt="Hafiz Muhammad Saeed, head of Jamaat-ud-Dawa (JuD) addresses demonstrators on Kashmir Solidarity day in Lahore on February 5, 2015. (Arif Ali/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2017/10/hafizsaeed.jpg?w=959&#038;h=460&#038;crop=0,0,269,0"
                alt="Hafiz Muhammad Saeed, head of Jamaat-ud-Dawa (JuD) addresses demonstrators on Kashmir Solidarity day in Lahore on February 5, 2015. (Arif Ali/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2017/10/04/pakistan-is-inviting-its-favorite-jihadis-into-parliament/">
    <h3 class="hed">Pakistan Is Inviting Its Favorite Jihadis Into Parliament</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">It might seem like the Pakistani military is trying to defang its ostensible adversaries. It&#039;s really trying to empower them.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/memphis-barker/"
        rel="author"
        class="author">
    Memphis Barker</a></address>

</div>
    </div>
</div>
                </div>     </div>
</div>

		</article>

		
<div class="sidebar">
	<div>
		<div class="ad-container _300">

				<div id="div-gpt-ad-1390433129530-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1390433129530-0" );

						} );

					</script>

				</div>

			</div>
		<div class="sidebar-list">
    <h2 class="title">Latest</h2>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/imran-khan-cant-fix-pakistans-foreign-policy/">
    <h3 class="hed">Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 12:08 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/beijings-big-brother-tech-needs-african-faces/">
    <h3 class="hed">Beijing’s Big Brother Tech Needs African Faces</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 10:39 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/democrats-will-regret-becoming-the-anti-russia-party/">
    <h3 class="hed">Democrats Will Regret Becoming the Anti-Russia Party</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 7:00 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/theres-no-such-thing-as-traditional-republican-foreign-policy/">
    <h3 class="hed">There’s No Such Thing as ‘Traditional’ Republican Foreign Policy</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 7:00 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/sex-is-indias-last-colonial-burden/">
    <h3 class="hed">Sex is India&#8217;s Last Colonial Burden</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-07-24"
    title="July 24th, 2018"
    class="date-time">
July 24, 2018, 6:39 AM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
	</div>
	<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2018/07/16/how-venezuela-struck-it-poor-oil-energy-chavez/">How Venezuela Struck It Poor</a>
                    <span class="fp-trending-shares">2310&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2018/07/23/the-syrian-war-is-over-and-america-lost/">The Syrian War Is Over, and America Lost</a>
                    <span class="fp-trending-shares">1668&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2018/07/23/no-matter-who-wins-pakistans-vote-the-nation-loses/">No Matter Who Wins Pakistan’s Vote, the Nation Loses</a>
                    <span class="fp-trending-shares">5860&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2018/07/23/rip-american-exceptionalism-1776-2018/">RIP American Exceptionalism, 1776-2018</a>
                    <span class="fp-trending-shares">482&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2018/07/24/beijings-big-brother-tech-needs-african-faces/">Beijing’s Big Brother Tech Needs African Faces</a>
                    <span class="fp-trending-shares">46&nbsp;Shares</span>
                </div>
            </li>
                </ol>
    </div>
</div>
	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385102181603-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385102181603-0" );

						} );

					</script>

				</div>

			</div>
	<div class="sidebar-list">
    <h2 class="title">Voices</h2>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/24/democrats-will-regret-becoming-the-anti-russia-party/">
    <h3 class="hed">Democrats Will Regret Becoming the Anti-Russia Party</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/micah-zenko/" rel="author" class="author">
    Micah Zenko</a>            </address>
        </div>
    </div>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/23/the-syrian-war-is-over-and-america-lost/">
    <h3 class="hed">The Syrian War Is Over, and America Lost</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/steven-a-cook/" rel="author" class="author">
    Steven A. Cook</a>            </address>
        </div>
    </div>

    <div class="excerpt-content last">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/18/why-trump-is-getting-away-with-foreign-policy-insanity/">
    <h3 class="hed">Why Trump Is Getting Away With Foreign-Policy Insanity</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/stephen-m-walt/" rel="author" class="author">
    Stephen M. Walt</a>            </address>
        </div>
    </div>
</div>

	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385071228815-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385071228815-0" );

						} );

					</script>

				</div>

			</div></div>


	</div>

</div>

            <div class="sticky_content"></div>
            
            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
            data-srcset=""
            data-src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
            alt=""
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt=""
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-1" class="footer-menu"><li id="menu-item-660877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660877 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">About FP</a></li>
<li id="menu-item-783354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783354 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-660950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660950 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-660880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660880 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">Advertising</a></li>
</ul><ul id="menu-footer-column-2" class="footer-menu"><li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-660882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660882 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
<li id="menu-item-927639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927639 footer-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-660957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660957 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
</ul><ul id="menu-footer-column-3" class="footer-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-927640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927640 footer-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&#038;utm_medium=homepage%20footer&#038;utm_term=academic%20services&#038;utm_content=50%25%20off&#038;utm_campaign=premium&#038;g=0&#038;form=161&#038;pc=5EAH" class="navlink">Academic Program &#8211; FP Premium</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="footer-menu"><li id="menu-item-927961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927961 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
<li id="menu-item-660967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
                            <div>&copy; 2018, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->


                                    <div
                data-campaign="HSBC ROS nd Econ"
                data-stay-closed="false"
                data-mobile-ad="div-gpt-ad-1453402331387-0"
                data-refresh="30000"
                data-closeable="false"
                class="FP-mobile-ad FP-mobile-ad_fixedbottom"></div>
        

        <script id="template-mobile-regwall" type="text/template">
            <div id="paywall_bg" class="mobile-regwall">
    <div id="paywallWrapper">
        <h1 class="medium_header" style="color: #fff;">
            Please Log In / Register
        </h1>
        <h2>Returning Users</h2>
        <a
            href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi"
            class="overlay-button-large m-regwall-link FP-paywall--login"
            data-gael="MobiRegwallLogin">Log in</a>
                <h2>Want Unlimited Access?</h2>
        <a
            href="javascript:void(0);"
            class="overlay-button-large m-regwall_sublink"
            data-gael="MobiRegwallSub">Subscribe &mdash; 20% Off</a>
        <a href="https://foreignpolicy.com/" class="paywall_close_btn" data-gael="MobiRegwallClose">
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png"
                class="paywall_close simplemodal-close"
                alt="[X]">
        </a>
    </div>
</div>
        </script>
        <script id="template-ip-access" type="text/template">
            <div class="overlay-container-dark overlay-the-week">
    <button class="overlay-close">
        Close this window <span></span>
    </button>
    <div class="overlay-content">
        <h1 class="overlay-title">Welcome to <cite>ForeignPolicy.com</cite></h1>
        <div class="overlay-body">
            <p>
                Your FP All Access subscription is provided by US Department of State, Bunche Library.
            </p>
            <p>
                Click <a class="overlay-close-link" href="javascript:void(0);">here</a>
                to access <cite>ForeignPolicy.com</cite>.
            </p>
        </div>
    </div>
</div>        </script>
        <script id="template-paywall-a" type="text/template">
            <div id="paywall_bg">
  <div id="paywallWrapper">
    <h1 class="medium_header" style="color:#fff; text-align:center">
      You've Hit Your Article Limit &mdash; Subscribe to Read More
    </h1>
    <p class="paywall_text" style="text-align:center">
      For a limited time, you can receive unlimited access to everything
      <cite>Foreign Policy</cite> publishes for just <b>99 cents</b>!
    </p>

    <div id="pricingTable" class="single_row">
      <p class="table_row">
        <span class="table_center table_heading">
          Monthly Cost <span class="paywall--x">$9.99</span>
          <span class="pricing_stamp">
            <span>Now just<br> 99 cents</span>
          </span>
        </span>
      </p>

      <p class="table_row">
        <span class="table_center text_upper">Unlimited Articles</span>
      </p>

      <p class="table_row">
        <span class="table_center text_upper">Newsletters</span>
      </p>

      <p class="table_row">
        <span class="table_center text_upper">Digital Magazine</span>
      </p>

      <p class="table_row">
        <span class="table_center text_upper"><cite class="FP-cite">FP</cite> App</span>
      </p>

      <p class="table_row">
        <span class="table_center text_upper">47-Year Print Archive</span>
      </p>

    </div>

    <div class="sub_btn_wrapper">
      <a href="javascript:void(0);" data-action="Sub" class="sub_btn">
      Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;Premium</span> for 99 cents      </a>
    </div>

    <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" data-action="Log" class="already_sub_link FP-paywall--login">
      Existing subscribers, click here to login or to register with your subscriber e-mail
    </a>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>
        <script id="template-paywall-b" type="text/template">
            <div id="paywall_bg">
  <div id="paywallWrapper">
    <h1 class="medium_header" style="color:#fff; text-align:center">
      You've Hit Your Article Limit &mdash; Subscribe to Read More
    </h1>
    <p class="paywall_text" style="text-align:center">
      For a limited time, you can receive unlimited access to everything
      <cite>Foreign Policy</cite> publishes for just <b>$7.99</b>!
    </p>

    <div id="pricingTable">
      <p class="table_row">
        <span class="table_left" style="line-height:1.4em">&nbsp;</span>
        <span class="table_center">
          <strong>
            <span class="overlay-nobrk">
              <cite class="FP-cite">FP</cite><span class="FP-all-access">&nbsp;All Access</span>
            </span>
          </strong>
        </span>
        <span class="table_right">
          <cite class="FP-cite">FP</cite><strong class="FP-premium">&nbsp;Premium</strong>
        </span>
      </p>

      <p class="table_row">
        <span class="table_left">Monthly Cost</span>
        <span class="table_center">
          $5.99
        </span>
        <span class="table_right paywall--x">
          $9.99
          <span class="pricing_stamp">
            <span>Now <br>just <br>$7.99</span>
          </span>
        </span>
      </p>

      <p class="table_row">
        <span class="table_left">Unlimited Articles</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left"><cite class="FP-cite">FP</cite> App</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Newsletters</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Digital Magazine</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Print Magazine</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">47-Year Print Archive</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

    </div>

    <div class="sub_btn_wrapper">
      <a href="javascript:void(0);" data-action="Sub" class="sub_btn">
      Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;Premium</span> for 20&#x25; off      </a>
    </div>

    <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" data-action="Log" class="already_sub_link FP-paywall--login">
      Existing subscribers, click here to login or to register with your subscriber e-mail
    </a>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>


                    <script
        id="marketing-takeover__anon"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=99p7&amp;f=99centspro&amp;utm_source=Takeover%20A%20-%20Launched%203_14_18&amp;utm_medium=99%20Cents%20Month%201%20-%20%247.99%20Thereafter&amp;utm_campaign=Premium"><img class="no-lazy-load" src="https://foreignpolicymag.files.wordpress.com/2018/01/2018_takeover1.jpg?w=1024&#038;h=512" alt="" width="1024" height="512" /></a></p>
<p>FP explains the world to Americans, and Washington, D.C., to the world. <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com — Over 100 articles a month!</li>
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> print content.</li>
<li><em>All 4 FP Newsletters</em> — Including Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> — Print and/or Digital replica edition, delivered to your mailbox or inbox, 5 times per year&#8230;</li>
</ul>
<p>All yours for just $.99!</p>
<p><a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=99p7&amp;f=99centspro&amp;utm_source=Takeover%20A%20-%20Launched%203_14_18&amp;utm_medium=99%20Cents%20Month%201%20-%20%247.99%20Thereafter&amp;utm_campaign=Premium">Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> for <span style="text-decoration:underline;">just 99 cents!</span></a></p>
<div></div></script>
        <script
        id="marketing-takeover__anon_b"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=2DTH&amp;utm_source=Takeover_B%20-%20Launched%203_14_18&amp;utm_medium=Takeover_B%20-%205.99%2F7.99&amp;utm_campaign=Premium"><img src="https://foreignpolicymag.files.wordpress.com/2017/11/social_truth_quarter2.jpg?w=1024&#038;h=576" alt="" width="1024" height="576" class="no-lazy-load" /></a></p>
<p>FP explains the world to Americans, and Washington, D.C., to the world. <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com — Over 100 articles a month!
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> print content.</li>
<li><em>All 4 FP Newsletters</em> — Including Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> — Print and/or Digital replica edition, delivered to your mailbox or inbox, 5 times per year&#8230;</li>
</ul>
<p>All yours for just A Quarter a Day!<br />
<a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=2DTH&amp;utm_source=Takeover_B%20-%20Launched%203_14_18&amp;utm_medium=Takeover_B%20-%205.99%2F7.99&amp;utm_campaign=Premium" target="_blank" rel="noopener noreferrer">Click Here to subscribe for about .25!</a></p>
<div></div></script>
        <script
        id="marketing-takeover__print"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=99p7&amp;f=99centspro&amp;utm_source=Takeover%20A%20-%20Launched%203_14_18&amp;utm_medium=99%20Cents%20Month%201%20-%20%247.99%20Thereafter&amp;utm_campaign=Premium"><img class="no-lazy-load" src="https://foreignpolicymag.files.wordpress.com/2018/01/2018_takeover1.jpg?w=1024&#038;h=512" alt="" width="1024" height="512" /></a></p>
<p>FP explains the world to Americans, and Washington, D.C., to the world. <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com — Over 100 articles a month!</li>
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> print content.</li>
<li><em>All 4 FP Newsletters</em> — Including Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> — Print and/or Digital replica edition, delivered to your mailbox or inbox, 5 times per year&#8230;</li>
</ul>
<p>All yours for just $.99!</p>
<p><a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=99p7&amp;f=99centspro&amp;utm_source=Takeover%20A%20-%20Launched%203_14_18&amp;utm_medium=99%20Cents%20Month%201%20-%20%247.99%20Thereafter&amp;utm_campaign=Premium">Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> for <span style="text-decoration:underline;">just 99 cents!</span></a></p>
<div></div></script>
        <script
        id="marketing-takeover__print_b"
        data-template="default"
        data-close-text="Please close this button to proceed to foreignpolicy.com"
        type="text/template"><p><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=2DTH&amp;utm_source=Takeover_B%20-%20Launched%203_14_18&amp;utm_medium=Takeover_B%20-%205.99%2F7.99&amp;utm_campaign=Premium"><img src="https://foreignpolicymag.files.wordpress.com/2017/11/social_truth_quarter2.jpg?w=1024&#038;h=576" alt="" width="1024" height="576" class="no-lazy-load" /></a></p>
<p>FP explains the world to Americans, and Washington, D.C., to the world. <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;<b>Premium</b></span> subscribers receive:</p>
<ul>
<li>Unlimited content on foreignpolicy.com — Over 100 articles a month!
<li><em>FP Mobile App</em> — See the latest story and launch it right from your today screen, share stories to Twitter, Facebook, and other apps, star a story to read it later, and more&#8230;</li>
<li>Exclusive never before available access to the <em>FP Print Archive</em> — Search and browse 47 years of award-winning <em>FP</em> print content.</li>
<li><em>All 4 FP Newsletters</em> — Including Situation Report and Morning Brief!</li>
<li><em>Foreign Policy Magazine</em> — Print and/or Digital replica edition, delivered to your mailbox or inbox, 5 times per year&#8230;</li>
</ul>
<p>All yours for just A Quarter a Day!<br />
<a class="js-takeover-action" href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&amp;form=161&amp;pc=2DTH&amp;utm_source=Takeover_B%20-%20Launched%203_14_18&amp;utm_medium=Takeover_B%20-%205.99%2F7.99&amp;utm_campaign=Premium" target="_blank" rel="noopener noreferrer">Click Here to subscribe for about .25!</a></p>
<div></div></script>
    
        
<script>
// Legacy GA
// documentation - https://developers.google.com/analytics/devguides/collection/gajs/

window._gaq = [['_setAccount', 'UA-6874192-41']];

//~ONECount tracking override
if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
    _gaq.push(['_setReferrerOverride', realReferer]);
}

_gaq.push(['_setPageGroup', 1, "Argument, Voice, and Dispatch/Argument/South Asia/Analysis/Asia"]);

_gaq.push(['_trackPageview'], ['_trackPageLoadTime']);

(function(){
    var ga = document.createElement( 'script' ); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ( 'https:' == document.location.protocol ? 'https://ssl' : 'http://www' ) + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName( 'script' )[0]; s.parentNode.insertBefore( ga, s );
})();
</script>
        <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18406752" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1">
</noscript>


                                        <script>
            window.onload = function() {

                var userStatus = FP.Singletons.User.isStatus().then(function (is) {
                    
                    var userStatus = 'anon';

                    if(is.sub) {
                        userStatus = 'paid';
                    } else if(is.prem) { 
                        userStatus = 'paid';
                    } else if(is.reg) {
                        userStatus = 'lgdin';
                    }

                    var _sf_async_config = _sf_async_config || {};
                    /** CONFIGURATION START **/
                    _sf_async_config.uid = 62828;
                    _sf_async_config.domain = 'foreignpolicy.com';
                    _sf_async_config.useCanonical = true;
                    _sf_async_config.sections = "Argument";
                    _sf_async_config.authors = "Mehreen Zahra-Malik";
                    _cbq = window._cbq = (window._cbq || []);
                    _cbq.push(['_acct', userStatus]);
                    /** CONFIGURATION END **/
                    (function() {
                        function loadChartbeat() {
                            var e = document.createElement('script');
                            e.setAttribute('language', 'javascript');
                            e.setAttribute('type', 'text/javascript');
                            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                            document.body.appendChild(e);
                        }
                        var oldonload = window.onload;
                        window.onload = (typeof window.onload != 'function') ?
                            loadChartbeat : function() {
                                oldonload();
                                loadChartbeat();
                            };
                    })();

                });
                
            }
            </script>
        
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Foreign Policy","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/foreignpolicymag.files.wordpress.com\/2016\/04\/logo.png","width":74}},"@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foreignpolicy.com\/2018\/07\/24\/imran-khan-cant-fix-pakistans-foreign-policy\/"},"headline":"Imran Khan Can&#8217;t Fix Pakistan&#8217;s Foreign Policy","description":"The fiery electoral front-runner will be hemmed in on all sides if he wins.","datePublished":"2018-07-24T12:08:47+00:00","dateModified":"2018-07-24T12:08:47+00:00","author":{"@type":"Person","name":"Mehreen Zahra-Malik"},"image":{"@type":"ImageObject","url":"https:\/\/foreignpolicymag.files.wordpress.com\/2018\/07\/gettyimages-469029054.jpg?w=1500","height":1000,"width":1500}}</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "62828";
			_sf_async_config.domain = "foreignpolicy.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Mehreen Zahra-Malik";
			_sf_async_config.sections = "Argument";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGJmZmpkbGluUUWACWqILk='></script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/foreignpolicymag.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/foreignpolicymag.wordpress.com\/wp-login.php?action=logout&_wpnonce=5142bc4462","homeURL":"https:\/\/foreignpolicy.com\/","postID":"945293","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkMEOwjAMQ3+Ikm0Sgx0Q31JCWDO6pmrCEH9PJQ6cUU/2xU+24ZUdSjJKBhZoJYWNM9ylEM/JZYmMbzd0/RG8KpmCFgTFwrn6KwW/sRSFVHX2xpL2i+6gibpRukkB9Br+hKnVCgiLwtM4KkRBH9Wk+JnaUO2rfl+hyIPJ1bx+e13Wc38YxqmbxvG0fAAVDpPT'></script>
<script type='text/javascript' src='//cdn.taboola.com/libtrc/foreignpolicy/loader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPMarketingSettings = {"_preview":null,"sponsored":null,"anon":{"ID":934149,"campaign":"3_27_18"},"anon_b":{"ID":929962,"campaign":"3_27_18"},"print":{"ID":934149,"campaign":"3_27_18"},"print_b":{"ID":929962,"campaign":"3_27_18"},"premium":null,"__meta":{"disable_paywall":false,"localdata_prefix":"__FPMarketingTakeover_","tracking_prefix":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var myFpAlertsLoc = {"isVIPEnv":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpIPAccessState = {"printArchiveUrl":"https:\/\/foreignpolicy.com\/print-archive\/","ipAccessEnabled":"1","fpAnalyticsUrl":"https:\/\/foreignpolicy.com\/fp-insights\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallAfterArticle = {"links":["https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&f=99centspro&utm_source=Sticky%20%231_A%20-%20Launched%203_14_18&utm_medium=Sticky%20%231_A%20-%2099%20Cents&utm_campaign=Premium","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&f=99centspro&utm_source=Sticky%20%232_A%20-%20Launched%203_14_18&utm_medium=Sticky%20%232_A%20-%2099%20Cents&utm_campaign=Premium","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&f=99centspro&utm_source=Sticky%20%233_A%20-%20Launched%203_14_18&utm_medium=Sticky%20%233_A%20-%2099%20Cents&utm_campaign=Premium"],"links_text":["For Just 99 Cents!","For Just 99 Cents!","For Just 99 Cents!"],"links_b":["https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=2DTH&utm_source=Sticky%20%231_B%20-%20Launched%203_14_18&utm_medium=Sticky%20%231_B%20-%2020%25%20Off&utm_campaign=Premium","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=2DTH&utm_source=Sticky%20%232_B%20-%20Launched%203_14_18&utm_medium=Sticky%20%232_B%20-%2020%25%20Off&utm_campaign=Premium","https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=2DTH&utm_source=Sticky%20%233_B%20-%20Launched%203_14_18&utm_medium=Sticky%20%233_B%20-%2020%25%20Off&utm_campaign=Premium"],"links_b_text":["For 20% Off!","For 20% Off!","For 20% Off!"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallPopup = {"links":{"inline":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&f=99centspro&utm_source=Sticky%20%233_A%20-%20Launched%203_14_18&utm_medium=Sticky%20%233_A%20-%2099%20Cents&utm_campaign=Premium","inline_text":"For Just 99 Cents!","inlineB":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=2DTH&utm_source=Sticky%20%233_B%20-%20Launched%203_14_18&utm_medium=Sticky%20%233_B%20-%2020%25%20Off&utm_campaign=Premium","inlineB_text":"For 20% Off!","popup":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&f=99centspro&utm_source=Paywall_A%20-%20Launched%203_14_18&utm_medium=Paywall_A%20-%2099%20Cents&utm_campaign=Premium","popupB":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=2DTH&utm_source=Paywall%20B%20-%20Launched%203_14_18&utm_medium=Paywall%20B%20-%2020%25%20Off&utm_campaign=Premium"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallRegwall = {"link":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=161&pc=99p7&utm_source=web&utm_medium=takeover%20launched%2012%2F15%2F17&utm_term=mobile%20reg%20wall&utm_content=99%20cent%20first%20month&utm_campaign=premium&f=99centspro"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zMoatADVERTISER = {"moatPassback":"editorial"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1lcFOwzAMhl+IEsZAcEFceAE4cfUyr3XnxFnsdtrbEyamTdoO61oucRTJn/7Yv2W3TZWXaBjNWYMB1fWU3EoyUh2rJEx+Vz0+zF4cqKKp0+yd+kyp3HuMS8nOYCHCcN/qnbuepwZG3rXq2k2HeXfvRdaEAykXVHVGrC5lCaST4dQyxXo8TQuF0SQWsGKeSh4tx5MW2EBPktV5YN8xGC4ro0IxCGlsd1dd9AU2vIhnpIbUpMSRGKWQGIMsgcc7N+vNDGDMpfrt5x71/SEBKH5hIavdDCWtgiyIh/r/hJAq8B516McuGCvBbgvMjimuJ8AdfQq5iGWstmC+mWKYDkr/4v+BS7pCjRMW90BOkrqhw3oFNmP9G8eDDdYoPeaT23iol5Akltzy3OUed7ePY+qYN53YBJvj3Kip9PxmZUHADlmTrTXxBKwN5MFePArDsv73g/0e3mbP89lTOV7n7Q+H6xkF'></script>
<script type='text/javascript' src='https://validate.onecount.net/js/v_sb.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71129472','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71129472','v':'wpcom','tz':'-4','user_id':'0','post':'945293','subd':'foreignpolicymag'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=71129472&v=wpcomvt&tz=-4&user_id=0&post=945293&subd=foreignpolicymag&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlby1IQz1KU25CUU90fDJnTXl0ZC58TGsublNtWkhSRV9CLjQ0Jj9IcFcxQll6S1tMQkxNNUdyMlVGU2F3OT9yLDNhblU/TDc3ZS5sTj1MXzBVLjlPeHZNa1IlcWVoTDhORStteSt8NzI5RWlbOWgwZ0dZMk41Nmh8Tnd2ZWlxNiZrTDF2Rjc9WkhWMkhTM3hROS4tXThCLHl0RzJFZWlzTVAmdjJHQVU0Q2Y2aGRnWQ=='}]);
_stq.push([ 'clickTrackerInit', '71129472', '945293' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>    </body>
</html>
<!--
	generated 47 seconds ago
	generated in 0.204 seconds
	served from batcache in 0.001 seconds
	expires in 253 seconds
-->
