<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Rouhani’s Path to Becoming Supreme Leader &#8211; Foreign Policy</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="apple-itunes-app" content="app-id=1034756405">
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/">

                    <meta property="og:title" content="Rouhani’s Path to Becoming Supreme Leader">
            <meta property="og:image" content="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg">
            <meta property="og:url" content="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/">
            <meta property="og:description" content="Facing death threats at home, he has one trump card left to play to stay in the race.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="107151292643652" />
            <meta property="og:type" content="article" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Rouhani’s Path to Becoming Supreme Leader">
            <meta name="twitter:description" content="Facing death threats at home, he has one trump card left to play to stay in the race.">
            <meta name="twitter:image" content="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

        
        
        <!-- Preload most fonts that appear above the fold -->
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                <link rel="preload" href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
        
        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/","surveys_check":"https:\/\/foreignpolicy.com\/r\/api\/surveys\/check\/"},"context":{"is_home":false},"current_site_admin_hostname":"foreignpolicymag.wordpress.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a>\u00a0<\/strong>for just 99 cents!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161]},"widgets":{"surveys":{"survey_id":"tRaiETqnLgj758hTBazgd6Io7H8QzE44N32bMBtrZGE21x9LMLfpT60T2b09M5bD","is_enabled":true,"is_homepage_excluded":false,"user_status_targeting":"only_anon","user_domain_targeting":[],"user_country_targeting":[]}}};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name="msvalidate.01" content="CA23132DC6FC7456FB304159D5D7B6C8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=foreignpolicy.com&amp;id=71129472&amp;t=1535561250&amp;back=https%3A%2F%2Fforeignpolicy.com%2F2018%2F08%2F29%2Frouhanis-path-to-becoming-irans-supreme-leader%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//validate.onecount.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//foreignpolicymag.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Rouhani’s Path to Becoming Supreme Leader Comments Feed" href="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1U+9u1DAMfyFMbmy3iQ+IR5nc1Jd6deKozu3Ut597HYxjUBDivlS28/tjW3U4VYhaGpUW8hGqHBMXC6caNYNlFpp/yj5Gsw/h1zThkSw8UasYRzhnW/CoE3k9V2wLIlPPSELZYVu0XO+/sZZwcK9Nm7X9rqsTmYF/Mx8ztMGN/tBeXlpZ5wgOvKysVA5FGzvbvgfvNFer8Mw1HHxkTgWqCscZPu1uHgKaUbPQs7VgbRaHdmgUHjNy+Q9iy660ONeCDThRfw3lgbCn6RrKVb18Bd2MBdNVtnxQbf+6C2vof9Gr6ECLC/YGKDQ1A+pUR6g4n1AEGo6kzzQZZO38OAH7x8wWQShhnDdvgvu0aNPRX3VkAsFTaJSrYPP2zv5/I2AaGQXWC/gx2SInUhCNPqmWiwQOgjxtUSfqRJOH6XyRb+nvFj3chSTaoSyAr/nLzf52v99/vtvdPr0A/3fedg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkFEOgjAQRC9kWdAUv4xnKWWBkrbb7NYaOL2QeAGRv8kk82Yy8E7KUswYM+QJAwoUl2AgRjdGlcg7u6hr3dzBiGAWELYgll3adMHYEwNKqxJTcIKVeWWqZrnAGeBhAwzGInWCXJArySb2xlPE/zu+1t4hP9K2GdlZmAWmHLyWyZXDBEZJFPvD+dFTZ/xpl3uzLuJW3C95hkejb9e61q3W8wfmEcv0'></script>
<script type='text/javascript' src='https://validate.onecount.net/js/all.min.js#d98c7c783d091f556b12685e1604e895b8253f83'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/js/_proxy_access.js?m=1506688867h'></script>
<script type='text/javascript' src='//c.jsrdn.com/s/cs.js?p=22420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPSharesEndpoint = {"endpoint":"https:\/\/foreignpolicy.com\/_share_count\/"};
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEKwyAQRdENdTpVCMlP6VpEpnEkUfFNLdl9ky3078KFw99GsRaTYmxJdgEPbfyuXXQt1Oqm8SD/cDPDgmnkDEYYWtZzwggpdME948b/UKHHpEMIchWd1Gezi3vtTze5ZXbT4n3+AS0DO/A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicymag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/" />
<link rel='shortlink' href='http://bit.ly/2PPcnhA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2018%2F08%2F29%2Frouhanis-path-to-becoming-irans-supreme-leader%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2018%2F08%2F29%2Frouhanis-path-to-becoming-irans-supreme-leader%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://foreignpolicymag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://foreignpolicymag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://foreignpolicy.com/osd.xml" title="Foreign Policy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Foreign Policy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the Global Magazine of News and Ideas" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://foreignpolicy.com/feed/;icon-uri=https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=16" /> 		<script type="text/javascript">
		var _ipw_custom = {
			wordAds: '1',
			adSafe: '1',
			domain: 'foreignpolicy.com',
			pageURL: 'https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/'
		};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=270" />

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

                <script>
            window.googletag && googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                GCN.onecount.functions.dfp_sb_ad_capture(event || window.event);
            });
        </script>
        <script type="text/javascript">googletag.pubads().setTargeting("tags", ["Argument","Iran","sanctions","Argument"]);</script>        <script>
            //~ Set targeting for OneCount tracking
            GCN.onecount.setTargeting();
        </script>
            </head>
    <body class="post-template-default single single-post postid-947217 single-format-standard site-root mp6 customizer-styles-applied highlander-enabled highlander-light">

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg><!--hide-mobile-->
<!--svg class="site-icon -inline -textonly hide-desktop" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#FFFFFF" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg-->    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="/channel/news/" class="navlink">News</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/channel/analysis/" class="navlink">Analysis</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/channel/features/" class="navlink">Features</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/the-magazine/" class="navlink">The Magazine</a>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Channels</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                    <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                    <li class="header-menu-item"><a href="/category/elephants-in-the-room/" class="navlink">Elephants in the Room</a></li>
                                    <li class="header-menu-item"><a href="/category/shadow-government/" class="navlink">Shadow Government</a></li>
                                </ul>
                            </li>
                        </ul>

                        <span class="close-nav">
                            <img draggable="false" class="emoji" alt="❌" src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                        </span>

                        <div class="header-mobile-subnav">

                            <ul class="manage-account account">
                                <li class="header-menu-item"><a href="/manage" class="navlink navlink-border">Manage Your Account</a></li>
                            </ul>

                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>

                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">About FP</a></li>
                                    <li class="header-menu-item"><a href="/staff/" class="navlink">Meet The Staff</a></li>
                                    <li class="header-menu-item"><a href="/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">Advertising</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/writers-guidelines/" class="navlink">Writers’ Guidelines</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
                                    <li class="header-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
                                    <li class="header-menu-item"><a href="/subscription-services/" class="navlink">Subscription Services</a></li>
                                </ul>
                            </span>
                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides – Graduate Education</a></li>
                                    <li class="header-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&utm_medium=homepage%20footer&utm_term=academic%20services&utm_content=50%25%20off&utm_campaign=premium&g=0&form=161&pc=5EAH" class="navlink">Academic Program – FP Premium</a></li>
                                    <li class="header-menu-item"><a href="/magazine/" class="navlink">FP Archive</a></li>
                                    <li class="header-menu-item"><a href="/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/privacy/" class="navlink">Privacy Policy</a></li>
                                    <li class="header-menu-item"><a href="/contact-us/" class="navlink">Contact Us</a></li>
                                </ul>
                            </span>
                        </div>

                    </nav>
                </div>
                <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="https://foreignpolicy.com/subscribe?utm_source=Upper%20Right%20Hand%20Corner%20Link%20A-%20Launched%2018_08_23&#038;utm_medium=Link%20A%20-%20Subscribe&#038;utm_campaign=Premium" class="navlink -top -user -emph"><span class="subscribe--long">Subscribe</span><span class="subscribe--short">Subscribe</span></a>                            </li>
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php?return=http%3A%2F%2Fforeignpolicy.com%2F" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>

                <button class="hamburger-button">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Argument:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Rouhani’s Path to Becoming Supreme Leader                        </span>
                        <span class="header-alt-title__mobile">
                            Rouhani’s Path to Becoming Supreme Leade...                        </span>
                    </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Rouhani’s Path to Becoming Supreme Leader" data-text="Facing death threats at home, he has one trump card left to play to stay in the race." data-url="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" />
                        </a>
                        <a data-endpoint="twitter" data-title="Facing death threats at home, he has one trump card left to play to stay in the race." data-text="Facing death threats at home, he has one trump card left to play to stay in the race." data-url="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Rouhani’s Path to Becoming Supreme Leader" data-text="Facing death threats at home, he has one trump card left to play to stay in the race." data-url="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" />
                        </a>
                        <a href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Rouhani’s Path to Becoming Supreme Leader%20-%20https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/%2F" title="Share via Email">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" />
                        </a>
                    </div>
                </div>
                
            </header>

<div class="home-ad-region-1 _970">

			<div id="div-gpt-ad-1452807828370-0">

				<script type="text/javascript">

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-ad-1452807828370-0" );

					} );

				</script>

			</div>

		</div><script type="text/javascript">googletag.cmd.push( function() { window.FP_gtagBannerSlots = {}; googletag.defineSlot("/7971222/global_superleaderboard_top", [[970, 90], [728, 90], [970, 250]], "div-gpt-ad-1452807828370-0").addService(googletag.pubads());googletag.defineSlot("/7971222/homepage_fp2_leaderboard_top", [728, 90], "div-gpt-ad-1398442674485-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_ATF", [[300, 250],[300, 600]], "div-gpt-ad-1385102181603-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_BTF", [[300, 250],[300, 600]], "div-gpt-ad-1385071228815-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_CENTER", [300, 250], "div-gpt-ad-1390433129530-0").addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); } ); </script>
<div id="main" data-context="article" class="default default_text_style text_above_photo ">

	<div class="post-content" data-post-id="947217" data-whitelist="">

		<article class="article" data-post-id="947217" data-post-url="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/" data-lfcollectionmeta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlJvdWhhbmlcdTIwMTlzIFBhdGggdG8gQmVjb21pbmcgU3VwcmVtZSBMZWFkZXIiLCJ1cmwiOiJodHRwczpcL1wvZm9yZWlnbnBvbGljeS5jb21cLzIwMThcLzA4XC8yOVwvcm91aGFuaXMtcGF0aC10by1iZWNvbWluZy1pcmFucy1zdXByZW1lLWxlYWRlclwvIiwic3RyZWFtX3R5cGUiOiJsaXZlY29tbWVudHMiLCJjaGVja3N1bSI6ImMwNjQwZGM5NzExOWZjODI1OTZmZTViNGQ5ZWExNTgyIiwiYXJ0aWNsZUlkIjoiZm9yZWlnbnBvbGljeV93cF85NDcyMTcifQ.YDtUGjwF9zZp78I_svEK4M8nyfvrHSWRCFiaNetpOcQ" data-lfchecksum="c0640dc97119fc82596fe5b4d9ea1582" data-lfarticleid="foreignpolicy_wp_947217">

			
				


<a
    href="https://foreignpolicy.com/category/argument/"
    class="department-name">
    <h3 class="department">Argument</h3></a>
<span
    class="hed-heading"
    href="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/">
    <h1 class="hed">Rouhani’s Path to Becoming Supreme Leader</h1>
</span>
<h2 class="dek-heading">Facing death threats at home, he has one trump card left to play to stay in the race.</h2>
<div class="meta-data ">
    <address class="author-list">
    <span class="pre">By</span>
    <a
        href="https://foreignpolicy.com/author/alex-vatanka/"
        rel="author"
        class="author">
    Alex Vatanka</a></address>
    <span class="separator">|</span>
    <time
    pubdate
    datetime="2018-08-29"
    title="August 29th, 2018"
    class="date-time">
August 29, 2018, 12:15 PM</time>
</div>




				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=1500&amp;h=1000&amp;crop=0,0,0,0 1500w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=1125&amp;h=750&amp;crop=0,0,0,0 1125w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=750&amp;h=500&amp;crop=0,0,0,0 750w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=375&amp;h=250&amp;crop=0,0,0,0 375w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
            srcset=""
            src=""
            alt="Hassan Rouhani delivers a speech under portraits of Iran&#039;s supreme leader, Ayatollah Ali Khamenei, and the founder of the Islamic Republic, Ayatollah Ruhollah Khomeini, on  June 3, 2014. (Atta Kenare/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-495453991.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
                alt="Hassan Rouhani delivers a speech under portraits of Iran&#039;s supreme leader, Ayatollah Ali Khamenei, and the founder of the Islamic Republic, Ayatollah Ruhollah Khomeini, on  June 3, 2014. (Atta Kenare/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </span>
                <div class="caption">
            Hassan Rouhani delivers a speech under portraits of Iran's supreme leader, Ayatollah Ali Khamenei, and the founder of the Islamic Republic, Ayatollah Ruhollah Khomeini, on  June 3, 2014. (Atta Kenare/AFP/Getty Images)            <span class="attribution"></span>
        </div>
    </figure>


				
			
			
			<div class="post-content-main shares-position">
								<p>On Tuesday, President Hassan Rouhani appeared in front of Iran’s parliament to defend his government’s economic record. He faced a tough crowd. The body had already removed his economy minister, Masoud Karbasian, on Sunday. And before that, it had canned his labor minister, Ali Rabiei. Both were ousted on charges amounting to incompetence.</p>
<p>Rouhani’s appearance before the parliament was an opportunity to hit back—to denounce his rivals, some of whom had taken to issuing death threats against him. And yet, in the moment, he was hardly combative. Rather, he blandly called for unity against “those anti-Iranian figures who now sit in the White House.”</p>
<p>No doubt, Washington’s policies under President Donald Trump are a major factor in a sudden economic plunge that has seen Iran’s currency, the rial, lose <a href="https://www.aljazeera.com/news/2018/08/iranian-mps-refer-rouhani-judiciary-economy-180828075044691.html">half of its value</a> since April. But they aren’t the only problem; Rouhani even admitted as much in his remarks. A healthy economy, he said, requires “foreign investment and domestic political stability.” Those are both in short supply these days; the same rivals Rouhani urged to unite with him against the United States have systematically undermined confidence in the Iranian market and created domestic political mayhem since well before Trump’s inauguration.</p>
<p>Rouhani, however, chose not to open that particular can of worms. He has apparently accepted the role of scapegoat, which he must think is the most politically prudent course to maintain his presidency and his power, including a shot at eventually becoming Iran’s supreme leader. But he is wrong, and he will very likely pay a high price for choosing not to go on the offensive.</p>
<div align="center">* * *</div>
<p>The impeachment of Karbasian, a low-profile technocrat with little political clout who was in his job for only one year, is illustrative. He never had the ability to introduce any of the serious economic reforms Iran needed—and that was hardly a secret. As one of the parliamentarians who backed the economy minister’s impeachment put it during the debate, Karbasian was just low-hanging fruit. “If we could, we should have impeached Rouhani,” Elias Hazrati said from the podium in the Majlis. In reality, the body would have needed to go after much more than the president if it really wanted economic change.</p>
<p>The Iranian economy’s three most glaring failings are a militant foreign policy that undercuts domestic and international confidence at every turn, rampant corruption, and massive nepotism that stems from Supreme Leader Ayatollah Ali Khamenei’s habit of doling out economic favors to his hard-line supporters. On all three levels, it is not Rouhani but Khamenei who has control.</p>
<p>For example, few in Tehran deny in private that Iran’s militant foreign policy is responsible for the country’s economic woes. Asked last weekend on national television why Iran seems to have so many troubles in its relations with the outside world, Foreign Minister Mohammad Javad Zarif was quick to respond: “Because this is the way we have chosen to live.” Iran, he implied, is paying the price for having an independent foreign policy and for standing up to the United States.</p>
<p>Such claims might have rung true 40 years ago when the Islamic Republic first set out on its own path. They do not today. In the same television appearance, Zarif struggled to explain why his highly independent nation keeps giving into Russian demands—in one recent controversial case by softening its position on the demarcation of territorial waters in the Caspian Sea—or why Iran has given Chinese commercial vessels the right to fish in Iranian waters.</p>
<p>Even ordinary Iranians increasingly see their country’s foreign policy less as self-driven and more as reflexively anti-American. That bent is, in turn, pushing Tehran toward becoming a client of Beijing and Moscow, which have their own agendas and are happy to exploit the Iranian-American standoff at great expense to the Iranian people.</p>
<p>Rouhani is not, of course, innocent in all of this. <span class="pull-quote">He sold himself as the man who could save the country from economic disaster and return it to international respectability. Instead, Iran is worse off than ever.</span> The reformists and moderates who voted for him have come to see him as an opportunist with no genuine desire to bring about serious political change. (After all, the country is as much of a police state today as when he first came to power in 2013.) And the hard-liners have accused him as being <u><a href="http://www.rajanews.com/news/291404/%D8%AD%D9%88%D8%B2%D9%87-%D8%A7%D9%86%D9%82%D9%84%D8%A7%D8%A8%DB%8C-%D9%88-%D8%A7%D9%82%D8%A7%D9%85%D9%87-%D8%AF%D9%8A%D9%86-%D8%AF%D8%B1-%D8%AD%D9%88%D8%B2%D9%87%E2%80%8C%D9%87%D8%A7%D9%8A-%D9%81%D8%B1%D8%AF%D9%8A-%D9%88-%D8%A7%D8%AC%D8%AA%D9%85%D8%A7%D8%B9%D9%8A-%D8%AF%D8%B1-%D8%AF%DB%8C%D8%AF%DA%AF%D8%A7%D9%87-%C2%AB%D8%A2%DB%8C%D8%AA-%D8%A7%D9%84%D9%84%D9%87-%D9%85%D8%B5%D8%A8%D8%A7%D8%AD-%DB%8C%D8%B2%D8%AF%DB%8C%C2%BB">obsessed with the West</a></u> and therefore untrustworthy.</p>
<p>This means that Rouhani’s hands are tied when it comes to foreign policy. When in recent weeks figures close to the Iranian president hinted at a potential meeting between him and Trump on the sidelines of the U.N. General Assembly in September, the hard-liners waged a public dissuasion campaign. And in a speech on Aug. 13, Khamenei explicitly warned against such a summit. “If there are to be any more negotiations with the Americans, they will not be with this man [Trump].” At the same time, the supreme leader blamed Rouhani for having acted naively during the nuclear negotiations in 2015 and accused him of crossing certain unnamed “red lines.” Never mind that Khamenei himself launched secret nuclear talks with the Americans in Oman before Rouhani came to office.</p>
<p>More bitingly, Khamenei has begun to openly blame Rouhani for the economic mismanagement and corruption that plague the country. (Transparency International ranks Iran as one of the most corrupt nations in the world, behind such notable competition as Pakistan, Egypt, and Brazil.) In Khamenei’s telling, sanctions do hurt, but Iran’s problems have much more to do with bad internal policies. Yet the supreme leader has never acknowledged that he, as the regime’s ultimate steward for the last 29 years, is the one in charge of those policies.</p>
<p><span class="pull-quote">There is no doubt that Rouhani has given plenty of fodder to his rivals when it comes to corruption, too.</span> For example, his younger brother and the brother of his first vice president were both embroiled in recent scandals. Another time, he came in for criticism over generous salaries received by officials working for the state in a scandal that became known as <a href="https://www.bbc.com/news/world-middle-east-36912006">payslip-gate</a>. But the elected president is not at the heart of Iran’s graft problem; that honor goes to the unelected supreme leader. Khamenei oversees a vast network of economic interests, including, according to Mark Dubowitz and Saeed Ghasseminejad writing for the <em>Wall Street Journal</em>, the Execution of Imam Khomeini’s Order, the Mostazafan Foundation, and the Astan Quds Razavi, which together are <a href="https://www.wsj.com/articles/hit-ayatollah-khamenei-in-his-pocketbook-1516666405">worth about $200 billion</a> and touch almost every corner of the Iranian economy.</p>
<div align="center">* * *</div>
<p>Rouhani and his team may not be to blame for Iran’s woes, but he seems almost happy to let his expendable ministers take the heat. That makes some sense: From his perspective, the most important thing is to come through the presidency in one piece and keep himself in the running for the ultimate job, the supreme leadership, which will be up for grabs the day the 79-year-old Khamenei dies. Given Rouhani’s prominence in politics since 1979, he has long been a potential candidate for the post, and it is safe to assume that he saw the presidency as a valuable platform for cementing his position in the race (especially if Khamenei died while he was in office). Rouhani can still hope to remain in the running even if Khamenei dies after his presidency ends, which is why he has been reluctant to push back against his critics.</p>
<p>Rouhani’s strategy might have once had merit, but the state of Iran’s economy has gotten too poor for it to make much sense now. More and more, the Iranian economy looks ready to fold. Beyond the collapse of the rial, the price of some food items has <a href="https://www.bloomberg.com/news/articles/2018-08-09/as-sanctions-hit-iran-s-on-the-verge-of-economic-breakdown">risen by 50 percent</a>, and water and power shortages have become routine. Official Iranian data, meanwhile, <u><a href="https://www.ilna.ir/%D8%A8%D8%AE%D8%B4-%DA%A9%D8%A7%D8%B1%DA%AF%D8%B1%DB%8C-9/649955-%D9%82%D8%AF%D8%B1%D8%AA-%D8%AE%D8%B1%DB%8C%D8%AF-%DA%A9%D8%A7%D8%B1%DA%AF%D8%B1%D8%A7%D9%86-%D8%AF%D8%B1%D8%B5%D8%AF-%DA%A9%D9%85-%D8%B4">show a 72 percent drop</a></u> in the incomes of ordinary workers since the Persian New Year, which began in March. Not surprisingly, over the course of the last year, public protests have become routine, and a daily campaign on social media to identify instances of nepotism among regime loyalists has already pushed some officials out of office.</p>
<p>This level of outrage is rare and seems likely to boil over. Already, calls to oust specific figures, such as Rouhani, have morphed into rage against the entirety of the regime. It is not likely that Khamenei will, in fact, throw the president out; it is far better to keep him weak and in office, where all the anger and blame in the world can be directed to his door. It is also unlikely that the public will dismantle the entire regime. Still, it has already pushed Tehran into responding to its demands in some way. In fact, the latest frenzy of impeachments and dismissals was nothing if not an attempt to show that the regime is not deaf to public opinion.</p>
<p>Rouhani does not have to accept being the chief scapegoat forever. It is true that doing so has helped him avoid a feud with Khamenei, whose hard-line supporters Rouhani most likely needs in the event that he puts himself up for the top job. But at a certain point, shouldering the blame will cause such damage to his reputation that it will cost him the support of the reformers in government, who will also play a role in the selection of the next supreme leader, and of the public, which has shown somewhat more interest than usual in fundamentally reforming Iran’s system of government.</p>
<p><span class="pull-quote">Rouhani has one card left to play, and that is to return to the reformist promises he made in 2013 and in his 2017 re-election.</span> He has to hit back hard and in a credible fashion. He could point out, for example, that the Foreign Ministry does not decide Iran’s controversial foreign policies in the Middle East. That is the doing of the Islamic Revolutionary Guard Corps generals backed by Khamenei. He could also point out that his defense minister does not choose the place and timing of controversial ballistic missile tests or that the Intelligence Ministry is not behind the arrest of dual nationals—both activities that have won Trump’s ire. It might be too little too late to salvage his reputation in Iran, but Rouhani’s alternative—to appease the hard-liners, including Khamenei himself—wasn’t going to work after the economy started tanking. The supreme leader and his loyalists needed someone who was not themselves to blame, and Rouhani fit the bill.</p>
<p>At the heart of Rouhani’s political message in 2013 and 2017 was the promise of fundamental political and economic reform, including negotiations with foreign adversaries such as the United States. If he cannot pull it off because Khamenei won’t allow it, then Rouhani should put his case to the people. More cabinet reshuffles or looking away as his helpless ministers are dragged in front of the parliament won’t help anyone.</p>
<div data-fp-lazy-load-image></div>							</div>
			
			
<section class="bio-no-photo">
	<div class="last-author">
		<b>Alex Vatanka</b> is a senior fellow at the Middle East Institute. He is the author of the forthcoming book The Making of Iranian Foreign Policy: Contested Ideology, Personal Rivalries and the Domestic Struggle to Define Iran’s Place in the World. Follow him on Twitter at: @AlexVatanka.&nbsp;<a href="http://www.twitter.com/AlexVatanka" target="_blank">@AlexVatanka</a>	</div>
</section>
			<div class="the-comments">
				<a href="/comments_view/?view_post_comments=https%3A%2F%2Fforeignpolicy.com%2F2018%2F08%2F29%2Frouhanis-path-to-becoming-irans-supreme-leader%2F" style="color:#fff">View<br />Comments</a>
			</div>

			<div class="the-tags">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/argument/"
        class="tag">
        Argument</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/iran/"
        class="tag">
        Iran</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/sanctions/"
        class="tag">
        sanctions</a></div>

						<div class="taboola">
				<div class="taboola--inner border-top">
					<p class="taboola--heading">Trending Now <a href="http://www.taboola.com/" class="taboola--subheading" target="_blank">Sponsored Links by Taboola</a></p>
					<div id="taboola-below-article-thumbs"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="taboola taboola__fp">
				<div class="taboola--inner">
					<p class="taboola--heading heading__red">More from Foreign Policy</p>
					<div id="taboola-below-article-thumbs_fp"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p><span class="heading">Read More</span></p>

                        <div class="blog-list-layout" data-post-id="946190">
                    <div class="excerpt-content--list --first-post content-block" data-post-id="946190">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2018/08/10/the-reincarnation-of-mahmoud-ahmadinejad/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=1538&amp;h=1024&amp;crop=0,0,2,0 1538w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=1154&amp;h=768&amp;crop=0,0,2,0 1154w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=769&amp;h=512&amp;crop=0,0,1,0 769w, https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=385&amp;h=256&amp;crop=0,0,1,0 385w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=1538&#038;h=1024&#038;crop=0,0,2,0"
            srcset=""
            src=""
            alt="Mahmoud Ahmadinejad waves to members of the public from his car in the Presidential convoy on August 4, 2010 in Hamadan, Iran. (Photo by Iranian President&#039;s Office via Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/08/gettyimages-103231510.jpg?w=1538&#038;h=1024&#038;crop=0,0,2,0"
                alt="Mahmoud Ahmadinejad waves to members of the public from his car in the Presidential convoy on August 4, 2010 in Hamadan, Iran. (Photo by Iranian President&#039;s Office via Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/10/the-reincarnation-of-mahmoud-ahmadinejad/">
    <h3 class="hed">The Reincarnation of Mahmoud Ahmadinejad</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The former president was excommunicated from Iran’s political elite—but he’s using grassroots economic populism to revive his career.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/rohollah-faghihi/"
        rel="author"
        class="author">
    Rohollah Faghihi</a></address>

</div>
    </div>
</div>
                </div>                 <div class="blog-list-layout" data-post-id="945934">
                    <div class="excerpt-content--list content-block" data-post-id="945934">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2018/08/06/u-s-turns-up-heat-on-irans-economy-adding-fuel-to-massive-protests-sanctions-jcpoa/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=1500&amp;h=1000&amp;crop=0,0,0,0 1500w, https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=1125&amp;h=750&amp;crop=0,0,0,0 1125w, https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=750&amp;h=500&amp;crop=0,0,0,0 750w, https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=375&amp;h=250&amp;crop=0,0,0,0 375w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
            srcset=""
            src=""
            alt="Iranians take to the streets protesting the country&#039;s economic woes and the government in Tehran on June 25. (Atta Kenare/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/08/tehranprotest.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
                alt="Iranians take to the streets protesting the country&#039;s economic woes and the government in Tehran on June 25. (Atta Kenare/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/06/u-s-turns-up-heat-on-irans-economy-adding-fuel-to-massive-protests-sanctions-jcpoa/">
    <h3 class="hed">U.S. Turns up Heat on Iran’s Economy, Adding Fuel to Massive Protests</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Experts question whether the resumption of sanctions will help topple the regime or strengthen it.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/keith-johnson/"
        rel="author"
        class="author">
    Keith Johnson</a></address>

</div>
    </div>
</div>
                </div>                 <div class="blog-list-layout" data-post-id="945358">
                    <div class="excerpt-content--list content-block" data-post-id="945358">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2018/07/25/moscow-and-beijing-have-tehrans-back/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-srcset="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=1500&amp;h=1000&amp;crop=0,0,0,0 1500w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=1125&amp;h=750&amp;crop=0,0,0,0 1125w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=750&amp;h=500&amp;crop=0,0,0,0 750w, https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=375&amp;h=250&amp;crop=0,0,0,0 375w"
            data-src="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
            srcset=""
            src=""
            alt="Chinese State Councillor and Foreign Minister Wang Yi (R) meets Iran&#039;s Foreign Minister Mohammad Javad Zarif at the Diaoyutai state guesthouse in Beijing on May 13, 2018. (THOMAS PETER/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2018/07/gettyimages-957965836.jpg?w=1500&#038;h=1000&#038;crop=0,0,0,0"
                alt="Chinese State Councillor and Foreign Minister Wang Yi (R) meets Iran&#039;s Foreign Minister Mohammad Javad Zarif at the Diaoyutai state guesthouse in Beijing on May 13, 2018. (THOMAS PETER/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/07/25/moscow-and-beijing-have-tehrans-back/">
    <h3 class="hed">Moscow and Beijing Have Tehran&#8217;s Back</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Trump&#039;s Iran policies have left the country with no choice but to turn to Russia and China.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/dina-esfandiary/"
        rel="author"
        class="author">
    Dina Esfandiary</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/ariane-tabatabai/"
        rel="author"
        class="author">
    Ariane Tabatabai</a></address>

</div>
    </div>
</div>
                </div>     </div>
</div>

		</article>

		
<div class="sidebar">
	<div>
		<div class="ad-container _300">

				<div id="div-gpt-ad-1390433129530-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1390433129530-0" );

						} );

					</script>

				</div>

			</div>
		<div class="sidebar-list">
    <h2 class="title">Latest</h2>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/29/rouhanis-path-to-becoming-irans-supreme-leader/">
    <h3 class="hed">Rouhani’s Path to Becoming Supreme Leader</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-08-29"
    title="August 29th, 2018"
    class="date-time">
August 29, 2018, 12:15 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/29/pope-francis-cant-redeem-irish-catholicism/">
    <h3 class="hed">Pope Francis Can&#8217;t Redeem Irish Catholicism</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-08-29"
    title="August 29th, 2018"
    class="date-time">
August 29, 2018, 12:11 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/29/afghanistan-is-trying-to-save-its-child-bombers/">
    <h3 class="hed">Afghanistan Is Trying to Save Its Child Bombers</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-08-29"
    title="August 29th, 2018"
    class="date-time">
August 29, 2018, 9:53 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/28/life-in-eritreas-news-desert/">
    <h3 class="hed">Life in Eritrea’s News Desert</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-08-28"
    title="August 28th, 2018"
    class="date-time">
August 28, 2018, 4:01 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/28/middle-east-palestinian-israel-pompeo-trump-kushner-u-s-to-end-all-funding-to-u-n-agency-that-aids-palestinian-refugees/">
    <h3 class="hed">U.S. to End All Funding to U.N. Agency That Aids Palestinian Refugees</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2018-08-28"
    title="August 28th, 2018"
    class="date-time">
August 28, 2018, 3:36 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
	</div>
	<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2018/08/28/middle-east-palestinian-israel-pompeo-trump-kushner-u-s-to-end-all-funding-to-u-n-agency-that-aids-palestinian-refugees/">U.S. to End All Funding to U.N. Agency That Aids Palestinian Refugees</a>
                    <span class="fp-trending-shares">845&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2018/08/27/the-incredible-shrinking-defense-secretary-james-mattis-jim-trump-pentagon/">The Incredible Shrinking Defense Secretary</a>
                    <span class="fp-trending-shares">184&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2018/08/29/afghanistan-is-trying-to-save-its-child-bombers/">Afghanistan Is Trying to Save Its Child Bombers</a>
                    <span class="fp-trending-shares">43&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2018/08/15/botched-cia-communications-system-helped-blow-cover-chinese-agents-intelligence/">Botched CIA Communications System Helped Blow Cover of Chinese Agents</a>
                    <span class="fp-trending-shares">7433&nbsp;Shares</span>
                </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2018/08/28/life-in-eritreas-news-desert/">Life in Eritrea’s News Desert</a>
                    <span class="fp-trending-shares">100&nbsp;Shares</span>
                </div>
            </li>
                </ol>
    </div>
</div>
	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385102181603-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385102181603-0" );

						} );

					</script>

				</div>

			</div>
	<div class="sidebar-list">
    <h2 class="title">Voices</h2>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/24/america-needs-the-muhammad-ali-doctrine/">
    <h3 class="hed">America Needs the Muhammad Ali Doctrine</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/stephen-m-walt/" rel="author" class="author">
    Stephen M. Walt</a>            </address>
        </div>
    </div>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/20/the-death-of-a-conflict-averse-peacemaker-kofi-annan/">
    <h3 class="hed">The Death of the Gentle Peacemaker</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/james-traub/" rel="author" class="author">
    James Traub</a>            </address>
        </div>
    </div>

    <div class="excerpt-content last">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2018/08/17/americas-anxiety-of-influence/">
    <h3 class="hed">America&#8217;s Anxiety of Influence</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/stephen-m-walt/" rel="author" class="author">
    Stephen M. Walt</a>            </address>
        </div>
    </div>
</div>

	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385071228815-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385071228815-0" );

						} );

					</script>

				</div>

			</div></div>


	</div>

</div>

            <div class="sticky_content"></div>
            
            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
            data-srcset=""
            data-src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
            alt="Foreign Policy Magazine"
            class="image -lazy -fit">
        <noscript>
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-1" class="footer-menu"><li id="menu-item-660877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660877 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">About FP</a></li>
<li id="menu-item-783354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783354 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-660950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660950 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-660880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660880 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">Advertising</a></li>
</ul><ul id="menu-footer-column-2" class="footer-menu"><li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-660882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660882 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
<li id="menu-item-927639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927639 footer-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-660957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660957 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
</ul><ul id="menu-footer-column-3" class="footer-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-927640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927640 footer-menu-item"><a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?utm_source=web&#038;utm_medium=homepage%20footer&#038;utm_term=academic%20services&#038;utm_content=50%25%20off&#038;utm_campaign=premium&#038;g=0&#038;form=161&#038;pc=5EAH" class="navlink">Academic Program &#8211; FP Premium</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="footer-menu"><li id="menu-item-927961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927961 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
<li id="menu-item-660967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
                            <div>&copy; 2018, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->


                                    <div
                data-campaign="HSBC ROS nd Econ"
                data-stay-closed="false"
                data-mobile-ad="div-gpt-ad-1453402331387-0"
                data-refresh="30000"
                data-closeable="false"
                class="FP-mobile-ad FP-mobile-ad_fixedbottom"></div>
        

        <script id="template-mobile-regwall" type="text/template">
            <div id="paywall_bg" class="mobile-regwall">
    <div id="paywallWrapper">
        <h1 class="medium_header" style="color: #fff;">
            Please Log In / Register
        </h1>
        <h2>Returning Users</h2>
        <a
            href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi"
            class="overlay-button-large m-regwall-link FP-paywall--login"
            data-gael="MobiRegwallLogin">Log in</a>
                <h2>Want Unlimited Access?</h2>
        <a
            href="javascript:void(0);"
            class="overlay-button-large m-regwall_sublink"
            data-gael="MobiRegwallSub">Subscribe &mdash; 20% Off</a>
        <a href="https://foreignpolicy.com/" class="paywall_close_btn" data-gael="MobiRegwallClose">
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png"
                class="paywall_close simplemodal-close"
                alt="[X]">
        </a>
    </div>
</div>
        </script>
        <script id="template-ip-access" type="text/template">
            <div class="overlay-container-dark overlay-the-week">
    <button class="overlay-close">
        Close this window <span></span>
    </button>
    <div class="overlay-content">
        <h1 class="overlay-title">Welcome to <cite>ForeignPolicy.com</cite></h1>
        <div class="overlay-body">
            <p>
                Your FP All Access subscription is provided by US Department of State, Bunche Library.
            </p>
            <p>
                Click <a class="overlay-close-link" href="javascript:void(0);">here</a>
                to access <cite>ForeignPolicy.com</cite>.
            </p>
        </div>
    </div>
</div>        </script>
        <script id="template-paywall-a" type="text/template">
            <div id="paywall_bg" class="updated_paywall">
  <div id="paywallWrapper">
    <div id="paywall_header">
      <h1>
        Great choice of article! Want to finish it?
      </h1>
      <h2>Support FP to keep reading.</h2>
    </div>

    <div class="paywall_text">
      <p>Get access to all of Foreign Policy's content, subscriber-only newsletters, and the digital version of FP's award-winning magazine with our Basic subscription.</p>

      <div class="sub_btn_wrapper">
        <a href="javascript:void(0);" data-action="Sub" class="sub_btn">
          Keep reading for $8.99
        </a>
      </div>

      <p class="learn-more">Learn More</p>

      <div class="learn-more-content">
        <p><b>INCLUDED:</b></p>
        <ul>
          <li>Unlimited access to articles</li>
          <li>Four FP email newsletters</li>
          <li>Digital access to FP's print edition</li>
        </ul>
        <p class="close-learn-more"><img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-black.svg">&nbsp;&nbsp;Close</p>
      </div>
    </div>

    <p class="paywall_footer_cta">
      <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php" data-action="Log" class="already_sub_link FP-paywall--login">
        Already a subscriber? <b>Sign in to keep reading</b>.
      </a>
    </p>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>
        <script id="template-paywall-b" type="text/template">
            <div id="paywall_bg">
  <div id="paywallWrapper">
    <h1 class="medium_header" style="color:#fff; text-align:center">
      You've Hit Your Article Limit &mdash; Subscribe to Read More
    </h1>
    <p class="paywall_text" style="text-align:center">
      For a limited time, you can receive unlimited access to everything
      <cite>Foreign Policy</cite> publishes for just <b>$7.99</b>!
    </p>

    <div id="pricingTable">
      <p class="table_row">
        <span class="table_left" style="line-height:1.4em">&nbsp;</span>
        <span class="table_center">
          <strong>
            <span class="overlay-nobrk">
              <cite class="FP-cite">FP</cite><span class="FP-all-access">&nbsp;All Access</span>
            </span>
          </strong>
        </span>
        <span class="table_right">
          <cite class="FP-cite">FP</cite><strong class="FP-premium">&nbsp;Premium</strong>
        </span>
      </p>

      <p class="table_row">
        <span class="table_left">Monthly Cost</span>
        <span class="table_center">
          $5.99
        </span>
        <span class="table_right paywall--x">
          $9.99
          <span class="pricing_stamp">
            <span>Now <br>just <br>$7.99</span>
          </span>
        </span>
      </p>

      <p class="table_row">
        <span class="table_left">Unlimited Articles</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left"><cite class="FP-cite">FP</cite> App</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Newsletters</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Digital Magazine</span>
        <span class="table_center table_middot">&middot;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">Print Magazine</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

      <p class="table_row">
        <span class="table_left">47-Year Print Archive</span>
        <span class="table_center table_middot">&nbsp;</span>
        <span class="table_right table_middot">&middot;</span>
      </p>

    </div>

    <div class="sub_btn_wrapper">
      <a href="javascript:void(0);" data-action="Sub" class="sub_btn">
      Subscribe to <span class="overlay-nobrk FP_sc_marketing FP_sc_marketing__premium"><cite class="FP-cite">FP</cite> &nbsp;Premium</span> for 20&#x25; off      </a>
    </div>

    <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" data-action="Log" class="already_sub_link FP-paywall--login">
      Existing subscribers, click here to login or to register with your subscriber e-mail
    </a>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>


                <div class="overlay-container-dark login-modal-container">
  <div class="login-modal">
    <span class="close-button"></span>
    <div class="sign-in">
      <h3>Welcome back</h3>
      <p>Sign in to your <span class="fp-red">Foreign Policy</span> account</p>
      <form action="https://fp-reg.onecount.net/onecount/login/loginlogout.php" method="POST" name="loginform">
        <label for="loginlogout_username">Email Address</label>
        <input type="text" name="loginlogout_username" id="loginlogout_username" placeholder="Enter your Email Address" />
        <a class="show-sign-in--step-2 modal-button">Next</a>

        <div class="sign-in--step-2">
          <label for="loginlogout_passwd">Password</label>
          <input type="password" name="loginlogout_passwd" id="loginlogout_passwd" placeholder="Enter your Password" />
          <a href="//fp-reg.onecount.net/onecount/login/forgotpassword.php?return=https%3A%2F%2Fforeignpolicy.com%2F&brand=fp" class="small-link" target="_blank">Forgot Password?</a>
          <input type="submit" class="button" value="Sign In" name="loginlogoutSubmit_login" />
        </div>
      </form>
    </div>
    <div class="create-account">
      <div class="create-account--step-1">
        <h4>Need an account?</h4>
        <p>Sign up for free access to 3 articles per month and weekly email updates from expert policy analysts</p>
        <a class="show-create-account--step-2 modal-button">Sign Up</a>
      </div>

      <div class="create-account--step-2">
        <p class="sign-in--option">Already have an account? <a class="show-sign-in--step-2">Log in</a></p>
        <h3>Sign Up</h3>
        <p>Create a <span class="fp-red">Foreign Policy</span> account to access 3 articles per month and free newsletters developed by policy experts</p>

        <div id="oc-create-account-form"></div>

        <script>
        // Initialize OneCount sign up form iframe embed
        var option = {
          "containerid" : "oc-create-account-form",
          "domain" : "fp-reg.onecount.net",
          "type" : "form",
          "formid" : 379
        };
        GCN.onecount.form.embed(option);
        </script>

      </div>
    </div>
    <div class="callouts">
      <p>Want unlimited access? <a href="/subscribe">Subscribe today</a>.</p>
    </div>
    <div class="back">
      <span class="show-sign-in--step-1">Go Back</span>
    </div>
  </div>
</div>

                    <script
        id="marketing-takeover__anon"
        data-template="default"
        data-close-text=""
        type="text/template"><div id="paywall_bg" class="updated_paywall takeover_paywall">
<div id="paywallWrapper">
<div id="paywall_header">
<h1>We connect the dots among politics, places, and people.</h1>
</div>
<div class="paywall_text">
<h2>Support Foreign Policy by becoming a subscriber today:</h2>
<div class="learn-more-content">
<ul>
<li>Unlimited access to articles</li>
<li>Four FP email newsletters</li>
<li>Digital access to FP&#8217;s print edition</li>
</ul>
</div>
<div class="button button_black">
<a href="/subscribe">View Subscription Offers</a>
</div>
<p class="footer_cta">Not ready to subscribe? <a href="?modal=login&amp;form=signup" class="FP-paywall--login FP-paywall--login--signup">Sign up</a> to enjoy three free articles, on the house.</p>
</div>
</div>
<p><a class="paywall_close_btn"><br />
<img class="paywall_close simplemodal-close no-lazy-load" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" alt="[X]" /><br />
</a></p>
</div>
</div>
<div></div></script>
        <script
        id="marketing-takeover__print"
        data-template="default"
        data-close-text=""
        type="text/template"><div id="paywall_bg" class="updated_paywall takeover_paywall">
<div id="paywallWrapper">
<div id="paywall_header">
<h1>We connect the dots among politics, places, and people.</h1>
</div>
<div class="paywall_text">
<h2>Support Foreign Policy by becoming a subscriber today:</h2>
<div class="learn-more-content">
<ul>
<li>Unlimited access to articles</li>
<li>Four FP email newsletters</li>
<li>Digital access to FP&#8217;s print edition</li>
</ul>
</div>
<div class="button button_black">
<a href="/subscribe">View Subscription Offers</a>
</div>
<p class="footer_cta">Not ready to subscribe? <a href="?modal=login&amp;form=signup" class="FP-paywall--login FP-paywall--login--signup">Sign up</a> to enjoy three free articles, on the house.</p>
</div>
</div>
<p><a class="paywall_close_btn"><br />
<img class="paywall_close simplemodal-close no-lazy-load" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" alt="[X]" /><br />
</a></p>
</div>
</div>
<div></div></script>
    

        
<script>
// Legacy GA
// documentation - https://developers.google.com/analytics/devguides/collection/gajs/

window._gaq = [['_setAccount', 'UA-6874192-41']];

//~ONECount tracking override
if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
    _gaq.push(['_setReferrerOverride', realReferer]);
}

_gaq.push(['_setPageGroup', 1, "Argument, Voice, and Dispatch/Argument/Analysis/Middle East &amp; Africa"]);

_gaq.push(['_trackPageview'], ['_trackPageLoadTime']);

(function(){
    var ga = document.createElement( 'script' ); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ( 'https:' == document.location.protocol ? 'https://ssl' : 'http://www' ) + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName( 'script' )[0]; s.parentNode.insertBefore( ga, s );
})();
</script>
        <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18406752" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1" alt="pixel">
</noscript>


                                        <script>
            window.onload = function() {

                var userStatus = FP.Singletons.User.isStatus().then(function (is) {
                    
                    var userStatus = 'anon';

                    if(is.sub) {
                        userStatus = 'paid';
                    } else if(is.prem) { 
                        userStatus = 'paid';
                    } else if(is.reg) {
                        userStatus = 'lgdin';
                    }

                    var _sf_async_config = _sf_async_config || {};
                    /** CONFIGURATION START **/
                    _sf_async_config.uid = 62828;
                    _sf_async_config.domain = 'foreignpolicy.com';
                    _sf_async_config.useCanonical = true;
                    _sf_async_config.sections = "Argument";
                    _sf_async_config.authors = "Alex Vatanka";
                    _cbq = window._cbq = (window._cbq || []);
                    _cbq.push(['_acct', userStatus]);
                    /** CONFIGURATION END **/
                    (function() {
                        function loadChartbeat() {
                            var e = document.createElement('script');
                            e.setAttribute('language', 'javascript');
                            e.setAttribute('type', 'text/javascript');
                            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                            document.body.appendChild(e);
                        }
                        var oldonload = window.onload;
                        window.onload = (typeof window.onload != 'function') ?
                            loadChartbeat : function() {
                                oldonload();
                                loadChartbeat();
                            };
                    })();

                });
                
            }
            </script>
        
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Foreign Policy","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/foreignpolicymag.files.wordpress.com\/2016\/04\/logo.png","width":74}},"@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foreignpolicy.com\/2018\/08\/29\/rouhanis-path-to-becoming-irans-supreme-leader\/"},"headline":"Rouhani\u2019s Path to Becoming Supreme Leader","description":"Facing death threats at home, he has one trump card left to play to stay in the race.","datePublished":"2018-08-29T12:15:03+00:00","dateModified":"2018-08-29T12:16:57+00:00","author":{"@type":"Person","name":"Alex Vatanka"},"image":{"@type":"ImageObject","url":"https:\/\/foreignpolicymag.files.wordpress.com\/2018\/08\/gettyimages-495453991.jpg?w=1500","height":1000,"width":1500}}</script>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "62828";
			_sf_async_config.domain = "foreignpolicy.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Alex Vatanka";
			_sf_async_config.sections = "Argument";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGJmZmpkbGluUUWACWqILk='></script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/foreignpolicymag.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/foreignpolicymag.wordpress.com\/wp-login.php?action=logout&_wpnonce=a7904500e9","homeURL":"https:\/\/foreignpolicy.com\/","postID":"947217","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkMEOwjAMQ3+IkpUNOCG+pQthy+iaqglF/D2VOHBGO9kXP9mGV3YoySgZ2EwrKVTOcJdCPCWXJTK+3aHzZwiqZApaEBQL5+ZHmkNlKQqp6RSMJe0X3cEmaqV0kwIYdP4TptYqICwKT+OoEAVDVJMSJtqG2r7q9xWKPJhcy+u313W9+GPf++Hku2H5ABSik7s='></script>
<script type='text/javascript' src='//cdn.taboola.com/libtrc/foreignpolicy/loader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPMarketingSettings = {"_preview":null,"sponsored":null,"anon":{"ID":946872,"campaign":"8_23_18"},"anon_b":{"ID":null,"campaign":"8_23_18"},"print":{"ID":946872,"campaign":"8_23_18"},"print_b":{"ID":null,"campaign":"8_23_18"},"premium":null,"__meta":{"disable_paywall":false,"localdata_prefix":"__FPMarketingTakeover_","tracking_prefix":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var myFpAlertsLoc = {"isVIPEnv":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpIPAccessState = {"printArchiveUrl":"https:\/\/foreignpolicy.com\/print-archive\/","ipAccessEnabled":"1","fpAnalyticsUrl":"https:\/\/foreignpolicy.com\/fp-insights\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallAfterArticle = {"links":["https:\/\/foreignpolicy.com\/subscribe?utm_source=Sticky%20%231_A%20-%20Launched%2018_08_23&utm_medium=Sticky%20%231_A&utm_campaign=Premium","https:\/\/foreignpolicy.com\/subscribe?utm_source=Sticky%20%232_A%20-%20Launched%2018_08_23&utm_medium=Sticky%20%232_A&utm_campaign=Premium","https:\/\/foreignpolicy.com\/subscribe?utm_source=Sticky%20%233_A%20-%20Launched%2018_08_23&utm_medium=Sticky%20%233_A&utm_campaign=Premium"],"links_text":["today","today","today"],"links_b":["","",""],"links_b_text":["","",""]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallPopup = {"links":{"inline":"https:\/\/foreignpolicy.com\/subscribe?utm_source=Sticky%20%233_A%20-%20Launched%2018_08_23&utm_medium=Sticky%20%233_A&utm_campaign=Premium","inline_text":"today","inlineB":"","inlineB_text":"","popup":"https:\/\/foreignpolicy.com\/subscribe?utm_source=Paywall_A%20-%20Launched%2018_08_23&utm_medium=Paywall_A&utm_campaign=Premium","popupB":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallRegwall = {"link":"https:\/\/foreignpolicy.com\/?modal=login&utm_source=web&utm_medium=takeover%20launched%2018%2F08%2F23&utm_term=mobile%20reg%20wall&utm_content=99%20cent%20first%20month&utm_campaign=premium"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zMoatADVERTISER = {"moatPassback":"editorial"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy11s1OwzAMAOAXoss2mDghLrwAnLh6mde6c+Isdjvt7QkTCAQI0R9OiSr5k+vYTd0pVV6iYTRnDQZU11Nye8lIdaySMPlztV6ubh2ooqnT7J36TKnse4w7yc5gK8KwaPXK/d1TAyPvWnXtscN8XniRA+FA5YesOiNWl7IE0tk4tUyxnq5pURhNYoEV81zp0W66tMUGepKszgP7jsFwVxkVxSCkqae776Iv2PAifpMaUpOyTmSUQmIMsgOe3rlZRxvAmEv128cL9fwgASg+YZHVRqOkVZAt8dD+/ySkCrxHHfpivzYWS02xGlPzH9gE5xMwO6Z4mDVLyKUGjNUJzDdzzOh7pm/r/8ElXKHGGarxVU6SuqHfgD+wGevXdTpscEDpMX/aTUe9hCSxxJbHXe7xPH7KU8d87MRmuJC+N2oqZz46syBg71Gz3ZbiCVgbyIN78SMxLH8Vl8G+D3erzfVmub5ZrW7bF9aTOVk='></script>
<script type='text/javascript' src='https://validate.onecount.net/js/v_sb.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71129472','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71129472','v':'wpcom','tz':'-4','user_id':'0','post':'947217','subd':'foreignpolicymag'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=71129472&v=wpcomvt&tz=-4&user_id=0&post=947217&subd=foreignpolicymag&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlby1IQz1KU25CUU90fDJnTXl0ZC58TGsublNtWkhSRV9CLjQ0Jj9IcFcxQll6S1tMQkx2NTRkWCVaNiVZJkkrSE9ZZktNa2U1LjlfNHg0RyVQRUtSdHlFcWUrMnBsfmVLaHJqNUF4Ym5GclN8NUEuYSY4MUZHYSVkWkFzRnJVZys3LnFbeW1lTlJrZURvOHJMbi5NRkdwVjMxVHhLbXZvS3ZPS0h5OGMyc3l1ND9sPV0='}]);
_stq.push([ 'clickTrackerInit', '71129472', '947217' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>    </body>
</html>
<!--
	generated 273 seconds ago
	generated in 0.211 seconds
	served from batcache in 0.002 seconds
	expires in 27 seconds
-->
