<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Going Toe-to-Toe With Ukraine’s Separatist Hackers &#8211; Foreign Policy</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="apple-itunes-app" content="app-id=1034756405">
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/">

                    <!-- FB Tags -->
            <meta property="og:title" content="Going Toe-to-Toe With Ukraine’s Separatist Hackers">
            <meta property="og:image" content="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg">
            <meta property="og:url" content="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/">
            <meta property="og:description" content="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="107151292643652" />
            <meta property="og:type" content="article" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Going Toe-to-Toe With Ukraine’s Separatist Hackers">
            <meta name="twitter:description" content="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations.">
            <meta name="twitter:image" content="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Elias Groll">
            <meta name="author" content="Elias Groll">

        
                
        
        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false},"current_site_admin_hostname":"foreignpolicymag.wordpress.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name="msvalidate.01" content="CA23132DC6FC7456FB304159D5D7B6C8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=foreignpolicy.com&amp;id=71129472&amp;t=1556743819&amp;back=https%3A%2F%2Fforeignpolicy.com%2F2019%2F05%2F01%2Fgoing-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//validate.onecount.net' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//foreignpolicymag.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Going Toe-to-Toe With Ukraine’s Separatist Hackers Comments Feed" href="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1VNFu3TAI/aFR3069d3uZ9ikVcbiOG2ws4zTK348kXbtuXaRNui8WYM4BjrDdXMBLbpSbSxMUnkLM6ubiJYGmyLT85t151U/uYxjHkdQ9USvoR9i81/SYPU+9XVvA9VGb61i2rK5iXZy2hekuxXxUwEsli6eCbc1I1EckpmRpR7BULj9RqzlYd4dz7AN3XamkCnamOCVogxX6E7eH3XMs7g0PBasSL7+Yx3OldYZdsk2hd5EdGl2WFg2tr8ZRM1fTKoYMRTj6BT6f7r84VKX2Iv8muLoOldxjwg+E/3eyVWTJhlWnA1bqb8E8EPZUb8FcxMI34E2YMdxE5atI+18ttKFt0QvpQGsV7BWQqTYF6kRG291lRmZoOJI8U1VI0tk/ANg/pqgemAL6w92eYx9WbprsVsZIwDi7RqkwNmtvf/gHBIEE7KuwZiW/c+DKGOsRtJJ9MsHMsD2qN/dvWg0PLrB0yGvC9/Tt/ny+XB7Op9PXpx9EYu/a?cssminify=yes' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(	function(){googletag.pubads().disableInitialLoad()});</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkFEOgjAQRC9kWcEg8cN4llIWKCndZnetgdMLiRcQ/ZtMMm8mA69kHEXFqKAjziiQfYKeGP0QTaLg3WKqc9mAFUEVEHYgjn3adMbYEQPK1SSm2QsW9qlUTHKCf4D7DdBbh9QKckYuRG3sbKCIv3d8rL1DvqRtM9Q7mARGnUMto8+HCYySKHaH80Og1oa/XR7suohfcb/kMd/L+nKrmqaqy+kN5nPL/g=='></script>
<script type='text/javascript' src='https://validate.onecount.net/js/all.min.js#d98c7c783d091f556b12685e1604e895b8253f83'></script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=1472'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/foreign-policy-2017/static/js/_proxy_access.js?m=1506688867h'></script>
<script type='text/javascript' src='//c.jsrdn.com/s/cs.js?p=22420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPSharesEndpoint = {"endpoint":"https:\/\/foreignpolicy.com\/_share_count\/"};
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicymag.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEKwyAQRdENdTpVCMlP6VpEpnEkUfFNLdl9ky3078KFw99GsRaTYmxJdgEPbfyuXXQt1Oqm8SD/cDPDgmnkDEYYWtZzwggpdME948b/UKHHpEMIchWd1Gezi3vtTze5ZXbT4n3+AS0DO/A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicymag.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/" />
<link rel='shortlink' href='http://bit.ly/2XSpGkq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2019%2F05%2F01%2Fgoing-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fforeignpolicy.com%2F2019%2F05%2F01%2Fgoing-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://foreignpolicymag.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://foreignpolicymag.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://foreignpolicy.com/osd.xml" title="Foreign Policy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/foreignpolicy.com\/2019\/05\/01\/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia\/"},"headline":"Going Toe-to-Toe With Ukraine\u2019s Separatist Hackers","url":"http:\/\/foreignpolicy.com\/2019\/05\/01\/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia\/","dateCreated":"2019-05-01T18:46:20Z","datePublished":"2019-05-01T18:46:20Z","dateModified":"2019-05-01T18:46:20Z","articleSection":"Report","author":[{"@type":"Person","name":"Elias Groll"}],"creator":["Elias Groll"],"keywords":["cyber","report","russia","ukraine"],"publisher":{"@type":"Organization","name":"Foreign Policy","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Foreign Policy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the Global Magazine of News and Ideas" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://foreignpolicy.com/feed/;icon-uri=https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=16" /> 		<script type="text/javascript">
		var _ipw_custom = {
			wordAds: '1',
			adSafe: '1',
			domain: 'foreignpolicy.com',
			pageURL: 'https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/'
		};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicymag.files.wordpress.com/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Google Optimize Reduce Flicker -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NVLXP45':true});</script>
<!-- End Google Optimize Reduce Flicker -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Elias Groll",
        'category': "Report", 
        'datePublished': "2019-05-01",
        'region': "",
        'tags': "Cyber, Report, Russia, Ukraine", 
        'vertical': "Security, Tech &amp; Cyber, News",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        gtag('config', 'UA-6874192-41', {
            'optimize_id': 'GTM-NVLXP45',
            'custom_map': {
                'dimension2': 'LID',
                'dimension3': 'RGRP',
                'dimension4': 'VID'
            },
            'page_referrer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Report"        });
    } else {
        // Standard tracking
        gtag('config', 'UA-6874192-41', {
            'optimize_id': 'GTM-NVLXP45',
            'custom_map': {
                'dimension2': 'LID',
                'dimension3': 'RGRP',
                'dimension4': 'VID'
            },
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Report"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        
        <script type="text/javascript">googletag.pubads().setTargeting("tags", ["Cyber","Report","Russia","Ukraine","Report"]);</script>            </head>
    <body class="post-template-default single single-post postid-966648 single-format-standard site-root mp6 customizer-styles-applied highlander-enabled highlander-light">

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg><!--hide-mobile-->
<!--svg class="site-icon -inline -textonly hide-desktop" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#FFFFFF" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg-->    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="/channel/news/" class="navlink">News</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/channel/analysis/" class="navlink">Analysis</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/firstperson/" class="navlink">Podcasts</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="/the-magazine/" class="navlink">The Magazine</a>
                            </li>
                            <li class="header-menu-item -parent">
                                <a class="navlink">Channels</a>
                                <ul class="header-menu -top">
                                    <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                    <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                    <li class="header-menu-item"><a href="/category/elephants-in-the-room/" class="navlink">Elephants in the Room</a></li>
                                    <li class="header-menu-item"><a href="/category/shadow-government/" class="navlink">Shadow Government</a></li>
                                    <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                </ul>
                            </li>
                        </ul>

                        <span class="close-nav">
                            <img draggable="false" class="emoji" alt="❌" src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                        </span>
                        <div class="header-mobile-subnav">
                                                        <ul class="manage-account account">
                                <li class="header-menu-item"><a href="/manage" class="navlink navlink-border">Manage Your Account</a></li>
                            </ul>
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                                                        
                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">About FP</a></li>
                                    <li class="header-menu-item"><a href="/staff/" class="navlink">Meet The Staff</a></li>
                                    <li class="header-menu-item"><a href="/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/" class="navlink">Advertising</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/writers-guidelines/" class="navlink">Writers’ Guidelines</a></li>
                                    <li class="header-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
                                    <li class="header-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
                                    <li class="header-menu-item"><a href="/subscription-services/" class="navlink">Subscription Services</a></li>
                                </ul>
                            </span>
                            <span>
                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides – Graduate Education</a></li>
                                    <li class="header-menu-item"><a href="/subscribe-academic/" class="navlink">Academic Program – FP Premium</a></li>
                                    <li class="header-menu-item"><a href="/magazine/" class="navlink">FP Archive</a></li>
                                    <li class="header-menu-item"><a href="/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
                                </ul>

                                <ul class="mobile-subnav-menu">
                                    <li class="header-menu-item"><a href="/privacy/" class="navlink">Privacy Policy</a></li>
                                    <li class="header-menu-item"><a href="/contact-us/" class="navlink">Contact Us</a></li>
                                </ul>
                            </span>
                        </div>

                    </nav>
                </div>
                               <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php?return=http%3A%2F%2Fforeignpolicy.com%2F" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item">
                                <a href="https://foreignpolicy.com/subscribe" class="navlink -top -user -emph"><span class="subscribe--long">Try for $2.25 a week</span><span class="subscribe--short">$2.25 a week</span></a>                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>
                                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Report:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Going Toe-to-Toe With Ukraine’s Separatist Hackers                        </span>
                        <span class="header-alt-title__mobile">
                            Going Toe-to-Toe With Ukraine’s Separatist...                        </span>
                    </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Going Toe-to-Toe With Ukraine’s Separatist Hackers" data-text="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations." data-url="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" />
                        </a>
                        <a data-endpoint="twitter" data-title="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations." data-text="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations." data-url="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Going Toe-to-Toe With Ukraine’s Separatist Hackers" data-text="The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations." data-url="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/" onclick="socialshares.share(this);">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" />
                        </a>
                        <a href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Going Toe-to-Toe With Ukraine’s Separatist Hackers%20-%20https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/%2F" title="Share via Email">
                            <img src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" />
                        </a>
                                            </div>
                </div>
                        

        </header>

<script type="text/javascript">googletag.cmd.push( function() { window.FP_gtagBannerSlots = {}; googletag.defineSlot("/7971222/global_superleaderboard_top", [[970, 90], [728, 90], [970, 250]], "div-gpt-ad-1452807828370-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_ATF", [[300, 250],[300, 600],[300, 1050]], "div-gpt-ad-1385102181603-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_BTF", [[300, 250],[300, 600]], "div-gpt-ad-1385071228815-0").addService(googletag.pubads());googletag.defineSlot("/7971222/default_fp2_bigbox_CENTER", [[300, 250],[300, 600]], "div-gpt-ad-1390433129530-0").addService(googletag.pubads());googletag.pubads().disableInitialLoad(); googletag.pubads().enableLazyLoad({
  fetchMarginPercent: 0,  
  renderMarginPercent: 0, 
  mobileScaling: 2.0 
}); googletag.enableServices(); } ); </script><div class="home-ad-region-1 _970">

			<div id="div-gpt-ad-1452807828370-0">

				<script type="text/javascript">

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-ad-1452807828370-0" );

					} );

				</script>

			</div>

		</div>
<div id="main" data-context="article" class="default default_text_style text_above_photo ">

	<div class="post-content" data-post-id="966648" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="966648" data-post-url="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/" data-lfcollectionmeta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkdvaW5nIFRvZS10by1Ub2UgV2l0aCBVa3JhaW5lXHUyMDE5cyBTZXBhcmF0aXN0IEhhY2tlcnMiLCJ1cmwiOiJodHRwczpcL1wvZm9yZWlnbnBvbGljeS5jb21cLzIwMTlcLzA1XC8wMVwvZ29pbmctdG9lLXRvLXRvZS13aXRoLXVrcmFpbmVzLXNlcGFyYXRpc3QtaGFja2Vycy1jeWJlci1ydXNzaWFcLyIsInN0cmVhbV90eXBlIjoibGl2ZWNvbW1lbnRzIiwiY2hlY2tzdW0iOiJiOGY1YjY5MzdmNzVjMTBiYmI2ZTM2MjExZjc0ODY5YSIsImFydGljbGVJZCI6ImZvcmVpZ25wb2xpY3lfd3BfOTY2NjQ4In0.iGyX9AdYT-PNq4JaG6geXMK2oPNzqS5Gxs2J4l2YW5o" data-lfchecksum="b8f5b6937f75c10bbb6e36211f74869a" data-lfarticleid="foreignpolicy_wp_966648">

			
				


<a
    href="https://foreignpolicy.com/category/report/"
    class="department-name">
    <h3 class="department">Report</h3></a>
<span
    class="hed-heading"
    href="https://foreignpolicy.com/2019/05/01/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia/">
    <h1 class="hed">Going Toe-to-Toe With Ukraine’s Separatist Hackers</h1>
</span>
<h2 class="dek-heading">The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations.</h2>
<div class="meta-data ">
    <address class="author-list">
    <span class="pre">By</span>
    <a
        href="https://foreignpolicy.com/author/elias-groll/"
        rel="author"
        class="author">
    Elias Groll</a></address>
    <span class="separator">|</span>
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 2:46 PM</time>
</div>




				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 800px) 100vw, 800px"
            data-srcset="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=800&amp;quality=90 800w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=150&amp;quality=90 150w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=450&amp;quality=90 450w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=768&amp;quality=90 768w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?quality=90 1500w"
            data-src="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=800&#038;h=533&#038;crop=0%2C0%2C0%2C0&#038;quality=90"
            srcset="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=800&amp;quality=90 800w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=150&amp;quality=90 150w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=450&amp;quality=90 450w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=768&amp;quality=90 768w, https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?quality=90 1500w"
            sizes="(max-width: 800px) 100vw, 800px"
            src=""
            alt="A wolf skin is laid out on a pool table in the clubhouse of the Donbass Night Wolves motorcycle club in Luhansk on March 17, 2015. Members of the club have been fighting alongside rebels of the self-proclaimed Luhansk People&#039;s Republic."
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2019/05/gettyimages-467222622.jpg?w=800&#038;h=533&#038;crop=0%2C0%2C0%2C0&#038;quality=90"
                alt="A wolf skin is laid out on a pool table in the clubhouse of the Donbass Night Wolves motorcycle club in Luhansk on March 17, 2015. Members of the club have been fighting alongside rebels of the self-proclaimed Luhansk People&#039;s Republic."
                class="image -fit-3-2">
        </noscript>
        </span>
                    <div class="caption">
            A wolf skin is laid out on a pool table in the clubhouse of the Donbass Night Wolves motorcycle club in Luhansk on March 17, 2015. Members of the club have been fighting alongside rebels of the self-proclaimed Luhansk People's Republic.            <span class="attribution">JOHN MACDOUGALL/AFP/Getty Images</span>
        </div>
    </figure>


				
			
			
			<div class="post-content-main shares-position">
								<p><span style="font-weight:400;">The hacker realized that he was being watched. </span></p>
<p><span style="font-weight:400;">The spy software he was attempting to run against the Ukrainian government had infected the wrong machine, and now an analyst working for an American security company was picking apart the program—known as RatVermin—trying to understand how it worked. </span></p>
<p><span style="font-weight:400;">The hacker, likely working on behalf of the Luhansk People’s Republic, a breakaway region of Eastern Ukraine, first tried to run a ransomware program dubbed Hidden Tear to scramble the contents of the computer it had mistakenly infected. The program would have made the computer useless to the analyst and flashed a sardonic message: “Files have been encrypted with hidden tear. Send me some bitcoins or kebab. And I also hate night clubs, desserts, being drunk.”</span></p>
<p><span style="font-weight:400;">But the analyst blocked the program from executing, and then, for a few hours on March 20, 2018, the two engaged in the digital equivalent of hand-to-hand combat. </span></p>
<p><span style="font-weight:400;">The hacker tried to delete the software being used by the analyst to understand RatVermin, a custom-made all-purpose spy tool. The analyst simply reset the machine and booted RatVermin back up, this time with a question displayed on the screen: Why had the hacker tried to run ransomware on the computer? </span></p>
<p><span style="font-weight:400;">The hacker replied with a one-word question: “Mad ?” </span></p>
<p><span style="font-weight:400;">In the perpetual game of cat and mouse between analysts who try to protect networks and the hackers who break into them, this brief interaction represented a rare moment of human contact. The analyst had trapped the hacker; the hacker responded with a cynical shrugging of the shoulders. </span></p>
<p><span style="font-weight:400;">The conversation was detailed in </span><a href="https://www.fireeye.com/blog/threat-research/2019/04/spear-phishing-campaign-targets-ukraine-government.html"><span style="font-weight:400;">a report</span></a><span style="font-weight:400;"> released last month by the U.S. cybersecurity firm FireEye exposing the hacking operation as part of a campaign being run by operatives working on behalf of the Luhansk People’s Republic, one of the breakaway republics in Eastern Ukraine backed by Moscow, that used both custom-written malware and publicly available spy software to target Ukrainian government ministries for espionage.</span></p>
<p>The Luhansk hacker cornered last year failed to hit his target, but the campaign that it was a part of illustrates how cyberespionage operations that were once the domain of well-funded intelligence agencies have now trickled down to even semi-autonomous regions fighting for independence. The proliferation of these weapons allows individual hackers and their confederates to carry out intelligence operations for their pseudo-governments.</p>
<p><span style="font-weight:400;">“This is a really good example of how easy it is to set up a lasting program,” said John Hultquist, the director of intelligence analysis at FireEye. “It evens the playing field for much smaller countries and gives them an ability to collect intelligence without the vast resources that are necessary for a major human intelligence operation.” </span></p>
<p><span style="font-weight:400;">It is difficult to assess the success of the campaign, but as it has been active since 2014, according to FireEye’s data, it would be surprising if it hadn’t notched a few victories during the time the Luhansk hackers have kept it up and running. Five years into Ukraine’s civil war, the breakaway republic continues to operate its espionage program. </span></p>
<p><span style="font-weight:400;">“The list of targets covers a wide swath of Ukrainian military, political figures and media outlets that could have huge effects if successfully targeted in a hack and leak operation,” said Nina Jankowicz, a global fellow at the Wilson Center think tank ’s Kennan Institute who studies Russian information operations. “Even if it was not successful, it is meant to inspire doubt among the public about Ukraine&#8217;s cyber and governance capabilities.” </span></p>
<p><span style="font-weight:400;">While Russia has provided extensive support to the breakaway republics of Eastern Ukraine, there is no evidence to indicate that the program run out of the Luhansk People’s Republic is a Russian operation. Hultquist said his analysts found no overlap between the tools being used by the Luhansk hackers and other Russian operatives.</span></p>
<p><span style="font-weight:400;">Remarkably, the hackers in Luhansk appear to have set up an indigenous cyberintelligence operation. </span></p>
<p><span style="font-weight:400;">To run that operation, the hackers relied on a mix of publicly available hacking tools and custom-made software. Its operatives wrote a piece of custom software—RatVermin—that security companies </span><span style="font-weight:400;">have <a href="https://unit42.paloaltonetworks.com/unit42-vermin-quasar-rat-custom-malware-used-ukraine/">tracked</a> since last year</span><span style="font-weight:400;">. The group also used the publicly available Quasar RAT spy software, which has become so popular that there are </span><a href="https://www.youtube.com/watch?v=kyueZUfSWO4"><span style="font-weight:400;">YouTube tutorials</span></a><span style="font-weight:400;"> on how to use it. It has been used by hackers working out of </span><a href="https://www.securityweek.com/iran-linked-cyberspy-group-apt33-continues-attacks-saudi-arabia-us"><span style="font-weight:400;">Iran</span></a><span style="font-weight:400;"> and </span><a href="https://www.recordedfuture.com/apt10-cyberespionage-campaign/"><span style="font-weight:400;">China</span></a><span style="font-weight:400;">, and its ubiquity offers its users a measure of plausible deniability. </span></p>
<p><span style="font-weight:400;">Software such as RatVermin and Quasar RAT represent the bread and butter of espionage campaigns. They give their operators the ability to view the computer screen and file directory of the machines they infect, and they allow hackers to run programs remotely, log keystrokes, and turn on microphones and video cameras. </span><span style="font-weight:400;">(The recurring vermin motif in the naming convention is reference to the acronym RAT, which stands for “remote access tool” or “remote access trojan” and describes this class of spy software.) </span></p>
<p><span style="font-weight:400;">Since Russia’s military intervention in Ukraine in 2014, the country has turned into a staging ground for the Kremlin to test its latest, greatest hacking tools. U.S. intelligence agencies </span><a href="https://www.washingtonpost.com/world/national-security/russian-military-was-behind-notpetya-cyberattack-in-ukraine-cia-concludes/2018/01/12/048d8506-f7ca-11e7-b34a-b85626af34ef_story.html"><span style="font-weight:400;">concluded</span></a><span style="font-weight:400;"> that it was their Russian counterparts who developed the NotPetya ransomware, which is widely considered to be </span><a href="https://www.wired.com/story/white-house-russia-notpetya-attribution/"><span style="font-weight:400;">the most destructive</span></a><span style="font-weight:400;"> malware in history. Russian hackers have on at least two occasions </span><a href="https://www.wired.com/story/russian-hackers-attack-ukraine/"><span style="font-weight:400;">shut down</span></a><span style="font-weight:400;"> Ukrainian electrical systems. </span></p>
<p><span style="font-weight:400;">Hultquist said his company places a premium on its Ukrainian operations because it gives his researchers insight into the cutting edge of Russian operations—and their spread to other actors. </span></p>
<p><span style="font-weight:400;">“The fact that an unrecognized upstart government can build out a capability that has lasted for five years really indicates to me that this is well within the grasp of just about anyone,” Hultquist said.</span></p>
<div data-fp-lazy-load-image></div>							</div>
			
			
<section class="bio-no-photo">
	<div class="last-author">
		<p><strong>Elias Groll</strong> is a staff writer at <span class="fp-red" style="color:#eb1414;">Foreign Policy</span>.&nbsp;Twitter:&nbsp;<a href="http://www.twitter.com/EliasGroll" target="_blank">@EliasGroll</a></p>	</div>
</section>
			<div class="the-comments">
				<a href="/comments_view/?view_post_comments=https%3A%2F%2Fforeignpolicy.com%2F2019%2F05%2F01%2Fgoing-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia%2F" style="color:#fff">View<br />Comments</a>
			</div>

			<div class="the-tags">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/cyber/"
        class="tag">
        Cyber</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/report/"
        class="tag">
        Report</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/russia/"
        class="tag">
        Russia</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/ukraine/"
        class="tag">
        Ukraine</a></div>

						<div class="taboola">
				<div class="taboola--inner border-top">
					<p class="taboola--heading">Trending Now <a href="http://www.taboola.com/" class="taboola--subheading" target="_blank">Sponsored Links by Taboola</a></p>
					<div id="taboola-below-article-thumbs"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="taboola taboola__fp">
				<div class="taboola--inner">
					<p class="taboola--heading heading__red">More from Foreign Policy</p>
					<div id="taboola-below-article-thumbs_fp"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="964769">
                <div class="excerpt-content--list --first-post content-block" data-post-id="964769">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2019/04/13/the-world-this-weekend-bashir-netanyahu-assange/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 150px) 100vw, 150px"
            data-srcset="https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=300&amp;quality=80 300w"
            data-src="https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
            srcset="https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=300&amp;quality=80 300w"
            sizes="(max-width: 150px) 100vw, 150px"
            src=""
            alt="Sudanese demonstrators protest outside the army headquarters in Khartoum on April 12. (Ashraf Shazly/AFP/Getty Images)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2019/04/gettyimages-1136486787-sudan.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
                alt="Sudanese demonstrators protest outside the army headquarters in Khartoum on April 12. (Ashraf Shazly/AFP/Getty Images)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/04/13/the-world-this-weekend-bashir-netanyahu-assange/">
    <h3 class="hed">The World This Weekend</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">FP’s latest on the turmoil in Sudan, Benjamin Netanyahu’s re-election, and Julian Assange’s arrest.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/five-reads/"
        class="department-name -excerpt">
        5 Top Reads    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jefcoate-odonnell/"
        rel="author"
        class="author">
    Jefcoate O&#039;Donnell</a></address>

</div>
    </div>
</div>
            </div> 
                    <div class="blog-list-layout" data-post-id="962922">
                <div class="excerpt-content--list content-block" data-post-id="962922">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2019/03/26/the-navy-wanted-a-new-cyber-official-but-a-housing-scandal-got-in-the-way/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 150px) 100vw, 150px"
            data-srcset="https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=300&amp;quality=80 300w"
            data-src="https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
            srcset="https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=300&amp;quality=80 300w"
            sizes="(max-width: 150px) 100vw, 150px"
            src=""
            alt="Phyllis Bayer, then the assistant secretary of the Navy for energy, installations, and the environment, visited Marine Corps Base Camp Lejeune residential communities to assess on going restoration efforts on the installation. (U.S. Marine Corps photo by Lance Cpl. Isaiah Gomez)"
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2019/03/5109728.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
                alt="Phyllis Bayer, then the assistant secretary of the Navy for energy, installations, and the environment, visited Marine Corps Base Camp Lejeune residential communities to assess on going restoration efforts on the installation. (U.S. Marine Corps photo by Lance Cpl. Isaiah Gomez)"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/03/26/the-navy-wanted-a-new-cyber-official-but-a-housing-scandal-got-in-the-way/">
    <h3 class="hed">The Navy Wanted a New Cyber Official, but a Housing Scandal Got in the Way</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Military families complain of appalling living conditions.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/lara-seligman/"
        rel="author"
        class="author">
    Lara Seligman</a></address>

</div>
    </div>
</div>
            </div> 
                    <div class="blog-list-layout" data-post-id="961466">
                <div class="excerpt-content--list content-block" data-post-id="961466">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2019/03/05/whoever-predicts-the-future-correctly-will-win-the-ai-arms-race-russia-china-united-states-artificial-intelligence-defense/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 150px) 100vw, 150px"
            data-srcset="https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=300&amp;quality=80 300w"
            data-src="https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
            srcset="https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=150&amp;quality=80 150w, https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=300&amp;quality=80 300w"
            sizes="(max-width: 150px) 100vw, 150px"
            src=""
            alt="A screen shows visitors being filmed by AI security cameras with facial recognition technology at the 14th China International Exhibition on Public Safety and Security at the China International Exhibition Center in Beijing on Oct. 24, 2018."
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicymag.files.wordpress.com/2019/03/aichina.jpg?w=150&#038;h=100&#038;crop=0%2C0%2C0%2C0&#038;quality=80"
                alt="A screen shows visitors being filmed by AI security cameras with facial recognition technology at the 14th China International Exhibition on Public Safety and Security at the China International Exhibition Center in Beijing on Oct. 24, 2018."
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/03/05/whoever-predicts-the-future-correctly-will-win-the-ai-arms-race-russia-china-united-states-artificial-intelligence-defense/">
    <h3 class="hed">Whoever Predicts the Future Will Win the AI Arms Race</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">China, Russia, and the United States are approaching the long-term strategic potential of artificial intelligence very differently. The country that gets it right will reap huge military benefits.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/adrian-pecotic/"
        rel="author"
        class="author">
    Adrian Pecotic</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div>
		<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385102181603-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385102181603-0" );

						} );

					</script>

				</div>

			</div>
		<div class="sidebar-list">
    <h2 class="title">Latest</h2>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/05/01/will-guaidos-gamble-pay-off-maduro-venezuela-lopez/">
    <h3 class="hed">Will Guaidó&#8217;s Gamble Pay Off?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 4:45 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/05/01/global-britain-is-a-pipe-dream-brexit-free-trade-deals/">
    <h3 class="hed">‘Global Britain’ Is a Pipe Dream</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 4:13 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/05/01/to-counter-russia-and-china-u-s-trump-white-house-mulls-invite-to-hungary-viktor-orban-europe-diplomacy/">
    <h3 class="hed">To Counter China and Russia, U.S. Mulls Over Inviting Hungary’s Orban to D.C.</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 4:11 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/05/01/china-belt-road-partners-serbia-belarus-debt/">
    <h3 class="hed">China&#8217;s Belt and Road Partners Aren&#8217;t Fools</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 3:40 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/05/01/we-need-a-new-vision-in-development-pinelopi-koujianou-goldberg-work-bank-interview/">
    <h3 class="hed">‘We Need a New Vision in Development’</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2019-05-01"
    title="May 1st, 2019"
    class="date-time">
May 1, 2019, 3:09 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
	</div>
	<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2019/04/27/the-spycraft-revolution-espionage-technology/">The Spycraft Revolution</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2019/04/30/the-pakistani-militarys-worst-nightmare-is-coming-true/">The Pakistani Military’s Worst Nightmare Is Coming True</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2019/04/30/lets-kill-this-baby-in-the-crib/">‘Let’s Kill This Baby in the Crib’</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2019/04/30/guaido-is-stumbling-toward-a-coup/">Guaidó Is Stumbling Toward a Coup</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2019/04/26/america-isnt-as-powerful-as-it-thinks-it-is/">America Isn&#039;t as Powerful as It Thinks It Is</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	<div class="ad-container _300">

				<div id="div-gpt-ad-1390433129530-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1390433129530-0" );

						} );

					</script>

				</div>

			</div>
	<div class="sidebar-list">
    <h2 class="title">Voices</h2>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/04/28/the-9-11-generation-served-now-it-wants-to-lead-buttigieg-tulsi-gabbard/">
    <h3 class="hed">The 9/11 Generation Served. Now It Wants to Lead.</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/james-traub/" rel="author" class="author">
    James Traub</a>            </address>
        </div>
    </div>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/04/26/loving-dictators-is-as-american-as-apple-pie/">
    <h3 class="hed">Loving Dictators Is as American as Apple Pie</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/steven-a-cook/" rel="author" class="author">
    Steven A. Cook</a>            </address>
        </div>
    </div>

    <div class="excerpt-content last">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2019/04/26/america-isnt-as-powerful-as-it-thinks-it-is/">
    <h3 class="hed">America Isn&#8217;t as Powerful as It Thinks It Is</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/stephen-m-walt/" rel="author" class="author">
    Stephen M. Walt</a>            </address>
        </div>
    </div>
</div>

	<div class="channel-sidebar-big-box-ad _300">

				<div id="div-gpt-ad-1385071228815-0">

					<script type="text/javascript">

						googletag.cmd.push( function() {

							googletag.display( "div-gpt-ad-1385071228815-0" );

						} );

					</script>

				</div>

			</div></div>


	</div>

</div>

            <div class="sticky_content"></div>
            
            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
            data-srcset=""
            data-src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
            alt="Foreign Policy Magazine"
            class="image -fit -lazy">
        <noscript>
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-1" class="footer-menu"><li id="menu-item-660877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660877 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">About FP</a></li>
<li id="menu-item-783354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783354 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-660950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660950 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-660880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660880 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com" class="navlink">Advertise/Events</a></li>
</ul><ul id="menu-footer-column-2" class="footer-menu"><li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-660882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660882 footer-menu-item"><a href="http://fpgroup.foreignpolicy.com/news" class="navlink">Press Room</a></li>
<li id="menu-item-927639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927639 footer-menu-item"><a href="/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-660957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660957 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
</ul><ul id="menu-footer-column-3" class="footer-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-927640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927640 footer-menu-item"><a href="https://foreignpolicy.com/subscribe-academic/" class="navlink">Academic Program &#8211; FP Premium</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="footer-menu"><li id="menu-item-927961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927961 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
<li id="menu-item-660967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
                            <div>&copy; 2019, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->


                                    <div
                data-campaign="HSBC ROS nd Econ"
                data-stay-closed="false"
                data-mobile-ad="div-gpt-ad-1453402331387-0"
                data-refresh="30000"
                data-closeable="false"
                class="FP-mobile-ad FP-mobile-ad_fixedbottom"></div>
        

        <script id="template-mobile-regwall" type="text/template">
            <div id="paywall_bg" class="mobile-regwall">
    <div id="paywallWrapper">
        <h1 class="medium_header" style="color: #fff;">
            Please Log In / Register
        </h1>
        <h2>Returning Users</h2>
        <a
            href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi"
            class="overlay-button-large m-regwall-link FP-paywall--login"
            data-gael="MobiRegwallLogin">Log in</a>
                <h2>Want Unlimited Access?</h2>
        <a
            href="javascript:void(0);"
            class="overlay-button-large m-regwall_sublink"
            data-gael="MobiRegwallSub">Subscribe &mdash; 20% Off</a>
        <a href="https://foreignpolicy.com/" class="paywall_close_btn" data-gael="MobiRegwallClose">
            <img
                src="https://s2.wp.com/wp-content/themes/vip/foreign-policy-2017/static/images/articlecounter-close.png"
                class="paywall_close simplemodal-close"
                alt="[X]">
        </a>
    </div>
</div>
        </script>
        <script id="template-ip-access" type="text/template">
            <div class="overlay-container-dark overlay-the-week">
    <button class="overlay-close">
        Close this window <span></span>
    </button>
    <div class="overlay-content">
        <h1 class="overlay-title">Welcome to <cite>ForeignPolicy.com</cite></h1>
        <div class="overlay-body">
            <p>
                Your FP All Access subscription is provided by US Department of State, Bunche Library.
            </p>
            <p>
                Click <a class="overlay-close-link" href="javascript:void(0);">here</a>
                to access <cite>ForeignPolicy.com</cite>.
            </p>
        </div>
    </div>
</div>        </script>
        <script id="template-paywall-a" type="text/template">
            <div id="paywall_bg" class="updated_paywall">
  <div id="paywallWrapper">
    <div id="paywall_header">
      <h1>
        How does this story end?
      </h1>
    </div>

    <div class="paywall_text">
      <p>You can make up an ending – or you can subscribe to FP now for just $2.25/week and get the start, middle and ending to every article and report that our award-winning journalists publish.</p>

      <div class="sub_btn_wrapper">
        <a href="javascript:void(0);" data-action="Sub" class="sub_btn paywall_button">
          Keep reading for $2.25/week
        </a>
      </div>

      <p class="learn-more">Learn More</p>

      <div class="learn-more-content">
        <p><strong>INCLUDED:</strong></p>
        <ul>
          <li>Unlimited access to articles</li>
          <li>Four FP email newsletters</li>
          <li>Digital access to FP's print edition</li>
        </ul>
        <p class="close-learn-more"><img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg">&nbsp;&nbsp;Close</p>
      </div>

      <p class="paywall_footer_cta">
        <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php" data-action="Log" class="already_sub_link FP-paywall--login">
          Already a subscriber? <strong>Sign in to keep reading</strong>.
        </a>
      </p>

    </div>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>
        <script id="template-paywall-b" type="text/template">
            <div id="paywall_bg" class="updated_paywall">
  <div id="paywallWrapper">
    <div id="paywall_header">
      <h1>
        How does this story end?
      </h1>
    </div>

    <div class="paywall_text">
      <p>You can make up an ending – or you can subscribe to FP now for just $2.25/week and get the start, middle and ending to every article and report that our award-winning journalists publish.</p>

      <div class="sub_btn_wrapper">
        <a href="javascript:void(0);" data-action="Sub" class="sub_btn paywall_button">
          Keep reading for $2.25/week
        </a>
      </div>

      <p class="learn-more">Learn More</p>

      <div class="learn-more-content">
        <p><strong>INCLUDED:</strong></p>
        <ul>
          <li>Unlimited access to articles</li>
          <li>Four FP email newsletters</li>
          <li>Digital access to FP's print edition</li>
        </ul>
        <p class="close-learn-more"><img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg">&nbsp;&nbsp;Close</p>
      </div>

      <p class="paywall_footer_cta">
        <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.php" data-action="Log" class="already_sub_link FP-paywall--login">
          Already a subscriber? <strong>Sign in to keep reading</strong>.
        </a>
      </p>

    </div>

    <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
      <img src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" class="paywall_close simplemodal-close" alt="[X]">
    </a>

  </div>
</div>
        </script>


                <div class="overlay-container-dark login-modal-container">
  <div class="login-modal">
    <span class="close-button"></span>
    <div class="sign-in">
      <h3>Welcome back</h3>
      <p>Sign in to your <span class="fp-red">Foreign Policy</span> account</p>
      <form action="https://fp-reg.onecount.net/onecount/login/loginlogout.php" method="POST" name="loginform">
        <label for="loginlogout_username">Email Address</label>
        <input type="text" name="loginlogout_username" id="loginlogout_username" placeholder="Enter your Email Address" />
        <a class="show-sign-in--step-2 modal-button">Next</a>

        <div class="sign-in--step-2">
          <label for="loginlogout_passwd">Password</label>
          <input type="password" name="loginlogout_passwd" id="loginlogout_passwd" placeholder="Enter your Password" />
          <a href="//fp-reg.onecount.net/onecount/login/forgotpassword.php?return=https%3A%2F%2Fforeignpolicy.com%2F&brand=fp" class="small-link" target="_blank">Forgot Password?</a>
          <input type="submit" class="button" value="Sign In" name="loginlogoutSubmit_login" />
        </div>
      </form>
    </div>
    <div class="create-account">
      <div class="create-account--step-1">
        <h4>Need an account?</h4>
        <p>Sign up for free access to 1 article per month and weekly email updates from expert policy analysts</p>
        <a class="show-create-account--step-2 modal-button">Sign Up</a>
      </div>

      <div class="create-account--step-2">
        <p class="sign-in--option">Already have an account? <a class="show-sign-in--step-2">Log in</a></p>
        <h3>Sign Up</h3>
        <p>Create a <span class="fp-red">Foreign Policy</span> account to access 1 article per month and free newsletters developed by policy experts</p>
        <div class="loading-placeholder">
          <p>Loading</p>
        </div>
        <div id="oc-create-account-form"></div>
      </div>
    </div>
    <div class="callouts">
      <p>Want unlimited access? <a href="/subscribe">Subscribe today</a>.</p>
    </div>
    <div class="back">
      <span class="show-sign-in--step-1">Go Back</span>
    </div>
  </div>
</div>

                
<div class="js-takeover default" id="premium-only-takeover" style="display:none">
  <div class="js-takeover-content premium-only-takeover" id="premium-only-takeover--default">
    <div class="oc-premium-subscription-takeover">
      <div class="oc-premium-subscription-text">
          <div class="oc-premium-subscription-text--inner">
              <p class="close-back"><a href="/">&#9664; Go Back</a></p>
              <p class="premium-subhead">Premium Content</p>
              <h2>Going Toe-to-Toe With Ukraine’s Separatist Hackers</h2>
              <p>This page is only accessible by Foreign Policy Premium subscribers.</p>
              <p>FP Premium subscribers get insider access to in-depth research reports on complex topics with far-reaching geopolitical implications, as well as exclusive conference calls with FP’s editors and reporters, Foreign Policy’s award-winning print magazine, and advanced access to live events.</p>
          </div>
          <div class="oc-premium-subscription-text--form">
            <div class="login-options">
              <h3>Sign in or Subscribe to Continue</h3>
              <h4>Sign in to your Foreign Policy account</h4>
              <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" class="FP-paywall--login FP-paywall--login--login button button--grey">Sign In</a>

              <h4 class="border-top">Need an account?</h4>
              <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&form=597&signup=1" class="button button--grey">Sign Up</a>
            </div>
            <div class="subscription-options" style="display:none">
              <h3>Upgrade Your Subscription to Continue</h3>
              <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&form=597" class="button">Upgrade Now</a>
            </div>
          </div>
      </div>
      <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn" style="display:none;"">
        <img src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-black.svg" class="paywall_close simplemodal-close" alt="[X]">
      </a>
    </div>
  </div>
</div>

<div class="js-takeover default" id="premium-only-takeover--webinars" style="display:none">
  <div class="js-takeover-content premium-only-takeover">
    <div class="oc-premium-subscription-takeover">
      <div class="oc-premium-subscription-text">
          <div class="oc-premium-subscription-text--inner">
            <p class="premium-subhead">Premium Content</p>
            <h2>Subscribe Now</h2>
            <p>This page is only accessible by Foreign Policy Premium subscribers.</p>
            <p>FP Premium subscribers get insider access to in-depth research reports on complex topics with far-reaching geopolitical implications, as well as exclusive conference calls with FP’s editors and reporters, Foreign Policy’s award-winning print magazine, and advanced access to live events.</p>
          </div>
          
          <div class="oc-premium-subscription-text--form">
            <div class="login-options">
              <h3>Sign in or Subscribe to Continue</h3>
              <h4>Sign in to your Foreign Policy account</h4>
              <a href="https://fp-reg.onecount.net/onecount/login/loginlogout.cgi" class="FP-paywall--login FP-paywall--login--login button button--grey">Sign In</a>

              <h4 class="border-top">Need an account?</h4>
              <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&form=581&signup=1" class="button button--grey">Sign Up</a>
            </div>
            <div class="subscription-options" style="display:none">
              <h3>Upgrade Your Subscription to Continue</h3>
              <a href="https://fp-reg.onecount.net/onecount/flexreg/displayform.php?g=0&form=581" class="button">Upgrade Now</a>
            </div>
          </div>
      </div>
      <a href="javascript:void(0);" data-action="Close" class="paywall_close_btn">
        <img src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-black.svg" class="paywall_close simplemodal-close" alt="[X]">
      </a>
    </div>
  </div>
</div>

                    <script
        id="marketing-takeover__anon"
        data-template="default"
        data-close-text=""
        type="text/template"><div id="paywall_bg" class="updated_paywall takeover_paywall">
<div id="paywallWrapper">
<div id="paywall_header">
<h1>Don’t just join the conversation – lead it.</h1>
</div>
<div class="paywall_text">
<h2>Get the edge that Foreign Policy subscribers use every day – Unlimited access to articles, insider newsletters, and digital access to Foreign Policy Magazine.</h2>
<div class="button button_black"><a href="/subscribe">View Special Offers</a></div>
<p class="footer_cta">Already a subscriber? <a href="?modal=login&amp;form=login" class="FP-paywall--login">Sign in</a> for unlimited access.</p>
<p class="paywall_close_btn_parent"><a class="paywall_close_btn"><img class="paywall_close simplemodal-close no-lazy-load" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" alt="[X]" /></a></p>
</div>
</div>
</div>
<div></div></script>
        <script
        id="marketing-takeover__print"
        data-template="default"
        data-close-text=""
        type="text/template"><div id="paywall_bg" class="updated_paywall takeover_paywall">
<div id="paywallWrapper">
<div id="paywall_header">
<h1>Don’t just join the conversation – lead it.</h1>
</div>
<div class="paywall_text">
<h2>Get the edge that Foreign Policy subscribers use every day – Unlimited access to articles, insider newsletters, and digital access to Foreign Policy Magazine.</h2>
<div class="button button_black"><a href="/subscribe">View Special Offers</a></div>
<p class="footer_cta">Already a subscriber? <a href="?modal=login&amp;form=login" class="FP-paywall--login">Sign in</a> for unlimited access.</p>
<p class="paywall_close_btn_parent"><a class="paywall_close_btn"><img class="paywall_close simplemodal-close no-lazy-load" src="https://foreignpolicy.com/wp-content/themes/vip/foreign-policy-2017/assets/src/images/icons/close-white.svg" alt="[X]" /></a></p>
</div>
</div>
</div>
<div></div></script>
    

        <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18406752" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18406752&cv=2.0&cj=1" alt="pixel">
</noscript>

        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>

                                        <script>
            window.onload = function() {

                var userStatus = FP.Singletons.User.isStatus().then(function (is) {
                    
                    var userStatus = 'anon';

                    if(is.sub) {
                        userStatus = 'paid';
                    } else if(is.prem) { 
                        userStatus = 'paid';
                    } else if(is.reg) {
                        userStatus = 'lgdin';
                    }

                    var _sf_async_config = _sf_async_config || {};
                    /** CONFIGURATION START **/
                    _sf_async_config.uid = 62828;
                    _sf_async_config.domain = 'foreignpolicy.com';
                    _sf_async_config.useCanonical = true;
                    _sf_async_config.sections = "Report";
                    _sf_async_config.authors = "Elias Groll";
                    _cbq = window._cbq = (window._cbq || []);
                    _cbq.push(['_acct', userStatus]);
                    /** CONFIGURATION END **/
                    (function() {
                        function loadChartbeat() {
                            var e = document.createElement('script');
                            e.setAttribute('language', 'javascript');
                            e.setAttribute('type', 'text/javascript');
                            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                            document.body.appendChild(e);
                        }
                        var oldonload = window.onload;
                        window.onload = (typeof window.onload != 'function') ?
                            loadChartbeat : function() {
                                oldonload();
                                loadChartbeat();
                            };
                    })();

                });
                
            }
            </script>
        

        <script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Foreign Policy","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/foreignpolicymag.files.wordpress.com\/2016\/04\/logo.png","width":74}},"@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foreignpolicy.com\/2019\/05\/01\/going-toe-to-toe-with-ukraines-separatist-hackers-cyber-russia\/"},"headline":"Going Toe-to-Toe With Ukraine\u2019s Separatist Hackers","description":"The proliferation of cyberespionage tools empower even small breakaway regions to run digital intelligence operations.","datePublished":"2019-05-01T14:46:20+00:00","dateModified":"2019-05-01T14:46:20+00:00","author":{"@type":"Person","name":"Elias Groll"},"image":{"@type":"ImageObject","url":"https:\/\/foreignpolicymag.files.wordpress.com\/2019\/05\/gettyimages-467222622.jpg?w=1500","height":1000,"width":1500}}</script>
<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="foreignpolicy.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "62828";
			_sf_async_config.domain = "foreignpolicy.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Elias Groll";
			_sf_async_config.sections = "Report";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqYGRiaWxsWkWACVmIKs='></script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/foreignpolicymag.wordpress.com\/public.api\/connect\/?action=request&domain=foreignpolicy.com","logoutURL":"https:\/\/foreignpolicymag.wordpress.com\/wp-login.php?action=logout&_wpnonce=6cf2e6d9e6","homeURL":"https:\/\/foreignpolicy.com\/","postID":"966648","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMEOwjAMQ3+IEoYYEwfEt5QQtoyumeowxN9TiQNntJN98ZNtes2BLbtkJx9kEtCiM92tiPY5zJaU32G/azqKgDgIhQlcdK7+KkNc1AooV+2jq+XtiA2toi6Sb1aII4Y/YfBagWkEPV0TKBnHBLcSe1mHWr/q9xWbPVRCzePb6zKdm7Y97E9dd2zGDxUKk84='></script>
<script type='text/javascript' src='//cdn.taboola.com/libtrc/foreignpolicy/loader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FPMarketingSettings = {"_preview":null,"sponsored":null,"anon":{"ID":965076,"campaign":"4_17_19"},"anon_b":{"ID":null,"campaign":"4_17_19"},"print":{"ID":965076,"campaign":"4_17_19"},"print_b":{"ID":null,"campaign":"4_17_19"},"premium":null,"__meta":{"disable_paywall":false,"localdata_prefix":"__FPMarketingTakeover_","tracking_prefix":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var myFpAlertsLoc = {"isVIPEnv":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpIPAccessState = {"printArchiveUrl":"https:\/\/foreignpolicy.com\/print-archive\/","ipAccessEnabled":"1","fpAnalyticsUrl":"https:\/\/foreignpolicy.com\/fp-insights\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallAfterArticle = {"links":["https:\/\/www.foreignpolicy.com\/subscribe"],"links_text":["<b>The story doesn\u2019t end here, but this month\u2019s free articles soon will. <\/b><br \/>Subscribe for unlimited content today."],"offers_text":["Try for $2.25 a week"],"links_b":[""],"links_b_text":[""],"offers_b_text":[""]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallPopup = {"links":{"links":"https:\/\/www.foreignpolicy.com\/subscribe","links_text":"<b>The story doesn\u2019t end here, but this month\u2019s free articles soon will. <\/b><br \/>Subscribe for unlimited content today.","offers_text":"Try for $2.25 a week","links_b":"\/subscribe","links_b_text":"","offers_b_text":"","popup":"https:\/\/foreignpolicy.com\/subscribe","popupB":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fpPaywallRegwall = {"link":"https:\/\/foreignpolicy.com\/?modal=login"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zMoatADVERTISER = {"moatPassback":"editorial"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1lsFOwzAMhl+IkIEYcEFceAE4cfVS07pz4hC7m/b2ZNMQCBCiazk5F3/64/y247fZBUmGybx1GFH9hrJ/kYLUJpeFKezc5eLixoMqmnotwWsolOt5g6mR4g1WIgznvZ75v/PUwCj4Xn3/OmDZnQeRNeFIyg+qBiNWn4tE0tlwaoVSO52mlcJokipYscwlj5rppBV2sCEp6gNwGBgMG2dUKQYxT33dlyGFChtfxG+kjtSkxokYpZgZozTA051b9GQGMJZa/f7xgHp+kAiUnrCS1U6GkrooK+Kx/v9EyA5CQB17sV+NxdJScqfU/Adsht0WmD1TWs+qEkqtAaPbgoVujh59V3qM/weu6QotzlCNr+QseRg7A37DFow0xNmxR7UF232cDjZYo2ywfDpNhwaJWVLN3a+D/RByytSM9sNHr+aB+XUQm2Hbfe+CXA11srIoYO9Zs61iCQSsHZTRRv8QhvXLcpga9/HuYrm8vr5aLha3/RshpFwa'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71129472','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71129472','v':'wpcom','tz':'-4','user_id':'0','post':'966648','subd':'foreignpolicymag'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=71129472&v=wpcomvt&tz=-4&user_id=0&post=966648&subd=foreignpolicymag&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlby1IQz1KU25CUU90fDJnTXl0ZC58TGsublNtWkhSRV9CLjQ0Jj9IcFcxQll6S1tMQkx2YkJkWCVaNiVZJkkrSE9ZZktNa2U1LjlfNHg0RyVQRUtSdHlFcWUrMnBsfmVLaHJqNUF4Ym5GclN8NUEuYSY4MUZHYSVkWkFzRnJVZys3LnFbeW1lTlJrZURvOHJMbi5NRkdwVjMxVHhLbXZvS3ZPS0h5OGMyQ29sPSs4LDM='}]);
_stq.push([ 'clickTrackerInit', '71129472', '966648' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
<!--
	generated 58 seconds ago
	generated in 0.210 seconds
	served from batcache in 0.001 seconds
	expires in 242 seconds
-->
