<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
                <title>‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="apple-itunes-app" content="app-id=1034756405">
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/">

                    <!-- FB Tags -->
            <meta property="og:title" content="‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2020/10/palestinian-dearborn-michigan-postcards-social.jpg?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/">
            <meta property="og:description" content="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="107151292643652" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1603124194" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden">
            <meta name="twitter:description" content="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2020/10/palestinian-dearborn-michigan-postcards-social.jpg?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Allison Meakem">
            <meta name="author" content="Allison Meakem">

        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; ‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden Comments Feed" href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/_static/??-eJytkk1uxDAIRi9UQjKj/i2qHmVEbCZxYxvLkI5y+3pG2XXXZgnivU8g8FYgZBdXz4pOFX1QwzGKWyCGsVLdUG2L3KWQuzbwhI1wko2zoc2cGneVymHKUCQGt8GpH16RVNl23UOgOJIyXhL9W+QkFcmNU9SZKvujrTOT53q0tUhrH+xMlGk6/KpXEfvL/mpkwe3Cme8J5BUocjUFHkUWKLTdKEYwWli+uSokGUNkIH9JQR1Enshtv2LTCiWuU8iKX2yF2oO+d/3jZ/f6jnymj+GlPw/D8/nt9AMZIw/O' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type='text/javascript' src='https://foreignpolicy.com/_static/??-eJytkFEKgzAQRC/UuBqs7U/pWWJcNZJkw25q0dNXoReo9m8YeG9g4J2UpZgxZsgjBhToidENUSXyzi5Kl9UNjAhmAWELYtmlLc8YO2JAaVRiCk6wMK9MxSQXOCvtN7g3FqkV5Bm5kGxiZzxFPOf/VrtffjBt89lZmATGHPxVRjcfohklUewOsYOn1vi/3OvNuohbcb/gGR5VU2pd32tdTh/TFMF/'></script>
<script src='https://lngtd.com/foreignpolicy_article.js' id='FP__scripts__vendor__longitude-ads-single-js'></script>
<script id='FP__scripts__utils__shares-count-js-extra'>
var FPSharesEndpoint = {"endpoint":"https:\/\/foreignpolicy.com\/_share_count\/"};
var ajaxurl = {"ajaxurl":"https:\/\/foreignpolicy.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://foreignpolicy.com/_static/??-eJyVzFEKgzAQRdENOU4M0vanuJYQpmaCJpI3Kt19dQn9u3Dh8LlRrMWkGFuSVcCf2kTnQltdNH7Ju+HJsGAaOYMRDi3zNWGEFJqgz+j4Xya0mPQQgtxFF7MvdlPT+h4ezvvxNXqXf0USOOk='></script>
<link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1022248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" />
<link rel='shortlink' href='https://bit.ly/3dCIxsY' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2020%2F10%2F19%2Felection-2020-trump-biden-palestinian-americans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2020%2F10%2F19%2Felection-2020-trump-biden-palestinian-americans%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Allison Meakem",
        'category': "Election 2020", 
        'datePublished': "2020-10-19",
        'editor': "Keith Johnson",
        'region': "",
        'tags': "Election 2020, Israel\/Palestine, Trump", 
        'vertical': "",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Election 2020"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Election 2020"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

            </head>
    <body class="post-template-default single single-post postid-1022248 single-format-standard site-root">

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg><!--hide-mobile-->
<!--svg class="site-icon -inline -textonly hide-desktop" width="75" height="47.5" viewBox="0 0 75 47.5"><path fill="#FFFFFF" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/></svg-->    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade to Insider</span>
                                        <span class="subscribe--short">Upgrade to Insider</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item -parent">
                                    <a class="navlink">Channels</a>
                                    <ul class="header-menu -top">
                                        <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                        <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                        <li class="header-menu-item"><a href="/category/elephants-in-the-room/" class="navlink">Elephants in the Room</a></li>
                                        <li class="header-menu-item"><a href="/category/shadow-government/" class="navlink">Shadow Government</a></li>
                                        <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                    </ul>
                                    <span class="close-nav">
                                        <img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                                    </span>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                            </ul>

                            <div class="header-insider-menu">
                                <p><a href="/fpinsider/" class="red"><span class="insider-only-text hide">Your </span>FP Insider Access:</a></p>
                                <ul>
                                    <li><a href="/power-maps">Power Maps</a></li>
                                    <li><a href="/conference-calls">Conference Calls</a></li>
                                    <li><a href="/special-reports">Special Reports</a></li>
                                    <li><a href="/podcasts/ispy">I Spy Plus</a></li>
                                </ul>
                            </div>
                        </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/china-keeps-inching-closer-to-taiwan/">
    <h3 class="hed">China Keeps Inching Closer to Taiwan</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The United States needs to get serious about defending the island nation—here’s how.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-beckley/"
        rel="author"
        class="author">
    Michael Beckley</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/water-war-us-mexico-border-just-begun-chihuahua-boquilla-dam-farmers-drought/">
    <h3 class="hed">The Water War on the U.S.-Mexico Border Has Just Begun</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Drought-hit farmers in the northern Mexican state of Chihuahua have refused to cede control of a dam so that Mexico can repay its water debt to the United States.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/while-you-werent-looking/"
        class="department-name -excerpt">
        While You Weren&#039;t Looking    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/amy-mackinnon/"
        rel="author"
        class="author">
    Amy Mackinnon</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/trump-remove-sudan-terrorist-list-israel-pressure/">
    <h3 class="hed">Trump to Remove Sudan From Terrorist List, Following Behind-the-Scenes Pressure on Israel</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The announcement could end Sudan’s three decades as an international pariah. But it comes at a cost.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/robbie-gramer/"
        rel="author"
        class="author">
    Robbie Gramer</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/">
    <h3 class="hed">‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/election-2020/"
        class="department-name -excerpt">
        Election 2020    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/allison-meakem/"
        rel="author"
        class="author">
    Allison Meakem</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-1002750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002750 header-menu-item"><a href="/employment-opportunities/" class="navlink">Work at FP</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2020-apply/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1018371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://foreignpolicy.com/advertise-with-foreign-policy/" class="navlink">Advertise with FP</a></li>
<li id="menu-item-660967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 header-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-988932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988932 header-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade to Insider</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18">
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Election 2020:
                        </span>
                                                <span class="header-alt-title__desktop">
                            ‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden                        </span>
                        <span class="header-alt-title__mobile">
                            ‘Tired of the Game’: Palestinian Amer...                        </span>
                    </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden" data-text="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again." data-url="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" />
                        </a>
                        <a data-endpoint="twitter" data-title="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again." data-text="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again." data-url="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" />
                        </a>
                        <a data-endpoint="linkedin" data-title="‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden" data-text="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again." data-url="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden" data-text="In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again." data-url="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden%20-%20https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" />
                        </a>
                                            </div>
                </div>
                        

        </header>

<div id="article_d_1" class="home-ad-region-1"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	<div class="post-content" data-post-id="1022248" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1022248" data-post-url="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/" data-lfcollectionmeta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ilx1MjAxOFRpcmVkIG9mIHRoZSBHYW1lXHUyMDE5OiBQYWxlc3RpbmlhbiBBbWVyaWNhbnMgV2FudCBUcnVtcCBPdXQgYnV0IEhhdmUgSXNzdWVzIFdpdGggQmlkZW4iLCJ1cmwiOiJodHRwczpcL1wvZm9yZWlnbnBvbGljeS5jb21cLzIwMjBcLzEwXC8xOVwvZWxlY3Rpb24tMjAyMC10cnVtcC1iaWRlbi1wYWxlc3Rpbmlhbi1hbWVyaWNhbnNcLyIsInN0cmVhbV90eXBlIjoibGl2ZWNvbW1lbnRzIiwiY2hlY2tzdW0iOiI1YjU2ZmI0YmYyYjhkYjMwYjhkZTdjY2U1ZmJkYTlkNCIsImFydGljbGVJZCI6ImZvcmVpZ25wb2xpY3lfd3BfMTAyMjI0OCJ9.acfTIMVAfvW9KBXmwrfTYdWHBNMtd9HQ31hkigdp_sc" data-lfchecksum="5b56fb4bf2b8db30b8de7cce5fbda9d4" data-lfarticleid="foreignpolicy_wp_1022248">

			
				


<a
    href="https://foreignpolicy.com/category/election-2020/"
    class="department-name">
    <h3 class="department">Election 2020</h3></a>
<span
    class="hed-heading"
    href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/">
    <h1 class="hed">‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden</h1>
</span>
<h2 class="dek-heading">In a crucial state like Michigan, Joe Biden will have to convince skeptical Palestinians that he won’t leave them in the lurch—again.</h2>
<div class="meta-data ">
    <address class="author-list">
    <span class="pre">By</span>
    <a
        href="https://foreignpolicy.com/author/allison-meakem/"
        rel="author"
        class="author">
    Allison Meakem</a></address>
    <span class="separator">|</span>
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 4:06 PM</time>
</div>




				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 800px) 100vw, 800px"
            data-srcset="https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=550,366&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=768,511&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=400,266&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=401,267&amp;quality=90 401w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=800,533&amp;quality=90 800w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=275,183&amp;quality=90 275w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=325,216&amp;quality=90 325w, https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?resize=600,400&amp;quality=90 600w"
            data-src="https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?w=800&#038;h=533&#038;quality=90"
            sizes="(max-width: 800px) 100vw, 800px"
            src=""
            alt="Lebanese, Palestinian, and Iraqi Americans form a human chain during an Arab unity rally in front of Dearborn City Hall in Dearborn, Michigan, on June 6, 2007."
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicy.com/wp-content/uploads/2020/10/Palelex.jpg?w=800&#038;h=533&#038;quality=90"
                alt="Lebanese, Palestinian, and Iraqi Americans form a human chain during an Arab unity rally in front of Dearborn City Hall in Dearborn, Michigan, on June 6, 2007."
                class="image -fit-3-2">
        </noscript>
        </span>
                    <div class="caption">
            Lebanese, Palestinian, and Iraqi Americans form a human chain during an Arab unity rally in front of Dearborn City Hall in Dearborn, Michigan, on June 6, 2007.            <span class="attribution">Bill Pugliano/Getty Images</span>
        </div>
    </figure>


				
			
						
			<div class="post-content-main no_distroscale_ad shares-position">
				
				
				
				<p><span style="font-weight: 400;">Many Palestinian community</span> <span style="font-weight: 400;">leaders in Dearborn, Michigan—home to the small but vocal Palestinian American community that helped elect Rep. Rashida Tlaib to Congress—are urging voters to turn out for Joe Biden next month with two simple pleas. First, vote out President Donald Trump. Then, after Election Day, begin holding the Democratic ticket’s feet to the fire on Palestinian issues.</span></p>
<div id="attachment_1020275" class="wp-caption alignnone none text_wrap_right"><a href="https://foreignpolicy.com/projects/election-2020-postcards-wedge-issues-foreign-policy/">            <span
                style="padding-bottom:66.583541147132%;
        "
                class="image-attachment -ratioscale">
        <img
            data-srcset="https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png 4167w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=150,100 150w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=550,367 550w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=768,512 768w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=1536,1024 1536w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=2048,1365 2048w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=400,267 400w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=401,267 401w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=800,533 800w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=1920,1280 1920w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=275,183 275w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=325,217 325w, https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?resize=600,400 600w"
            data-src="https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?w=401"
            alt=""
            class="image wp-image-1020275 size-text_wrap_right -fit -lazy">
        <noscript>
            <img
                src="https://foreignpolicy.com/wp-content/uploads/2020/09/election-2020-postcard-wedge-issue-foreign-policy-refer-1.png?w=401"
                alt=""
                class="image wp-image-1020275 size-text_wrap_right -fit">
        </noscript>
        </span>
        </a><p id="caption-attachment-1020275" class="wp-caption-text"><!-- caption placeholder --></p></div>
<p><span style="font-weight: 400;">The first part of that recipe doesn’t seem too hard. Resentment among Palestinians here runs high against Trump—whose foreign policy has been characterized by unyielding support for Israel, the largest recipient of U.S. foreign aid. Palestinians, who say Trump has rewritten the rules on U.S. Israel policy, are particularly frustrated with Trump’s move of the U.S. Embassy from Tel Aviv to Jerusalem and his 2018 </span><a href="https://www.brookings.edu/blog/order-from-chaos/2018/09/07/in-one-move-trump-eliminated-us-funding-for-unrwa-and-the-us-role-as-mideast-peacemaker/"><span style="font-weight: 400;">decision</span></a><span style="font-weight: 400;"> to withdraw funding from the United Nations Relief and Works Agency. They’re also feeling energized after the George Floyd protests this summer, seeing reflections of Palestinians’ treatment under Israeli occupation in Black Americans’ oft-deadly experiences with law enforcement.    </span></p>
<p><span style="font-weight: 400;">But the question in this Detroit suburb of nearly 100,000 people—known as the “Arab capital of America”—is whether the cynical message of harm reduction will resonate for the Democratic challenger in must-win Michigan, where some feel that Democrats have long taken Palestinian votes for granted despite doing little to earn them. </span></p>
<p><span style="font-weight: 400;">“[We’re] just kind of tired of the game,” said Ahmad Abuznaid, a Palestinian American lawyer and activist born in Jerusalem and now based in Dearborn. “I think most of us are in line with defeating fascism at this moment … but also, none of us are fooled by Biden. Biden is particularly bad on some of our biggest issues.” </span></p>
<p><span style="font-weight: 400;">Abuznaid mentioned Biden’s support for the Iraq War and his “unapologetic Zionism” as red flags for the Palestinian American community. Biden’s official platform </span><a href="https://joebiden.com/joe-biden-and-the-jewish-community-a-record-and-a-plan-of-friendship-support-and-action/"><span style="font-weight: 400;">markets</span></a><span style="font-weight: 400;"> a “stalwart support for Israel” that is “deeply personal and spans his entire career”; the former vice president has also said he’d leave the embassy in Jerusalem.</span> <span style="font-weight: 400;">Many see the addition of California Sen. Kamala Harris to the ticket—who has strong ties to the American Israel Public Affairs Committee and has </span><a href="https://www.middleeasteye.net/news/kamala-harris-pledges-unconditional-support-israel"><span style="font-weight: 400;">pledged</span></a><span style="font-weight: 400;"> to provide unconditional support for Israel—as a sign that these norms won’t be changing anytime soon. </span></p>
<p><span style="font-weight: 400;">Still, some Dearborn residents worry that focusing too much on their own disappointments with the Democratic ticket could hand Trump a second term, which they feel would be worse than anything a Biden-Harris administration could do.</span></p>
<p><span style="font-weight: 400;">“We can’t risk having the nuanced conversations right now because there are people looking for any reason not to support Biden,” said Tariq Luthun, a Palestinian American data consultant, poet, and community organizer whose family is from Gaza. Even Palestinian leaders in the Palestinian territories, who have traditionally refrained from taking a public stance on U.S. presidential elections, are getting worried about the implications of four more years of Trump. Last week, Palestinian Prime Minister Mohammad Shtayyeh </span><a href="https://apnews.com/article/election-2020-donald-trump-israel-middle-east-elections-6d520789cb2d06a5beef36d68bff4a57"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> European leaders that “God help the whole world” if Trump is reelected. </span></p>
<p><span style="font-weight: 400;">Most of Dearborn’s Palestinian immigrants came to Michigan in waves, after the Arab-Israeli wars in 1948 and 1967. The two episodes of massive displacement are known to Palestinians as the </span><i><span style="font-weight: 400;">nakba </span></i><span style="font-weight: 400;">and the </span><i><span style="font-weight: 400;">naksa</span></i><span style="font-weight: 400;">, respectively.</span><span style="font-weight: 400;"> In Palestinian eyes, the nakba, which means “catastrophe,” was only the first of further catastrophes yet to come: Many consider the U.S.-brokered 1993 Oslo Accords between Israel and the PLO to be</span> <span style="font-weight: 400;">a turning point that essentially normalized Israeli settlements on Palestinian land, thereby jeopardizing any hopes of a two-state solution. </span></p>
<p><span style="font-weight: 400;">Today, though the United Nations and European Union have declared Israeli settlements illegal under international law, Israel still controls more than 60 percent of the West Bank. This trend is only accelerating: Just last week, Israel </span><a href="https://foreignpolicy.com/2020/10/14/israel-to-approve-new-settlement-units-in-the-west-bank/"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> plans to build 4,430 new housing units on Palestinian land.  </span></p>
<p><span style="font-weight: 400;">With only 18 percent of the West Bank under full Palestinian control (the remaining 21 percent is under joint Israeli-Palestinian control), most younger Palestinian Americans see a two-state solution as obsolete and favor a single, secular state—the solution initially advocated by the PLO in its 1964 charter. And they’re not alone: A 2018 poll conducted by the University of Maryland </span><a href="https://www.npr.org/2018/12/15/677100908/poll-american-support-grows-for-one-state-solution-in-israel"><span style="font-weight: 400;">found</span></a><span style="font-weight: 400;"> that roughly the same percentage of Americans (35 percent) supported a one-state solution as they did a two-state solution to the Israeli-Palestinian conflict. </span></p>
<p><span style="font-weight: 400;">“A lot of people don’t know the story of Palestine. They don’t know about our occupation. They don’t know what happened,” said a 23-year-old social worker born and raised in Dearborn who spoke on the condition of anonymity because she does not want to jeopardize her ability to enter Israel and the Palestinian territories. “They think it’s two parties that were [always] there are now fighting over land. … I have to explain to [people] all the time: ‘No, Israel was not a country before ’48!’” </span></p>
<p><span style="font-weight: 400;">The social worker, whose family is from the village of Beit Hanina, said she simply wants to be able to “go home”—and for all Palestinians to be able to “go back to our land and our roots,” whether in Haifa or Hebron—that is, the areas of pre-1948 Palestine. “[As] we’ve seen in America, ‘separate but equal’ will never work. If you’re indigenous to the land, you have every right to be there.” She considers Israel’s bifurcated system of rights and land allocation to be tantamount to apartheid.</span></p>
<p><span style="font-weight: 400;">But Dearborn’s Palestinians don’t expect their right of return to be granted anytime soon, even with a Biden victory. Despite pressure from the progressive wing of the party, the Democratic Party’s official platform does not </span><a href="https://foreignpolicy.com/2020/08/06/biden-2020-presidential-election-israel-occupation-progressives-sanders/"><span style="font-weight: 400;">refer</span></a><span style="font-weight: 400;"> to Israel as an occupying power in the Palestinian territories, making it unlikely any future Biden administration would take decisive action against Israeli settlement expansion—like conditioning aid—much less call for a military withdrawal from the Palestinian territories. </span></p>
<p><span style="font-weight: 400;">As a result, most Palestinians regard U.S. politics as an exercise in futility. The United States has been at the forefront of the Israeli-Palestinian peace process since Israel’s inception—and Palestinians’ mass displacement—in 1948, yet U.S. leaders’ reluctance to stand up to Israel has borne little fruit in the way of Palestinian self-determination. Now, 72 years later, Palestinians still aren’t free.</span></p>
<p><span style="font-weight: 400;">“It’s like people arguing over a piece of pizza, but as you’re arguing somebody’s literally eating the pizza,” Luthun said of Israeli settlements on Palestinian land. “There’s no slices left.” </span></p>
<div data-fp-lazy-load-image></div>							</div>
			
			
<section class="bio-no-photo">
	<div class="last-author">
		<p><strong>Allison Meakem</strong> is an editorial fellow at <em>Foreign Policy</em>.&nbsp;Twitter:&nbsp;<a href="http://www.twitter.com/allisonmeakem" target="_blank">@allisonmeakem</a></p>	</div>
</section>
			<div class="the-comments">
				<a href="/comments_view/?view_post_comments=https%3A%2F%2Fforeignpolicy.com%2F2020%2F10%2F19%2Felection-2020-trump-biden-palestinian-americans%2F" style="color:#fff">View<br />Comments</a>
			</div>

			<div class="the-tags">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/election-2020/"
        class="tag">
        Election 2020</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/israelpalestine/"
        class="tag">
        Israel/Palestine</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/trump/"
        class="tag">
        Trump</a></div>

						<div class="taboola">
				<div class="taboola--inner border-top">
					<p class="taboola--heading">Trending Now <a href="http://www.taboola.com/" class="taboola--subheading" target="_blank">Sponsored Links by Taboola</a></p>
					<div id="taboola-below-article-thumbs"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>

			<div class="taboola taboola__fp">
				<div class="taboola--inner">
					<p class="taboola--heading heading__red">More from Foreign Policy</p>
					<div id="taboola-below-article-thumbs_fp"></div>
					<div class="taboola--subheading taboola--subheading__right">By Taboola</div>
				</div>
			</div>
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1021904">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1021904">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2020/10/15/what-normalization/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 800px) 100vw, 800px"
            data-srcset="https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=401,267&amp;quality=80 401w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=800,533&amp;quality=80 800w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=275,183&amp;quality=80 275w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=325,216&amp;quality=80 325w, https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?resize=600,400&amp;quality=80 600w"
            data-src="https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?w=800&#038;h=533&#038;quality=80"
            sizes="(max-width: 800px) 100vw, 800px"
            src=""
            alt="Palestinians gather to commemorate the Second Intifada and to protest the Israeli normalization deals in the occupied West Bank on Sept. 28."
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicy.com/wp-content/uploads/2020/10/GettyImages-normalization-israel-uae-bahrain01228771964.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Palestinians gather to commemorate the Second Intifada and to protest the Israeli normalization deals in the occupied West Bank on Sept. 28."
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/15/what-normalization/">
    <h3 class="hed">What Normalization?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">How Israel’s agreements this year with Bahrain and the United Arab Emirates made the Middle East more volatile.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/geneive-abdo/"
        rel="author"
        class="author">
    Geneive Abdo</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/theo-rossi/"
        rel="author"
        class="author">
    Theodosia Rossi</a></address>

</div>
    </div>
</div>
            </div> 
                    <div class="blog-list-layout" data-post-id="1016662">
                <div class="excerpt-content--list content-block" data-post-id="1016662">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2020/08/20/palestinians-reclaim-plo-palestinian-authority-democracy/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
            data-sizes="(max-width: 800px) 100vw, 800px"
            data-srcset="https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=401,267&amp;quality=80 401w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=800,533&amp;quality=80 800w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=275,183&amp;quality=80 275w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=325,216&amp;quality=80 325w, https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?resize=600,400&amp;quality=80 600w"
            data-src="https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?w=800&#038;h=533&#038;quality=80"
            sizes="(max-width: 800px) 100vw, 800px"
            src=""
            alt="A mural on Israel&#039;s controversial separation wall between Jerusalem and Ramallah depicts the former chairman of the Palestine Liberation Organization, Yasser Arafat, in 2017."
            style="width:auto;"
            class="image -fit -lazy"
        >
        <noscript>
            <img
                src="https://foreignpolicy.com/wp-content/uploads/2020/08/ArafatMural-688972442.jpg?w=800&#038;h=533&#038;quality=80"
                alt="A mural on Israel&#039;s controversial separation wall between Jerusalem and Ramallah depicts the former chairman of the Palestine Liberation Organization, Yasser Arafat, in 2017."
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/08/20/palestinians-reclaim-plo-palestinian-authority-democracy/">
    <h3 class="hed">Why Palestinians Need to Reclaim the PLO</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The Palestinian Authority has failed to deliver democracy or sovereignty to the Palestinian people. It’s time for a new generation of leaders to deliver accountable governance and freedom. </p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/marwa-fatafta/"
        rel="author"
        class="author">
    Marwa Fatafta</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/alaa-tartir/"
        rel="author"
        class="author">
    Alaa Tartir</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div>
		<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
		<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>

		<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/china-keeps-inching-closer-to-taiwan/">
    <h3 class="hed">China Keeps Inching Closer to Taiwan</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 4:50 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/water-war-us-mexico-border-just-begun-chihuahua-boquilla-dam-farmers-drought/">
    <h3 class="hed">The Water War on the U.S.-Mexico Border Has Just Begun</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 4:46 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/trump-remove-sudan-terrorist-list-israel-pressure/">
    <h3 class="hed">Trump to Remove Sudan From Terrorist List, Following Behind-the-Scenes Pressure on Israel</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 4:18 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/election-2020-trump-biden-palestinian-americans/">
    <h3 class="hed">‘Tired of the Game’: Palestinian Americans Want Trump Out but Have Issues With Biden</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 4:06 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/assassinate-depose-world-leader-secrecy-nixon-trump-document/">
    <h3 class="hed">Document of the Week: When Ordering the Assassination of a World Leader Required Secrecy</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2020-10-19"
    title="October 19th, 2020"
    class="date-time">
October 19, 2020, 3:53 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
	</div>
	<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2020/10/19/china-keeps-inching-closer-to-taiwan/">China Keeps Inching Closer to Taiwan</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2020/10/19/trump-remove-sudan-terrorist-list-israel-pressure/">Trump to Remove Sudan From Terrorist List, Following Behind-the-Scenes Pressure on Israel</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2020/10/19/election-2020-china-reset/">America Needs To Talk About a China Reset</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2020/10/19/assassinate-depose-world-leader-secrecy-nixon-trump-document/">Document of the Week: When Ordering the Assassination of a World Leader Required Secrecy</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2018/09/25/taiwan-can-win-a-war-with-china/">Taiwan Can Win a War With China</a>
                                            <span class="fp-trending-shares">26225&nbsp;Shares</span>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	
	<div id="article_d_3" class="ad-container"></div>
	<div id="article_m_3" class="ad-container"></div>

	<div class="sidebar-list">
    <div class="title">Voices</div>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/19/biden-trump-china-india-asia-pivot/">
    <h3 class="hed">Team Biden Should Start With an Asia Pivot 2.0</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/james-crabtree/" rel="author" class="author">
    James Crabtree</a>            </address>
        </div>
    </div>

    <div class="excerpt-content">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/17/great-power-competition-climate-china-europe-japan/">
    <h3 class="hed">Welcome to the Final Battle for the Climate</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/adam-tooze/" rel="author" class="author">
    Adam Tooze</a>            </address>
        </div>
    </div>

    <div class="excerpt-content last">
        <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2020/10/16/assads-horrible-war-crimes-are-finally-coming-to-light/">
    <h3 class="hed">Assad’s Horrible War Crimes Are Finally Coming to Light Under Oath</h3>
</a>
                <div class="meta-data -excerpt">
            <address class="author-list -excerpt">
                <a href="https://foreignpolicy.com/author/anchal-vohra/" rel="author" class="author">
    Anchal Vohra</a>            </address>
        </div>
    </div>
</div>

	<div id="article_d_4" class="channel-sidebar-big-box-ad"></div>
	<div id="article_m_4" class="channel-sidebar-big-box-ad"></div>
</div>


	</div>

</div>

<div class="piano-sticky-bar"></div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
            data-srcset=""
            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
            alt="Foreign Policy Magazine"
            class="image -fit -lazy">
        <noscript>
            <img
                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002750 footer-menu-item"><a href="/employment-opportunities/" class="navlink">Work at FP</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2020-apply/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://foreignpolicy.com/advertise-with-foreign-policy/" class="navlink">Advertise with FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660967 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988932 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
                            <div>&copy; 2020, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->


        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>

        <script type="application/ld+json">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</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Election 2020","author_list":"Allison Meakem"};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["Election 2020","Israel\/Palestine","Trump","article"];
</script>
<script type='text/javascript' src='https://foreignpolicy.com/_static/??-eJytksFOw0AMRH+IrRuQQi+IT6ncxSROt+tl7TTN32OpEneSPdkXP8+MBpYSomSjbGAj3UjhWyrxkEORxHENr8fuHVCVTEFrBI2Vi+8XGvHOUhWyzwGNJR8mfYEWRFrCwvlLlkAPo5oxhcT5qvse3MmRFSLq+A+QmnuLMCnMxkkhScSkJhUH2o5pFVUUuTIFv9Wtes6lymM9Y4wO2USYfmaq6+GpZZ+zZ8au6MbaBKVWOQ8tSHNNDQuuicyrHdQP59Km2CNWuxDaPpp6Xi5OsltWV1gYs7RFYrLw17fP20fXH9+6rj+d+ukX1f2xqg=='></script>
<script src="//cdn.taboola.com/libtrc/foreignpolicy/loader.js" defer="defer" type="text/javascript"></script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type='text/javascript' src='https://foreignpolicy.com/_static/??-eJyl0sFOwzAMBuAXInNXTcAFceEF2Imrm3qtqyTOYndob4/ZhTPtKVEUf/r1J/BdQ5RiVAxspkwKF2nEUwlVEsd76LvjC6AqmYK2CBobV9/fqIzSwHAQSXhY9Ak2WwPNeGNpChFTXBMajcHYBcNc/2H7feMIi8JyXandD5e1RIe4THuUmdXE1x2Ecq6JsoyY9jDRS9o0j4maN718PpivD8nI5Uyuqm0CWUOWgRPte/oouUrxOT9+VBQ08UhtU6a6pnRdxXZm+vuO2Fz2TBWnX/M9vx2fu74/vZ76bvkBXNYxFw=='></script>
<script src="//c.jsrdn.com/s/cs.js?p=22420" defer="defer" type="text/javascript"></script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script type='text/javascript' src='https://foreignpolicy.com/_static/??-eJyNjUsOwjAMRC9E6jSqgA3iLME11FF+il1V3B5vumc3H80bOLrDVpWqgm5USODdBvGnut4y49cFP99ANCojJIHSop6LKckF/gNEEVIBGQiCg7vpXTlb0pBjli0OkpPHFfO+Gsn+zFJ50ToVrtY/y2O++hCW+xJ8+gEdI0Rt'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'162972146',post:'1022248',tz:'-4',srv:'foreignpolicy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1022248' ]);
</script>


        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
