<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8">
                <meta name="viewport" content="width=device-width, initial-scale=1.0">
                        <title>Zelensky Hints at Compromise With Putin</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="facebook-domain-verification" content="mfvc1orqlhwi3yqdn555b9x0atd3ut" />
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/">

                    <meta name="robots" content="noarchive">
                    <!-- FB Tags -->
            <meta property="og:title" content="Hints of a Ukraine-Russia Deal?">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/">
            <meta property="og:description" content="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="373958131177192" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1646757298" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Hints of a Ukraine-Russia Deal?">
            <meta name="twitter:description" content="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Michael Hirsh">
            <meta name="author" content="Michael Hirsh">

        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--italic--500.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Hints of a Ukraine-Russia Deal? Comments Feed" href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/_static/??-eJyNy0EOQDAQheELqYmEYiHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPqh0rWuq65vmwuHskG0' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/_static/??-eJytkcFqxDAMRH+oijelJPRQ+imLYmsTN7JlLGWX/H290JbCnlpylBi9GUbuVsBLNsrmbKFE6i5SKc4ZinD0Ozyf+tGhKpm6ENWc2s5NNqGSOyeMufOqT+7fIC+pSG536nTBSuFo6kIYqB5NLdLWBzMNV5IrVT0anDDjfPi7LiL2UGzMnrfQhB/NlkJE4oZvNr+HwrhT7dLf0qihRf8VZKF7MgwKyFRNgSaRFQruN2SGnyohyRSZAMM5RfXANKPfH2zTBoW3OeYWnKygX6E/daNruu/F/eY9vfXDyzAOr2PffwIPUDRJ' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJylzNEKwjAMheEXsssqo+qF+Cy1S7VjTUoSJ769FXyD3R1+OB+8m0tMhmRgT6yokFmwPMg1Xkv6uOPoTxBV0RRUEmiS0vrekGYWQA2uCdeiOMSX8bDoAfaiuZ9zTMh3RdlQBrVIc1yZcJ//Tz9fu3SrVx+mEM6THy/LF3lMYoM=" ></script><link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1072359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" />
<link rel='shortlink' href='https://bit.ly/3CqKu8e' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F03%2F08%2Fukraine-russia-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F03%2F08%2Fukraine-russia-deal%2F&#038;format=xml" />

<meta name="parsely-title" content="Hints of a Ukraine-Russia Deal?" />
<meta name="parsely-link" content="http://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-03-08T21:14:33Z" />
<meta name="parsely-section" content="Report" />
<meta name="parsely-tags" content="foreign &amp; public diplomacy,russia war,ukraine,ukraine-russia,vladimir putin" />
<meta name="parsely-author" content="Michael Hirsh" />

<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Michael Hirsh",
        'category': "Report", 
        'datePublished': "2022-03-08",
        'editor': "Amelia Lester",
        'region': "",
        'tags': "Foreign &amp; Public Diplomacy, Russia War, Ukraine, ukraine-russia, Vladimir Putin", 
        'vertical': "",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Report"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Report"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        <!-- Native ads -->
                <!-- End Native ads -->

            </head>
    <body class="post-template-default single single-post postid-1072359 single-format-standard site-root">
        <a href="#main" class="aria-link">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Foreign Policy Magazine</title>
	<path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/>
</svg>    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <nav class="header-nav">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade to Insider</span>
                                        <span class="subscribe--short">Upgrade to Insider</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item -parent">
                                    <a class="navlink">Channels</a>
                                    <ul class="header-menu -top">
                                        <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                        <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                        <li class="header-menu-item"><a href="/projects/shadow-government/" class="navlink">Shadow Government</a></li>
                                        <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                    </ul>
                                    <span class="close-nav">
                                        <img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                                    </span>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/events/" class="navlink">Events</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="https://fpanalytics.foreignpolicy.com/" target="_blank" class="navlink">FP Analytics</a>
                                </li>
                            </ul>

                            <div class="header-insider-menu">
                                <p><a href="/fpinsider/" class="red"><span class="insider-only-text hide">Your </span>FP Insider Access:</a></p>
                                <ul>
                                    <li><a href="/power-maps">Power Maps</a></li>
                                    <li><a href="/special-reports">Special Reports</a></li>
                                </ul>
                            </div>
                        </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-refugees-sanctuary/">
    <h3 class="hed">From Siege to Sanctuary</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">In two weeks, ordinary Ukrainians have become refugees, soldiers, and the symbol of a nation’s resilience when under attack.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/dispatch/"
        class="department-name -excerpt">
        Dispatch    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-losh/"
        data-author-id="890871"        class="author">
    Jack Losh</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russian-oligarch-money-london-uk-economic-crime-bill/">
    <h3 class="hed">Can London Cleanse Itself of Dirty Russian Money?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Bill Browder on why the U.K.’s new Economic Crime Bill isn’t enough to kick out Russian oligarchs.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/q-a/"
        class="department-name -excerpt">
        Q&amp;A    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/lynne-odonnell/"
        data-author-id="23758"        class="author">
    Lynne O’Donnell</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/">
    <h3 class="hed">Hints of a Ukraine-Russia Deal?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double
down.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-hirsh/"
        data-author-id="947578"        class="author">
    Michael Hirsh</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-propaganda-war/">
    <h3 class="hed">Virality Isn’t Victory for Ukraine</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Catchy stories can mislead the public about the war’s future.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/elisabeth-braw/"
        data-author-id="19002"        class="author">
    Elisabeth Braw</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-1069218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 header-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-leaders/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1069220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 header-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-1018371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                <div class="header-subnav-wrapper">
                    <nav class="header-subnav">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade to Insider</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" />
    	<input type="submit" value="search-submit" style="display:none" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button" aria-label="Toggle display of website navigation">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                
                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Report:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Hints of a Ukraine-Russia Deal?                        </span>
                        <span class="header-alt-title__mobile">
                            Hints of a Ukraine-Russia Deal?...                        </span>
                                                    <span class="header-comment-count hide-ip-access content-gated inline">
                                | <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Hints of a Ukraine-Russia Deal?" data-text="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down." data-url="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" width="10" height="18" />
                        </a>
                        <a data-endpoint="twitter" data-title="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down." data-text="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down." data-url="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" width="20" height="16" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Hints of a Ukraine-Russia Deal?" data-text="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down." data-url="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" width="16" height="16" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="Hints of a Ukraine-Russia Deal?" data-text="Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double down." data-url="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/" onclick="socialshares.share(this);">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" width="20" height="20" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" width="17" height="16" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Hints of a Ukraine-Russia Deal?%20-%20https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" width="16" height="13" />
                        </a>
                                                                            <span class="header-comment-count hide-ip-access content-gated inline">
                                <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </div>
                </div>
                        

        </header>

<div id="article_d_1" class="home-ad-region-1" aria-hidden="true"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	<div class="post-content grid--flow" data-post-id="1072359" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1072359" data-post-url="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/">

			
				

    
<div class="department-meta">
	<a href="https://foreignpolicy.com/category/news/report/" class="department-name">
		<h3 class="department">Report</h3>
	</a>

	</div><span
    class="hed-heading"
    href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/">
    <h1 class="hed">Hints of a Ukraine-Russia Deal?</h1>
</span>
<h2 class="dek-heading">Zelensky appears to float suggestions of a compromise, but U.S. officials fear Putin could double
down.</h2>


    <div class="author-bio">
        
        <div>
                            By <a rel="author" href="https://foreignpolicy.com/author/michael-hirsh/"><strong>Michael Hirsh</strong></a>, a senior correspondent at <em>Foreign Policy</em>.            
            
<!-- Author Tag Alert -->
    <div class="calerts-authors" style="display: none;" data-num-authors="1">
        <p class="calerts-authors__alert">
          <span class="calerts-authors__alert-headline"></span>
          <span class="calerts-authors__alert-body"></span>
        </p>
        <p class="calerts-authors__intro">
            <span class="calerts-authors__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-authors__intro-body">Click + to receive email alerts for new stories written by</span>
                
                                                                <span class="calerts-authors__author-wrapper">
                        <span class="calerts-authors__author">
                            <label class="calerts-authors__author-label">
                                <input name="947578" type="checkbox" class="calerts-authors__author-checkbox calerts-checkbox" data-type="author_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Michael Hirsh                    </span>
                                    </p>
    </div>
        </div>
    </div>

				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="540"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?quality=90 5964w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=150,101&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=550,371&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=768,518&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1518,1024&amp;quality=90 1518w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1536,1036&amp;quality=90 1536w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=2048,1382&amp;quality=90 2048w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=400,270&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1920,1295&amp;quality=90 1920w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1000,675&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=325,219&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Ukrainian President Volodymyr Zelensky gestures as he speaks."
            style="height:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?w=800&#038;h=540&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?w=800&#038;h=540&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?quality=90 5964w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=150,101&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=550,371&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=768,518&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1518,1024&amp;quality=90 1518w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1536,1036&amp;quality=90 1536w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=2048,1382&amp;quality=90 2048w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=400,270&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1920,1295&amp;quality=90 1920w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=1000,675&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?resize=325,219&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="540"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1238900708.jpg?w=800&#038;h=540&#038;quality=90"
                alt="Ukrainian President Volodymyr Zelensky gestures as he speaks."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
                    <div class="caption">
            Ukrainian President Volodymyr Zelensky gestures as he speaks during a press conference in Kyiv, Ukraine, on March 3.            <span class="attribution">SERGEI SUPINSKY/AFP via Getty Images</span>
        </div>
    </figure>


				
			
			<div class="post-content-main shares-position">
				
						        <div class="meta-data">
				    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 4:14 PM</time>
				</div>
				
				
				<div class="editors-note-in-post--v2">
	<h3 class="header header--solido"><a href="/projects/ukraine-russia-border-crisis" target="_blank">Russia Invades Ukraine</a></h3>
	<div class="body-text"><p><a href="/projects/ukraine-russia-border-crisis" target="_blank">A major land war looms over Europe</a>.</p></div>
	<div class="more-text"><p><a href="/projects/ukraine-russia-border-crisis" target="_blank">More on this topic</a></p></div>
</div>
									<div class="content-ungated">
						<p>With Russia’s bloody aggression in Ukraine apparently bogged down, there are hints this week that Russian President Vladimir Putin and Ukrainian President Volodymyr Zelensky may be tentatively opening themselves to compromises that might halt the 12-day-old war.</p>
<p>Even so, in testimony to the House intelligence committee on Tuesday, Director of National Intelligence <a href="https://www.latimes.com/politics/story/2022-03-08/house-intelligence-committee-hears-details-of-worldwide-threats">Avril Haines</a> told lawmakers that although Putin has been surprised by Ukrainian resistance and the global reaction to his invasion, he “is unlikely to be deterred by such setbacks and instead may escalate, essentially doubling down.”</p>
<p>In a TV interview released Tuesday, Zelensky was asked by David Muir of ABC News how he reacted to proposals from the Kremlin on Monday. “What is your message to Vladimir Putin right now?” Muir asked. Muir noted that to cease hostilities, Moscow was demanding that Ukraine change its constitution to reject any intention to enter NATO as well as recognize Crimea as part of Russia and the two breakaway regions of Donetsk and Luhansk as independent states.</p>					</div>
					<div class="content-gated">
						<p>With Russia’s bloody aggression in Ukraine apparently bogged down, there are hints this week that Russian President Vladimir Putin and Ukrainian President Volodymyr Zelensky may be tentatively opening themselves to compromises that might halt the 12-day-old war.</p>
<p>Even so, in testimony to the House intelligence committee on Tuesday, Director of National Intelligence <a href="https://www.latimes.com/politics/story/2022-03-08/house-intelligence-committee-hears-details-of-worldwide-threats">Avril Haines</a> told lawmakers that although Putin has been surprised by Ukrainian resistance and the global reaction to his invasion, he “is unlikely to be deterred by such setbacks and instead may escalate, essentially doubling down.”</p>
<p>In a TV interview released Tuesday, Zelensky was asked by David Muir of ABC News how he reacted to proposals from the Kremlin on Monday. “What is your message to Vladimir Putin right now?” Muir asked. Muir noted that to cease hostilities, Moscow was demanding that Ukraine change its constitution to reject any intention to enter NATO as well as recognize Crimea as part of Russia and the two breakaway regions of Donetsk and Luhansk as independent states.</p>
<p>Zelensky avoided answering the question directly but indicated he was willing to compromise on most of those points, saying he was “ready for a dialogue.” Regarding <a href="https://www.france24.com/en/live-news/20220308-in-nod-to-russia-ukraine-says-no-longer-insisting-on-nato-membership">NATO</a>, Zelensky said, “I have cooled down regarding this question a long time ago, after we understood that … NATO is not prepared to accept Ukraine. The alliance is afraid of controversial things and confrontation with Russia.”</p>

<p>On the question of <a href="https://www.themoscowtimes.com/2022/03/08/ukraines-zelenskiy-says-open-to-compromise-with-russia-on-crimea-separatist-territories-a76821">separatist territories</a>, the Ukrainian president also appeared somewhat conciliatory, at least on the issue of Donetsk and Luhansk. “I think that items regarding temporarily occupied territories and pseudo-republics not recognized by anyone but Russia, we can discuss and find a compromise on how these territories will live on,” Zelensky said. “What’s important to me is how the people in those territories who want to be part of Ukraine are going to live.”</p>
<p>In the Ukrainian government’s <a href="https://www.president.gov.ua/en/news/ukrayina-povinna-mati-kolektivnij-dogovir-bezpeki-zi-vsima-s-73433">official release</a> of the full interview, Zelensky also called for a “collective security agreement” that would include Russia, though he added, “We cannot recognize that Crimea is the territory of Russia” and “I think it will be difficult for Russia to recognize that this is the territory of Ukraine.”</p>
<p>On Monday, two weeks after Putin declared in a grandiose speech that Ukraine was “an inalienable part” of Russia’s “history, culture, and spiritual space,” Russian foreign ministry spokesperson Dmitry Peskov told reporters that Moscow was ready to stop its military campaign “in a moment.” The Kremlin’s demands, Peskov said, were that Ukraine also halt hostilities, acknowledge Crimea as Russian territory, accept Donetsk and Luhansk as independent states, and change its constitution to refuse entry into NATO or the European Union. Western-leaning Ukrainians have long sought to join the EU, and Putin’s move to annex Crimea in 2014 was triggered by huge protests that led to the ousting of Ukraine’s then-Russia-leaning president, Viktor Yanukovych, after he avoided signing an association pact with the EU. Only last week, Zelensky asked for fast-track EU membership to help thwart Russia’s invasion.</p>
<p>Putin has falsely suggested he is willing to compromise before, and Russia’s demands are not much different from the past. Even so, after a visit to Moscow on Saturday, Israeli Prime Minister <a href="https://foreignpolicy.com/2022/03/07/israel-ukraine-mediation-russia-bennett-putin/">Naftali Bennett</a>—the only Western leader to have met Putin since the invasion—also indicated that a deal might be possible, according to Israeli news reports. Quoting unnamed sources “privy to details about the meeting,” the <em><a href="https://www.jpost.com/international/article-700677">Jerusalem Post</a></em> reported that although Bennett did not go to Russia with specific proposals in hand, the negotiations were “much more serious than what the West has been saying.” It added that Kyiv has not shared the details so as to maintain pressure on Putin. Bennett called Zelensky after his talk with Putin, which Zelensky had requested. “Talked to [Naftali Bennett],” the Ukrainian president <a href="https://twitter.com/ZelenskyyUa/status/1501185586291527681">tweeted</a>. “Thanked [him] for Israel’s mediation efforts. Discussed ways to end the war and violence.”</p>
<p>If Moscow is more open to negotiations, it would signal a change in tone from Putin’s Feb. 21 <a href="https://www.reuters.com/world/europe/extracts-putins-speech-ukraine-2022-02-21/">speech</a>, which occurred three days before the invasion. Since then, the Kremlin has appeared stunned that its attacks on major regions—especially Ukraine’s capital, Kyiv—have been stymied by Ukrainian resistance; Russia has also been flummoxed by the ferocity and unity of the response by the United States and European Union. Both have imposed unprecedented sanctions, effectively cutting Russia off from the international financial system. On Tuesday, U.S. President Joe Biden also announced he was banning imports of Russian oil, gas, and coal to the United States to further deprive Putin “of the economic resources he uses to continue his needless war of choice,” a senior administration official said.</p>
<p>“Putin’s country is already on ropes,” said Richard Andres, a national security expert at the U.S. National War College. “Russia is disconnected almost completely from the world banking system. There are already going to be millions of Russians who won’t be able to get enough to eat or enough electricity.”</p>
<p>Marlene Laruelle, director of the Institute for European, Russian, and Eurasian Studies at George Washington University and an expert on Putin, said that although it is possible Putin is just playing for time so as to regain the military advantage, she believes the Russian leader might be ready to talk.</p>
<p>“I think they are realizing that there is no political solution to the war, and they cannot win in the long run,” she said, adding that Putin probably realizes he can no longer dismiss the charismatic Zelensky as a Western puppet since Zelensky has become an international hero while Putin has been villainized around the globe. “He probably realizes he will have to have direct talks with Zelensky. He has been arrogant, and very often, you lose the war because of your arrogance.”</p>
<p>On Tuesday, both Haines and CIA director Williams Burns said Putin has too much at stake personally to be seen as backing down now. But with Russian discontent in the streets and even within his government rising, the Russian leader might also have to worry about his staying power for the first time. “We assess Putin feels aggrieved the West does not give him proper deference and perceives this as a war he cannot afford to lose, but what he might be willing to accept as a victory may change over time given the significant costs he is incurring,” Haines said.</p>
<div data-fp-lazy-load-image></div>					</div>
					
				
<div class="article-end content-gated">
	</div>

							</div>
			
			
	<section class="bio-no-photo">
			<div>
			<p><strong>Michael Hirsh</strong> is a senior correspondent at <em>Foreign Policy</em>.&nbsp;Twitter:&nbsp;<a href="http://www.twitter.com/michaelphirsh" target="_blank">@michaelphirsh</a></p>		</div>
		</section>


			
<div id="comments-container" class="comments-container hide-ip-access content-gated">
	<div class="anon-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Commenting on this and other recent articles is just one benefit of a <strong><em>Foreign Policy</em></strong> subscription.</p>
			<p>
				Already a subscriber?
				<strong><a href="javascript:void(0);" class="navlink -user -signin FP-paywall--login">Log In</a></strong>.
			</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="reg-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Join the conversation on this and other recent <em>Foreign Policy</em> articles when you subscribe now.</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
			<p>
				Not your account?
				<a href="javascript:void(0);" class="navlink -user -signin FP-paywall--logout">Log out</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="user-content">
		<div class="header bg-gray">
			<h2>Join the Conversation</h2>
			<p>Please follow our <strong><a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a></strong>, stay on topic, and be civil, courteous, and respectful of others’ beliefs. Comments are closed automatically seven days after articles are published.</p>
		</div>
	</div>

	<div class="user-content">
		<div class="comment-username-text inset bg-gray">
			<strong>You are commenting as <span class="username-placeholder"></span>.</strong>
			<span class="account-links">
				<a href="javascript:void(0);" class="username-change-trigger-on">Change your username</a> <span class="separator">|</span>
				<a href="javascript:void(0);" class="FP-paywall--logout">Log out</a>
			</span>
		</div>

		<div class="comment-change-username-form user-content inset bg-gray" style="display: none;">
			<form class="username-form-top">
				<div class="comment-username-fields">
					<div class="row-1">
						<div class="col-1">
							<h3>Change your username:</h3>
						</div>
						<div class="col-2">
							<input type="text" name="username" class="username-input" value="" />
							<p class="comments-username-message"></p>
						</div>
					</div>

					<div class="row-2">
						<div class="col-1">
							<p>
								<input required type="checkbox" id="commenting-guidelines-consent-top" name="commenting-guidelines-consent" value="1" />
								<label for="commenting-guidelines-consent-top">
									I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
								</label>
							</p>
						</div>
						<div class="col-2">
							<span class="actions">
								<button class="button-red">Confirm</button>
								<a href="javascript:void(0);" class="username-change-trigger-off">CANCEL</a>
							</span>

							<span class="loading">
								<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
							</span>
						</div>
					</div>
				</div>
			</form>
		</div>
	</div>

	<div class="comment-username-form user-content text-left" style="display: none;">
		<form class="username-form-bottom">
			<h2>Confirm your username to get started.</h2>
			<p>The default username below has been generated using the first name and last initial on your FP subscriber account. Usernames may be updated at any time and must not contain inappropriate or offensive language.</p>

			<div class="comment-username-fields">
				<p>
					<input type="text" name="username" class="username-input" value="" />
				</p>

				<p>
					<input required type="checkbox" id="commenting-guidelines-consent" name="commenting-guidelines-consent" value="1" />
					<label for="commenting-guidelines-consent">
						I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
					</label>
				</p>

				<span class="actions">
					<button class="button-red">Confirm</button>
				</span>

				<span class="loading">
					<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
				</span>
			</div>

			<p class="comments-username-message"></p>
		</form>
	</div>

	<div id="coral_thread" class="inset"></div>
</div>

<script type="text/javascript">
(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://foreignpolicy.coral.coralproject.net/assets/js/embed.js';
	s.async = false;
	s.defer = true;
	s.onload = function() {
		window.coral_embed = Coral.createStreamEmbed({
			id: 'coral_thread',
			autoRender: true,
			rootURL: 'https://foreignpolicy.coral.coralproject.net',
			// Uncomment these lines and replace with the ID of the
			// story's ID and URL from your CMS to provide the
			// tightest integration. Refer to our documentation at
			// https://docs.coralproject.net for all the configuration
			// options.
			// storyID: '${storyID}',
			// storyURL: '${storyURL}',
		});
	};
	(d.head || d.body).appendChild(s);
})();
</script>

			<div class="the-tags no-top-border">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/foreign-public-diplomacy/"
        class="tag">
        Foreign &amp; Public Diplomacy</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/ukraine/"
        class="tag">
        Ukraine</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/vladimir-putin/"
        class="tag">
        Vladimir Putin</a></div>
			
			
<!-- Author Tag Alert -->
    <div class="calerts-tags" style="display: none;">
        <p class="calerts-tags__alert">
          <span class="calerts-tags__alert-headline"></span>
          <span class="calerts-tags__alert-body"></span>
        </p>
        <p class="calerts-tags__intro">
            <span class="calerts-tags__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-tags__intro-body">Want to read more on this topic or region? Click + to receive email alerts when new stories are published on</span>

                                                                <span class="calerts-tags__tag-wrapper">
                        <span class="calerts-tags__tag">
                            <label class="calerts-tags__tag-label">
                                <input name="411130098" type="checkbox" class="calerts-tags__tag-checkbox calerts-checkbox" data-type="topic_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Foreign &amp; Public Diplomacy                    </span>
                            
                    </p>
    </div>

			
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1070477">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1070477">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/02/23/zelenskys-desperate-plea-for-peace/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?quality=80 1501w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=1000,666&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="This image, taken from an official video, shows Ukrainian President Volodymyr Zelensky giving a speech on national security."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?quality=80 1501w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=1000,666&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/02/zelensky-speech-russia.png?w=800&#038;h=533&#038;quality=80"
                alt="This image, taken from an official video, shows Ukrainian President Volodymyr Zelensky giving a speech on national security."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/02/23/zelenskys-desperate-plea-for-peace/">
    <h3 class="hed">Zelensky’s Last-Ditch Plea for Peace</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The Ukrainian president made a final appeal to the Russian public just hours before the invasion began.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/transcript/"
        class="department-name -excerpt">
        Transcript    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/fp-editors/"
        data-author-id="372798"        class="author">
    FP Editors</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div class="sticky-container sticky-container--delay hide-on-pages" aria-hidden="true">
				<div id="distroscale_ad_1"></div>
	</div>

	<div class="sticky-container hide-on-pages" aria-hidden="true">
		<div>
							<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
				<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>
					</div>
	</div>

	<div class="sticky-container the-latest-container hide-on-gated-post">
		<div>
			<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-refugees-sanctuary/?tpcc=recirc_latest062921">
    <h3 class="hed">From Siege to Sanctuary</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 5:04 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russian-oligarch-money-london-uk-economic-crime-bill/?tpcc=recirc_latest062921">
    <h3 class="hed">Can London Cleanse Itself of Dirty Russian Money?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 4:45 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/?tpcc=recirc_latest062921">
    <h3 class="hed">Hints of a Ukraine-Russia Deal?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 4:14 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-propaganda-war/?tpcc=recirc_latest062921">
    <h3 class="hed">Virality Isn’t Victory for Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 3:47 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russia-propaganda-ukraine-failure/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia’s Propaganda Machine Is Faltering Over Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 3:12 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
		</div>
	</div>

	
	<div class="sticky-container trending-container hide-on-gated-post">
		<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2022/03/08/ukraine-russia-deal/?tpcc=recirc_trending062921">Hints of a Ukraine-Russia Deal?</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2022/03/08/russia-propaganda-ukraine-failure/?tpcc=recirc_trending062921">Russia’s Propaganda Machine Is Faltering Over Ukraine</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2022/03/02/ukraine-biolabs-conspiracy-theory-qanon/?tpcc=recirc_trending062921">False Claims of U.S. Biowarfare Labs in Ukraine Grip QAnon</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2022/03/08/an-international-relations-theory-guide-to-ukraines-war/?tpcc=recirc_trending062921">An International Relations Theory Guide to the War in Ukraine</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2022/03/07/ukraines-foreign-legion-is-ready-for-battle/?tpcc=recirc_trending062921">Ukraine’s Foreign Legion Is Ready for Battle</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_3" class="ad-container" aria-hidden="true"></div>
		<div id="article_m_3" class="ad-container" aria-hidden="true"></div>
	</div>

	<div class="sticky-container voices-container hide-on-gated-post">
		<div class="sidebar-list">
	<div class="title">Latest Analysis</div>

	
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-propaganda-war/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Virality Isn’t Victory for Ukraine</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/elisabeth-braw/" data-author-id="19002" class="author">
    Elisabeth Braw</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russia-propaganda-ukraine-failure/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Russia’s Propaganda Machine Is Faltering Over Ukraine</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/ian-garner/" data-author-id="1072341" class="author">
    Ian Garner</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content last">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/venezuela-maduro-sanctions-oil-deal-russia-war-ukraine-democracy-geopolitics/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">U.S.-Venezuelan Oil Deal Should Not Forget Democracy</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/david-smilde/" data-author-id="1072313" class="author">
    David Smilde</a>				</address>
			</div>
		</div>
		</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
		<div id="article_m_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
	</div>
</div>

		<div class="post-content--after grid--full">
			<div class="piano-gating-offer-container"></div>
			<div class="post-content--after--final-post grid--container grid--flex">
				<h2 class="more-from-fp--title">More from Foreign Policy</h2>
<div class="grid__fourth grid__half--mobile more-from-fp grid--flex grid--flow">
	<div class="excerpt-content content-block" data-post-id="1071970">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/03/04/xi-putin-war-ukraine-taiwan-russia-china-nightmare/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="535"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?quality=80 4786w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=550,368&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=768,513&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1532,1024&amp;quality=80 1532w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1536,1026&amp;quality=80 1536w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=2048,1368&amp;quality=80 2048w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1920,1283&amp;quality=80 1920w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1000,668&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Russian President Vladimir Putin and Chinese President Xi Jinping attend a ceremony at Tsinghua University in Beijing on April 26, 2019."
            style="height:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?w=800&#038;h=535&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?w=800&#038;h=535&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?quality=80 4786w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=550,368&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=768,513&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1532,1024&amp;quality=80 1532w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1536,1026&amp;quality=80 1536w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=2048,1368&amp;quality=80 2048w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1920,1283&amp;quality=80 1920w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=1000,668&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="535"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/03/xi-putin-ukraine-war-GettyImages-1139368238.jpg?w=800&#038;h=535&#038;quality=80"
                alt="Russian President Vladimir Putin and Chinese President Xi Jinping attend a ceremony at Tsinghua University in Beijing on April 26, 2019."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/04/xi-putin-war-ukraine-taiwan-russia-china-nightmare/?tpcc=recirc062921">
    <h3 class="hed">Putin’s War Is Xi’s Worst Nightmare</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Beijing is watching closely. And it doesn’t like what it sees.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1070939">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/02/27/putin-war-ukraine-germany-scholz-revolution/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="519"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?quality=80 4923w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=150,97&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=550,357&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=768,498&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1579,1024&amp;quality=80 1579w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1536,996&amp;quality=80 1536w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=2048,1328&amp;quality=80 2048w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=400,259&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1920,1245&amp;quality=80 1920w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1000,648&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=325,211&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="German Chancellor Olaf Scholz delivers a speech on the Russian invasion of the Ukraine during a meeting of the German federal parliament, the Bundestag, at the Reichstag building on February 27, 2022 in Berlin."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?w=800&#038;h=519&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?w=800&#038;h=519&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?quality=80 4923w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=150,97&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=550,357&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=768,498&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1579,1024&amp;quality=80 1579w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1536,996&amp;quality=80 1536w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=2048,1328&amp;quality=80 2048w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=400,259&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1920,1245&amp;quality=80 1920w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=1000,648&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?resize=325,211&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="519"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/02/GettyImages-1238799975.jpg?w=800&#038;h=519&#038;quality=80"
                alt="German Chancellor Olaf Scholz delivers a speech on the Russian invasion of the Ukraine during a meeting of the German federal parliament, the Bundestag, at the Reichstag building on February 27, 2022 in Berlin."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/02/27/putin-war-ukraine-germany-scholz-revolution/?tpcc=recirc062921">
    <h3 class="hed">Putin Accidentally Started a Revolution in Germany</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The invasion of Ukraine is triggering a dramatic reversal of Berlin’s grand strategy.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1071598">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/03/03/nato-must-prepare-to-defend-its-weakest-point-the-suwalki-corridor/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A Polish border post is pictured in in Zerdziny, Poland, on July 3, 2016, on the NATO nation&#039;s frontier with alliance partner Lithuania and Russia&#039;s Kaliningrad region."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/03/nato-poland-suwalki-corridor.jpg?w=800&#038;h=533&#038;quality=80"
                alt="A Polish border post is pictured in in Zerdziny, Poland, on July 3, 2016, on the NATO nation&#039;s frontier with alliance partner Lithuania and Russia&#039;s Kaliningrad region."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/03/nato-must-prepare-to-defend-its-weakest-point-the-suwalki-corridor/?tpcc=recirc062921">
    <h3 class="hed">NATO Must Prepare to Defend Its Weakest Point—the Suwalki Corridor</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">On the Polish-Lithuanian border, the West must respond to Russia’s actual capabilities rather than making assumptions about its intent.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1071200">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/03/01/russia-thermobaric-weapons-ukraine/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="513"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=150,96&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=550,353&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=768,493&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=400,257&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=1000,641&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=325,208&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="TOS-1A Solntsepyok (Blazing Sun) multiple thermobaric rocket launchers during the Victory Day military parade in Red Square marking the 75th anniversary of the victory in World War II, on June 24, 2020 in Moscow, Russia."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?w=800&#038;h=513&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?w=800&#038;h=513&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=150,96&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=550,353&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=768,493&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=400,257&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=1000,641&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?resize=325,208&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="513"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/03/GettyImages-1222294493.jpg?w=800&#038;h=513&#038;quality=80"
                alt="TOS-1A Solntsepyok (Blazing Sun) multiple thermobaric rocket launchers during the Victory Day military parade in Red Square marking the 75th anniversary of the victory in World War II, on June 24, 2020 in Moscow, Russia."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/01/russia-thermobaric-weapons-ukraine/?tpcc=recirc062921">
    <h3 class="hed">‘It Is Horrendous’: Russia Prepares Vacuum Bombs to Blitz Ukraine</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russia is likely to use thermobaric weapons to terrorize the Ukrainian army and civilians.</p>
</div>
    </div>
</div>
</div>
				<div class="grid__third grid--flex grid--flow additional-recirc-units">
					<div class="trending-container">
						<div class="g-block-wrapper top-ten-stories">
    <h2 class="title">Trending</h2>
    <div class="grid__half--mobile">
        <ol>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/03/08/ukraine-russia-deal/?tpcc=recirc_trending062921">
                    <h3 class="hed">Hints of a Ukraine-Russia Deal?</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-hirsh/"
        data-author-id="947578"        class="author">
    Michael Hirsh</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/03/08/russia-propaganda-ukraine-failure/?tpcc=recirc_trending062921">
                    <h3 class="hed">Russia’s Propaganda Machine Is Faltering Over Ukraine</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/ian-garner/"
        data-author-id="1072341"        class="author">
    Ian Garner</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/03/02/ukraine-biolabs-conspiracy-theory-qanon/?tpcc=recirc_trending062921">
                    <h3 class="hed">False Claims of U.S. Biowarfare Labs in Ukraine Grip QAnon</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/justin-ling/"
        data-author-id="808286"        class="author">
    Justin Ling</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/03/08/an-international-relations-theory-guide-to-ukraines-war/?tpcc=recirc_trending062921">
                    <h3 class="hed">An International Relations Theory Guide to the War in Ukraine</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/analysis/"
        class="department-name -excerpt">
        Analysis    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/stephen-m-walt/"
        data-author-id="368"        class="author">
    Stephen M. Walt</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/03/07/ukraines-foreign-legion-is-ready-for-battle/?tpcc=recirc_trending062921">
                    <h3 class="hed">Ukraine’s Foreign Legion Is Ready for Battle</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/analysis/"
        class="department-name -excerpt">
        Analysis    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/anchal-vohra/"
        data-author-id="924696"        class="author">
    Anchal Vohra</a></address>

</div>
            </li>
                </ol>
    </div>
</div>					</div>
					<div class="the-latest-container">
						<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-refugees-sanctuary/?tpcc=recirc_latest062921">
    <h3 class="hed">From Siege to Sanctuary</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 5:04 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russian-oligarch-money-london-uk-economic-crime-bill/?tpcc=recirc_latest062921">
    <h3 class="hed">Can London Cleanse Itself of Dirty Russian Money?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 4:45 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-russia-deal/?tpcc=recirc_latest062921">
    <h3 class="hed">Hints of a Ukraine-Russia Deal?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 4:14 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/ukraine-propaganda-war/?tpcc=recirc_latest062921">
    <h3 class="hed">Virality Isn’t Victory for Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 3:47 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/03/08/russia-propaganda-ukraine-failure/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia’s Propaganda Machine Is Faltering Over Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-03-08"
    title="March 8th, 2022"
    class="date-time">
March 8, 2022, 3:12 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
					</div>
					<div class="newsletter-signup-and-ads">
						
<div class="newsletter-unit-signup">

  <div class="newsletter-16">

    <div class="newsletter-unit newsletters-page newsletter-row">
      <div class="newsletter-16 ">

        <div>
          <div class="padding-right--desktop">
            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/newsletters-page/newsletter-icon.png" alt="Newsletters" class="newsletter-icon-alt" />
            
            <p class="signup-prompt"><b>Sign up for Morning Brief</b></p>
            
            <h2 class="dek-heading">Foreign Policy’s flagship daily newsletter with what’s coming up around the world today from <i>Foreign Policy</i>’s newsletter writer <b>Colm Quinn</b>.</h2>
          </div>

          <div>
            <div class="grid--flex newsletter-16">
              <div class="buttons">
                <div class="form-feedback" id="form-feedback-16"></div>
                
                <label for="email-16">Enter your email</label>
                <input type="email" name="email" placeholder="Enter your email" id="email-16">

                
                <a class="button button--signup" data-newsletter-id="16" data-sourceid="Article Page Form">Sign Up</a>
            
                <div class="signed-up">
                  <span class="button--signed-up">✓ Signed Up</span>
                  <a class="button--unsubscribe" data-newsletter-id="16">Unsubscribe</a>
                </div>
              </div>
            </div>

            <div>
              <div class="privacy-policy-acknowledge">
                <input type="checkbox" class="required-checkbox" />
                <p><small>By signing up, I agree to the <a href="https://foreignpolicy.com/privacy/" target="_blank">Privacy Policy</a> and <a href="https://foreignpolicy.com/termsofuse/" target="_blank">Terms of Use</a> and to occasionally receive special offers from Foreign Policy.</small></p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>

</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-desktop" aria-hidden="true">
							<div id="article_m_4" class="ad-container"></div>
						</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-mobile" aria-hidden="true">
							<div id="article_d_4" class="ad-container"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

	</div>

		<div class="post-content--sub-prompt-in-article">
		<p><b>You can support <em>Foreign Policy</em> by becoming a subscriber.</b></p>
		<p><a href="/subscribe" target="_blank" class="button">Subscribe Today</a></p>
	</div>
	
	
</div>

<div class="piano-sticky-bar"></div>

            <div class="sticky_content"></div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
                            width="100"
                height="42"
                        alt="Foreign Policy Magazine"
                            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-sizes="auto"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="100"
                    height="42"
                                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                loading="lazy"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <nav class="nav">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 footer-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-leaders/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 footer-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul><ul id="menu-footer-column-9" class="footer-menu"><li id="menu-item-1069217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069217 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-1069216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069216 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></div>
                            <div>&copy; 2022, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->
                    
        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>
        <script type="application/ld+json">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</script>
<link rel='stylesheet' id='FP__styles__libre_franklin_font-css'  href='https://fonts.googleapis.com/css2?family=Libre+Franklin%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1.1.8' media='all' />
<script data-parsely-site="foreignpolicy.com" src='https://cdn.parsely.com/keys/foreignpolicy.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type="text/javascript" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/scripts/behaviors/quiz.js?m=1646684109g" ></script><script src='//cdnjs.cloudflare.com/ajax/libs/UAParser.js/0.7.20/ua-parser.min.js?ver=0.7.20' id='FP__scripts_ua-parser-js'></script>
<script id='FP__scripts_fpstats-js-js-extra'>
var oPageData = {"post_type":"post","post_id":"1072359","url":"\/2022\/03\/08\/ukraine-russia-deal","env":"production"};
</script>
<script id='FP__scripts__components__custom-alerts-article-js-extra'>
var customAlertsLocal = {"wpNonce":"3f21b04d69"};
</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__singletons__user__piano-js-extra'>
var pianoData = {"cache_group_nonce":"b558872c26","use_piano_environment":"production","userLevels":{"isReg":false,"isSub":false,"isInsider":false,"isPremium":false,"isIspyPlus":false,"isIPAccess":false}};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["Foreign & Public Diplomacy","Russia War","Ukraine","ukraine-russia","Vladimir Putin","article"];
</script>
<script id='FP__scripts__behaviors__newsletter-signup-js-extra'>
var hostURL = "foreignpolicy.com";
</script>
<script id='FP__scripts__takeovers__takeovers-js-extra'>
var takeoverSettings = [{"subscription_level":["NONSUB","REGISTERED"],"id":1070819,"qualifiers":["tag_promo","subscription_level"],"takeover_html":"\n<div id=\"takeover-1070819\" class=\"takeover takeover-type-slider slider-right device-desktop\" data-takeover-type=\"slider\">\n\t\n<div id=\"takeover-content-1070819\" class=\"takeover-content takeover-animation-right bg-black\">\n  <div id=\"takeover-close_button-1070819\" class=\"takeover-close-1070819 takeover-close takeover-close--button\">\u00d7<\/div>\n  \n    <div>\n    <div class=\"takeover-image-container\" style=\"background-image: url('https:\/\/foreignpolicy.com\/wp-content\/uploads\/2022\/02\/FP-subscriptions-putin-onsite-slider-1.jpg');\"><\/div>\n  <\/div>\n  \n  <div class=\"takeover-content-wrapper\">\n    <h1>Subscribe to the full story.<\/h1>\n\n    <div class=\"takeover-body-content\">\n      Enjoy unlimited access to FP, plus live events with experts.     <\/div>\n\n        <div class=\"takeover-body-content\">\n      <a href=\"https:\/\/foreignpolicy.com\/subscribe\/?utm_source=house&#038;utm_medium=modal&#038;utm_campaign=putin-collage&#038;utm_content=article&#038;tpcc=article_modal_putin_collage\" class=\"takeover-cta\" id=\"takeover-cta-1070819\" target=\"_blank\">VIEW MEMBERSHIP OPTIONS<\/a>\n    <\/div>\n    \n        <div class=\"takeover-body-content\">\n          <\/div>\n      <\/div>\n\n  <div id=\"takeover-close_text-1070819\" class=\"takeover-close-1070819 takeover-close\">Close<\/div>\n<\/div>\n\n<\/div>\n","integration":{"integration_type":"none","postup_list_id":"","salesforce_lead_source":"","salesforce_return_url":""},"template":"slider","device_targeting":"desktop","cookie_duration":"3"}];
</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Report","author_list":"Michael Hirsh"};
</script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytlU1y2zAMhS9UmnUm42bT6aYXaFfdZSAKliCTBEtAdnT7wFFTL5pFZWml0Qzx8eHv0V+KC5wVs3rtMaH4I1ekLrvCkcLkHj7vv/gyNvbjJVQqKn5UinawiILKLlHeDfLJ/x8KRNAQLYn+5QVOhbMFujCKcnIQsao4qEoh4n03SL0JbrCHM3EVn+3bgRJvR8SLu1Bu+eLwRbFmiC5SPslWF1CCDpfQrm2xbg3iu8gNxHVCzmi5VR9A+rs0zMMSOUC03lbL5X7MViUNzCdCZ7Fyr57nUvlleoYQDHIXYfg9Yp12s5Z1mc01NkWJZBOUaKXcbUEa68r5exdE4TT1CC3WlWMwA//EKnddXFkysVJFVM7GFqyuEGTeFglR3eJR+8hqza3EwOZTTuz8WDawb4UT8vnal9VG/W42vVl/g6CbLTzEMEZQbJ2SERRSWbO0xzEHAy3bkX8oPV0dcVqDEEolYuJ2kc1/YEKLtuoWP7/Ufvjxhvn1nRNQ/olGlSXNuwFJXOKG1u7kvOSXCoWOFdLb+/ktfd0fHg+Hp8f9/mF4BZ9HVN8=" ></script><script src="https://lngtd.com/foreignpolicy_article.js?ver=1.0.1" defer="defer" type="text/javascript"></script>
<script id='FP__scripts__behaviors__article-page-js-extra'>
var fpNativeAdData = [];
</script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytktFOwzAMRX+ILCtCq3hAfAryUtO6JHGInaLy9XiIoUnjAcbebCs+9nWufysucFbM6nXChOKfuSKN2RWOFFZ3u+16DyKo4qUGL6FSsThwKpytz8qUSkQnkQasm1lu/O+ooqAU/Cy+tBhfGyv+ofuHnfY4wUJcxUM1su1UYPxmUg6xDUazgQkHAowGtyGniYM8uBJhNSWJ8kVqEoMeO/4nqClFq3AgiDJBRbloIahhosV+CA+RM0yLeoZKzYS3kbJdCLVAeHHddtMfk6cF88DVQ1NOoJ/or2cR3ldHyW4tfiBRT0asgkGJs+O9YF3OnXHFeSeFaznI/H3ww4H3mB663d2u3933XTd/ANdIMDw=" ></script><script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162972146',post:'1072359',tz:'-5',srv:'foreignpolicy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1072359' ]);
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
