<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8">
                <meta name="viewport" content="width=device-width, initial-scale=1.0">
                        <title>Inside A Hub for Military Aid to Ukraine</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="facebook-domain-verification" content="mfvc1orqlhwi3yqdn555b9x0atd3ut" />
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/">

                    <meta name="robots" content="noarchive">
                    <!-- FB Tags -->
            <meta property="og:title" content="Inside a Major Nerve Center for Shipping Military Aid to Ukraine">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/">
            <meta property="og:description" content="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="373958131177192" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1653408154" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Inside a Major Nerve Center for Shipping Military Aid to Ukraine">
            <meta name="twitter:description" content="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Jack Detsch">
            <meta name="author" content="Jack Detsch">

        
        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--italic--500.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Inside a Major Nerve Center for Shipping Military Aid to Ukraine Comments Feed" href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/wp-includes/css/dist/block-library/style.min.css?m=1653425196g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGpsYmRpamgMARLgu5g==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://foreignpolicy.com/_static/??-eJytk9FOwzAMRX8IL+tgTHtAfMrkJl6bNolD7DL170lhQpX2hOibbeUeXzm2uWWwnJSSmjhBDlPnk5iPuA65HcgqWLQ9GStiROdAuxo9mZVee4ok5sqFfJcgc/B2hsO+ORkUIRXjvOiPWEyLQuYS0ad/gizHzKnqqq8eC7mtqT2ho7I1NXMtb8xUHIk/qcjW4IgJu82/68qsD4P1yYbJ1YdDbUvOI4WKX9ZzleSAM5Vd/JsbUVRv70Z6WpyhE8BARQWoZR4h43zDEOB3lBC59YEA3SV6sRCoQzs/tF0dz0Ca0Y7Q7Hfn73O5FxbNe3xrXo/PL4djcz59AfQdTE0=' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJylzEEOwjAMRNELkZqkUFaIs4TUgVSNHdmmiNsTJG7Q3ehL8+DdXGIyJAN7YkWFzILlQa7xWtLHhaO/QFRFU1BJoElK63tDmlkAdXJNuBbFIb6Mh0UPsBfN/ZxjQr4ryoYyqEWa48qE+/x/+vnapVu9+uk8jiGcvF++ePlicg==" ></script><link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1079700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" />
<link rel='shortlink' href='https://bit.ly/3LCKAN2' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F05%2F24%2Fnato-ukraine-military-aid-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F05%2F24%2Fnato-ukraine-military-aid-germany%2F&#038;format=xml" />
<meta name="parsely-title" content="Inside a Major Nerve Center for Shipping Military Aid to Ukraine" />
<meta name="parsely-link" content="http://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-05-24T20:02:34Z" />
<meta name="parsely-section" content="Dispatch" />
<meta name="parsely-tags" content="europe,nato,russia war,ukraine-russia" />
<meta name="parsely-author" content="Jack Detsch" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Jack Detsch",
        'category': "Dispatch", 
        'datePublished': "2022-05-24",
        'editor': "KJ",
        'region': "Europe",
        'tags': "Europe, NATO, Russia War, ukraine-russia", 
        'vertical': "Europe",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Dispatch"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Dispatch"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        <!-- Native ads -->
                <!-- End Native ads -->

            </head>
    <body class="post-template-default single single-post postid-1079700 single-format-standard site-root">
        <a href="#main" class="aria-link">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Foreign Policy Magazine</title>
	<path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/>
</svg>    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <label class="hide" id="primary-navigation">Account Management, Search, and Primary Navigation</label>
                    <nav class="header-nav" aria-labelledby="primary-navigation">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item gift-link">
                                    <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                        <span class="subscribe--long">Give a Gift</span>
                                        <span class="subscribe--short">Give a Gift</span>
                                    </a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade</span>
                                        <span class="subscribe--short">Upgrade</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item -parent">
                                    <a class="navlink">Channels</a>
                                    <ul class="header-menu -top">
                                        <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                        <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                        <li class="header-menu-item"><a href="/projects/shadow-government/" class="navlink">Shadow Government</a></li>
                                        <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                    </ul>
                                    <span class="close-nav">
                                        <img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                                    </span>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/events/" class="navlink">Events</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="https://fpanalytics.foreignpolicy.com/" target="_blank" class="navlink">FP Analytics</a>
                                </li>
                            </ul>

                            <div class="header-insider-menu">
                                <p><a href="/fpinsider/" class="red"><span class="insider-only-text hide">Your </span>FP Insider Access:</a></p>
                                <ul>
                                    <li><a href="/power-maps">Power Maps</a></li>
                                    <li><a href="/special-reports">Special Reports</a></li>
                                    <li><a href="/graphics-database">Graphics Database</a></li>
                                </ul>
                            </div>
                        </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-mobile" role="img">
	<title id="svg-title-search-mobile">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/fp-live-kevin-rudd-australia-china-policy-realist/">
    <h3 class="hed">Kevin Rudd: Australia’s China Policy Requires a ‘Realist Premise’</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">“China ultimately respects strength and is contemptuous of weakness,” the former Australian prime minister said.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/q-a/"
        class="department-name -excerpt">
        Q&amp;A    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/amelia-lester/"
        data-author-id="1031678"        class="author">
    Amelia Lester</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/">
    <h3 class="hed">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/dispatch/"
        class="department-name -excerpt">
        Dispatch    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/korea-yoon-china-north/">
    <h3 class="hed">South Korea’s Conservatives Aren’t Any Tougher on China or North Korea Than Liberals</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The new Yoon administration will stick to the same line Seoul always follows.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/s-nathan-park/"
        data-author-id="635822"        class="author">
    S. Nathan Park</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-annex-breakaway-territories/">
    <h3 class="hed">Russia May Be Ready to Annex Breakaway Territories</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Moscow’s political strategy is changing as its military efforts falter.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/eugene-chausovsky/"
        data-author-id="1055511"        class="author">
    Eugene Chausovsky</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-1069218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 header-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1069220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 header-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-1018371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                <div class="header-subnav-wrapper">
                    <label class="hide" id="secondary-navigation">Account Management and Search</label>
                    <nav class="header-subnav" aria-labelledby="secondary-navigation">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item gift-link">
                                <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                    <span class="subscribe--long">Give a Gift</span>
                                    <span class="subscribe--short">Give a Gift</span>
                                </a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-desktop" role="img">
	<title id="svg-title-search-desktop">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button" aria-label="Toggle display of website navigation">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                
                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Dispatch:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Inside a Major Nerve Center for Shipping Military Aid to Ukraine                        </span>
                        <span class="header-alt-title__mobile">
                            Inside a Major Nerve Center for Shipping M...                        </span>
                                                    <span class="header-comment-count hide-ip-access content-gated inline">
                                | <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Inside a Major Nerve Center for Shipping Military Aid to Ukraine" data-text="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline." data-url="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" width="10" height="18" />
                        </a>
                        <a data-endpoint="twitter" data-title="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline." data-text="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline." data-url="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" width="20" height="16" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Inside a Major Nerve Center for Shipping Military Aid to Ukraine" data-text="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline." data-url="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" width="16" height="16" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="Inside a Major Nerve Center for Shipping Military Aid to Ukraine" data-text="In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline." data-url="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" width="20" height="20" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" width="17" height="16" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Inside a Major Nerve Center for Shipping Military Aid to Ukraine%20-%20https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" width="16" height="13" />
                        </a>
                                                                            <span class="header-comment-count hide-ip-access content-gated inline">
                                <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </div>
                </div>
                        

        </header>

<div id="article_d_1" class="home-ad-region-1" aria-hidden="true"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	<div class="post-content grid--flow" data-post-id="1079700" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1079700" data-post-url="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/">

			
				

    
<div class="department-meta">
	<a href="https://foreignpolicy.com/category/news/dispatch/" class="department-name">
		<h3 class="department">Dispatch</h3>
	</a>

			<div class="department-description">
			The view from the ground.		</div>
	</div><span
    class="hed-heading"
    href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/">
    <h1 class="hed">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</h1>
</span>
<h2 class="dek-heading">In just a few weeks, U.S. and British officials have turned an ad hoc operation into a pipeline.</h2>


    <div class="author-bio">
        
        <div>
                            By <a rel="author" href="https://foreignpolicy.com/author/jack-detsch/"><strong>Jack Detsch</strong></a>, <em>Foreign Policy’</em>s Pentagon and national security reporter.            
            
<!-- Author Tag Alert -->
    <div class="calerts-authors" style="display: none;" data-num-authors="1">
        <p class="calerts-authors__alert">
          <span class="calerts-authors__alert-headline"></span>
          <span class="calerts-authors__alert-body"></span>
        </p>
        <p class="calerts-authors__intro">
            <span class="calerts-authors__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-authors__intro-body">Click + to receive email alerts for new stories written by</span>
                
                                                                <span class="calerts-authors__author-wrapper">
                        <span class="calerts-authors__author">
                            <label class="calerts-authors__author-label" for="author-999847">
                                <span style="position:absolute;left:-5000px;">Jack Detsch</span>
                                <input id="author-999847" name="999847" type="checkbox" class="calerts-authors__author-checkbox calerts-checkbox" data-type="author_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Jack Detsch                    </span>
                                    </p>
    </div>
        </div>
    </div>

				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="535"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=550,368&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=768,514&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=400,268&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=1000,669&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=325,218&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="An airport vehicle pulls a portion of a shipment of weapons that include Javelin anti-tank missiles and other military hardware delivered on a National Airlines plane by the United States military at Boryspil Airport near Kyiv on January 25, 2022 in Boryspil, Ukraine."
            style="height:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?w=800&#038;h=535&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?w=800&#038;h=535&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=550,368&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=768,514&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=400,268&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=1000,669&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?resize=325,218&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="535"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1366827810.jpg?w=800&#038;h=535&#038;quality=90"
                alt="An airport vehicle pulls a portion of a shipment of weapons that include Javelin anti-tank missiles and other military hardware delivered on a National Airlines plane by the United States military at Boryspil Airport near Kyiv on January 25, 2022 in Boryspil, Ukraine."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">An airport vehicle pulls a portion of a shipment of weapons that include Javelin anti-tank missiles and other military hardware delivered on a National Airlines plane by the United States military at Boryspil Airport near Kyiv on January 25, 2022 in Boryspil, Ukraine.</figcaption>
                <div class="caption">
            An airport vehicle pulls a portion of a shipment of weapons that include Javelin anti-tank missiles and other military hardware delivered on a National Airlines plane by the United States military at Boryspil Airport near Kyiv on January 25, 2022 in Boryspil, Ukraine.             <span class="attribution">Sean Gallup/Getty Images</span>
        </div>
    </figure>


				
			
			<div class="post-content-main shares-position">
				
						        <div class="meta-data">
				    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 4:02 PM</time>
				</div>
				
				
				<div class="editors-note-in-post--v2">
	<h3 class="header header--solido"><a href="/projects/ukraine-russia-border-crisis" target="_blank">Putin’s War</a></h3>
	<div class="body-text"><p><a href="/projects/ukraine-russia-border-crisis" target="_blank">How the world is dealing with Russia’s invasion of Ukraine</a>.</p></div>
	<div class="more-text"><p><a href="/projects/ukraine-russia-border-crisis" target="_blank">More on this topic</a></p></div>
</div>
									<div class="content-ungated">
						<p>STUTTGART, Germany—Inside a reconfigured conference room not much bigger than a high school basketball gym, more than a hundred troops from 30 different countries are planning, plotting, and tracking almost every Western bullet heading to Ukraine.</p>
<p>In just the past several weeks, British troops, with help from their American counterparts, have transformed a sleepy conference room here at Patch Barracks into one of the nerve centers within the NATO alliance for fielding Ukraine’s weapons requests. Their task is to get artillery, tanks, fighter aircraft, ammunition, and nonlethal aid like helmets from the heart of Europe into the fight in the Donbas, with the help of a handful of Ukrainian liaison officers in the room working the phones with soldiers on the front lines.</p>
<p><i>Foreign Policy </i>was one of two media outlets with exclusive first-time access to the so-called International Donor Coordination Center, where 110 troops help track weapons deliveries around the clock. This reporter sat in on a briefing of the group’s activities on condition of anonymity, under ground rules set by the Pentagon.</p>					</div>
					<div class="content-gated">
						<p>STUTTGART, Germany—Inside a reconfigured conference room not much bigger than a high school basketball gym, more than a hundred troops from 30 different countries are planning, plotting, and tracking almost every Western bullet heading to Ukraine.</p>
<p>In just the past several weeks, British troops, with help from their American counterparts, have transformed a sleepy conference room here at Patch Barracks into one of the nerve centers within the NATO alliance for fielding Ukraine’s weapons requests. Their task is to get artillery, tanks, fighter aircraft, ammunition, and nonlethal aid like helmets from the heart of Europe into the fight in the Donbas, with the help of a handful of Ukrainian liaison officers in the room working the phones with soldiers on the front lines.</p>
<p><i>Foreign Policy </i>was one of two media outlets with exclusive first-time access to the so-called International Donor Coordination Center, where 110 troops help track weapons deliveries around the clock. This reporter sat in on a briefing of the group’s activities on condition of anonymity, under ground rules set by the Pentagon.</p>
<p>The center has the distinct feel of a start-up—but hatched inside of a U.S. military base, in a room once reserved for orientation for newcomers to U.S. European Command. The room is crowned with concentric circles of laptops and filled with the low din of chatter in several languages as troops huddle to get military equipment from where it is to where it’s needed. Some parts of the room, like the blue carpet, are literally held together with duct tape.</p>
<p>“Two months ago, you didn’t exist,” a senior U.S. military official said to the group, with a plasma television screen detailing weapons moving to Ukraine from hubs across Europe. The effort has gotten more organized. For instance, when the United States sent speedboats to Ukraine in November 2021, “it was just a series of 5,000 phone calls,” the official said.</p>
<p>Now, some $4 billion dollars of U.S. military aid later, instead of thousands for phone calls, there’s an app for that. In the first days of the war, U.S. officials and British troops worked separately. But the British military—headed by the 104 Theater Sustainment Brigade—set up a software system with a Ukrainian code name akin to Craigslist, where Ukrainians can post weapons requests and countries can pull down separate cases. By the beginning of April, the U.S. and British efforts had merged into one unit.</p>
<p>It’s gotten busier since the Pentagon started hosting a monthly weapons pledge conference for Ukraine in late April. Now, a huddle of mixed-and-matched uniforms convenes here every day at 11 a.m. Operations officers tracking the battlefield in real time give updates on the tug-of-war battle in the Donbas, which U.S. officials have characterized as a “gunfight.” In the past week, Russia has taken control of Mariupol—besieged for nearly three months—and the Donbas towns of Popasna and villages south of Izyum, prompting Ukrainian withdrawals and raising fears of a Russian breakout.</p>
<p>Now, as soon as a donor is identified for a weapon Ukraine needs, troops inside the coordinating center figure out how to get it into the country by ground, air, or rail through one of several hubs in Europe—whichever is the most effective. The weapons can be delivered by contractors or collected by the armed forces of Ukraine, one British military official said. But the work has gotten more difficult as Ukraine’s needs have evolved from small arms and handheld weapons like Javelin anti-tank and Stinger anti-aircraft missiles that helped stop Russia’s assault on Kyiv to planes, tanks, and artillery, such as 108 U.S.-provided M777 howitzers.</p>
<p>Training needs to be coordinated, too. Other nations are ferrying Ukrainians back and forth to training in Eastern Europe, such as Canadians training Ukrainian troops on U.S.-provided artillery, and to help pick up the weapons. A team in the field in Eastern Europe connected to European Command has helped disassemble Soviet-era Su-25 “Frogfoot” aircraft and Mi-17 helicopters so they can be shipped to Ukraine. The Ukrainians are showing single-mindedness in training sessions, officials said. “They don’t want to take tea breaks,” the British military official said. “They just want to carry on learning and get back into [the] country.”</p>
<p>“There are some moments where it’s a bit tight, [but] we get it across,” the British official added. A second British official said the cell discovered rifles in a warehouse that could be given to Ukraine that they weren’t using; they just lacked sights and ammunition. That was sourced and sent in. A third British official said that units training in Eastern Europe have been able to move around equipment during the recent U.S. Army-led Defender exercise that spanned nine counties with more than 3,400 U.S. and 5,100 multinational troops.</p>
<p>And Ukraine needs to figure out how to keep those new weapons systems flying and firing, too. Officials inside the planning cell developed a checklist for training and sustaining those weapons, including making sure that ammunition was ready. And after getting tougher-to-sustain weapons, like armored vehicles, Ukrainians are aware that the more urgent the request is, the more difficult it becomes.</p>
<p>“If you use kit that’s out of their scope, it will break,” the first British military official said. “There’s a political will to have a rapid effect” that’s behind a desire to push weapons into the field that aren’t always the most reliable, the official added.</p>
<p>But Ukraine is pressing the West to go still further. At the top of Kyiv’s wish list are multiple rocket launch systems that can fire up to a dozen rockets up to 80 miles away, which Ukrainian officials said the United States has refrained from sending, for fear of escalating the conflict further.</p>
<p>The United States and NATO countries are still figuring out whether this will become a formal operation, akin to the Berlin airlift that brought millions of tons of food and other supplies into the allied area of the German city blockaded by the Soviet Union in the late 1940s. U.S. Deputy Defense Secretary Kathleen Hicks, who attended the briefing, said that the United States is already preparing the first batch of military aid to Ukraine from President Joe Biden’s $40 billion assistance package that cleared Congress last week.</p>
<p>But Washington isn’t ready to define victory just yet. “The U.S. aim is fundamentally about support to Ukraine, and the end state goal will be decided primarily between Ukraine and Russia,” Hicks told reporters after the briefing. “We want to be supportive of an approach that protects Ukraine’s statehood and understands that beyond that, it’s going to be between those two parties.”</p>
<div data-fp-lazy-load-image></div>					</div>
					
				
<div class="article-end content-gated">
	</div>

							</div>
			
			
	<section class="bio-no-photo">
			<div>
			<p><strong>Jack Detsch</strong> is <em>Foreign Policy’</em>s Pentagon and national security reporter.&nbsp;Twitter:&nbsp;<a href="http://www.twitter.com/JackDetsch" target="_blank">@JackDetsch</a></p>		</div>
		</section>


			
<div id="comments-container" class="comments-container hide-ip-access content-gated">
	<div class="anon-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Commenting on this and other recent articles is just one benefit of a <strong><em>Foreign Policy</em></strong> subscription.</p>
			<p>
				Already a subscriber?
				<strong><a href="javascript:void(0);" class="navlink -user -signin FP-paywall--login">Log In</a></strong>.
			</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="reg-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Join the conversation on this and other recent <em>Foreign Policy</em> articles when you subscribe now.</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
			<p>
				Not your account?
				<a href="javascript:void(0);" class="navlink -user -signin FP-paywall--logout">Log out</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="user-content">
		<div class="header bg-gray">
			<h2>Join the Conversation</h2>
			<p>Please follow our <strong><a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a></strong>, stay on topic, and be civil, courteous, and respectful of others’ beliefs. Comments are closed automatically seven days after articles are published.</p>
		</div>
	</div>

	<div class="user-content">
		<div class="comment-username-text inset bg-gray">
			<strong>You are commenting as <span class="username-placeholder"></span>.</strong>
			<span class="account-links">
				<a href="javascript:void(0);" class="username-change-trigger-on">Change your username</a> <span class="separator">|</span>
				<a href="javascript:void(0);" class="FP-paywall--logout">Log out</a>
			</span>
		</div>

		<div class="comment-change-username-form user-content inset bg-gray" style="display: none;">
			<form class="username-form-top">
				<div class="comment-username-fields">
					<div class="row-1">
						<div class="col-1">
							<h3>Change your username:</h3>
						</div>
						<div class="col-2">
							<label class="hide" for="comments-username-change">Username</label>
							<input type="text" id="comments-username-change" name="username" class="username-input" value="" />
							<p class="comments-username-message"></p>
						</div>
					</div>

					<div class="row-2">
						<div class="col-1">
							<p>
								<input required type="checkbox" id="commenting-guidelines-consent-top" name="commenting-guidelines-consent" value="1" />
								<label for="commenting-guidelines-consent-top">
									I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
								</label>
							</p>
						</div>
						<div class="col-2">
							<span class="actions">
								<button class="button-red">Confirm</button>
								<a href="javascript:void(0);" class="username-change-trigger-off">CANCEL</a>
							</span>

							<span class="loading">
								<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
							</span>
						</div>
					</div>
				</div>
			</form>
		</div>
	</div>

	<div class="comment-username-form user-content text-left" style="display: none;">
		<form class="username-form-bottom">
			<h2>Confirm your username to get started.</h2>
			<p>The default username below has been generated using the first name and last initial on your FP subscriber account. Usernames may be updated at any time and must not contain inappropriate or offensive language.</p>

			<div class="comment-username-fields">
				<p>
					<label class="hide" for="comments-username-confirm">Username</label>
					<input type="text" name="username" id="comments-username-confirm" class="username-input" value="" />
				</p>

				<p>
					<input required type="checkbox" id="commenting-guidelines-consent" name="commenting-guidelines-consent" value="1" />
					<label for="commenting-guidelines-consent">
						I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
					</label>
				</p>

				<span class="actions">
					<button class="button-red">Confirm</button>
				</span>

				<span class="loading">
					<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
				</span>
			</div>

			<p class="comments-username-message"></p>
		</form>
	</div>

	<div id="coral_thread" class="inset"></div>
</div>

<script type="text/javascript">
(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://foreignpolicy.coral.coralproject.net/assets/js/embed.js';
	s.async = false;
	s.defer = true;
	s.onload = function() {
		window.coral_embed = Coral.createStreamEmbed({
			id: 'coral_thread',
			autoRender: true,
			rootURL: 'https://foreignpolicy.coral.coralproject.net',
			// Uncomment these lines and replace with the ID of the
			// story's ID and URL from your CMS to provide the
			// tightest integration. Refer to our documentation at
			// https://docs.coralproject.net for all the configuration
			// options.
			// storyID: '${storyID}',
			// storyURL: '${storyURL}',
		});
	};
	(d.head || d.body).appendChild(s);
})();
</script>

			<div class="the-tags no-top-border">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/europe/"
        class="tag">
        Europe</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/nato/"
        class="tag">
        NATO</a></div>
			
			
<!-- Author Tag Alert -->
    <div class="calerts-tags" style="display: none;">
        <p class="calerts-tags__alert">
          <span class="calerts-tags__alert-headline"></span>
          <span class="calerts-tags__alert-body"></span>
        </p>
        <p class="calerts-tags__intro">
            <span class="calerts-tags__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-tags__intro-body">Want to read more on this topic or region? Click + to receive email alerts when new stories are published on</span>

            
                                                                <span class="calerts-tags__tag-wrapper">
                        <span class="calerts-tags__tag">
                            <label class="calerts-tags__tag-label" for="tag-4328">
                                <span style="position:absolute;left:-5000px;">Europe</span>
                                <input id="tag-4328" name="4328" type="checkbox" class="calerts-tags__tag-checkbox calerts-checkbox" data-type="regional_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Europe                    </span>
                                    </p>
    </div>

			
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1079506">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1079506">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/20/putin-russia-war-troop-movement-ukraine/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="511"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=150,96&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=550,352&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=768,491&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=400,256&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=1000,639&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=325,208&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Russian President Vladimir Putin watches the Victory Day parade."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?w=800&#038;h=511&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?w=800&#038;h=511&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=150,96&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=550,352&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=768,491&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=400,256&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=1000,639&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?resize=325,208&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="511"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/Putin.jpg?w=800&#038;h=511&#038;quality=80"
                alt="Russian President Vladimir Putin watches the Victory Day parade."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Russian President Vladimir Putin watches the Victory Day parade.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/20/putin-russia-war-troop-movement-ukraine/">
    <h3 class="hed">Putin Wants to Keep Fighting. Who Will Fill the Ranks?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Moscow has to figure out how to replenish unprecedented losses in just under three months of fighting.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/amy-mackinnon/"
        data-author-id="836004"        class="author">
    Amy Mackinnon</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div class="sticky-container sticky-container--delay hide-on-pages" aria-hidden="true">
				<div id="distroscale_ad_1"></div>
	</div>

	<div class="sticky-container hide-on-pages" aria-hidden="true">
		<div>
							<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
				<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>
					</div>
	</div>

	<div class="sticky-container the-latest-container hide-on-gated-post">
		<div>
			<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/fp-live-kevin-rudd-australia-china-policy-realist/?tpcc=recirc_latest062921">
    <h3 class="hed">Kevin Rudd: Australia’s China Policy Requires a ‘Realist Premise’</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 4:46 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/?tpcc=recirc_latest062921">
    <h3 class="hed">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 4:02 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/korea-yoon-china-north/?tpcc=recirc_latest062921">
    <h3 class="hed">South Korea’s Conservatives Aren’t Any Tougher on China or North Korea Than Liberals</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 2:28 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-annex-breakaway-territories/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia May Be Ready to Annex Breakaway Territories</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 1:39 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-ukraine-blockade-food-crisis-black-sea/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia’s Black Sea Blockade Will Turbocharge the Global Food Crisis</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 1:28 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
		</div>
	</div>

	
	<div class="sticky-container trending-container hide-on-gated-post">
		<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2022/05/24/nato-ukraine-military-aid-germany/?tpcc=recirc_trending062921">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2022/05/24/fp-live-kevin-rudd-australia-china-policy-realist/?tpcc=recirc_trending062921">Kevin Rudd: Australia’s China Policy Requires a ‘Realist Premise’</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2022/05/24/russia-ukraine-blockade-food-crisis-black-sea/?tpcc=recirc_trending062921">Russia’s Black Sea Blockade Will Turbocharge the Global Food Crisis</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2022/05/24/russia-annex-breakaway-territories/?tpcc=recirc_trending062921">Russia May Be Ready to Annex Breakaway Territories</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2022/05/23/biden-xi-china-taiwan-engagement/?tpcc=recirc_trending062921">Is Biden Missing a Chance to Engage China?</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_3" class="ad-container" aria-hidden="true"></div>
		<div id="article_m_3" class="ad-container" aria-hidden="true"></div>
	</div>

	<div class="sticky-container voices-container hide-on-gated-post">
		<div class="sidebar-list">
	<div class="title">Latest Analysis</div>

	
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/korea-yoon-china-north/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">South Korea’s Conservatives Aren’t Any Tougher on China or North Korea Than Liberals</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/s-nathan-park/" data-author-id="635822" class="author">
    S. Nathan Park</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-annex-breakaway-territories/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Russia May Be Ready to Annex Breakaway Territories</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/eugene-chausovsky/" data-author-id="1055511" class="author">
    Eugene Chausovsky</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content last">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/23/israel-biden-west-bank-settlers-settlements-palestinians/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Blasting Israeli Settlement Construction Will Get Biden Nowhere</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/elliott-abrams/" data-author-id="17447" class="author">
    Elliott Abrams</a>, <a href="https://foreignpolicy.com/author/uri-sadot/" data-author-id="4008" class="author">
    Uri Sadot</a>				</address>
			</div>
		</div>
		</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
		<div id="article_m_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
	</div>
</div>

		<div class="post-content--after grid--full">
			<div class="piano-gating-offer-container"></div>
			<div class="post-content--after--final-post grid--container grid--flex">
				<h2 class="more-from-fp--title">More from Foreign Policy</h2>
<div class="grid__fourth grid__half--mobile more-from-fp grid--flex grid--flow">
	<div class="excerpt-content content-block" data-post-id="1079144">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/18/nato-sweden-finland-russia-balance-threat/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Soldiers of the P18 Gotland Regiment of the Swedish Army camouflage an armoured vehicle during a field exercise near Visby on the Swedish island of Gotland on May 17."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/sweden-nato-gotland.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Soldiers of the P18 Gotland Regiment of the Swedish Army camouflage an armoured vehicle during a field exercise near Visby on the Swedish island of Gotland on May 17."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Soldiers of the P18 Gotland Regiment of the Swedish Army camouflage an armoured vehicle during a field exercise near Visby on the Swedish island of Gotland on May 17.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/18/nato-sweden-finland-russia-balance-threat/?tpcc=recirc062921">
    <h3 class="hed">What Are Sweden and Finland Thinking?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">European leaders have reassessed Russia’s intentions and are balancing against the threat that Putin poses to the territorial status quo. </p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1079313">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/19/russia-ukraine-war-west-military-aid/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=1000,666&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=325,216&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Ukrainian infantry take part in a training exercise with tanks near Dnipropetrovsk oblast, Ukraine, less than 50 miles from the front lines, on May 9."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=1000,666&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?resize=325,216&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/Ukraine-Russia-war-southern-front-Kherson-GettyImages-1396282229.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Ukrainian infantry take part in a training exercise with tanks near Dnipropetrovsk oblast, Ukraine, less than 50 miles from the front lines, on May 9."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Ukrainian infantry take part in a training exercise with tanks near Dnipropetrovsk oblast, Ukraine, less than 50 miles from the front lines, on May 9.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/19/russia-ukraine-war-west-military-aid/?tpcc=recirc062921">
    <h3 class="hed">The Window To Expel Russia From Ukraine Is Now</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russia is digging in across the southeast.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1079046">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/17/india-china-quad-summit-modi-xi-biden/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="534"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=800&amp;h=534&amp;quality=80 800w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=600&amp;h=401 600w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=400&amp;h=267 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=200&amp;h=134 200w"
            sizes="auto"
            alt="U.S. President Joe Biden and Secretary of State Antony Blinken participate in a virtual summit with the leaders of Quadrilateral Security Dialogue countries at the White House in Washington on March 12."
            style="height:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=800&#038;h=534&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=800&#038;h=534&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=800&amp;h=534&amp;quality=80 800w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=600&amp;h=401 600w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=400&amp;h=267 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=200&amp;h=134 200w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="534"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/quad-summit-india-biden-GettyImages-1306679310-e1652775772615.jpg?w=800&#038;h=534&#038;quality=80"
                alt="U.S. President Joe Biden and Secretary of State Antony Blinken participate in a virtual summit with the leaders of Quadrilateral Security Dialogue countries at the White House in Washington on March 12."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">U.S. President Joe Biden and Secretary of State Antony Blinken participate in a virtual summit with the leaders of Quadrilateral Security Dialogue countries at the White House in Washington on March 12.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/17/india-china-quad-summit-modi-xi-biden/?tpcc=recirc062921">
    <h3 class="hed">Why China Is Paranoid About the Quad</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Beijing has long lived with U.S. alliances in Asia, but a realigned India would change the game.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1078988">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/16/finland-conscription-russia-military/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Members of the National Defence Training Association of Finland attend a training."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/FINLAND-RUSSIA-ARMY-GettyImages-1240661478.png?w=800&#038;h=533&#038;quality=80"
                alt="Members of the National Defence Training Association of Finland attend a training."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Members of the National Defence Training Association of Finland attend a training.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/16/finland-conscription-russia-military/?tpcc=recirc062921">
    <h3 class="hed">Finns Show Up for Conscription. Russians Dodge It.</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Two seemingly similar systems produce very different militaries.</p>
</div>
    </div>
</div>
</div>
				<div class="grid__third grid--flex grid--flow additional-recirc-units">
					<div class="trending-container">
						<div class="g-block-wrapper top-ten-stories">
    <h2 class="title">Trending</h2>
    <div class="grid__half--mobile">
        <ol>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/05/24/nato-ukraine-military-aid-germany/?tpcc=recirc_trending062921">
                    <h3 class="hed">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/dispatch/"
        class="department-name -excerpt">
        Dispatch    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/05/24/fp-live-kevin-rudd-australia-china-policy-realist/?tpcc=recirc_trending062921">
                    <h3 class="hed">Kevin Rudd: Australia’s China Policy Requires a ‘Realist Premise’</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/q-a/"
        class="department-name -excerpt">
        Q&amp;A    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/amelia-lester/"
        data-author-id="1031678"        class="author">
    Amelia Lester</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/05/24/russia-ukraine-blockade-food-crisis-black-sea/?tpcc=recirc_trending062921">
                    <h3 class="hed">Russia’s Black Sea Blockade Will Turbocharge the Global Food Crisis</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/robbie-gramer/"
        data-author-id="385543"        class="author">
    Robbie Gramer</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/christina-lu/"
        data-author-id="1029959"        class="author">
    Christina Lu</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/mary-yang/"
        data-author-id="1066162"        class="author">
    Mary Yang</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/05/24/russia-annex-breakaway-territories/?tpcc=recirc_trending062921">
                    <h3 class="hed">Russia May Be Ready to Annex Breakaway Territories</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/eugene-chausovsky/"
        data-author-id="1055511"        class="author">
    Eugene Chausovsky</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/05/23/biden-xi-china-taiwan-engagement/?tpcc=recirc_trending062921">
                    <h3 class="hed">Is Biden Missing a Chance to Engage China?</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/analysis/"
        class="department-name -excerpt">
        Analysis    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-hirsh/"
        data-author-id="947578"        class="author">
    Michael Hirsh</a></address>

</div>
            </li>
                </ol>
    </div>
</div>					</div>
					<div class="the-latest-container">
						<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/fp-live-kevin-rudd-australia-china-policy-realist/?tpcc=recirc_latest062921">
    <h3 class="hed">Kevin Rudd: Australia’s China Policy Requires a ‘Realist Premise’</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 4:46 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/nato-ukraine-military-aid-germany/?tpcc=recirc_latest062921">
    <h3 class="hed">Inside a Major Nerve Center for Shipping Military Aid to Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 4:02 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/korea-yoon-china-north/?tpcc=recirc_latest062921">
    <h3 class="hed">South Korea’s Conservatives Aren’t Any Tougher on China or North Korea Than Liberals</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 2:28 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-annex-breakaway-territories/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia May Be Ready to Annex Breakaway Territories</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 1:39 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/24/russia-ukraine-blockade-food-crisis-black-sea/?tpcc=recirc_latest062921">
    <h3 class="hed">Russia’s Black Sea Blockade Will Turbocharge the Global Food Crisis</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-05-24"
    title="May 24th, 2022"
    class="date-time">
May 24, 2022, 1:28 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
					</div>
					<div class="newsletter-signup-and-ads">
						
<div class="newsletter-unit-signup">

  <div class="newsletter-16">

    <div class="newsletter-unit newsletters-page newsletter-row">
      <div class="newsletter-16 ">

        <div>
          <div class="padding-right--desktop">
            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/newsletters-page/newsletter-icon.png" alt="Newsletters" class="newsletter-icon-alt" />
            
            <p class="signup-prompt"><b>Sign up for Morning Brief</b></p>
            
            <h2 class="dek-heading">Foreign Policy’s flagship daily newsletter with what’s coming up around the world today from <i>Foreign Policy</i>’s newsletter writer <b>Colm Quinn</b>.</h2>
          </div>

          <div>
            <div class="grid--flex newsletter-16">
              <div class="buttons">
                <div class="form-feedback" id="form-feedback-16"></div>
                
                <label for="email-16">Enter your email</label>
                <input type="email" name="email" placeholder="Enter your email" id="email-16">

                
                <a class="button button--signup" data-newsletter-id="16" data-sourceid="Article Page Form">Sign Up</a>
            
                <div class="signed-up">
                  <span class="button--signed-up">✓ Signed Up</span>
                  <a class="button--unsubscribe" data-newsletter-id="16">Unsubscribe</a>
                </div>
              </div>
            </div>

            <div>
              <div class="privacy-policy-acknowledge">
                <label for="privacy-policy-acknowledge-checkbox--footer" class="hide">By signing up, I agree to the Privacy Policy and Terms of Use and to occasionally receive special offers from Foreign Policy.</label>
                <input type="checkbox" class="required-checkbox" id="privacy-policy-acknowledge-checkbox--footer" />
                <p><small>By signing up, I agree to the <a href="https://foreignpolicy.com/privacy/" target="_blank">Privacy Policy</a> and <a href="https://foreignpolicy.com/termsofuse/" target="_blank">Terms of Use</a> and to occasionally receive special offers from Foreign Policy.</small></p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>

</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-desktop" aria-hidden="true">
							<div id="article_m_4" class="ad-container"></div>
						</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-mobile" aria-hidden="true">
							<div id="article_d_4" class="ad-container"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

	</div>

		<div class="post-content--sub-prompt-in-article">
		<p><b>Expand your perspective with unlimited access to FP.</b></p>
		<p><a href="/subscribe?tpcc=in_article" target="_blank" class="button">Subscribe Now</a></p>
	</div>
	
	
</div>

<div class="piano-sticky-bar"></div>

            <div class="sticky_content"></div>

            <div class="anchor-scroll-loading">
                <div class="loading-placeholder">Loading graphics</div>
            </div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
                            width="100"
                height="42"
                        alt="Foreign Policy Magazine"
                            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-sizes="auto"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="100"
                    height="42"
                                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                loading="lazy"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <label class="hide" id="footer-navigation">Secondary Navigation</label>
                    <nav class="nav" aria-labelledby="footer-navigation">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 footer-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 footer-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul><ul id="menu-footer-column-9" class="footer-menu"><li id="menu-item-1069217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069217 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-1069216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069216 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></div>
                            <div>&copy; 2022, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->
                    
        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>
        <script type="application/ld+json">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</script>
<link rel='stylesheet' id='FP__styles__libre_franklin_font-css'  href='https://fonts.googleapis.com/css2?family=Libre+Franklin%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1.1.8' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJx9jM0OgjAMgF/I0SCi8WB8FmAVO7uWtJuGt5d48sT5+4HPEkgmrhEdkkMkL/BGiWpgOKOgDUUtWJVCGZtM0iQ/wE62oUV5fRDzrv5Uffm/MakUlAK5hoXrTOK/12COvIau6WCsxBFYh4i2Vfd8a899dzr27fWSvl8jSeA=" ></script><script data-parsely-site="foreignpolicy.com" src='https://cdn.parsely.com/keys/foreignpolicy.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type="text/javascript" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/scripts/behaviors/quiz.js?m=1653424434g" ></script><script src='//cdnjs.cloudflare.com/ajax/libs/UAParser.js/0.7.20/ua-parser.min.js?ver=0.7.20' id='FP__scripts_ua-parser-js'></script>
<script id='FP__scripts_fpstats-js-js-extra'>
var oPageData = {"post_type":"post","post_id":"1079700","url":"\/2022\/05\/24\/nato-ukraine-military-aid-germany","env":"production"};
</script>
<script id='FP__scripts__components__custom-alerts-article-js-extra'>
var customAlertsLocal = {"wpNonce":"0603e43963"};
</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__singletons__user__piano-js-extra'>
var pianoData = {"cache_group_nonce":"e793acd13b","use_piano_environment":"production","userLevels":{"isReg":false,"isSub":false,"isInsider":false,"isPremium":false,"isIspyPlus":false,"isIPAccess":false},"wpNonce":"0603e43963"};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["Europe","NATO","Russia War","ukraine-russia","article"];
</script>
<script id='FP__scripts__behaviors__newsletter-signup-js-extra'>
var hostURL = "foreignpolicy.com";
</script>
<script id='FP__scripts__takeovers__takeovers-js-extra'>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</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Dispatch","author_list":"Jack Detsch"};
</script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytlE1u3DAMhS9UjfIzbVdFN71AsuouoDWMhx5JVEh6nLl9mThI0U2Bsb2yDYif6MfHF6cWElfDatGOWFDjMwtSX0PjTOkS7m5uv8c2dv4RNQk10zgaZT/Y1MB0V6juBv0SF6ESl8bVa/x1VOMSIKOYBhCjlPFKOqiio1T+3tDhEc7EorH6swcj3o6IU5ioHngK+GooFXLIVE+61QVUoMdraG8jcXkHjX3mDvKi0nm+mRNkH4l4C8sxWymRmE+EwWt1aT9PTfj18gQpOWQRYXgZUS67uZd1fzZr7B0V0k1QakK134I0yjW2+U9DlE6XI8IBZaUNZuBHrXHf55WSqUuV0bg6W1FCI6i8LRKyhaut9sE9kNon2ENGHezxEtTPj21ZJv7DNDghn9/msjpfz+j5JzEdPbE7BFu0WHPox+Hhfb9+/+ICVB/R102XAUlD4Y7W+mQ23iTQ6FmgvEfxz/Lj9tvX+/3dfn+/H/4A5IOxTg==" ></script><script src="https://lngtd.com/foreignpolicy_article.js?ver=1.0.1" defer="defer" type="text/javascript"></script>
<script id='FP__scripts__behaviors__article-page-js-extra'>
var fpNativeAdData = [];
</script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytkt1OA0EIhV/IKd1qbXphfBRDZ3GXdf4cmDX16aXGmib1QmvvgAwfHObAW3E+J6WkoCNFEnjOlXhIruTAfu9Wy24DKEIqINWD+MrFYp9jycn6rMyxBHISuKe6mOQGfkcVRWUPk0BpIby2rPSH7h922tGIM+cqgNXItlPB4ZvJyYfWG80GRuoZKRjchpwmDlPvSsC9KYmcLlITM+qx43+CmnKwSvaMQUasJBcthNWPPNsP0SFyhmlBz1CxmfA2cLILkRb0L65bLrbH5Gmm1OcK2DRH1E/017OA73vH0W4t0LMosBGrkFfOyeWdUJ3PnXHFeSeFaznI/H3ww4H3GB+6+/Xt3WrdbTfTB9poMDs=" ></script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162972146',post:'1079700',tz:'-4',srv:'foreignpolicy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1079700' ]);
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
