<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8">
                <meta name="viewport" content="width=device-width, initial-scale=1.0">
                        <title>Ukraine Wants to Asia to Crack Down on Russian Sanction End Runs</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="facebook-domain-verification" content="mfvc1orqlhwi3yqdn555b9x0atd3ut" />
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/">

                    <meta name="robots" content="noarchive">
                    <!-- FB Tags -->
            <meta property="og:title" content="Zelensky Wants Asia to Stop Enabling Putin’s War">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/">
            <meta property="og:description" content="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="373958131177192" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1654865080" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Zelensky Wants Asia to Stop Enabling Putin’s War">
            <meta name="twitter:description" content="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Jack Detsch">
            <meta name="author" content="Jack Detsch">

        
        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--italic--500.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Zelensky Wants Asia to Stop Enabling Putin’s War Comments Feed" href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/_static/??-eJyNy0sKgDAMRdENWYP4QQfiWmobJJpWaSrS3duJoDOHl/cOXIcib/i0KGBEwJJEmHk3m2Kagw4JJCbG0pEv86GAt1gFHFrSyOjQx08crBMGxbhok/7xvL37QZMbq66th3rom/4Gh8tBuQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/_static/??-eJytktFqwzAMRX9oqpM13fYy9ilFsZXEi20Zy1nJ30+Btgz6tJIHPUjce64QMpcMllOlVE2dKJKYgQv5MUHm4O0Kr037bvLSa2OkrkEVPQqZc0SfDlHLiryYZziDGuQ5EIqQep2XeqNZjpkTbUiZsJC7knejToSOyt7UzDremVlxJv6hInuDIyYcaW/qwFwfDuuTDYtT4bfGkvNIQfEa87fJAVcq/30eqVjvXzjRthk6AQxUqgD1zDNkXC8YAtxPCZF7HwjQnaMXC4FGtOtDbFwgh2X0SRenmtHO0LaHxqjuNtg8X/GzfTt1H03XHZtfO8pOkw==' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJylzEEOwjAMRNELkZoAbdUF4iwhdSBVY0e2KeL2BIkbdDf60jx4VxeZDMnAnlhQIbFgfpCrvOb4caejHyGooimoRNAouba9Ic0sgDq4KlyyYhdext2iB9iLpnZOISLfFWVD6dQCzWFlwn3+P/18bdKtXP3QX8bp7Ptp+QJ5XGKI" ></script><link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1081179" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" />
<link rel='shortlink' href='https://bit.ly/3mCAotW' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F06%2F10%2Fzelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F06%2F10%2Fzelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion%2F&#038;format=xml" />
<meta name="parsely-title" content="Zelensky Wants Asia to Stop Enabling Putin’s War" />
<meta name="parsely-link" content="http://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-06-10T16:44:40Z" />
<meta name="parsely-section" content="Dispatch" />
<meta name="parsely-tags" content="russia war" />
<meta name="parsely-author" content="Jack Detsch" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Jack Detsch",
        'category': "Dispatch", 
        'datePublished': "2022-06-10",
        'editor': "Keith Johnson",
        'region': "",
        'tags': "Russia War", 
        'vertical': "",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Dispatch"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Dispatch"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        <!-- Native ads -->
                <!-- End Native ads -->

            </head>
    <body class="post-template-default single single-post postid-1081179 single-format-standard site-root">
        <a href="#main" class="aria-link">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Foreign Policy Magazine</title>
	<path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/>
</svg>    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <label class="hide" id="primary-navigation">Account Management, Search, and Primary Navigation</label>
                    <nav class="header-nav" aria-labelledby="primary-navigation">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item gift-link">
                                    <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                        <span class="subscribe--long">Give a Gift</span>
                                        <span class="subscribe--short">Give a Gift</span>
                                    </a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade</span>
                                        <span class="subscribe--short">Upgrade</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item -parent">
                                    <a class="navlink">Channels</a>
                                    <ul class="header-menu -top">
                                        <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                        <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                        <li class="header-menu-item"><a href="/projects/shadow-government/" class="navlink">Shadow Government</a></li>
                                        <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                    </ul>
                                    <span class="close-nav">
                                        <img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                                    </span>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/events/" class="navlink">Events</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="https://fpanalytics.foreignpolicy.com/" target="_blank" class="navlink">FP Analytics</a>
                                </li>
                            </ul>

                            <div class="header-insider-menu">
                                <p><a href="/fpinsider/" class="red"><span class="insider-only-text hide">Your </span>FP Insider Access:</a></p>
                                <ul>
                                    <li><a href="/power-maps">Power Maps</a></li>
                                    <li><a href="/special-reports">Special Reports</a></li>
                                    <li><a href="/graphics-database">Graphics Database</a></li>
                                </ul>
                            </div>
                        </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-mobile" role="img">
	<title id="svg-title-search-mobile">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/">
    <h3 class="hed">Zelensky Wants Asia to Stop Enabling Putin’s War</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/dispatch/"
        class="department-name -excerpt">
        Dispatch    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/">
    <h3 class="hed">2 Percent Defense Spending Is a Bad Target for NATO</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Focusing on military budgets alone hurts the alliance’s relevance.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/kathleen-j-mcinnis/"
        data-author-id="1006858"        class="author">
    Kathleen J. McInnis</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/daniel-fata/"
        data-author-id="1079459"        class="author">
    Daniel Fata</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/the-next-mediterranean-migration-crisis-will-be-worse/">
    <h3 class="hed">The Next Mediterranean Migration Crisis Will Be Worse</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">A new book tells the forgotten story of migrants stranded in Libya amid United Nations incompetence and Western indifference.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/review/"
        class="department-name -excerpt">
        Review    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/rhoda-feng/"
        data-author-id="1081157"        class="author">
    Rhoda Feng</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/summit-americas-biden-los-angeles-boycotts-health-migration/">
    <h3 class="hed">A Disjointed Western Hemisphere Gathers</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The controversial Summit of the Americas yields some progress on health and migration cooperation.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/latin-america-brief/"
        class="department-name -excerpt">
        Latin America Brief    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/catherine-osborn/"
        data-author-id="862983"        class="author">
    Catherine Osborn</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-1069218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 header-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1069220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 header-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-1018371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                <div class="header-subnav-wrapper">
                    <label class="hide" id="secondary-navigation">Account Management and Search</label>
                    <nav class="header-subnav" aria-labelledby="secondary-navigation">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item gift-link">
                                <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                    <span class="subscribe--long">Give a Gift</span>
                                    <span class="subscribe--short">Give a Gift</span>
                                </a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-desktop" role="img">
	<title id="svg-title-search-desktop">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button" aria-label="Toggle display of website navigation">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                
                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Dispatch:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Zelensky Wants Asia to Stop Enabling Putin’s War                        </span>
                        <span class="header-alt-title__mobile">
                            Zelensky Wants Asia to Stop Enabling Putin...                        </span>
                                                    <span class="header-comment-count hide-ip-access content-gated inline">
                                | <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Zelensky Wants Asia to Stop Enabling Putin’s War" data-text="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia." data-url="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" width="10" height="18" />
                        </a>
                        <a data-endpoint="twitter" data-title="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia." data-text="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia." data-url="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" width="20" height="16" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Zelensky Wants Asia to Stop Enabling Putin’s War" data-text="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia." data-url="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" width="16" height="16" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="Zelensky Wants Asia to Stop Enabling Putin’s War" data-text="“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia." data-url="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" width="20" height="20" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" width="17" height="16" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Zelensky Wants Asia to Stop Enabling Putin’s War%20-%20https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" width="16" height="13" />
                        </a>
                                                                            <span class="header-comment-count hide-ip-access content-gated inline">
                                <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </div>
                </div>
                        

        </header>

<div id="article_d_1" class="home-ad-region-1" aria-hidden="true"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	<div class="post-content grid--flow" data-post-id="1081179" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1081179" data-post-url="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/">

			
				

    
<div class="department-meta">
	<a href="https://foreignpolicy.com/category/news/dispatch/" class="department-name">
		<h3 class="department">Dispatch</h3>
	</a>

			<div class="department-description">
			The view from the ground.		</div>
	</div><span
    class="hed-heading"
    href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/">
    <h1 class="hed">Zelensky Wants Asia to Stop Enabling Putin’s War</h1>
</span>
<h2 class="dek-heading">“If you cover half of the river, what difference does it make?” one Ukrainian official said of the evasion of sanctions on Russia.</h2>


    <div class="author-bio">
        
        <div>
                            By <a rel="author" href="https://foreignpolicy.com/author/jack-detsch/"><strong>Jack Detsch</strong></a>, <em>Foreign Policy’</em>s Pentagon and national security reporter.            
            
<!-- Author Tag Alert -->
    <div class="calerts-authors" style="display: none;" data-num-authors="1">
        <p class="calerts-authors__alert">
          <span class="calerts-authors__alert-headline"></span>
          <span class="calerts-authors__alert-body"></span>
        </p>
        <p class="calerts-authors__intro">
            <span class="calerts-authors__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-authors__intro-body">Click + to receive email alerts for new stories written by</span>
                
                                                                <span class="calerts-authors__author-wrapper">
                        <span class="calerts-authors__author">
                            <label class="calerts-authors__author-label" for="author-999847">
                                <span style="position:absolute;left:-5000px;">Jack Detsch</span>
                                <input id="author-999847" name="999847" type="checkbox" class="calerts-authors__author-checkbox calerts-checkbox" data-type="author_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Jack Detsch                    </span>
                                    </p>
    </div>
        </div>
    </div>

				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="475"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=150,89&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=550,327&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=768,456&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=400,238&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=1000,594&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=325,193&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Ukrainian President Volodymyr Zelensky addresses the Bundestag via live video from the embattled city of Kyiv on March 17, 2022 in Berlin, Germany."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?w=800&#038;h=475&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?w=800&#038;h=475&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=150,89&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=550,327&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=768,456&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=400,238&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=1000,594&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?resize=325,193&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="475"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1239256552.jpg?w=800&#038;h=475&#038;quality=90"
                alt="Ukrainian President Volodymyr Zelensky addresses the Bundestag via live video from the embattled city of Kyiv on March 17, 2022 in Berlin, Germany."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">Ukrainian President Volodymyr Zelensky addresses the Bundestag via live video from the embattled city of Kyiv on March 17, 2022 in Berlin, Germany.</figcaption>
                <div class="caption">
            Ukrainian President Volodymyr Zelensky addresses the Bundestag, Germany's parliament, via live video from Kyiv in the Reichstag in Berlin on March 17.            <span class="attribution">Hannibal Hanschke/Getty Images</span>
        </div>
    </figure>


				
			
			<div class="post-content-main shares-position">
				
						        <div class="meta-data">
				    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 12:44 PM</time>
				</div>
				
				
				
									<div class="content-ungated">
						<p>SINGAPORE—Ukrainian officials are concerned about Russia finding end arounds in Asia to avoid Western sanctions, including limits to purchases of Russian oil, with Ukrainian President Volodymyr Zelensky scheduled to address the Shangri-La Dialogue virtually on Saturday.</p>
<p>Ukraine has been worried in recent weeks that many Asian nations have been bypassing Western sanctions, including the European Union’s embargo against seaborne Russian oil exports, and permitting Russian companies to do business in their countries. While the United States and nearly all of the EU have closed ranks and ratcheted up pressure on Russia after its invasion of Ukraine in February, many countries in Africa and Asia have continued to carry on business as usual with the Kremlin.</p>
<p>“We want to make it impossible for Russia to sustain military operations, and that can be done through both imports and exports,” said Tymofiy Mylovanov, an advisor to the Zelensky administration. “It’s like a river. If you cover half of the river, what difference does it make?”</p>					</div>
					<div class="content-gated">
						<p>SINGAPORE—Ukrainian officials are concerned about Russia finding end arounds in Asia to avoid Western sanctions, including limits to purchases of Russian oil, with Ukrainian President Volodymyr Zelensky scheduled to address the Shangri-La Dialogue virtually on Saturday.</p>
<p>Ukraine has been worried in recent weeks that many Asian nations have been bypassing Western sanctions, including the European Union’s embargo against seaborne Russian oil exports, and permitting Russian companies to do business in their countries. While the United States and nearly all of the EU have closed ranks and ratcheted up pressure on Russia after its invasion of Ukraine in February, many countries in Africa and Asia have continued to carry on business as usual with the Kremlin.</p>
<p>“We want to make it impossible for Russia to sustain military operations, and that can be done through both imports and exports,” said Tymofiy Mylovanov, an advisor to the Zelensky administration. “It’s like a river. If you cover half of the river, what difference does it make?”</p>
<p>Mylovanov said Ukraine is trying to make it more difficult for Russia to gain critical imports or transport them, adding that hundreds of companies that have not exited Russia since the invasion are based in Asia or owned by Asian nationals. Cutting Russia out of the regional supply chain also remains tricky, as Moscow remains a prolific miner of gold, nickel, and aluminum, a major steel producer, and a provider of rare earths.</p>
<p>According to an updated analysis conducted by the Kyiv School of Economics in June and provided to <i>Foreign Policy</i>, 182 Asian companies of 332 doing business in Russia—more than half—are staying put more than three months into the war, despite almost a thousand major multinationals from around the world, from McDonald’s to Mastercard, <a href="https://som.yale.edu/story/2022/almost-1000-companies-have-curtailed-operations-russia-some-remain">announcing</a> plans to leave or curtailing operations there.</p>
<p>“While companies exit Russia en masse following the invasion of Ukraine, Asian brands have been conspicuously absent from the corporate exodus,” the report stated. “By offering its growing Asian clientele competitive prices for vital resources, Russia is hoping that much of the international community looks the other way as it attempts to expand its energy empire in Ukraine.”</p>
<p>Japan is likely the only Asian country with a significant number of businesses that have left, while Indian and Chinese companies have done the least to cut ties, instead increasing their imports of oil and gas. Russian liquefied natural gas projects are still “substantially” dependent on South Korean ships after Western sanctions, researchers from the Kyiv School of Economics assessed.</p>
<p>Zelensky’s comments are set to come as Southeast Asia has been mostly slow to condemn Russian President Vladimir Putin’s full-scale invasion of Ukraine, and few have signed on to sanctions. Many countries in the region, including India, Malaysia, Thailand, and Indonesia, have large arsenals full of old Russian military equipment and could be vulnerable to sanctions, such as recently enacted U.S. laws that penalize big-budget purchasers of Russian arms.</p>
<p>“The Russians are pretty savvy at bypassing [sanctions],” Mylovanov said.</p>
<p>After Russia illegally annexed Crimea in 2014, the United States and Western Europe imposed stiff, but not devastating, sanctions. Even so, Mylovanov said, Russia managed to gain access to Western technologies critical to manufacturing Russian weapons after 2014. The latest batch of Western sanctions explicitly tightens the noose on the critical materials, many of which are imported, that are key to Russia’s production of precision-guided munitions, advanced fighter jets, naval platforms, and space-based capabilities.</p>
<p>But it’s not just South and Southeast Asia. Current and former U.S. officials have also worried about China potentially flouting those rules to provide Russia some of those critical technologies through back doors. “We’re very, very interested in them not weakening secondary sanctions,” Mylovanov said.</p>
<p>Among the strategies that Russia has used are parallel imports, where key goods are sold to an Asian or European country before being reexported to Russia. The United States has imposed export controls that are intended to deny semiconductors and computer chips to Russia that are necessary to produce weapons and high-tech products, impacting microelectronics, telecommunications, information security items, sensors, navigation equipment, avionics, marine equipment, and civil aircraft components. But the rules also extend to almost everything produced by U.S. software. Many Asian countries back those export bans, such as Singapore, Taiwan, and Japan. But enforcement remains tricky because there are only a handful of U.S. officials to police the rules around the world.</p>
<p>Western officials believe that China has remained hesitant to provide material support for Russia’s invasion three months in. Experts believe that Southeast Asia has been spared the worst of the economic impacts from the invasion but has concerns about the integrity of international law and higher food prices, as well as how to handle Russian involvement in multilateral groupings in the region. But both officials and experts believe that Russia has also received a propaganda boost from China that has prevented Southeast Asian nations from calling out the invasion of Ukraine or fully adhering to the sanctions regime.</p>
<p>“The Chinese have been parroting—with Asian characteristics—Russian propaganda for quite some time,” said Brent Sadler, a military expert at the Heritage Foundation. “It’s been effective. The Russian narrative is in the ascendancy of what’s going on in Ukraine and not the American or the Western one. And that’s because the Chinese have been facilitating and parroting Russian propaganda.”</p>
<p>A senior U.S. defense official told reporters traveling with U.S. Defense Secretary Lloyd Austin this week that the Pentagon boss, on the heels of meeting with his Chinese counterpart, would warn of the “dangers of destabilization” stemming from the Russia-Ukraine conflict. But some experts in the region expect the message to fall flat. Austin also warned Wei Fenghe, his rough equivalent in China’s defense ministry, that providing material support to Russia would be “deeply destabilizing,” the official said after the nearly hourlong meeting.</p>
<p>“I doubt whatever [U.S. President Joe] Biden says or whatever Zelensky says will move the needle at all,” said William Choong, a senior fellow at the ISEAS-Yusof Ishak Institute in Singapore. Southeast Asian “countries don’t have any skin in the game. Ukraine is thousands of miles away from Southeast Asia. They don’t see it in that lens” of protecting human rights and upholding the rules-based international order, he said.</p>
<div data-fp-lazy-load-image></div>					</div>
					
				
<div class="article-end content-gated">
	</div>

							</div>
			
			
	<section class="bio-no-photo">
			<div>
			<p><strong>Jack Detsch</strong> is <em>Foreign Policy’</em>s Pentagon and national security reporter.&nbsp;Twitter:&nbsp;<a href="http://www.twitter.com/JackDetsch" target="_blank">@JackDetsch</a></p>		</div>
		</section>


			
<div id="comments-container" class="comments-container hide-ip-access content-gated">
	<div class="anon-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Commenting on this and other recent articles is just one benefit of a <strong><em>Foreign Policy</em></strong> subscription.</p>
			<p>
				Already a subscriber?
				<strong><a href="javascript:void(0);" class="navlink -user -signin FP-paywall--login">Log In</a></strong>.
			</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="reg-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Join the conversation on this and other recent <em>Foreign Policy</em> articles when you subscribe now.</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
			<p>
				Not your account?
				<a href="javascript:void(0);" class="navlink -user -signin FP-paywall--logout">Log out</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="user-content">
		<div class="header bg-gray">
			<h2>Join the Conversation</h2>
			<p>Please follow our <strong><a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a></strong>, stay on topic, and be civil, courteous, and respectful of others’ beliefs. Comments are closed automatically seven days after articles are published.</p>
		</div>
	</div>

	<div class="user-content">
		<div class="comment-username-text inset bg-gray">
			<strong>You are commenting as <span class="username-placeholder"></span>.</strong>
			<span class="account-links">
				<a href="javascript:void(0);" class="username-change-trigger-on">Change your username</a> <span class="separator">|</span>
				<a href="javascript:void(0);" class="FP-paywall--logout">Log out</a>
			</span>
		</div>

		<div class="comment-change-username-form user-content inset bg-gray" style="display: none;">
			<form class="username-form-top">
				<div class="comment-username-fields">
					<div class="row-1">
						<div class="col-1">
							<h3>Change your username:</h3>
						</div>
						<div class="col-2">
							<label class="hide" for="comments-username-change">Username</label>
							<input type="text" id="comments-username-change" name="username" class="username-input" value="" />
							<p class="comments-username-message"></p>
						</div>
					</div>

					<div class="row-2">
						<div class="col-1">
							<p>
								<input required type="checkbox" id="commenting-guidelines-consent-top" name="commenting-guidelines-consent" value="1" />
								<label for="commenting-guidelines-consent-top">
									I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
								</label>
							</p>
						</div>
						<div class="col-2">
							<span class="actions">
								<button class="button-red">Confirm</button>
								<a href="javascript:void(0);" class="username-change-trigger-off">CANCEL</a>
							</span>

							<span class="loading">
								<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
							</span>
						</div>
					</div>
				</div>
			</form>
		</div>
	</div>

	<div class="comment-username-form user-content text-left" style="display: none;">
		<form class="username-form-bottom">
			<h2>Confirm your username to get started.</h2>
			<p>The default username below has been generated using the first name and last initial on your FP subscriber account. Usernames may be updated at any time and must not contain inappropriate or offensive language.</p>

			<div class="comment-username-fields">
				<p>
					<label class="hide" for="comments-username-confirm">Username</label>
					<input type="text" name="username" id="comments-username-confirm" class="username-input" value="" />
				</p>

				<p>
					<input required type="checkbox" id="commenting-guidelines-consent" name="commenting-guidelines-consent" value="1" />
					<label for="commenting-guidelines-consent">
						I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
					</label>
				</p>

				<span class="actions">
					<button class="button-red">Confirm</button>
				</span>

				<span class="loading">
					<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
				</span>
			</div>

			<p class="comments-username-message"></p>
		</form>
	</div>

	<div id="coral_thread" class="inset"></div>
</div>

<script type="text/javascript">
(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://foreignpolicy.coral.coralproject.net/assets/js/embed.js';
	s.async = false;
	s.defer = true;
	s.onload = function() {
		window.coral_embed = Coral.createStreamEmbed({
			id: 'coral_thread',
			autoRender: true,
			rootURL: 'https://foreignpolicy.coral.coralproject.net',
			// Uncomment these lines and replace with the ID of the
			// story's ID and URL from your CMS to provide the
			// tightest integration. Refer to our documentation at
			// https://docs.coralproject.net for all the configuration
			// options.
			// storyID: '${storyID}',
			// storyURL: '${storyURL}',
		});
	};
	(d.head || d.body).appendChild(s);
})();
</script>

						
			
<!-- Author Tag Alert -->

			
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1079808">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1079808">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/25/pentagon-russia-defense-industry-ukraine-war/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A destroyed Russian main battle tank rusts next to the main highway into the city on May 20, 2022 in Kyiv, Ukraine."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/GettyImages-1398340176.jpg?w=800&#038;h=533&#038;quality=80"
                alt="A destroyed Russian main battle tank rusts next to the main highway into the city on May 20, 2022 in Kyiv, Ukraine."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">A destroyed Russian main battle tank rusts next to the main highway into the city on May 20, 2022 in Kyiv, Ukraine.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/25/pentagon-russia-defense-industry-ukraine-war/">
    <h3 class="hed">Pentagon Deputy: Russia’s Defense Industry ‘Will Feel’ Pain of Ukraine War</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russia’s vaunted defense modernization depends on precisely the Western gear it can no longer acquire.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/dispatch/"
        class="department-name -excerpt">
        Dispatch    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div class="sticky-container sticky-container--delay hide-on-pages" aria-hidden="true">
				<div id="distroscale_ad_1"></div>
	</div>

	<div class="sticky-container hide-on-pages" aria-hidden="true">
		<div>
							<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
				<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>
					</div>
	</div>

	<div class="sticky-container the-latest-container hide-on-gated-post">
		<div>
			<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/?tpcc=recirc_latest062921">
    <h3 class="hed">Zelensky Wants Asia to Stop Enabling Putin’s War</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 12:44 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/?tpcc=recirc_latest062921">
    <h3 class="hed">2 Percent Defense Spending Is a Bad Target for NATO</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:30 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/podcasts/ones-and-tooze/why-the-russia-ukraine-war-has-germany-worried-about-bunkers/?tpcc=recirc_latest062921">
    <h3 class="hed">Why the Russia-Ukraine War Has Germany Worried About Bunkers</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:25 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/the-next-mediterranean-migration-crisis-will-be-worse/?tpcc=recirc_latest062921">
    <h3 class="hed">The Next Mediterranean Migration Crisis Will Be Worse</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:17 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/summit-americas-biden-los-angeles-boycotts-health-migration/?tpcc=recirc_latest062921">
    <h3 class="hed">A Disjointed Western Hemisphere Gathers</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 8:00 AM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
		</div>
	</div>

	
	<div class="sticky-container trending-container hide-on-gated-post">
		<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2022/06/09/iran-nuclear-deal-jcpoa-biden-trump-khamenei/?tpcc=recirc_trending062921">America’s Iran Follies</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2022/06/08/oil-gas-prices-supply-war-economics-energy/?tpcc=recirc_trending062921">Get Ready for $150 a Barrel Oil Soon</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2022/06/01/putin-war-ukraine-west-misconceptions/?tpcc=recirc_trending062921">What The West (Still) Gets Wrong About Putin</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/?tpcc=recirc_trending062921">2 Percent Defense Spending Is a Bad Target for NATO</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2022/06/08/us-russia-war-ukraine-military-defense/?tpcc=recirc_trending062921">Biden Is Still Worried About Poking the Russian Bear</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_3" class="ad-container" aria-hidden="true"></div>
		<div id="article_m_3" class="ad-container" aria-hidden="true"></div>
	</div>

	<div class="sticky-container voices-container hide-on-gated-post">
		<div class="sidebar-list">
	<div class="title">Latest Analysis</div>

	
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">2 Percent Defense Spending Is a Bad Target for NATO</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/kathleen-j-mcinnis/" data-author-id="1006858" class="author">
    Kathleen J. McInnis</a>, <a href="https://foreignpolicy.com/author/daniel-fata/" data-author-id="1079459" class="author">
    Daniel Fata</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/09/global-food-crisis-arm-ukraine/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">To Avert a Global Food Crisis, Arm Ukraine</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/andriy-ryzhenko/" data-author-id="1081057" class="author">
    Andriy Ryzhenko</a>, <a href="https://foreignpolicy.com/author/daria-kaleniuk/" data-author-id="1064360" class="author">
    Daria Kaleniuk</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content last">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/08/oil-gas-prices-supply-war-economics-energy/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Get Ready for $150 a Barrel Oil Soon</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/gregory-brew/" data-author-id="1078973" class="author">
    Gregory Brew</a>				</address>
			</div>
		</div>
		</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
		<div id="article_m_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
	</div>
</div>

		<div class="post-content--after grid--full">
			<div class="piano-gating-offer-container"></div>
			<div class="post-content--after--final-post grid--container grid--flex">
				<h2 class="more-from-fp--title">More from Foreign Policy</h2>
<div class="grid__fourth grid__half--mobile more-from-fp grid--flex grid--flow">
	<div class="excerpt-content content-block" data-post-id="1080385">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/06/01/putin-war-ukraine-west-misconceptions/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Then-Japanese Prime Minister Shinzo Abe (right) speaks to Chinese President Xi Jinping as Russian President Vladimir Putin and Japanese First Lady Akie Abe look on at the G-20 summit in Osaka, Japan, on June 28, 2019."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/06/GettyImages-1158822096.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Then-Japanese Prime Minister Shinzo Abe (right) speaks to Chinese President Xi Jinping as Russian President Vladimir Putin and Japanese First Lady Akie Abe look on at the G-20 summit in Osaka, Japan, on June 28, 2019."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Then-Japanese Prime Minister Shinzo Abe (right) speaks to Chinese President Xi Jinping as Russian President Vladimir Putin and Japanese First Lady Akie Abe look on at the G-20 summit in Osaka, Japan, on June 28, 2019.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/01/putin-war-ukraine-west-misconceptions/?tpcc=recirc062921">
    <h3 class="hed">What The West (Still) Gets Wrong About Putin</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Asking whether to appease or not appease him is completely beside the point.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1080345">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/06/01/china-ukraine-war-geopolitics-taiwan/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Iranian, Russian, and Chinese warships practice a joint military drill in the Indian Ocean."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/06/RUSSIA-CHINA-WAR-GettyImages-1237873132.png?w=800&#038;h=533&#038;quality=80"
                alt="Iranian, Russian, and Chinese warships practice a joint military drill in the Indian Ocean."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Iranian, Russian, and Chinese warships practice a joint military drill in the Indian Ocean.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/01/china-ukraine-war-geopolitics-taiwan/?tpcc=recirc062921">
    <h3 class="hed">The United States Can’t Afford to Stay Entangled With China</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russia’s war shows paying the price of decoupling now is worth it. </p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1080250">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/05/31/china-xi-economy-covid-lockdown-geopolitics/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Shanghai lockdown"
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/05/shanghai-china-empty-roads-lockdown-covid-GettyImages-1388772894.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Shanghai lockdown"
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Shanghai lockdown</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/05/31/china-xi-economy-covid-lockdown-geopolitics/?tpcc=recirc062921">
    <h3 class="hed">As China’s Economy Falters, Be Careful What You Wish For</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Why Western schadenfreude about Beijing’s economic troubles is misplaced.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1080421">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/06/02/will-teaching-aggressors-a-lesson-deter-future-wars/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="An earth mover prepares the construction site of the new Topography of Terror information and exhibition center behind a photograph of Adolf Hitler shaking hands with Heinrich Himmler on Jan. 29, 2008 in Berlin, Germany."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/06/hitler-1933-berlin-museum.jpg?w=800&#038;h=533&#038;quality=80"
                alt="An earth mover prepares the construction site of the new Topography of Terror information and exhibition center behind a photograph of Adolf Hitler shaking hands with Heinrich Himmler on Jan. 29, 2008 in Berlin, Germany."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">An earth mover prepares the construction site of the new Topography of Terror information and exhibition center behind a photograph of Adolf Hitler shaking hands with Heinrich Himmler on Jan. 29, 2008 in Berlin, Germany.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/02/will-teaching-aggressors-a-lesson-deter-future-wars/?tpcc=recirc062921">
    <h3 class="hed">Will Teaching Aggressors a Lesson Deter Future Wars?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Calls to inflict a decisive defeat on Russia are misguided and won’t necessarily prevent Putin or others from using force.</p>
</div>
    </div>
</div>
</div>
				<div class="grid__third grid--flex grid--flow additional-recirc-units">
					<div class="trending-container">
						<div class="g-block-wrapper top-ten-stories">
    <h2 class="title">Trending</h2>
    <div class="grid__half--mobile">
        <ol>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/06/09/iran-nuclear-deal-jcpoa-biden-trump-khamenei/?tpcc=recirc_trending062921">
                    <h3 class="hed">America’s Iran Follies</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/channel/analysis/"
        class="department-name -excerpt">
        Analysis    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-hirsh/"
        data-author-id="947578"        class="author">
    Michael Hirsh</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/06/08/oil-gas-prices-supply-war-economics-energy/?tpcc=recirc_trending062921">
                    <h3 class="hed">Get Ready for $150 a Barrel Oil Soon</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/gregory-brew/"
        data-author-id="1078973"        class="author">
    Gregory Brew</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/06/01/putin-war-ukraine-west-misconceptions/?tpcc=recirc_trending062921">
                    <h3 class="hed">What The West (Still) Gets Wrong About Putin</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/tatiana-stanovaya/"
        data-author-id="988296"        class="author">
    Tatiana Stanovaya</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/?tpcc=recirc_trending062921">
                    <h3 class="hed">2 Percent Defense Spending Is a Bad Target for NATO</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/kathleen-j-mcinnis/"
        data-author-id="1006858"        class="author">
    Kathleen J. McInnis</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/daniel-fata/"
        data-author-id="1079459"        class="author">
    Daniel Fata</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/06/08/us-russia-war-ukraine-military-defense/?tpcc=recirc_trending062921">
                    <h3 class="hed">Biden Is Still Worried About Poking the Russian Bear</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
            </li>
                </ol>
    </div>
</div>					</div>
					<div class="the-latest-container">
						<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion/?tpcc=recirc_latest062921">
    <h3 class="hed">Zelensky Wants Asia to Stop Enabling Putin’s War</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 12:44 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/2-percent-defense-spending-nato-budget-bad-target/?tpcc=recirc_latest062921">
    <h3 class="hed">2 Percent Defense Spending Is a Bad Target for NATO</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:30 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/podcasts/ones-and-tooze/why-the-russia-ukraine-war-has-germany-worried-about-bunkers/?tpcc=recirc_latest062921">
    <h3 class="hed">Why the Russia-Ukraine War Has Germany Worried About Bunkers</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:25 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/the-next-mediterranean-migration-crisis-will-be-worse/?tpcc=recirc_latest062921">
    <h3 class="hed">The Next Mediterranean Migration Crisis Will Be Worse</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 10:17 AM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/06/10/summit-americas-biden-los-angeles-boycotts-health-migration/?tpcc=recirc_latest062921">
    <h3 class="hed">A Disjointed Western Hemisphere Gathers</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-06-10"
    title="June 10th, 2022"
    class="date-time">
June 10, 2022, 8:00 AM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
					</div>
					<div class="newsletter-signup-and-ads">
						
<div class="newsletter-unit-signup">

  <div class="newsletter-16">

    <div class="newsletter-unit newsletters-page newsletter-row">
      <div class="newsletter-16 ">

        <div>
          <div class="padding-right--desktop">
            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/newsletters-page/newsletter-icon.png" alt="Newsletters" class="newsletter-icon-alt" />
            
            <p class="signup-prompt"><b>Sign up for Morning Brief</b></p>
            
            <h2 class="dek-heading">Foreign Policy’s flagship daily newsletter with what’s coming up around the world today from <i>Foreign Policy</i>’s newsletter writer <b>Colm Quinn</b>.</h2>
          </div>

          <div>
            <div class="grid--flex newsletter-16">
              <div class="buttons">
                <div class="form-feedback" id="form-feedback-16"></div>
                
                <label for="email-16">Enter your email</label>
                <input type="email" name="email" placeholder="Enter your email" id="email-16">

                
                <a class="button button--signup" data-newsletter-id="16" data-sourceid="Article Page Form">Sign Up</a>
            
                <div class="signed-up">
                  <span class="button--signed-up">✓ Signed Up</span>
                  <a class="button--unsubscribe" data-newsletter-id="16">Unsubscribe</a>
                </div>
              </div>
            </div>

            <div>
              <div class="privacy-policy-acknowledge">
                <label for="privacy-policy-acknowledge-checkbox--footer" class="hide">By signing up, I agree to the Privacy Policy and Terms of Use and to occasionally receive special offers from Foreign Policy.</label>
                <input type="checkbox" class="required-checkbox" id="privacy-policy-acknowledge-checkbox--footer" />
                <p><small>By signing up, I agree to the <a href="https://foreignpolicy.com/privacy/" target="_blank">Privacy Policy</a> and <a href="https://foreignpolicy.com/termsofuse/" target="_blank">Terms of Use</a> and to occasionally receive special offers from Foreign Policy.</small></p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>

</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-desktop" aria-hidden="true">
							<div id="article_m_4" class="ad-container"></div>
						</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-mobile" aria-hidden="true">
							<div id="article_d_4" class="ad-container"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

	</div>

		<div class="post-content--sub-prompt-in-article">
		<p><b>Expand your perspective with unlimited access to FP.</b></p>
		<p><a href="/subscribe?tpcc=in_article" target="_blank" class="button">Subscribe Now</a></p>
	</div>
	
	
</div>

<div class="piano-sticky-bar"></div>

            <div class="sticky_content"></div>

            <div class="anchor-scroll-loading">
                <div class="loading-placeholder">Loading graphics</div>
            </div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
                            width="100"
                height="42"
                        alt="Foreign Policy Magazine"
                            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-sizes="auto"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="100"
                    height="42"
                                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                loading="lazy"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <label class="hide" id="footer-navigation">Secondary Navigation</label>
                    <nav class="nav" aria-labelledby="footer-navigation">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 footer-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 footer-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul><ul id="menu-footer-column-9" class="footer-menu"><li id="menu-item-1069217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069217 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-1069216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069216 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></div>
                            <div>&copy; 2022, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->
                    
        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>
        <script type="application/ld+json">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</script>
<link rel='stylesheet' id='FP__styles__libre_franklin_font-css'  href='https://fonts.googleapis.com/css2?family=Libre+Franklin%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1.1.8' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/public/styles/components/fp-quiz/_main.min.css?m=1654793163g' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJx9jM0OgjAMgF/IUQxovBifZbKKxa5d2k3D20s8eeL8/cCnBJKJW0KHxSGRV3ijJDUwnFHQYlUL1qRSxi6TdIsfYCfbUFFeH8S8qz9VX/5vTCoVpUJuoXCbSfz3iubIaxi6Ae6NOAFrTGhbdcvX4/k0XvpxHPrlC18iSdg=" ></script><script data-parsely-site="foreignpolicy.com" src='https://cdn.parsely.com/keys/foreignpolicy.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type="text/javascript" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/scripts/behaviors/quiz.js?m=1654793159g" ></script><script src='//cdnjs.cloudflare.com/ajax/libs/UAParser.js/0.7.20/ua-parser.min.js?ver=0.7.20' id='FP__scripts_ua-parser-js'></script>
<script id='FP__scripts_fpstats-js-js-extra'>
var oPageData = {"post_type":"post","post_id":"1081179","url":"\/2022\/06\/10\/zelensky-shangri-la-dialogue-asia-russia-ukraine-war-sanctions-evasion","env":"production"};
</script>
<script id='FP__scripts__components__custom-alerts-article-js-extra'>
var customAlertsLocal = {"wpNonce":"86e5c9395c"};
</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__singletons__user__piano-js-extra'>
var pianoData = {"cache_group_nonce":"1acc2dd170","use_piano_environment":"production","userLevels":{"isReg":false,"isSub":false,"isInsider":false,"isPremium":false,"isIspyPlus":false,"isIPAccess":false},"wpNonce":"86e5c9395c"};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["Russia War","article"];
</script>
<script id='FP__scripts__behaviors__newsletter-signup-js-extra'>
var hostURL = "foreignpolicy.com";
</script>
<script id='FP__scripts__takeovers__takeovers-js-extra'>
var takeoverSettings = [{"ip_access_guids":["e3816c558c5e464599f7cde5bee82eb8","ac7003c2117d48a7aa07d98798d881f0","a6b83f8be6974dda8e9e4ba7eac3e922","d0b81d20134b4f0a98fbcea3564ee39a","32d2e6b258b44765bcfc47d9c939cddd","930c003b935e4df4bee4472d3d76b0ae","3ebfa1d8852a40be86e4bb48f29d50c9","5596c9063c0d4635adfa0da1df805e40","512fc78abe0843cf807572f06ec31a16","fd946257c2ef484c8f8d690e5653dbe9","25c1bb88af6f4af383286d35b17ec3d9","ef301f73d29c48ceafa7f55747b04b7a","7aa69476803d4f858bf2276143cf1cc8","9a3e147762b2412e80b298efb577a905","44bc266f470941bfaa30ed4d7c615a35","c1aadf433c8d44af93fca5621a232cc2","b6e15ef5fb894ce9bdae17cbed3de0bf","4c3d327ac23b4c959462eff24dda44a5","e5769f9ef050478f9cea0b4bc37af943","e53ebc86dbb44494a60e5dfebc7060c3","7b7360a805ae442a988f24cbe90d7d59","a66f7537736742ce9145fc1c8c7a4a64","fb3cdfa899514178868f11450f944053","9dd307456f9143e58bf63784c81ce3f4","4c60547188ef4eeaa390bf5421d8cdf7","bb674f5705514fee8cd6cd0d59ed85cc","50d02a4768c14d258dac3289e911889a","c7865e7c44224676b2b96d776035afd5","25b166a3eabb4a5386080ab60b6ee9d9","2a068d39dc634fcaa5b8e72f46ca027b","f467719fe657459cbd487760e88c1994","db31f59648b3423eafbd1c49e73dd323","175bca0686824ce5b99342a82d43f1a9","d53dd46a14b34ada8914017c8611b424","6f7f7d7ab4384b5989ec5b7f019e81b2","44949c2a5cb048e3bd31e7ddaee5cff1","c948be3154614eacba1479c066db21d5","3d8d4368b0234029b961dddb14af1e60","423d53db23e2413aa5dfac6ec03991b4","ed61fa9a8d4a4a1899c288a5e76018c7","e9bf6e7852c547e784394f567a25a568","c9ba5e09845f4d3eaef75ab89d247385","12bd22a1fad6411581c0eb665a5d8668","155ba138782046b097696271482175b4","65abfa9866974f9ebcab1381b6f96b10","d6f25d80e97c471ba986b589eb9a9ba1","7c13fcb92a98414d9f61f795458b899b","7d38a65ff2d64ab3b890581cc379613c","4c6f2ceaf90747a180a8e896dde63f6e","5b4376803ed84b2291461b4c48cfbdb0","7919266600824288bc0273233886c51a","3ebb0eb6233742abb1aef8dd4ff43850","fb3b024eeb0940a1a9c559ff3cb7c71b","7be4922f5865419588e0b5fbfbfce6c9","2ea809c681fb467b8f9a3c7fe510e9ec","00174ffdf7884928b96c4e96f4edfbed","4d13e665dc27462c82e5168459acbfec","fa588f0047f54884a0bc8e48d8be3215","94ea8736122146cb83548345b968bac8","2a7e02fe66a942a8a410589e847811c6","ffa9f39c9f8b44bc96cd24aa847de252","eb311df5152b426d9c410fdb7abef2cb","648e168441cc4285bf00c27f862584aa","b1dde0c6559c484fa2cc74c430b649b5","9f81299042ca4d82b52202364df81fc5"],"id":1079071,"qualifiers":["ip_access"],"takeover_html":"\n<div id=\"takeover-1079071\" class=\"takeover takeover-type-slider slider-right device-all\" data-takeover-type=\"slider\">\n\t\n<div id=\"takeover-content-1079071\" class=\"takeover-content takeover-animation-right bg-black\">\n  <div id=\"takeover-close_button-1079071\" class=\"takeover-close-1079071 takeover-close takeover-close--button\">\u00d7<\/div>\n  \n    <div>\n    <div class=\"takeover-image-container\" style=\"background-image: url('https:\/\/foreignpolicy.com\/wp-content\/uploads\/2022\/05\/request-1-700x236-1.png');\"><\/div>\n  <\/div>\n  \n  <div class=\"takeover-content-wrapper\">\n    <h1>Leaving Campus? Take FP With You<\/h1>\n\n    <div class=\"takeover-body-content\">\n      Keep your unlimited access for just $50 per year, for your first three years. Checkout with promo code GRAD22 to take advantage of our young professional rate.    <\/div>\n\n        <div class=\"takeover-body-content\">\n      <a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=house&#038;utm_medium=modal&#038;utm_campaign=graduate22&#038;utm_content=ip-student-keep-access?tpcc=graduate22-slider\" class=\"takeover-cta\" id=\"takeover-cta-1079071\" target=\"_blank\">CLAIM THIS OFFER<\/a>\n    <\/div>\n    \n        <div class=\"takeover-body-content\">\n          <\/div>\n      <\/div>\n\n  <div id=\"takeover-close_text-1079071\" class=\"takeover-close-1079071 takeover-close\">Close<\/div>\n<\/div>\n\n<\/div>\n","integration":{"integration_type":"none","postup_list_id":"","salesforce_lead_source":"","salesforce_return_url":""},"template":"slider","device_targeting":"all","cookie_duration":"3"}];
</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Dispatch","author_list":"Jack Detsch"};
</script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytlMFu2zAMhl9oitaiTbfDsMteYDvtVtAK69CRRJWk4+bty9bFhl0GxPbJNiB+on/+/OPUQuJqWC3aEQtqfGJB6mtonCldwu3nm4fYxs4/oiahZhpHo+wHmxqY7grV3aCf4iJU4tK4eo2/jmpcAmQU0wBilDJeSQdVdJTK3xs6PMKZWDRWf/ZgxNsRcQoT1QNPAV8MpUIOmepJt7qACvR4De1tJC7voLHP3EFeVDrPN3OC7CMRb2E5ZislEvOJMHitLu3nsQm/XB4hJYcsIgzPI8plN/ey7s9mjb2jQroJSk2o9luQRrnGNv9piNLpckQ4oKy0wQz8qDXu+7xSMnWpMhpXZytKaASVt0VCtnC11T64B1L7A/aQUQd7vAT182Nblon/MA1OyOe3uazO1zN6/klMR0/sDsEWLdYc+nH4+b5fv39wAaq/0NdNlwFJQ+GO1vpkNt4k0OhJoLxH8ffy7WZ/f/dlf7t/+Dq8AuTTsWA=" ></script><script src="https://lngtd.com/foreignpolicy_article.js?ver=1.0.1" defer="defer" type="text/javascript"></script>
<script id='FP__scripts__behaviors__article-page-js-extra'>
var fpNativeAdData = [];
</script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytkkFOAzEMRS9Emk4FLSwQR0FuxnRckjiNnUHD6fEgiiqVBZTubCt+9ne+fysucFbM6nXAhOJfuCLtsiscKUxutew2HkRQxUsNXkKlYnHgVDhbn5UplYhOIvVYF3u58b+jioJS8HvxpcV4aKz4h+4fdtriACNxFQ/VyLZTgd03k3KIrTeaDUzYE2A0uA05TRzk3pUIkylJlC9Skxj02PE/QU0pWoUDQZQBKspFC0ENA432QzhHzjAt6hkqNRPedpTtQqgFwqvrusXymDyPmHuuHppyAv1Efz2L8D45SnZr8T2JejJiFQxKnB1vBet47owrzjspXMtB5u/ZDzPvKT1267vb+/VqvXnYfwDNGzA2" ></script><script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'162972146',post:'1081179',tz:'-4',srv:'foreignpolicy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1081179' ]);
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
