<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8"><script type="text/javascript">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</script>
                <meta name="viewport" content="width=device-width, initial-scale=1.0">
                        <title>Military Force Alone Can&#039;t Counter China</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="facebook-domain-verification" content="mfvc1orqlhwi3yqdn555b9x0atd3ut" />
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/">

                    <meta name="robots" content="noarchive">
                    <!-- FB Tags -->
            <meta property="og:title" content="China’s Strategy Needs Study, Not Assumptions">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/">
            <meta property="og:description" content="Elbridge Colby’s influential take on combating Beijing doesn’t add up.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="373958131177192" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1658414308" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="China’s Strategy Needs Study, Not Assumptions">
            <meta name="twitter:description" content="Elbridge Colby’s influential take on combating Beijing doesn’t add up.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Cornell Overfield">
            <meta name="author" content="Cornell Overfield">

        
        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--italic--500.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; China’s Strategy Needs Study, Not Assumptions Comments Feed" href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/_static/??-eJyNy8sKgCAQheEXygah2yZ6FtMhpkYLxwjfPjdB7Vr+nPPBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPlRd+2g2143+gaHpEGo' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/_static/??-eJytktFOwzAMRX8ILwQxxgviUyY3cdvQJI7ilCl/jyuxCWlPTH3wg617z7Usm0sBx7lRbqbNlEjMyJXClKFwDK7Dy7M9mbIO2hhpPapiQCFzThjyIWk5kSfzCGdUgzwGQhFSrw/SrjTHqXCmDSkzVvK/5N2oM6Gnuje1sI53ZjZciL+pyt7ghBkn2ps6Mre7w4bs4upV+KWx5ANSVLzG/G1KxE71v88jDdvtC2faNkMvgJFqE6CBeYGC/YIxwu2UkHgIkQD9OQVxEGlC1+9i0wolrlPIuji1gm4Baw/WqO462Dyf6cO+Hd/t8WRf7Q87+U6Y' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJylzFEOwiAQRdENCSMmLfXDuBakg9IUhsxMa9y9mLiD/r3c5B14NxOpKlYFfWFBgUSM+VlNozXHj7mcnYcggiogHEEi59b3jnUmBpTRNKaSBW3YlOwiJziKpn5OISI9BHlHtqKhzmGlisf8f/r50qV7ublx8JPz12lYvnmAYo8=" ></script><link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1084892" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" />
<link rel='shortlink' href='https://bit.ly/3B2iIQO' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F07%2F21%2Fchinas-strategy-needs-study-not-assumptions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F07%2F21%2Fchinas-strategy-needs-study-not-assumptions%2F&#038;format=xml" />
<meta name="parsely-title" content="China’s Strategy Needs Study, Not Assumptions" />
<meta name="parsely-link" content="http://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-07-21T18:38:28Z" />
<meta name="parsely-section" content="Review" />
<meta name="parsely-tags" content="china,cold war" />
<meta name="parsely-author" content="Cornell Overfield" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Cornell Overfield",
        'category': "Review", 
        'datePublished': "2022-07-21",
        'editor': "James Palmer",
        'region': "Asia",
        'tags': "China, Cold War", 
        'vertical': "Asia",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Review"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Review"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        <!-- Native ads -->
                <!-- End Native ads -->

            </head>
    <body class="post-template-default single single-post postid-1084892 single-format-standard site-root">
        <a href="#main" class="aria-link">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Foreign Policy Magazine</title>
	<path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/>
</svg>    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <label class="hide" id="primary-navigation">Account Management, Search, and Primary Navigation</label>
                    <nav class="header-nav" aria-labelledby="primary-navigation">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item gift-link">
                                    <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                        <span class="subscribe--long">Give a Gift</span>
                                        <span class="subscribe--short">Give a Gift</span>
                                    </a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade</span>
                                        <span class="subscribe--short">Upgrade</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item -parent">
                                    <a class="navlink">Channels</a>
                                    <ul class="header-menu -top">
                                        <li class="header-menu-item"><a href="/channel/economics/" class="navlink">Economics</a></li>
                                        <li class="header-menu-item"><a href="/channel/security-2/" class="navlink">Security</a></li>
                                        <li class="header-menu-item"><a href="/projects/shadow-government/" class="navlink">Shadow Government</a></li>
                                        <li class="header-menu-item"><a href="/channel/her-power/" class="navlink">Her Power</a></li>
                                    </ul>
                                    <span class="close-nav">
                                        <img draggable="false" class="emoji" alt="❌" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/close.svg" />&nbsp;&nbsp;Close
                                    </span>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/events/" class="navlink">Events</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="https://fpanalytics.foreignpolicy.com/" target="_blank" class="navlink">FP Analytics</a>
                                </li>
                            </ul>

                            <div class="header-insider-menu">
                                <p><a href="/fpinsider/" class="red"><span class="insider-only-text hide">Your </span>FP Insider Access:</a></p>
                                <ul>
                                    <li><a href="/power-maps">Power Maps</a></li>
                                    <li><a href="/special-reports">Special Reports</a></li>
                                    <li><a href="/graphics-database">Graphics Database</a></li>
                                </ul>
                            </div>
                        </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-mobile" role="img">
	<title id="svg-title-search-mobile">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/pakistan-government-punjab-by-elections-imran-khan/">
    <h3 class="hed">Is Pakistan’s New Government on Shaky Ground?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Former Prime Minister Imran Khan’s party won a surprise victory in a by-election in the country’s biggest province.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/south-asia-brief/"
        class="department-name -excerpt">
        South Asia Brief    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/michael-kugelman/"
        data-author-id="2126"        class="author">
    Michael Kugelman</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-sea-route-russia-blockade-famine/">
    <h3 class="hed">Opening Up Ukraine’s Sea Routes Is Tough but Critical</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">With ports cut off, the world is going hungry.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/vladislav-davidzon/"
        data-author-id="824994"        class="author">
    Vladislav Davidzon</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/the-summer-reading-list-for-natsec-wonks/">
    <h3 class="hed">The Summer Reading List for NatSec Wonks</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Read up, nerds.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/situation-report/"
        class="department-name -excerpt">
        Situation Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/robbie-gramer/"
        data-author-id="385543"        class="author">
    Robbie Gramer</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/">
    <h3 class="hed">China’s Strategy Needs Study, Not Assumptions</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Elbridge Colby’s influential take on combating Beijing doesn’t add up.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/review/"
        class="department-name -excerpt">
        Review    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/cornell-overfield/"
        data-author-id="1044337"        class="author">
    Cornell Overfield</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-1069218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 header-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career-path/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1069220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 header-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-1018371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                <div class="header-subnav-wrapper">
                    <label class="hide" id="secondary-navigation">Account Management and Search</label>
                    <nav class="header-subnav" aria-labelledby="secondary-navigation">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item gift-link">
                                <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                    <span class="subscribe--long">Give a Gift</span>
                                    <span class="subscribe--short">Give a Gift</span>
                                </a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-desktop" role="img">
	<title id="svg-title-search-desktop">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button" aria-label="Toggle display of website navigation">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                
                                <div class="header-alt-layout__title">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Review:
                        </span>
                                                <span class="header-alt-title__desktop">
                            China’s Strategy Needs Study, Not Assumptions                        </span>
                        <span class="header-alt-title__mobile">
                            China’s Strategy Needs Study, Not Assumption...                        </span>
                                                    <span class="header-comment-count hide-ip-access content-gated inline">
                                | <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="China’s Strategy Needs Study, Not Assumptions" data-text="Elbridge Colby’s influential take on combating Beijing doesn’t add up." data-url="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" width="10" height="18" />
                        </a>
                        <a data-endpoint="twitter" data-title="Elbridge Colby’s influential take on combating Beijing doesn’t add up." data-text="Elbridge Colby’s influential take on combating Beijing doesn’t add up." data-url="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" width="20" height="16" />
                        </a>
                        <a data-endpoint="linkedin" data-title="China’s Strategy Needs Study, Not Assumptions" data-text="Elbridge Colby’s influential take on combating Beijing doesn’t add up." data-url="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" width="16" height="16" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="China’s Strategy Needs Study, Not Assumptions" data-text="Elbridge Colby’s influential take on combating Beijing doesn’t add up." data-url="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" width="20" height="20" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" width="17" height="16" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=China’s Strategy Needs Study, Not Assumptions%20-%20https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" width="16" height="13" />
                        </a>
                                                                            <span class="header-comment-count hide-ip-access content-gated inline">
                                <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </div>
                </div>
                        

        </header>

<div id="article_d_1" class="home-ad-region-1" aria-hidden="true"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	<div class="post-content grid--flow" data-post-id="1084892" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1084892" data-post-url="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/">

			
				

    
<div class="department-meta">
	<a href="https://foreignpolicy.com/category/review/" class="department-name">
		<h3 class="department">Review</h3>
	</a>

	</div><span
    class="hed-heading"
    href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/">
    <h1 class="hed">China’s Strategy Needs Study, Not Assumptions</h1>
</span>
<h2 class="dek-heading">Elbridge Colby’s influential take on combating Beijing doesn’t add up.</h2>


    <div class="author-bio">
        
        <div>
                            By <a rel="author" href="https://foreignpolicy.com/author/cornell-overfield/"><strong>Cornell Overfield</strong></a>, an associate research analyst at CNA.            
            
<!-- Author Tag Alert -->
        </div>
    </div>

				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=325,217&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Chinese military aircraft carry a Chinese flag"
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?w=800&#038;h=533&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?w=800&#038;h=533&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?resize=325,217&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/PLA-CHINA-STRATEGY-GettyImages-1326372853.png?w=800&#038;h=533&#038;quality=90"
                alt="Chinese military aircraft carry a Chinese flag"
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">Chinese military aircraft carry a Chinese flag</figcaption>
                <div class="caption">
            Chinese military aircraft fly in formation over Beijing on July 1, 2021.            <span class="attribution">Lintao Zhang/Getty Images</span>
        </div>
    </figure>


				
			
			<div class="post-content-main shares-position">
				
						        <div class="meta-data">
				    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:38 PM</time>
				</div>
				
				
				
									<div class="content-ungated">
						<p>Elbridge Colby’s <em>The </em><em>Strategy of Denial</em> offers a blueprint for containing and combating China’s rise in order to preserve American freedom, prosperity, and security—emphasis on security. The argument turns on a very specific vision of China’s plans, which Colby does not attempt to link to actual Chinese policy or strategy for achieving hegemony in East Asia. The resulting prescriptions, although they’ve been lauded by some, are fatally flawed.</p>
<p>Colby, deputy assistant secretary of defense for strategy and force development from 2017 to 2018, believes that China could pursue a “focused and sequential strategy” of threatened or executed “wars against isolated coalition members,” starting with Taiwan. He fears Beijing would do this in such a way that does not trigger a regional war but culminates in Chinese hegemony in Asia.</p>
<p>To prevent this, Colby believes the United States must pursue a “strategy of denial” to preserve U.S. dominance in Asia. Cut through the hundred-plus pages of theoretical exposition, and this seems to mean that America should focus its military power on Asia, keep its alliance perimeter in East Asia, and guarantee Taiwan’s security. Given Colby’s background and the largely positive reception to the book, his approach would likely be influential in any future Republican presidential administration.</p>					</div>
					<div class="content-gated">
						<div id="attachment_1084767" class="wp-caption alignnone none text_wrap_right">            <span
                style="padding-bottom:66.583541147132%;
        "
                class="image-attachment -ratioscale">
        <img
                            width="401"
                height="267"
                        alt="Book cover of Ebridge Colby&#039;s &quot;The Strategy of Denial&quot;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?w=401"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?w=401"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg 2228w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=150,100 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=550,366 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=768,511 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=1538,1024 1538w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=1536,1022 1536w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=2048,1363 2048w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=400,266 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=401,267 401w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=800,532 800w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=1920,1278 1920w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=1000,666 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=275,183 275w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=325,216 325w, https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?resize=600,399 600w"
                data-lazy-sizes="(max-width: 401px) 100vw, 401px"
                class="image alignnone size-text_wrap_right wp-image-1084767 -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img width="401" height="267" src="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?w=401" alt="Book cover of Ebridge Colby&#039;s &quot;The Strategy of Denial&quot;" class="image alignnone size-text_wrap_right wp-image-1084767 -fit jetpack-lazy-image" data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?w=401&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1"
                                    width="401"
                    height="267"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/Strategy-of-Denial-Elbridge-Colby-book-review.jpg?w=401"
                alt="Book cover of Ebridge Colby&#039;s &quot;The Strategy of Denial&quot;"
                loading="lazy"
                class="image alignnone size-text_wrap_right wp-image-1084767 -fit" /></noscript>
        </noscript>
        </span>
        <p id="caption-attachment-1084767" class="wp-caption-text"><em><strong>The Strategy of Denial: American Defense in an Age of Great Power Conflict</strong></em>, Elbridge Colby, Yale University Press, 384 pp., $32.50, September 2021 <!-- caption placeholder --></p></div>
<p>Elbridge Colby’s <em>The </em><em>Strategy of Denial</em> offers a blueprint for containing and combating China’s rise in order to preserve American freedom, prosperity, and security—emphasis on security. The argument turns on a very specific vision of China’s plans, which Colby does not attempt to link to actual Chinese policy or strategy for achieving hegemony in East Asia. The resulting prescriptions, although they’ve been lauded by some, are fatally flawed.</p>
<p>Colby, deputy assistant secretary of defense for strategy and force development from 2017 to 2018, believes that China could pursue a “focused and sequential strategy” of threatened or executed “wars against isolated coalition members,” starting with Taiwan. He fears Beijing would do this in such a way that does not trigger a regional war but culminates in Chinese hegemony in Asia.</p>
<p>To prevent this, Colby believes the United States must pursue a “strategy of denial” to preserve U.S. dominance in Asia. Cut through the hundred-plus pages of theoretical exposition, and this seems to mean that America should focus its military power on Asia, keep its alliance perimeter in East Asia, and guarantee Taiwan’s security. Given Colby’s background and the largely positive reception to the book, his approach would likely be influential in any future Republican presidential administration.</p>
<p>Yet, there are important flaws in his approach. Colby’s bridge from theory to practice is built on three faulty assumptions. He believes he does not need to muster evidence about Chinese strategy and intentions. He builds on incompatible assumptions about violence and the possibility that rules can limit war. And his assumptions about force in international politics leave him blind to how an effective U.S. strategy must be sensitive to the specific preferences and values of governments and populations in his anti-hegemonic coalition.</p>
<p>The most glaring flaw is that Colby works off what he thinks China’s strategy should be, not the evidence about what it actually is. This is a particularly bad approach to analysis, because it makes mirroring or speculation easier to smuggle into predictions of adversary behavior.</p>
<p>A good defense strategy requires an understanding of how the expected adversary plans to fight. Yet he does not engage with Chinese military doctrine, Chinese strategic thought, or the robust debate in the United States about Chinese strategy and ambitions. Instead, he argues that because of uncertainty about China’s strategy, the United States should simply focus on China’s “best strategy” for winning Asia. In Colby’s words, “a state’s best strategy does not ultimately depend on what the state’s leaders think it is” because it relates to “objective reality.”</p>
<p>Colby believes China’s best strategy begins with a <em>fait accompli</em> against Taiwan, as this would add Taiwan’s heft to China’s power ledger, while undermining U.S. credibility and piercing the first island chain. Yet Colby makes this argument based on the theory of Western international relations scholars and his own inductive logic, without any real engagement with what we can know about Chinese strategy, politics, or ideology.</p>
<p>The vast majority of footnotes used to substantiate Beijing’s best strategy feature the works of various Western theoreticians and military historians, not Chinese sources or even China analysts. Of 72 footnotes in the chapter “Beijing’s Best Strategy,” one cites Chinese President Xi Jinping, one cites a few sources on Chinese military thinking about Taiwan dating mostly from the early 2000s, and perhaps 10 deal with China directly. Major scholars of Chinese strategy, such as Avery Goldstein and Andrew Nathan, do not appear in his citations, or, like Michael Swaine, appear only rarely. Compare this approach with Rush Doshi’s <a href="https://global.oup.com/academic/product/the-long-game-9780197527917?cc=us&amp;lang=en&amp;"><em>The Long Game</em></a>, <a href="https://engelsbergideas.com/books/time-running-out-in-chinas-waiting-game-the-long-game-chinas-grand-strategy-to-displace-american-order-by-rush-doshi-review/">for instance</a>, which engages deeply with Chinese material. This contrast approach reinforces Michael Kofman’s <a href="https://warontherocks.com/2020/11/getting-the-fait-accompli-problem-right-in-u-s-strategy/">reasoning</a> that arguments about a Chinese fait accompli rest on unstated and unproven assumptions about Chinese leadership perceptions.</p>
<p>Colby’s sourcing is a dire problem for his argument, because his approach of inferring the adversary’s “objective” “best strategy” rather than engaging with the evidence available opens the door to poor analysis and dangerous planning. Discerning Beijing’s intentions and planning is a difficult and uncertain task. It demands not only linguistic skills but also an ability to discern the wheat of actual intention from the chaff of politicized rhetoric. But Beijing’s rhetoric and ideology matter, too, because one thing we can be certain of is that the world seen from Beijing looks very different than the one seen from Washington. When not grounded in the adversary’s actual thought, analysts can at best fall prey to mirroring, and at worst simply spin self-serving scenarios. Either outcome leads further from reality and deterrence.</p>
<p>Building a response according to an adversary’s “best strategy” also makes you much more likely to miss what that adversary is actually doing. Colby defends his approach of strategizing based on China’s “best” strategy by claiming that “Defeating a bad strategy is easier and less costly than defeating a good one.” Therefore, if the United States prepares for China’s best strategy, any real Chinese strategy should be even easier to handle.</p>
<p>In reality, the defense posture and investments needed to defeat an adversary’s “best” strategy might be significantly different from those needed to defeat an adversary’s second-best strategy. Making Taiwan a porcupine sheathed in defensive layers means little if China aims to peel off other members of Colby’s anti-hegemonic coalition first. Pouring U.S. resources into military counters to China will do nothing to achieve Colby’s goal of preventing Chinese hegemony if China manages to break an anti-hegemonic coalition primarily through economic and political coercion. Colby believes that building a U.S. strategy that counters China’s “best” strategy makes the most of limited resources, but a better, safer, and more efficient approach would be to develop a U.S. strategy based at least on a sustained engagement with what <a href="https://foreignpolicy.com/2022/06/16/china-economic-war-decoupling-united-states-containment/">China</a> <a href="https://foreignpolicy.com/2022/06/04/china-ukraine-decline-russia/">experts</a> <a href="https://foreignpolicy.com/2022/05/12/getting-china-wrong-engagement-change/">expect</a> <a href="https://foreignpolicy.com/2022/05/11/us-china-asean-southeast-asia-competition-biden-xi/">Beijing</a> to do, not what IR theory predicts that all states should do.</p>
<p>Colby also relies on fundamental assumptions about the utility of violence that are hard to square with his lawyerly insistence that the United States can use rules to ensure a war with China is limited and resolves in America’s favor.</p>
<p>Colby sees violence as the ultimate tool. He writes that “Physical force, especially the ability to kill, is the ultimate form of coercive leverage.” He appears to believe that escalation is always a path to victory for the side with a greater capacity to kill. He claims, counterfactually, that the United States or the Soviet Union could have escalated their way to victory in South Vietnam or Afghanistan but saw benefits as out of proportion to costs—not that violence itself could not achieve national goals at all. In Colby’s framing, in the case of nuclear-armed states such as China and the United States, the side willing to employ the greater violence will emerge victorious. It’s an odd, almost religious set of beliefs that requires stretching and rewriting of history to justify.</p>
<p>But Colby also believes that a limited war is possible and that rules limiting violence are the core feature of such conflicts. He notes that a limited war “may be thought of as a war in which the combatants establish, recognize, and agree to rules within and regarding the ends of the conflict.” Victory in a limited war depends on being able to “employ a military strategy to achieve a decisive advantage relevant to the attainment of its political objectives within a given rule set” on the acceptable limits of escalation.</p>
<p>Thus, Colby’s assumption that violence is a skeleton key to success is impossible to square with his belief that the United States can set rules to constrain China’s use of force in a limited war. This is particularly true if hegemony and reunification with Taiwan are core Beijing goals, as Colby believes. If he were right that enough violence can achieve a state’s ends, China would not remain within the “rules” for limited war set by and favorable to the United States in a war where China’s resolve is greater than America’s. This would almost certainly be the case for a war over Taiwan that China starts. China would escalate to win, assuming that the United States would not risk everything for Taiwan.</p>
<p>Colby’s fixation on military solutions and state-level analysis also means his strategy for the United States is a military strategy binding states, not a <a href="https://www.cfr.org/blog/review-rush-doshis-long-game-chinas-grand-strategy-displace-american-order">whole-of-government strategy </a>addressing what coalition partners may care about beyond mere security. Specific governments have specific values and preferences that must be taken seriously in any U.S. strategy to counter China’s hegemony that relies on these partners.</p>
<p>Further compounding this issue is Colby’s inconsistency on the relationship between interests and values. The realist scholar Patrick Porter has favorably <a href="https://engelsbergideas.com/books/statecraft-for-an-age-of-blood-and-iron-the-strategy-of-denial-american-defence-in-an-age-of-great-power-conflict-by-elbridge-colby-review/">compared</a> Colby to Machiavelli for Colby’s willingness to focus on power and interests and eschew morality-inflected policy. Indeed, in Colby’s analysis, China and the United States have interests—hegemony in China’s case and anti-hegemony abroad in the name of security, freedom, and property at home in America’s—but the values of specific leaders, ruling parties, or constituencies are irrelevant. This is despite the long recognition in IR theory that <a href="https://twitter.com/dhnexon/status/1541175282966601730">values</a> make <a href="https://www.cambridge.org/core/journals/international-organization/article/abs/taking-preferences-seriously-a-liberal-theory-of-international-politics/04527E00D02130C6DCCB57A98EFB6AD3">interests</a>.</p>
<p>Yet for the lesser states, Colby smuggles in value-based interests, at least in the case of security. He notes that states such as Japan, South Korea, India, and Vietnam have “strong traditions of independence” and, therefore, a high level of interest in preserving their autonomy. Other states are presumably less committed to their autonomy, which raises the awkward question of what might cause some states to value this fundamental interest, per Colby, in different ways and to different extents.</p>
<p>Gilding over preferences and values creates another risk of acting on Colby’s arguments. His prescription of an anti-hegemonic coalition depends on a succession of specific governments in each state to prefer and value autonomy <a href="https://engelsbergideas.com/books/statecraft-for-an-age-of-blood-and-iron-the-strategy-of-denial-american-defence-in-an-age-of-great-power-conflict-by-elbridge-colby-review/">in a U.S.-led order</a> to different autonomy in a China-led one. Colby thinks this is a sure thing if the United States provides enough military security, given his assumption that autonomy and independence is every state’s fundamental interest. But again, Colby’s rationalist assertions about what states ought to prefer and his fixation on violence and military strategy miss the real challenge. Getting continued support from governments and, in democracies, the people they represent requires a strategy that acknowledges and encompasses issues of relevance to those constituencies, such as economic growth, corruption, climate change, or morality, and not just military security.</p>
<p>A strategy of denial might well be what America needs to contain a rising China. If Colby had marshaled actual Chinese strategy to demonstrate that they would use military force in the way Colby imagines, his proposed Chinese and U.S. strategies might be credible. If he had grappled with the tension between his assumptions about violence and limited war, his vision of how the United States could win a war over Taiwan might be logical. And if he had grappled with the thorny challenge of government values and preferences and the necessity for strategy that goes beyond military security, his strategy might be realistic. But in this book, Colby does none of these things<em>. The Strategy of Denial </em>is not a reliable blueprint for countering China’s strategy in East Asia, and those responsible for crafting future U.S. policy or generating future U.S. leaders should not pretend that it is.</p>
<div data-fp-lazy-load-image></div>					</div>
					
				
<div class="article-end content-gated">
	</div>

							</div>
			
			
	<section class="bio-no-photo">
			<div>
			<p><strong>Cornell Overfield</strong> is an associate research analyst at CNA. The views expressed here are his own and do not reflect his employer.</p>
		</div>
		</section>


			
<div id="comments-container" class="comments-container hide-ip-access content-gated">
	<div class="anon-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Commenting on this and other recent articles is just one benefit of a <strong><em>Foreign Policy</em></strong> subscription.</p>
			<p>
				Already a subscriber?
				<strong><a href="javascript:void(0);" class="navlink -user -signin FP-paywall--login">Log In</a></strong>.
			</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="reg-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Join the conversation on this and other recent <em>Foreign Policy</em> articles when you subscribe now.</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
			<p>
				Not your account?
				<a href="javascript:void(0);" class="navlink -user -signin FP-paywall--logout">Log out</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="user-content">
		<div class="header bg-gray">
			<h2>Join the Conversation</h2>
			<p>Please follow our <strong><a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a></strong>, stay on topic, and be civil, courteous, and respectful of others’ beliefs. Comments are closed automatically seven days after articles are published.</p>
		</div>
	</div>

	<div class="user-content">
		<div class="comment-username-text inset bg-gray">
			<strong>You are commenting as <span class="username-placeholder"></span>.</strong>
			<span class="account-links">
				<a href="javascript:void(0);" class="username-change-trigger-on">Change your username</a> <span class="separator">|</span>
				<a href="javascript:void(0);" class="FP-paywall--logout">Log out</a>
			</span>
		</div>

		<div class="comment-change-username-form user-content inset bg-gray" style="display: none;">
			<form class="username-form-top">
				<div class="comment-username-fields">
					<div class="row-1">
						<div class="col-1">
							<h3>Change your username:</h3>
						</div>
						<div class="col-2">
							<label class="hide" for="comments-username-change">Username</label>
							<input type="text" id="comments-username-change" name="username" class="username-input" value="" />
							<p class="comments-username-message"></p>
						</div>
					</div>

					<div class="row-2">
						<div class="col-1">
							<p>
								<input required type="checkbox" id="commenting-guidelines-consent-top" name="commenting-guidelines-consent" value="1" />
								<label for="commenting-guidelines-consent-top">
									I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
								</label>
							</p>
						</div>
						<div class="col-2">
							<span class="actions">
								<button class="button-red">Confirm</button>
								<a href="javascript:void(0);" class="username-change-trigger-off">CANCEL</a>
							</span>

							<span class="loading">
								<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
							</span>
						</div>
					</div>
				</div>
			</form>
		</div>
	</div>

	<div class="comment-username-form user-content text-left" style="display: none;">
		<form class="username-form-bottom">
			<h2>Confirm your username to get started.</h2>
			<p>The default username below has been generated using the first name and last initial on your FP subscriber account. Usernames may be updated at any time and must not contain inappropriate or offensive language.</p>

			<div class="comment-username-fields">
				<p>
					<label class="hide" for="comments-username-confirm">Username</label>
					<input type="text" name="username" id="comments-username-confirm" class="username-input" value="" />
				</p>

				<p>
					<input required type="checkbox" id="commenting-guidelines-consent" name="commenting-guidelines-consent" value="1" />
					<label for="commenting-guidelines-consent">
						I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
					</label>
				</p>

				<span class="actions">
					<button class="button-red">Confirm</button>
				</span>

				<span class="loading">
					<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
				</span>
			</div>

			<p class="comments-username-message"></p>
		</form>
	</div>

	<div id="coral_thread" class="inset"></div>
</div>

<script type="text/javascript">
(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://foreignpolicy.coral.coralproject.net/assets/js/embed.js';
	s.async = false;
	s.defer = true;
	s.onload = function() {
		window.coral_embed = Coral.createStreamEmbed({
			id: 'coral_thread',
			autoRender: true,
			rootURL: 'https://foreignpolicy.coral.coralproject.net',
			events: function( events ) {
				const trackedEvents = [ 'changeUsername.success', 'closeStory.success', 'copyPermalink', 'createComment.success', 'createCommentReaction.success', 'createCommentReply.success', 'editComment.success', 'ignoreUser.success', 'loadMoreAllComments.success', 'openSortMenu', 'openStory.success', 'removeCommentReaction.success', 'removeUserIgnore.success', 'reportComment.success', 'requestAccountDeletion.success', 'requestDownloadCommentHistory.success', 'showAllReplies.success', 'showMoreReplies', 'showReportPopover', 'showSharePopover', 'signOut.success', 'signedIn', 'updateNotificationSettings.success' ];
				events.onAny( function( eventName, data ) {
					if ( -1 < trackedEvents.indexOf( eventName ) ) {
						data = data || {};
						data.send_to = 'UA-6874192-41';
						gtag(
							'event',
							eventName,
							data
						);
					}
				} );
			},
		});
	};
	(d.head || d.body).appendChild(s);
})();
</script>

			<div class="the-tags no-top-border">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/china/"
        class="tag">
        China</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/cold-war/"
        class="tag">
        Cold War</a></div>
			
			
<!-- Author Tag Alert -->
    <div class="calerts-tags" style="display: none;">
        <p class="calerts-tags__alert">
          <span class="calerts-tags__alert-headline"></span>
          <span class="calerts-tags__alert-body"></span>
        </p>
        <p class="calerts-tags__intro">
            <span class="calerts-tags__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-tags__intro-body">Want to read more on this topic or region? Click + to receive email alerts when new stories are published on</span>

            
                                                                <span class="calerts-tags__tag-wrapper">
                        <span class="calerts-tags__tag">
                            <label class="calerts-tags__tag-label" for="tag-1470">
                                <span style="position:absolute;left:-5000px;">China</span>
                                <input id="tag-1470" name="1470" type="checkbox" class="calerts-tags__tag-checkbox calerts-checkbox" data-type="regional_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        China                    </span>
                                    </p>
    </div>

			
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1084813">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1084813">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/07/20/china-us-middle-east-relations-hegemon-saudi-iran/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Xi and Salman walk side by side, both waving."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/xi-jinping-china-saudi-king-salman-GettyImages-653700062.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Xi and Salman walk side by side, both waving."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Xi and Salman walk side by side, both waving.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/20/china-us-middle-east-relations-hegemon-saudi-iran/">
    <h3 class="hed">China Won’t Replace the U.S. in the Middle East</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Beijing remains uninterested in choosing sides in the region’s ongoing power games.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/danielle-pletka/"
        data-author-id="22189"        class="author">
    Danielle Pletka</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/dan-blumenthal/"
        data-author-id="1008743"        class="author">
    Dan Blumenthal</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div class="sticky-container sticky-container--delay hide-on-pages" aria-hidden="true">
				<div id="distroscale_ad_1"></div>
	</div>

	<div class="sticky-container hide-on-pages" aria-hidden="true">
		<div>
							<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
				<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>
					</div>
	</div>

	<div class="sticky-container the-latest-container hide-on-gated-post">
		<div>
			<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/pakistan-government-punjab-by-elections-imran-khan/?tpcc=recirc_latest062921">
    <h3 class="hed">Is Pakistan’s New Government on Shaky Ground?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 5:00 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-sea-route-russia-blockade-famine/?tpcc=recirc_latest062921">
    <h3 class="hed">Opening Up Ukraine’s Sea Routes Is Tough but Critical</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 4:58 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/the-summer-reading-list-for-natsec-wonks/?tpcc=recirc_latest062921">
    <h3 class="hed">The Summer Reading List for NatSec Wonks</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:55 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/?tpcc=recirc_latest062921">
    <h3 class="hed">China’s Strategy Needs Study, Not Assumptions</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:38 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-russia-arms-business-weapons-exports-africa/?tpcc=recirc_latest062921">
    <h3 class="hed">Ukraine Has Ground Down Russia’s Arms Business</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:15 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
		</div>
	</div>

	
	<div class="sticky-container trending-container hide-on-gated-post">
		<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2022/07/21/ukraine-russia-arms-business-weapons-exports-africa/?tpcc=recirc_trending062921">Ukraine Has Ground Down Russia’s Arms Business</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2022/07/20/russia-ukraine-war-odesa-black-sea/?tpcc=recirc_trending062921">Russia Has Its Sights on Odesa</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2022/07/21/chinas-strategy-needs-study-not-assumptions/?tpcc=recirc_trending062921">China’s Strategy Needs Study, Not Assumptions</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2022/07/20/taliban-afghanistan-media-crackdown-journalism-detained/?tpcc=recirc_trending062921">The Taliban Detained Me for Doing My Job. I Can Never Go Back.</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2022/07/21/climate-change-action-us-congress-biden-bill-national-security/?tpcc=recirc_trending062921">By Not Acting on Climate, Congress Endangers U.S. National Security</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_3" class="ad-container" aria-hidden="true"></div>
		<div id="article_m_3" class="ad-container" aria-hidden="true"></div>
	</div>

	<div class="sticky-container voices-container hide-on-gated-post">
		<div class="sidebar-list">
	<div class="title">Latest Analysis</div>

	
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-sea-route-russia-blockade-famine/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Opening Up Ukraine’s Sea Routes Is Tough but Critical</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/vladislav-davidzon/" data-author-id="824994" class="author">
    Vladislav Davidzon</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/climate-change-action-us-congress-biden-bill-national-security/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">By Not Acting on Climate, Congress Endangers U.S. National Security</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/jason-bordoff/" data-author-id="24133" class="author">
    Jason Bordoff</a>, <a href="https://foreignpolicy.com/author/meghan-l-osullivan/" data-author-id="1076374" class="author">
    Meghan L. O’Sullivan</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content last">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/20/putin-meeting-iran-turkey-russia-middle-east-syria-ukraine/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Russia Still Has Willing Partners in the Middle East</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/steven-a-cook/" data-author-id="3964" class="author">
    Steven A. Cook</a>, <a href="https://foreignpolicy.com/author/beth-sanner/" data-author-id="1067742" class="author">
    Beth Sanner</a>				</address>
			</div>
		</div>
		</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
		<div id="article_m_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
	</div>
</div>

		<div class="post-content--after grid--full">
			<div class="piano-gating-offer-container"></div>
			<div class="post-content--after--final-post grid--container grid--flex">
				<h2 class="more-from-fp--title">More from Foreign Policy</h2>
<div class="grid__fourth grid__half--mobile more-from-fp grid--flex grid--flow">
	<div class="excerpt-content content-block" data-post-id="1084063">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/07/14/putin-russia-war-fiona-hill-future-west-nato/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Fiona Hill, the U.S. National Security Council’s former senior director for Europe and Russia, testifies before the House Intelligence Committee in Washington on Nov. 21, 2019."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/fiona-hill-GettyImages-1189190687.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Fiona Hill, the U.S. National Security Council’s former senior director for Europe and Russia, testifies before the House Intelligence Committee in Washington on Nov. 21, 2019."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Fiona Hill, the U.S. National Security Council’s former senior director for Europe and Russia, testifies before the House Intelligence Committee in Washington on Nov. 21, 2019.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/14/putin-russia-war-fiona-hill-future-west-nato/?tpcc=recirc062921">
    <h3 class="hed">Fiona Hill: Putin’s Running Out of Time</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">A top Russia advisor to three U.S. presidents explains why the world shouldn’t fall for Moscow’s narrative that it can wait out the West in Ukraine. </p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1083908">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/07/11/europe-energy-crisis-natural-gas-russia-nord-stream-1/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="The receiving station for the Nord Stream 2 gas pipeline."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1368238787.jpg?w=800&#038;h=533&#038;quality=80"
                alt="The receiving station for the Nord Stream 2 gas pipeline."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">The receiving station for the Nord Stream 2 gas pipeline.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/11/europe-energy-crisis-natural-gas-russia-nord-stream-1/?tpcc=recirc062921">
    <h3 class="hed">Europe’s Worst Energy Nightmare Is Becoming Reality</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russian outages and record-high prices threaten a “winter of discontent.”</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1083993">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/07/12/biden-foreign-policy-outdated-groupthink/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="U.S. President Joe Biden (C) flanked by Secretary of State Antony Blinken (R) and U.S. National Security Advisor Jake Sullivan (L)."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/biden-blinken-sullivan.jpg?w=800&#038;h=533&#038;quality=80"
                alt="U.S. President Joe Biden (C) flanked by Secretary of State Antony Blinken (R) and U.S. National Security Advisor Jake Sullivan (L)."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">U.S. President Joe Biden (C) flanked by Secretary of State Antony Blinken (R) and U.S. National Security Advisor Jake Sullivan (L).</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/12/biden-foreign-policy-outdated-groupthink/?tpcc=recirc062921">
    <h3 class="hed">Biden Needs Architects, Not Mechanics, to Fix U.S. Foreign Policy</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">As the U.S. midterms near, Washington is plagued by groupthink and a lack of vision that prevents creative solutions to the problems of a new era.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1084110">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/07/13/ukraine-himars-ammunition-russia-us/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="525"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=150,99&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=550,361&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=768,504&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=400,263&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=1000,657&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=325,213&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A U.S. High Mobility Artillery Rocket System fires salvoes in Morocco."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?w=800&#038;h=525&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?w=800&#038;h=525&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=150,99&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=550,361&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=768,504&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=400,263&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=1000,657&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?resize=325,213&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="525"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/07/GettyImages-1241634498.jpg?w=800&#038;h=525&#038;quality=80"
                alt="A U.S. High Mobility Artillery Rocket System fires salvoes in Morocco."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">A U.S. High Mobility Artillery Rocket System fires salvoes in Morocco.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/13/ukraine-himars-ammunition-russia-us/?tpcc=recirc062921">
    <h3 class="hed">Ukraine Is Bringing a Big Gun to a Knife Fight</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">But U.S. and European multiple launch rockets alone aren’t enough to put Ukraine on the front foot for a counteroffensive.</p>
</div>
    </div>
</div>
</div>
				<div class="grid__third grid--flex grid--flow additional-recirc-units">
					<div class="trending-container">
						<div class="g-block-wrapper top-ten-stories">
    <h2 class="title">Trending</h2>
    <div class="grid__half--mobile">
        <ol>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/07/21/ukraine-russia-arms-business-weapons-exports-africa/?tpcc=recirc_trending062921">
                    <h3 class="hed">Ukraine Has Ground Down Russia’s Arms Business</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/07/20/russia-ukraine-war-odesa-black-sea/?tpcc=recirc_trending062921">
                    <h3 class="hed">Russia Has Its Sights on Odesa</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/robbie-gramer/"
        data-author-id="385543"        class="author">
    Robbie Gramer</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/07/21/chinas-strategy-needs-study-not-assumptions/?tpcc=recirc_trending062921">
                    <h3 class="hed">China’s Strategy Needs Study, Not Assumptions</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/review/"
        class="department-name -excerpt">
        Review    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/cornell-overfield/"
        data-author-id="1044337"        class="author">
    Cornell Overfield</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/07/20/taliban-afghanistan-media-crackdown-journalism-detained/?tpcc=recirc_trending062921">
                    <h3 class="hed">The Taliban Detained Me for Doing My Job. I Can Never Go Back.</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/lynne-odonnell/"
        data-author-id="23758"        class="author">
    Lynne O’Donnell</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/07/21/climate-change-action-us-congress-biden-bill-national-security/?tpcc=recirc_trending062921">
                    <h3 class="hed">By Not Acting on Climate, Congress Endangers U.S. National Security</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jason-bordoff/"
        data-author-id="24133"        class="author">
    Jason Bordoff</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/meghan-l-osullivan/"
        data-author-id="1076374"        class="author">
    Meghan L. O’Sullivan</a></address>

</div>
            </li>
                </ol>
    </div>
</div>					</div>
					<div class="the-latest-container">
						<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/pakistan-government-punjab-by-elections-imran-khan/?tpcc=recirc_latest062921">
    <h3 class="hed">Is Pakistan’s New Government on Shaky Ground?</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 5:00 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-sea-route-russia-blockade-famine/?tpcc=recirc_latest062921">
    <h3 class="hed">Opening Up Ukraine’s Sea Routes Is Tough but Critical</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 4:58 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/the-summer-reading-list-for-natsec-wonks/?tpcc=recirc_latest062921">
    <h3 class="hed">The Summer Reading List for NatSec Wonks</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:55 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/chinas-strategy-needs-study-not-assumptions/?tpcc=recirc_latest062921">
    <h3 class="hed">China’s Strategy Needs Study, Not Assumptions</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:38 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/07/21/ukraine-russia-arms-business-weapons-exports-africa/?tpcc=recirc_latest062921">
    <h3 class="hed">Ukraine Has Ground Down Russia’s Arms Business</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-07-21"
    title="July 21st, 2022"
    class="date-time">
July 21, 2022, 2:15 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
					</div>
					<div class="newsletter-signup-and-ads">
						
<div class="newsletter-unit-signup">

  <div class="newsletter-16">

    <div class="newsletter-unit newsletters-page newsletter-row">
      <div class="newsletter-16 ">

        <div>
          <div class="padding-right--desktop">
            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/newsletters-page/newsletter-icon.png" alt="Newsletters" class="newsletter-icon-alt" />
            
            <p class="signup-prompt"><b>Sign up for Morning Brief</b></p>
            
            <h2 class="dek-heading">Foreign Policy’s flagship daily newsletter with what’s coming up around the world today from <i>Foreign Policy</i>’s newsletter writer <b>Colm Quinn</b>.</h2>
          </div>

          <div>
            <div class="grid--flex newsletter-16">
              <div class="buttons">
                <div class="form-feedback" id="form-feedback-16"></div>
                
                <label for="email-16">Enter your email</label>
                <input type="email" name="email" placeholder="Enter your email" id="email-16">

                
                <a class="button button--signup" data-newsletter-id="16" data-sourceid="Article Page Form">Sign Up</a>
            
                <div class="signed-up">
                  <span class="button--signed-up">✓ Signed Up</span>
                  <a class="button--unsubscribe" data-newsletter-id="16">Unsubscribe</a>
                </div>
              </div>
            </div>

            <div>
              <div class="privacy-policy-acknowledge">
                <label for="privacy-policy-acknowledge-checkbox--footer" class="hide">By signing up, I agree to the Privacy Policy and Terms of Use and to occasionally receive special offers from Foreign Policy.</label>
                <input type="checkbox" class="required-checkbox" id="privacy-policy-acknowledge-checkbox--footer" />
                <p><small>By signing up, I agree to the <a href="https://foreignpolicy.com/privacy/" target="_blank">Privacy Policy</a> and <a href="https://foreignpolicy.com/termsofuse/" target="_blank">Terms of Use</a> and to occasionally receive special offers from Foreign Policy.</small></p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>

</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-desktop" aria-hidden="true">
							<div id="article_m_4" class="ad-container"></div>
						</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-mobile" aria-hidden="true">
							<div id="article_d_4" class="ad-container"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

	</div>

		<div class="post-content--sub-prompt-in-article">
		<p><b>Expand your perspective with unlimited access to FP.</b></p>
		<p><a href="/subscribe?tpcc=in_article" target="_blank" class="button">Subscribe Now</a></p>
	</div>
	
	
</div>

<div class="piano-sticky-bar"></div>

            <div class="sticky_content"></div>

            <div class="anchor-scroll-loading">
                <div class="loading-placeholder">Loading graphics</div>
            </div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
                            width="100"
                height="42"
                        alt="Foreign Policy Magazine"
                            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-sizes="auto"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="100"
                    height="42"
                                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                loading="lazy"
                class="image -fit">
        </noscript>
        </a>
                            </div>
                    <label class="hide" id="footer-navigation">Secondary Navigation</label>
                    <nav class="nav" aria-labelledby="footer-navigation">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 footer-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-career-path/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 footer-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018371 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul><ul id="menu-footer-column-9" class="footer-menu"><li id="menu-item-1069217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069217 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-1069216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069216 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></div>
                            <div>&copy; 2022, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->
                    
        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>
        <script type="application/ld+json">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</script>
<link rel='stylesheet' id='FP__styles__libre_franklin_font-css'  href='https://fonts.googleapis.com/css2?family=Libre+Franklin%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1.1.8' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/public/styles/components/fp-quiz/_main.min.css?m=1657817988g' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJx9jM0OgjAMgF/I0SyIejE+C7KKnV1L2k3D20s8eeL8/cBnCSQTt4QO2SGRV3ijJDUwnFHQxqoWrEmlgl0h6bIfYCfb0KK8Poh5V3+qvvzfmFQqSoXSwsJtJvHfazRHXkPf9XBvxAlYx4S2VbdyjafhEodzPMb8BV83Sdw=" ></script><script data-parsely-site="foreignpolicy.com" src='https://cdn.parsely.com/keys/foreignpolicy.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type="text/javascript" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/scripts/behaviors/quiz.js?m=1657817985g" ></script><script src='//cdnjs.cloudflare.com/ajax/libs/UAParser.js/0.7.20/ua-parser.min.js?ver=0.7.20' id='FP__scripts_ua-parser-js'></script>
<script id='FP__scripts_fpstats-js-js-extra'>
var oPageData = {"post_type":"post","post_id":"1084892","url":"\/2022\/07\/21\/chinas-strategy-needs-study-not-assumptions","env":"production"};
</script>
<script id='FP__scripts__components__custom-alerts-article-js-extra'>
var customAlertsLocal = {"wpNonce":"48208933e8"};
</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__singletons__user__piano-js-extra'>
var pianoData = {"cache_group_nonce":"9fe1c1e0bc","use_piano_environment":"production","userLevels":{"isReg":false,"isSub":false,"isInsider":false,"isPremium":false,"isIspyPlus":false,"isIPAccess":false},"wpNonce":"48208933e8"};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["China","Cold War","article"];
</script>
<script id='FP__scripts__behaviors__newsletter-signup-js-extra'>
var hostURL = "foreignpolicy.com";
</script>
<script id='FP__scripts__takeovers__takeovers-js-extra'>
var takeoverSettings = [];
</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Review","author_list":"Cornell Overfield"};
</script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytlMFu2zAMhl9oipYBa7LDsMteYDv1VtAK69CRRI2k4+btx9bFhl0GxPbJNiB+on/+/OPUQuJqWC3aGQtqfGZB6mtonCndwqeP+0NsY+cfUZNQM42jUfaDTQ1Md4XqbtAPcREqcWlcvcZfRzUuATKKaQAxShnvpIMqOkrl7w0dnuFKLBqrP3sw4u2IOIWJ6omngC+GUiGHTPWiW11ABXq8h/Y6Epd30Nhn7iAvKp3nmzlB9pGIt7Acs5USiflCGLxWl/bz1IRfbk+QkkMWEYZfI8ptN/ey7s9mjb2jQroJSk2o9luQRrnHNv9piNLldkY4oay0wQx8rzXu+7xSMnWpMhpXZytKaASVt0VCtnC31d65J1L7A/aQUQd7vAT182Nblon/MA0uyNfXuazO1yt6/klMZ0/sDsEWLdYc+nH48bZfj9+5ANWf6Oumy4CkoXBHa30yG28SaPQsUN6i+Fv5un/4fDjuD1+Ox+E35POxZg==" ></script><script src="https://lngtd.com/foreignpolicy_article.js?ver=1.0.1" defer="defer" type="text/javascript"></script>
<script id='FP__scripts__behaviors__article-page-js-extra'>
var fpNativeAdData = [];
</script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytkkFOAzEMRS9EGoIoZYM4CnIzpuOSxCF2Bg2nx4MoqlQWULqzrfjZ3/n+rbrIRbGo1xEzin/mhrQrrnKiOLub67DxIIIqXlr0EhtViyPnysX6rEy5JnSSaMC22suV/x1VFJSi34uvPaXXzop/6P5hpy2OMBE38dCMbDtV2H0zqcTUB6PZwIwDASaD25DjxEEZXE0wm5JM5Sw1mUEPHf8T1JWSVTgSJBmhoZy1ELQ40mQ/hEvkDNOTnqByN+F9R8UuhFohvrgQVuGQPE1YBm4eunIG/UR/PUvwPjvKdmvxA4l6MmITjEpcHG8F23TqjAvOOypcykHm78UPC+8xP4S79X1Yb8Jt2H8AzqIwKQ==" ></script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'162972146',post:'1084892',tz:'-4',srv:'foreignpolicy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1084892' ]);
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f5b9626936","applicationID":"224917688","transactionName":"Z1cDYUFXXhVYWkINXF4dIFZHX18IFkpfClRcVw==","queueTime":0,"applicationTime":535,"atts":"SxAUFwlNTUobWBReSE1P","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
