<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-US">
    <head>
        <!-- Piano ad blocker -->
        <script>
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            }
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
        <!-- End Piano ad blocker -->

        <meta charset="utf-8">
                <meta name="viewport" content="width=device-width, initial-scale=1.0">
                        <title>The Biden Administration&#039;s Fear of Provoking Putin and Risking World War III in Ukraine is an Excuse</title>

        <meta name="wapoGroupsX" content="default">
        <meta name="google-site-verification" content="7Z5A6Xlt7BhqqooipJUtw0cu2IjSQ-_RnNbEA2c6pfc">
        <meta name="facebook-domain-verification" content="mfvc1orqlhwi3yqdn555b9x0atd3ut" />
        <meta name="pocket-site-verification" content="21de1071947281ccc893fa0bbfb1f6" />
        
                <!-- CANONICAL -->
        <link rel="canonical" href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/">

                    <meta name="robots" content="noarchive">
                    <!-- FB Tags -->
            <meta property="og:title" content="Biden’s Soft Underbelly on Ukraine">
            <meta property="og:image" itemprop="image" content="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=1000">
            <meta property="og:url" content="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/">
            <meta property="og:description" content="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine.">
            <meta property="og:site_name" content="Foreign Policy">
            <meta property="fb:app_id" content="373958131177192" />
            <meta property="og:type" content="article" />
            <meta property="og:updated_time" content="1665587902" />

            <!-- Twitter Tags -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@ForeignPolicy">
            <meta name="twitter:title" content="Biden’s Soft Underbelly on Ukraine">
            <meta name="twitter:description" content="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine.">
            <meta name="twitter:image" content="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=1000">
            <meta property="twitter:domain" value="foreignpolicy.com"/>

            <!-- Author Tags -->
            <meta property="article:author" content="Danielle Pletka">
            <meta name="author" content="Danielle Pletka">

        
        
        
                
        

        <!-- Preload fonts -->
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/dala-moa--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--400.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos--normal--400.woff2" as="font" type="font/woff2" crossorigin>
                <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/tiempos-headline--normal--200.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido-condensed--normal--600.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--normal--800.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/wp-content/themes/foreign-policy-2017/assets/dist/fonts/solido--italic--500.woff2" as="font" type="font/woff2" crossorigin>
        

        <meta
    name="application-name"
    content="Foreign Policy">
<meta
    name="apple-mobile-web-app-title"
    content="Foreign Policy">
<meta name="theme-color" content="#eb372e">
<meta name="msapplication-TileColor" content="#eb372e">
<meta
    name="msapplication-TileImage"
    content="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-256.png">
<link
    rel="apple-touch-icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="192x192"
    type="image/png"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon-192.png">
<link
    rel="icon"
    sizes="16x16 32x32"
    type="image/x-icon"
    href="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/favicon.ico">
        <script>
    window.FP = window.FP || {};
    FP.Config = {"api":{"ip_access":"https:\/\/foreignpolicy.com\/r\/api\/ip-access\/","link_access":"https:\/\/foreignpolicy.com\/r\/api\/link-access\/{0}\/","users_by_id":"https:\/\/foreignpolicy.com\/r\/api\/users\/{0}\/"},"context":{"is_home":false,"is_sponsored":false,"is_events":false,"is_chinadaily":false},"current_site_admin_hostname":"foreignpolicy.com","current_site_hostname":"foreignpolicy.com","fonts":[{"family":"Dala Moa","option":{"style":"normal","weight":800}},{"family":"Solido","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":400}},{"family":"Tiempos","option":{"style":"normal","weight":600}},{"family":"Solido","option":{"style":"normal","weight":800}},{"family":"Solido Condensed","option":{"style":"normal","weight":600}}],"is_production":true,"marketing":{"after_content_messaging":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=AMP%20-%20Launched%2018_08_23&amp;utm_medium=AMP&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>","after_content_messaging_fbia":"<p>Like this article? Read an unlimited number of articles, plus access to our entire 47-year printed archive, the FP App, and the Digital Magazine when you <strong><a href=\"https:\/\/foreignpolicy.com\/subscribe?utm_source=FBIA%20-%20Launched%2018_09_04&amp;utm_medium=FBIA&amp;utm_campaign=Premium\">subscribe to FP Premium<\/a><\/strong>!<\/p>"},"misc":{"current_magazine_issue":{"isset":true,"link":"https:\/\/foreignpolicy.com\/the-magazine\/"}},"referrers":["google.com"],"user":{"login_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","logout_url":"https:\/\/fp-reg.onecount.net\/onecount\/login\/loginlogout.cgi","edit_profile_url":"https:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?g=0&form=387","registration_url":"http:\/\/fp-reg.onecount.net\/onecount\/flexreg\/displayform.php?form=137&brand=fp","customer_service_url":"https:\/\/subscribe.foreignpolicy.com\/FRP\/?f=custcare","view_count_limit":null,"paywall_resource_id":null,"registration_product_ids":[34],"subscription_product_ids":[26,235],"premium_product_ids":[145],"newsletter_ids":[177,185,129,161,227,317]},"widgets":[]};
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig = {"lazyClass":"-lazy","preloadClass":"-preloaded","loadingClass":"-loading","loadedClass":"-loaded"};
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//lngtd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foreign Policy &raquo; Biden’s Soft Underbelly on Ukraine Comments Feed" href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foreignpolicy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://foreignpolicy.com/_static/??-eJyNy0EKgCAQheELZWNQQYvoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx6ft20Fp3ww2HkkGp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/_static/??-eJytktFuwyAMRX9oLs20dU/TPqVywElZASPstMrfz5naqtOe1uUBgS3uucbYnSt4LkpFnR4ok7iBG8WxQOUU/QzP2+7N1am3wInOyW70KOT2GWPZZFte5Mk9whlMII+BUIRMG6LoleY5Vy60IOWAjcKFvBr1QBiorU2tbOmVmYpH4hM1WRucseBIa1MHZn2ksT+n6Q7IpWdsIZbxX9MlzeC+xWrnE5XAzWEIoAwek8XYoJ9UuVwFZuFQfb+eXx/HpTvXHQINOCW9wWPxaQqG/bTPoRCRkrmY231QE87U/lqUKOqtuwdaCsQgYC9vKkA98xEqzmdMCW4DB5n7mAgw7HMUD4lG9PMv2zxBTdMYixVOWtEfoes2L98NvCQWzUd+73a71922e+66L3YHvFI=' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJylzFEOwiAQRdENSaeYAF/GtSAdlKbMkBls4+7FxB307+Um78DRTGLqSB36CysqZBYsTzKNt5I+5jrbAFEVu4JKAk1S2tg70sICqN404VoUp/juPK16gbNoHuccE/JDUXaUSXukJW5MeM7/p5+vQ7rXm/XeOevmENYveTdigQ==" ></script><link rel="https://api.w.org/" href="https://foreignpolicy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://foreignpolicy.com/wp-json/wp/v2/posts/1092097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foreignpolicy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foreignpolicy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" />
<link rel='shortlink' href='https://bit.ly/3yA1Lez' />
<link rel="alternate" type="application/json+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F10%2F12%2Fbiden-ukraine-support-putin-armageddon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foreignpolicy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforeignpolicy.com%2F2022%2F10%2F12%2Fbiden-ukraine-support-putin-armageddon%2F&#038;format=xml" />
<meta name="parsely-title" content="Biden’s Soft Underbelly on Ukraine" />
<meta name="parsely-link" content="http://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-10-12T19:18:22Z" />
<meta name="parsely-section" content="Argument" />
<meta name="parsely-tags" content="russia,u.s. foreign policy,ukraine,ukraine-russia" />
<meta name="parsely-author" content="Danielle Pletka" />
<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=32" sizes="32x32" />
<link rel="icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=180" />
<meta name="msapplication-TileImage" content="https://foreignpolicy.com/wp-content/uploads/2017/12/cropped-favicon-512_2017.png?w=270" />

        

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6874192-41"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    // Add additional data for GA / GTM
    dataLayer.push({
        'author': "Danielle Pletka",
        'category': "Argument", 
        'datePublished': "2022-10-12",
        'editor': "Jennifer Williams",
        'region': "",
        'tags': "Russia, U.S. Foreign Policy, Ukraine, ukraine-russia", 
        'vertical': "",
        'pageType': "Article",
        'inMagazine': "",
        // Values below defined after OC JS runs
        'accessId': "",
        'accessGroup': "",
        'subscriberState': ""
    });

    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    // Remove for now - gtag('config', 'UA-6874192-41');

    // GA set config and WP post content group
    // GA track page group -  syntax: gtag('config', 'GA_TRACKING_ID', {'content_group5': '/news/sports'});
    if ('undefined' !== typeof realReferer && '' !== document.referrer && realReferer !== document.referrer) {
        // ONECount tracking override
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            'realReferer': realReferer,
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Argument"        });
    } else {
        // Standard tracking
        dataLayer.push({
            'dimension2': 'LID',
            'dimension3': 'RGRP',
            'dimension4': 'VID',
            // track category as content group, may be replaced by dataLayer below
            'content_group1': "Argument"        });
    }
</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KVBCHJC');</script>
        <!-- End Google Tag Manager -->

        <!-- Native ads -->
                <!-- End Native ads -->

            </head>
    <body class="post-template-default single single-post postid-1092097 single-format-standard site-root">
        <a href="#main" class="aria-link">Skip to main content</a>

        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBCHJC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <div id="site-wrapper">            <header class="site-header">
                <a href="https://foreignpolicy.com/" class="logo">
    <svg class="site-icon -inline -textonly" width="75" height="47.5" viewBox="0 0 75 47.5" aria-labelledby="svg-title" role="img">
	<title id="svg-title">Foreign Policy Magazine</title>
	<path fill="#EE3524" d="M39.4,8.7H40V0.5H0v0.8c4.5,0.2,7.4,0.8,7.4,4.9v36c0,4.2-2.9,4.8-7.4,4.9V48h26.2v-0.8c-5.2-0.3-9-0.8-9-4.9
		V25.2h8.7c3,0,4.2,2.2,4.9,6.2h0.5V18h-0.5c-0.7,4-1.9,6.2-4.9,6.2h-8.7V1.3h13.3C35.9,1.3,37.7,2.8,39.4,8.7 M52.9,25.2h6.2
		c11.1,0,15.9-5.8,15.9-13.1c0-6.4-4.5-11.7-17.3-11.7H40.9l0,41.8c0,4.2-2.9,4.8-7.4,4.9V48h27.3v-0.8c-5.2-0.3-9-0.8-9-4.9V1.5
		h3.4c6.1,0,9.5,5.5,9.5,12c0,7.5-3.5,10.8-9.6,10.8h-2.4V25.2z"/>
</svg>    <span class="hide">Foreign Policy Magazine</span>
</a>

                <div class="header-nav-wrapper">
                    <label class="hide" id="primary-navigation">Account Management, Search, and Primary Navigation</label>
                    <nav class="header-nav" aria-labelledby="primary-navigation">
                        <div class="header-mobile-subnav">
                            <ul class="manage-account account">
                                <li class="header-menu-item">
                                    <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                                </li>
                                <li class="header-menu-item gift-link">
                                    <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                        <span class="subscribe--long">Give a Gift</span>
                                        <span class="subscribe--short">Give a Gift</span>
                                    </a>
                                </li>
                                <li class="header-menu-item subscribe-link">
                                    <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                        <span class="subscribe--long">Subscribe</span>
                                        <span class="subscribe--short">Subscribe</span>
                                    </a>
                                    <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                        <span class="subscribe--long">Upgrade</span>
                                        <span class="subscribe--short">Upgrade</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                        <div class="header-nav-main">
                            <ul class="header-menu -top">
                                <li class="header-menu-item hide-desktop">
                                    <a href="/category/latest/" class="navlink red">Latest</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/news/" class="navlink">News</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/channel/analysis/" class="navlink">Analysis</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/podcasts/" class="navlink">Podcasts</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/the-magazine/" class="navlink">The Magazine</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/newsletters/" class="navlink">Newsletters</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/live/" class="navlink">FP Live</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="/events/" class="navlink">Events</a>
                                </li>
                                <li class="header-menu-item">
                                    <a href="https://fpanalytics.foreignpolicy.com/" target="_blank" class="navlink">FP Analytics</a>
                                </li>
                            </ul>

                                                    </div>

                        <div class="header-mobile-subnav">
                            <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-mobile" role="img">
	<title id="svg-title-search-mobile">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-mobile" class="searchform" action="/">
    	<label class="hide" for="searchfield-mobile">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-mobile" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                                                        <div class="latest-posts-nav">
                                <h2 class="title">latest</h2>
                                <div class="grid--container">
                                    <div class="grid--flex no-border grid__fourth">
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/">
    <h3 class="hed">Biden’s Soft Underbelly on Ukraine</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/danielle-pletka/"
        data-author-id="22189"        class="author">
    Danielle Pletka</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/">
    <h3 class="hed">To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">For Kyiv and its allies, negotiating an imperfect peace is preferable to risking a catastrophic nuclear confrontation.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/ariel-levite/"
        data-author-id="1092073"        class="author">
    Ariel Levite</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/george-perkovich/"
        data-author-id="194545"        class="author">
    George Perkovich</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/ukraine-refugees-europe-housing-sanctions-humanitarian-populism/">
    <h3 class="hed">Winter Is Coming—for Ukrainian Refugees</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">There is growing pushback in Central and Eastern Europe against the millions of people displaced by Russia’s war.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/amanda-coakley/"
        data-author-id="1039908"        class="author">
    Amanda Coakley</a></address>

</div>
</div>
                                        </div>
                                                                                <div>
                                            <div class="excerpt-content -noimage">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/iran-drones-russia-ukraine-war/">
    <h3 class="hed">‘All It Takes is One’: Iran Gives Russia Help From the Air</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russia’s new Iranian-made drones put Ukraine “a bit more on the defensive,” one expert said.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
</div>
                                        </div>
                                                                            </div>
                                </div>
                                <div class="read-more">
                                    <a href="/category/latest/">See All Stories</a>
                                </div>
                            </div>

                            <div class="header-footer-nav">
                                <span>
                                    <ul id="menu-footer-column-1" class="mobile-subnav-menu"><li id="menu-item-988928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 header-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li id="menu-item-1018372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 header-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li id="menu-item-993024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 header-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li id="menu-item-1002749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 header-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-2" class="mobile-subnav-menu"><li id="menu-item-993038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 header-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li id="menu-item-1069218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 header-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li id="menu-item-988929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 header-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li id="menu-item-939400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 header-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul>                                </span>
                                <span>
                                    <ul id="menu-footer-column-3" class="mobile-subnav-menu"><li id="menu-item-927960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 header-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-apply/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li id="menu-item-996597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 header-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li id="menu-item-660886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 header-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li id="menu-item-660961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 header-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-4" class="mobile-subnav-menu"><li id="menu-item-1069220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 header-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li id="menu-item-1092041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092041 header-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li id="menu-item-993026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 header-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul>                                </span>
                            </div>
                        </div>

                    </nav>
                </div>

                
                <div class="header-subnav-wrapper">
                    <label class="hide" id="secondary-navigation">Account Management and Search</label>
                    <nav class="header-subnav" aria-labelledby="secondary-navigation">
                        <ul class="header-menu -top">
                            <li class="header-menu-item">
                                <a href="#" class="navlink -top -user -signin FP-paywall--login">Sign In</a>
                            </li>
                            <li class="header-menu-item gift-link">
                                <a href="/gift-subscriptions/?tpcc=navbar_gift" class="navlink -top -user -emph gift-prompt">
                                    <span class="subscribe--long">Give a Gift</span>
                                    <span class="subscribe--short">Give a Gift</span>
                                </a>
                            </li>
                            <li class="header-menu-item subscribe-link">
                                <a href="/subscribe" class="navlink -top -user -emph subscribe-prompt">
                                    <span class="subscribe--long">Subscribe</span>
                                    <span class="subscribe--short">Subscribe</span>
                                </a>
                                <a href="/subscribe" class="navlink -top -user -emph upgrade-to-insider-prompt">
                                    <span class="subscribe--long">Upgrade</span>
                                    <span class="subscribe--short">Upgrade</span>
                                </a>
                            </li>
                        </ul>

                        <div class="expando-search">
    <div class="icon">
        <svg viewBox="0 0 18 18" aria-labelledby="svg-title-search-desktop" role="img">
	<title id="svg-title-search-desktop">Search Icon</title>
	<circle class="search-icon" cx="7.5" cy="7.3" r="6.5"/>
	<line class="search-icon" x1="12.1" y1="11.9" x2="17.5" y2="17.3"/>
</svg>    </div>
        <form role="search" method="get" id="searchform-desktop" class="searchform" action="/">
    	<label class="hide" for="searchfield-desktop">Search</label>
    	<input class="search" type="search" name="s" id="searchfield-desktop" aria-label="Search"  />
    	<input type="submit" value="search-submit" style="display:none" aria-label="Submit" />
    </form>
</div>
                    </nav>
                </div>
                
                <button class="hamburger-button" aria-label="Toggle display of website navigation">
    <span class="line"></span>
    <span class="hide">Toggle display of website navigation</span>
</button>

                                                <div class="header-alt-layout__title ">
                    <p class="header-alt-title">
                                                <span class="department-title">
                            Argument:
                        </span>
                                                <span class="header-alt-title__desktop">
                            Biden’s Soft Underbelly on Ukraine                        </span>
                        <span class="header-alt-title__mobile">
                            Biden’s Soft Underbelly on Ukraine...                        </span>
                                                    <span class="header-comment-count hide-ip-access content-gated inline">
                                | <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </p>
                    <div class="header-social-shares">
                        <span class="share-title">SHARE:</span>
                        <a data-endpoint="facebook" data-title="Biden’s Soft Underbelly on Ukraine" data-text="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine." data-url="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/facebook_blue.svg" alt="Share on Facebook" class="facebook-button" width="10" height="18" />
                        </a>
                        <a data-endpoint="twitter" data-title="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine." data-text="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine." data-url="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/twitter_blue.svg" alt="Share on Twitter" class="twitter-button" width="20" height="16" />
                        </a>
                        <a data-endpoint="linkedin" data-title="Biden’s Soft Underbelly on Ukraine" data-text="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine." data-url="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/linkedin_blue.svg" alt="Share on LinkedIn" class="linkedin-button" width="16" height="16" />
                        </a>
                        <a data-endpoint="whatsapp" data-title="Biden’s Soft Underbelly on Ukraine" data-text="The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine." data-url="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/" onclick="socialshares.share(this);" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/whatsapp_green.svg" alt="Share on WhatsApp" class="whatsapp-button" width="20" height="20" />
                        </a>
                        <a href="#" title="Print" onclick="window.print();" role="button">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/print_black.svg" alt="Print this page" class="print-button" width="17" height="16" />
                        </a>
                        <a target="_BLANK" href="mailto:?subject=Check%20out%20this%20story%20on%20Foreign%20Policy&amp;body=Biden’s Soft Underbelly on Ukraine%20-%20https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/%2F" title="Share via Email">
                            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/email_black.svg" alt="Share via Email" class="email-button" width="16" height="13" />
                        </a>
                                                                            <span class="header-comment-count hide-ip-access content-gated inline">
                                <a href="#comments-container" class="link-to-comments">View Comments (<span class="coral-count" data-coral-notext="true"></span>)</a>
                            </span>
                                                </div>
                </div>
                        
            
        </header>

<div id="article_d_1" class="home-ad-region-1" aria-hidden="true"></div>

<div id="main" data-context="article" class="default default_text_style text_above_photo  ">

	
	<div class="post-content grid--flow" data-post-id="1092097" data-premium="no" data-premium-trigger="yes" data-whitelist="">

		<article class="article" data-post-id="1092097" data-post-url="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/">

			
				

    
<div class="department-meta">
	<a href="https://foreignpolicy.com/category/analysis/argument/" class="department-name">
		<h3 class="department">Argument</h3>
	</a>

			<div class="department-description">
			An expert's point of view on a current event.		</div>
	</div><span
    class="hed-heading"
    href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/">
    <h1 class="hed">Biden’s Soft Underbelly on Ukraine</h1>
</span>
<h2 class="dek-heading">The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine.</h2>


    <div class="author-bio">
        
        <div class="author-bio-text">
                            By <a rel="author" href="https://foreignpolicy.com/author/danielle-pletka/"><strong>Danielle Pletka</strong></a>, a distinguished senior fellow at the American Enterprise Institute.            
            
<!-- Author Tag Alert -->
        </div>
    </div>

				<figure class="figure-image ">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=325,217&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=800&#038;h=533&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=800&#038;h=533&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=325,217&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=800&#038;h=533&#038;quality=90"
                alt="A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv.</figcaption>
                <div class="caption">
            A Ukrainian flag flies as smoke rises above buildings in Lviv, Ukraine, on Oct. 10 after Russian missile attacks on critical infrastructure.            <span class="attribution">Pavlo Palamarchuk/SOPA Images/LightRocket via Getty Images</span>
        </div>
    </figure>


				
			
			<div class="post-content-main shares-position">
				
						        <div class="meta-data">
				    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:18 PM</time>
				</div>
				
				
				
									<div class="content-ungated">
						<p>Late in the summer of 2022, U.S. National Security Advisor Jake Sullivan again proclaimed the Biden administration’s enthusiasm for supporting Ukraine against Russia. But, he demurred, “there are certain capabilities the president has said he is not prepared to provide. One of them is long-range missiles that have a range of 300 kilometers” because “while a key goal of the United States is to support and defend Ukraine, another key goal is to ensure that we do not end up in a circumstance where we are heading down the road toward a third world war.”</p>
<p>Weeks later, “senior officials” in the Biden administration made a point of <a href="https://www.nytimes.com/2022/10/05/us/politics/ukraine-russia-dugina-assassination.html">leaking</a> the results of an investigation into the murder of the daughter of Russian President Vladimir Putin’s ally Alexander Dugin. Daria Dugina was killed in a car bomb, and some Ukrainian officials suggested the attack could have been a <a href="https://www.theguardian.com/world/2022/aug/22/russian-security-service-fsb-claim-to-have-identified-killer-of-darya-dugina-lacks-credibility">false flag</a> operation on the part of the Kremlin to stir hostility against the “Nazis” in Kyiv. Nope, insist “senior [U.S.] government officials,” it was the Ukrainians, hastening to add that the United States had no hand in the attack.</p>
<p>The two events belie a troubling undercurrent in the Biden administration: a hesitation about fully supporting Ukraine, a slow rolling of vital weaponry, and an almost pathological fear of what the U.S. president and his staff have repeatedly described as the threat of World War III. That hesitation has meant more deaths and a slower path to victory for Ukraine, congressional national security staff tell me. Worse, it portends serious risk that, should the conflict drag on and costs continue to rise, the White House will begin to pressure Ukraine for a negotiated peace with Moscow—ending the war, for example, before Kyiv can retake Crimea or even sooner.</p>					</div>
					<div class="content-gated">
						<p>Late in the summer of 2022, U.S. National Security Advisor Jake Sullivan again proclaimed the Biden administration’s enthusiasm for supporting Ukraine against Russia. But, he demurred, “there are certain capabilities the president has said he is not prepared to provide. One of them is long-range missiles that have a range of 300 kilometers” because “while a key goal of the United States is to support and defend Ukraine, another key goal is to ensure that we do not end up in a circumstance where we are heading down the road toward a third world war.”</p>
<p>Weeks later, “senior officials” in the Biden administration made a point of <a href="https://www.nytimes.com/2022/10/05/us/politics/ukraine-russia-dugina-assassination.html">leaking</a> the results of an investigation into the murder of the daughter of Russian President Vladimir Putin’s ally Alexander Dugin. Daria Dugina was killed in a car bomb, and some Ukrainian officials suggested the attack could have been a <a href="https://www.theguardian.com/world/2022/aug/22/russian-security-service-fsb-claim-to-have-identified-killer-of-darya-dugina-lacks-credibility">false flag</a> operation on the part of the Kremlin to stir hostility against the “Nazis” in Kyiv. Nope, insist “senior [U.S.] government officials,” it was the Ukrainians, hastening to add that the United States had no hand in the attack.</p>
<p>The two events belie a troubling undercurrent in the Biden administration: a hesitation about fully supporting Ukraine, a slow rolling of vital weaponry, and an almost pathological fear of what the U.S. president and his staff have repeatedly described as the threat of World War III. That hesitation has meant more deaths and a slower path to victory for Ukraine, congressional national security staff tell me. Worse, it portends serious risk that, should the conflict drag on and costs continue to rise, the White House will begin to pressure Ukraine for a negotiated peace with Moscow—ending the war, for example, before Kyiv can retake Crimea or even sooner.</p>
<p>Earlier this year was more hopeful: In the weeks before the Russian invasion in February, the Biden administration shrewdly declassified intelligence about Russian plans, moves, and plots to blame Ukraine for causing a war. The psychological operations were beautifully choreographed with a Cold War verve that promised that Biden’s national security team was on its game and prepared for what was to come. Weirdly, in the event, however, it wasn’t.</p>
<p>The problems were clear even before the invasion. In response to the 2021 Russian military buildup on its border with Ukraine (that prepositioned equipment ultimately used to invade in 2022), the Biden administration <a href="https://www.politico.com/news/2021/06/18/white-house-ukraine-military-lethal-weapons-495169">blocked</a> $60 million in U.S. military drawdowns. (Drawdowns allow the U.S. government to export existing defense stocks.) After denying it was blocked, Sullivan <a href="https://www.foxnews.com/video/6259727652001">allowed</a> they would permit the drawdown “in the event there was a further Russian incursion into Ukraine.” It was finally approved in August 2021 (likely as a deliverable for Ukrainian President Volodymyr Zelensky’s visit to Washington that September).</p>
<p>By autumn, the Biden administration was back to its old game, <a href="https://www.cnn.com/2021/11/22/politics/us-considering-weaponry-ukraine/index.html">blocking</a> the delivery of Stinger missiles, suggesting it would provoke Russia. December saw a $200 million drawdown <a href="https://www.nbcnews.com/politics/national-security/appeals-ukraine-biden-admin-holds-back-additional-military-aid-kyiv-di-rcna8421">blocked</a>. Later that same month, the administration <a href="https://www.politico.com/news/2022/01/19/us-allies-ukraine-weapons-russia-invasion-527375">withheld</a> approval for Baltic nations to deliver Javelins and Stingers to Ukraine.</p>
<p>By January, the Biden administration had completely bought into the “don’t anger Russia” narrative coming from certain quarters inside the administration (I’m told it was the Pentagon), and was <a href="https://www.nbcnews.com/politics/national-security/biden-admin-weighs-proposing-cuts-us-russian-forces-eastern-europe-rcna11080">contemplating</a> force posture reductions in Eastern Europe. The next month, war broke out—and intelligence sharing and military assistance to Ukraine were on the chopping block, with White House lawyers <a href="https://www.nbcnews.com/politics/national-security/biden-admin-carefully-examining-legal-issues-providing-arms-ukraine-rcna17758">arguing</a> it might make the United States a party to the war.</p>
<p>In March, Biden <a href="https://www.reuters.com/world/us/us-surprised-polands-decision-give-it-fighter-jets-ukraine-2022-03-08/">blocked</a> the transfer of MiG-29 jets from Poland to Ukraine (the Ukrainians to this day still lack sufficient air power). In June, after months of delays, the Biden administration <a href="https://www.politico.com/news/2022/05/31/biden-ukraine-rockets-russia-00036225">delivered</a> game-changing High Mobility Artillery Rocket Systems (HIMARS), but only 16 of them, because the Pentagon reportedly balked at further depleting U.S. stockpiles. Last week, the Pentagon <a href="https://www.defenseone.com/threats/2022/09/us-send-18-more-himars-ukraine-under-latest-1b-aid-package/377798/">announced</a> 18 more HIMARS—for delivery in two years.</p>
<p>Far from the strategic skill the White House displayed in its mind games with Russia, each chapter in the incredible success story of Ukraine’s military defense has been fraught. Somehow, the White House is afraid to plan ahead, drawing down military equipment more <a href="https://www.defensenews.com/congress/2022/09/29/republicans-push-biden-to-use-21-billion-ukraine-aid-set-to-expire/">slowly</a> than either U.S. stocks or the budget requires (much to the ire of both Senate and House Armed Services Committee Democrats and <a href="https://www.nbcnews.com/politics/national-security/can-us-nato-provide-ukraine-enough-weapons-rcna22066">Republicans</a>) and sitting on more than <a href="https://www.defensenews.com/congress/2022/09/29/republicans-push-biden-to-use-21-billion-ukraine-aid-set-to-expire/">$2 billion</a> in drawdown authority until it expired.</p>
<p>Indeed, in every instance in which Ukrainian forces have pushed beyond the low expectations of the Pentagon, the White House has required persuasion and nagging to move to the next level. Prudence has edged towards paralysis, with every step forward followed by hand wringing that this time is too far.</p>
<p>Defenders of the administration argue correctly that of all the NATO nations committing support to Ukraine, the United States is the least dilatory, and a comparison to the <a href="https://www.nytimes.com/2022/09/25/world/europe/olaf-scholz-germany-ukraine-war.html">inconstant</a> commitments of German Chancellor Olaf Scholz makes the Biden administration look positively militant. But racking and stacking the United States of America next to the perennially timid Europeans is hardly the issue. Rather, it is in comparing what the United States could do for Ukraine to what the Biden administration is actually doing that prompts questions.</p>
<p>The answer, per the Biden national security team, is the prospect of World War III, or, as President Biden recently labeled it at a Democratic Party fundraiser, “<a href="https://www.cnn.com/2022/10/06/politics/armageddon-biden-putin-russia-nuclear-threats">armageddon</a>.” (Though White House and Pentagon officials underscore they do not see the nuclear scenario as “<a href="https://www.cnn.com/2022/09/28/politics/us-putin-nuclear-weapon-not-probable">probable</a>.”) Still, the press is swimming in quotes from Sullivan, Undersecretary of Defense Colin Kahl, and others fretting about escalation. But why? Is world war a genuine prospect? Are Putin’s nuclear threats real? Or are “armageddon” and “World War III” straw men the White House has embraced to avoid a full-throated defense of Ukraine?</p>
<p>Any U.S. president’s number one job is the defense of the American people’s safety and security. Biden is right to consider worst-case scenarios and to avoid backing into them. He’s right to listen to Putin’s threats and treat them seriously. But it’s also clear by now that the Russian military, far from pouring through the Fulda Gap, is incapable of defeating the substantially smaller Ukrainian military.</p>
<p>Might Putin actually decide to damn the proverbial torpedoes and launch a tactical nuclear attack on Ukraine? Maybe. But on the United States or another NATO ally? Why? That’s not just irrational, that’s insane—assured destruction. Even the most pacifist of leaders would be compelled to respond.</p>
<p>Increasingly, however, it appears that these worst-case fever dreams are less a clear-eyed anticipation of the potential apocalypse and more another reason for the Biden administration to do less for Ukraine, ever more fearful of “provoking” the Kremlin. And there is ample history to suspect the truth of the supposition.</p>
<p>Much of Biden’s current national security team cut its teeth in the Obama administration. Sullivan was then-Vice President Biden’s national security advisor. Director of National Intelligence Avril Haines was deputy national security advisor and deputy CIA director under President Barack Obama. Current Secretary of State Antony Blinken was deputy secretary of the same department. Kahl, undersecretary of defense for policy—today a key decision maker on Ukraine—succeeded Sullivan as national security advisor to then-Vice President Biden. No surprise, then, that the same thinking that governed Obama’s team on Ukraine and Russia now governs the Biden administration.</p>
<p>In the wake of the 2014 Russian invasion of Ukraine that resulted in the annexation of Crimea and presaged the 2022 war, the Obama administration simply refused to provide Ukraine with meaningful lethal military assistance, rebuffing pleas from both Kyiv and <a href="https://www.politico.com/story/2015/03/obama-pressed-on-many-fronts-to-arm-ukraine-115999">Congress</a>. In March 2014, a first <a href="https://thehill.com/policy/defense/202135-us-ships-300000-mres-to-ukraine-military/">tranche</a> of U.S. military aid was 300,000 meals ready to eat. The White House <a href="https://www.nbcnews.com/storyline/ukraine-crisis/russia-u-n-secretary-general-wrangle-over-ukraines-use-force-n81136">averred</a> that “use of force is not a preferred option” for Ukraine, as “there’s not going to be any scenario where the <a href="https://www.military.com/daily-news/2014/04/28/us-turns-down-ukraines-plea-for-weapons.html">Ukrainian</a> military is brought up to parity with the Russian military.” September 2014 saw a shipment of night-vision <a href="https://www.voanews.com/a/ukraine-poroshenko-secures-less-us-aid-than-hoped/2459863.html">goggles</a> and blankets.</p>
<p>The Trump administration <a href="https://www.washingtonpost.com/national-security/2022/02/27/ukraine-us-arms-supply/">reversed</a> Obama’s ban on lethal equipment for Ukraine, though the 210 Javelin missiles and 37 launchers were required to be kept boxed, used only as a “strategic deterrent” to Moscow. President Donald Trump also slow-rolled aid for nearly two months hoping to press Zelensky for <a href="https://www.washingtonpost.com/national-security/trump-ordered-hold-on-military-aid-days-before-calling-ukrainian-president-officials-say/2019/09/23/df93a6ca-de38-11e9-8dc8-498eabc129a0_story.html">dirt</a> on the Biden family.</p>
<p>Even in the aftermath of the Trump administration reversal, the new Biden administration was cautious of stepping up lethal deliveries to Ukraine. In a February <a href="https://www.theatlantic.com/ideas/archive/2022/02/ukraine-russia-war-nato-biden-deterrence/622873/">piece</a> for <em>The Atlantic</em>, ret. U.S. Army Lt. Col. Alexander Vindman (who dramatically quit the Trump White House over the infamous Zelensky call) accused Biden of “grant[ing] Putin a free hand,” refusing “to provide advanced weapon systems to Ukraine, such as Patriot anti-aircraft missiles or Harpoon anti-ship missiles, because it determined that Ukraine’s armed forces were not sophisticated enough to handle them.” And that was before war broke out.</p>
<p>The potential Republican takeover of the House of Representatives (and perhaps the Senate) promises yet more complications. While <a href="https://www.foreignpolicy.com/2022/06/02/gop-congress-midterms-foreign-policy-ukraine-taiwan/">plenty</a> of senior Republicans have urged the White House to step up the speed and quality of weapons deliveries to Ukraine, a vocal minority— likely to be larger after the midterm elections—will be railing against each bullet and every penny that is spent for Ukraine. Will that minority find a counterpart among the administration’s advocates for yet more restraint?</p>
<p>The direction of Ukraine policy is unclear, apart from the week by week, month by month incrementalism. But the Biden pattern is clear: Try to ratchet up and down the pace and quality of arms deliveries to Ukraine, calibrating and recalibrating what might anger Putin. And as Biden’s fears (whether real or political drama) about a tactical nuclear strike in Ukraine take further hold of his imagination, he will worry all the more about poking the tiger.</p>
<p>At what point will the president’s concerns dictate increased pressure on Kyiv to freeze the conflict and come to the negotiating table, per Henry Kissinger’s hyper-realist <a href="https://www.washingtonpost.com/world/2022/05/24/henry-kissinger-ukraine-russia-territory-davos/">counsel</a>? It’s impossible to know. At what point will Biden start leveraging the prospect of post-war reconstruction assistance to Ukraine (<a href="https://www.worldbank.org/en/news/press-release/2022/09/09/ukraine-recovery-and-reconstruction-needs-estimated-349-billion">estimated</a> in the hundreds of billions of dollars already) to compel Ukraine to end the war before complete victory? Maybe he won’t.</p>
<p>But the history of Biden’s national security team, the evidence of financial aid and arms sales, and the president’s own ever-more panicked rhetoric suggest that the specter of Obama-era Ukraine policy will loom ever larger, and promise ever more constrained support for the forces of freedom in Ukraine.</p>
<div data-fp-lazy-load-image></div>					</div>
					
				
<div class="article-end content-gated">
	</div>

							</div>
			
			
	<section class="bio-no-photo">
			<div>
			<p><strong>Danielle Pletka</strong> is a distinguished senior fellow at the American Enterprise Institute and co-host of the podcast <i>What the Hell is Going On?</i> Twitter:&nbsp;<a href="http://www.twitter.com/dpletka" target="_blank">@dpletka</a></p>		</div>
		</section>


			
<div id="comments-container" class="comments-container hide-ip-access content-gated">
	<div class="anon-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Commenting on this and other recent articles is just one benefit of a <strong><em>Foreign Policy</em></strong> subscription.</p>
			<p>
				Already a subscriber?
				<strong><a href="javascript:void(0);" class="navlink -user -signin FP-paywall--login">Log In</a></strong>.
			</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="reg-content">
		<div class="header bg-gray text-center">
			<h2>Join the Conversation</h2>
			<p>Join the conversation on this and other recent <em>Foreign Policy</em> articles when you subscribe now.</p>
			<p>
				<a href="/subscribe" class="navlink -user -emph subscribe-prompt button-red">
					<span class="subscribe--long">Subscribe</span>
					<span class="subscribe--short">Subscribe</span>
				</a>
			</p>
			<p>
				Not your account?
				<a href="javascript:void(0);" class="navlink -user -signin FP-paywall--logout">Log out</a>
			</p>
		</div>
		<div class="open-comments">
			<p><a href="javascript:void(0);">View <span class="coral-count" data-coral-notext="true"></span> Comments <span class="icon"></span></a></p>
		</div>
	</div>

	<div class="user-content">
		<div class="header bg-gray">
			<h2>Join the Conversation</h2>
			<p>Please follow our <strong><a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a></strong>, stay on topic, and be civil, courteous, and respectful of others’ beliefs. Comments are closed automatically seven days after articles are published.</p>
		</div>
	</div>

	<div class="user-content">
		<div class="comment-username-text inset bg-gray">
			<strong>You are commenting as <span class="username-placeholder"></span>.</strong>
			<span class="account-links">
				<a href="javascript:void(0);" class="username-change-trigger-on">Change your username</a> <span class="separator">|</span>
				<a href="javascript:void(0);" class="FP-paywall--logout">Log out</a>
			</span>
		</div>

		<div class="comment-change-username-form user-content inset bg-gray" style="display: none;">
			<form class="username-form-top">
				<div class="comment-username-fields">
					<div class="row-1">
						<div class="col-1">
							<h3>Change your username:</h3>
						</div>
						<div class="col-2">
							<label class="hide" for="comments-username-change">Username</label>
							<input type="text" id="comments-username-change" name="username" class="username-input" value="" />
							<p class="comments-username-message"></p>
						</div>
					</div>

					<div class="row-2">
						<div class="col-1">
							<p>
								<input required type="checkbox" id="commenting-guidelines-consent-top" name="commenting-guidelines-consent" value="1" />
								<label for="commenting-guidelines-consent-top">
									I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
								</label>
							</p>
						</div>
						<div class="col-2">
							<span class="actions">
								<button class="button-red">Confirm</button>
								<a href="javascript:void(0);" class="username-change-trigger-off">CANCEL</a>
							</span>

							<span class="loading">
								<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
							</span>
						</div>
					</div>
				</div>
			</form>
		</div>
	</div>

	<div class="comment-username-form user-content text-left" style="display: none;">
		<form class="username-form-bottom">
			<h2>Confirm your username to get started.</h2>
			<p>The default username below has been generated using the first name and last initial on your FP subscriber account. Usernames may be updated at any time and must not contain inappropriate or offensive language.</p>

			<div class="comment-username-fields">
				<p>
					<label class="hide" for="comments-username-confirm">Username</label>
					<input type="text" name="username" id="comments-username-confirm" class="username-input" value="" />
				</p>

				<p>
					<input required type="checkbox" id="commenting-guidelines-consent" name="commenting-guidelines-consent" value="1" />
					<label for="commenting-guidelines-consent">
						I agree to abide by FP’s <a href="https://foreignpolicy.com/comment-guidelines" target="_blank">comment guidelines</a>. (Required)
					</label>
				</p>

				<span class="actions">
					<button class="button-red">Confirm</button>
				</span>

				<span class="loading">
					<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/icons/loading-animation.gif" alt="Loading..." class="facebook-button" width="25" height="25" />
				</span>
			</div>

			<p class="comments-username-message"></p>
		</form>
	</div>

	<div id="coral_thread" class="inset"></div>
</div>

<script type="text/javascript">
(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://foreignpolicy.coral.coralproject.net/assets/js/embed.js';
	s.async = false;
	s.defer = true;
	s.onload = function() {
		window.coral_embed = Coral.createStreamEmbed({
			id: 'coral_thread',
			autoRender: true,
			rootURL: 'https://foreignpolicy.coral.coralproject.net',
			events: function( events ) {
				const trackedEvents = [ 'changeUsername.success', 'closeStory.success', 'copyPermalink', 'createComment.success', 'createCommentReaction.success', 'createCommentReply.success', 'editComment.success', 'ignoreUser.success', 'loadMoreAllComments.success', 'openSortMenu', 'openStory.success', 'removeCommentReaction.success', 'removeUserIgnore.success', 'reportComment.success', 'requestAccountDeletion.success', 'requestDownloadCommentHistory.success', 'showAllReplies.success', 'showMoreReplies', 'showReportPopover', 'showSharePopover', 'signOut.success', 'signedIn', 'updateNotificationSettings.success' ];
				events.onAny( function( eventName, data ) {
					if ( -1 < trackedEvents.indexOf( eventName ) ) {
						data = data || {};
						data.send_to = 'UA-6874192-41';
						gtag(
							'event',
							eventName,
							data
						);
					}
				} );
			},
		});
	};
	(d.head || d.body).appendChild(s);
})();
</script>

			<div class="the-tags no-top-border">
    <span class="title">Tags:</span>
    <a
        href="https://foreignpolicy.com/tag/russia/"
        class="tag">
        Russia</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/u-s-foreign-policy/"
        class="tag">
        U.S. Foreign Policy</a><span class="separator">,</span><a
        href="https://foreignpolicy.com/tag/ukraine/"
        class="tag">
        Ukraine</a></div>
			
			
<!-- Author Tag Alert -->
    <div class="calerts-tags" style="display: none;">
        <p class="calerts-tags__alert">
          <span class="calerts-tags__alert-headline"></span>
          <span class="calerts-tags__alert-body"></span>
        </p>
        <p class="calerts-tags__intro">
            <span class="calerts-tags__intro-headline">NEW FOR SUBSCRIBERS:</span>
            <span class="calerts-tags__intro-body">Want to read more on this topic or region? Click + to receive email alerts when new stories are published on</span>

                                                                <span class="calerts-tags__tag-wrapper">
                        <span class="calerts-tags__tag">
                            <label class="calerts-tags__tag-label" for="tag-12769297">
                                <span style="position:absolute;left:-5000px;">U.S. Foreign Policy</span>
                                <input id="tag-12769297" name="12769297" type="checkbox" class="calerts-tags__tag-checkbox calerts-checkbox" data-type="topic_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        U.S. Foreign Policy,                    </span>
                            
                                                                <span class="calerts-tags__tag-wrapper">
                        <span class="calerts-tags__tag">
                            <label class="calerts-tags__tag-label" for="tag-10759">
                                <span style="position:absolute;left:-5000px;">Russia</span>
                                <input id="tag-10759" name="10759" type="checkbox" class="calerts-tags__tag-checkbox calerts-checkbox" data-type="regional_tag_alerts">
                                <span class="checkmark"></span>
                            </label>
                        </span> 
                        Russia                    </span>
                                    </p>
    </div>

			
			<div class="fp-related-wrapper related-articles--no-video">
    <div class="related-articles">
        <p class="heading-container"><span class="heading">Read More</span></p>
                    <div class="blog-list-layout" data-post-id="1091847">
                <div class="excerpt-content--list --first-post content-block" data-post-id="1091847">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/10/10/ukraine-weapons-wish-list-russia-terrorism-attacks/"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A Ukrainian soldier looks out from a self-propelled howitzer."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243867824.jpg?w=800&#038;h=533&#038;quality=80"
                alt="A Ukrainian soldier looks out from a self-propelled howitzer."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">A Ukrainian soldier looks out from a self-propelled howitzer.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/10/ukraine-weapons-wish-list-russia-terrorism-attacks/">
    <h3 class="hed">Ukraine Changes Weapons Wish List After Kyiv Terrorism Attacks</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Send more air defenses, Ukrainian officials implored, and send them now.</p>
</div>
<div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
    </div>
</div>
            </div> 
            </div>
</div>

		</article>

		
<div class="sidebar">
	<div class="sticky-container sticky-container--delay hide-on-pages" aria-hidden="true">
				<div id="distroscale_ad_1"></div>
	</div>

	<div class="sticky-container hide-on-pages" aria-hidden="true">
		<div>
							<div id="article_d_2" class="channel-sidebar-big-box-ad"></div>
				<div id="article_m_2" class="channel-sidebar-big-box-ad"></div>
					</div>
	</div>

	<div class="sticky-container the-latest-container hide-on-gated-post">
		<div>
			<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=recirc_latest062921">
    <h3 class="hed">Biden’s Soft Underbelly on Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:18 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=recirc_latest062921">
    <h3 class="hed">To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:09 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/ukraine-refugees-europe-housing-sanctions-humanitarian-populism/?tpcc=recirc_latest062921">
    <h3 class="hed">Winter Is Coming—for Ukrainian Refugees</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:09 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=recirc_latest062921">
    <h3 class="hed">‘All It Takes is One’: Iran Gives Russia Help From the Air</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 2:34 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=recirc_latest062921">
    <h3 class="hed">Why NATO Needs to Plan for Nuclear War</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 2:33 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
		</div>
	</div>

	
	<div class="sticky-container trending-container hide-on-gated-post">
		<div class="fp-trending-wrapper trending-articles--no-video">
    <div class="trending-articles top-ten-stories">
        <p><span class="heading">Trending</span></p>
        <ol>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">1</div>
                <div class="title">
                    <a href="/2022/10/11/biden-saudi-arabia-opec-plus-oil-production-mohammed-bin-salman/?tpcc=recirc_trending062921">Saudi Arabia Is Not a U.S. Ally. Biden Should Stop Treating It Like One.</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">2</div>
                <div class="title">
                    <a href="/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=recirc_trending062921">‘All It Takes is One’: Iran Gives Russia Help From the Air</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">3</div>
                <div class="title">
                    <a href="/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=recirc_trending062921">Biden’s Soft Underbelly on Ukraine</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">4</div>
                <div class="title">
                    <a href="/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=recirc_trending062921">Why NATO Needs to Plan for Nuclear War</a>
                                    </div>
            </li>
                    <li class="fp-trending-content">
                <div class="fp-trending-count">5</div>
                <div class="title">
                    <a href="/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=recirc_trending062921">To Avert Armageddon, Push for a Cease-Fire in Ukraine</a>
                                    </div>
            </li>
                </ol>
    </div>
</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_3" class="ad-container" aria-hidden="true"></div>
		<div id="article_m_3" class="ad-container" aria-hidden="true"></div>
	</div>

	<div class="sticky-container voices-container hide-on-gated-post">
		<div class="sidebar-list">
	<div class="title">Latest Analysis</div>

	
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Biden’s Soft Underbelly on Ukraine</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/danielle-pletka/" data-author-id="22189" class="author">
    Danielle Pletka</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/ariel-levite/" data-author-id="1092073" class="author">
    Ariel Levite</a>, <a href="https://foreignpolicy.com/author/george-perkovich/" data-author-id="194545" class="author">
    George Perkovich</a>				</address>
			</div>
		</div>
		
		<div class="excerpt-content last">
			<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=recirc_latestanalysis062921">
    <h3 class="hed">Why NATO Needs to Plan for Nuclear War</h3>
</a>
			<div class="meta-data -excerpt">
				<address class="author-list -excerpt">
					<a href="https://foreignpolicy.com/author/john-r-deni/" data-author-id="1071591" class="author">
    John R. Deni</a>				</address>
			</div>
		</div>
		</div>
	</div>

	<div class="sticky-container hide-on-pages hide-on-gated-post">
				<div id="article_d_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
		<div id="article_m_4" class="channel-sidebar-big-box-ad" aria-hidden="true"></div>
	</div>
</div>

		<div class="post-content--after grid--full">
			<div class="piano-gating-offer-container"></div>
			<div class="post-content--after--final-post grid--container grid--flex">
				<h2 class="more-from-fp--title">More from Foreign Policy</h2>
<div class="grid__fourth grid__half--mobile more-from-fp grid--flex grid--flow">
	<div class="excerpt-content content-block" data-post-id="1091427">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/10/06/xi-putin-china-russia-ukraine-war-sanctions-sco/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="President Xi Jinping is welcomed by his Russian counterpart Vladimir Putin"
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/putin-xi-allies-GettyImages-164317197.jpg?w=800&#038;h=533&#038;quality=80"
                alt="President Xi Jinping is welcomed by his Russian counterpart Vladimir Putin"
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">President Xi Jinping is welcomed by his Russian counterpart Vladimir Putin</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/06/xi-putin-china-russia-ukraine-war-sanctions-sco/?tpcc=recirc062921">
    <h3 class="hed">How Far Will Xi Go to Help a Desperate Putin?</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Cracks have emerged in their marriage of convenience, but the two autocrats are in it for the long haul.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1090950">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/10/01/angela-stent-putin-world-book-war-russia-ukraine/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Russian President Vladimir Putin looks out the window at the Black Sea resort of Anapa, Russia."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/09/russia-putin-world-GettyImages-1064252692.jpg?w=800&#038;h=533&#038;quality=80"
                alt="Russian President Vladimir Putin looks out the window at the Black Sea resort of Anapa, Russia."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Russian President Vladimir Putin looks out the window at the Black Sea resort of Anapa, Russia.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/01/angela-stent-putin-world-book-war-russia-ukraine/?tpcc=recirc062921">
    <h3 class="hed">Putin’s World Is Now Smaller Than Ever</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">The moral and strategic disaster of the Russian leader’s war in Ukraine has ended his imperial dreams.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1091274">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/10/04/russia-army-retreating-kherson-ukraine/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="532"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=1000,665&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=325,216&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Russian service members are seen in Kherson."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?w=800&#038;h=532&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?w=800&#038;h=532&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=550,366&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=768,511&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=400,266&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=1000,665&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?resize=325,216&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="532"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1240769790.jpg?w=800&#038;h=532&#038;quality=80"
                alt="Russian service members are seen in Kherson."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Russian service members are seen in Kherson.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/04/russia-army-retreating-kherson-ukraine/?tpcc=recirc062921">
    <h3 class="hed">Russia’s Army Keeps Collapsing After Falling Back in Kherson</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Ukraine has made huge inroads in the south and east.</p>
</div>
    </div>
</div>
<div class="excerpt-content content-block" data-post-id="1091197">
    <figure class="figure-image -nocaption">
            <a
            style="padding-bottom:66.666666666667%;
        "
                    href="https://foreignpolicy.com/2022/10/04/mobilization-russia-ukraine-war/?tpcc=recirc062921"
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=325,217&amp;quality=80 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Reservists drafted during Russia&#039;s partial mobilization attend a departure ceremony in Sevastopol, Crimea, on Sept. 27."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?w=800&#038;h=533&#038;quality=80"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?quality=80 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=150,100&amp;quality=80 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=550,367&amp;quality=80 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=768,512&amp;quality=80 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=400,267&amp;quality=80 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=1000,667&amp;quality=80 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?resize=325,217&amp;quality=80 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/RUSSIA-CONSCRIPTS-GettyImages-1243542815.png?w=800&#038;h=533&#038;quality=80"
                alt="Reservists drafted during Russia&#039;s partial mobilization attend a departure ceremony in Sevastopol, Crimea, on Sept. 27."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Reservists drafted during Russia&#039;s partial mobilization attend a departure ceremony in Sevastopol, Crimea, on Sept. 27.</figcaption>
    </figure>
    <div class="list-text">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/04/mobilization-russia-ukraine-war/?tpcc=recirc062921">
    <h3 class="hed">Mobilization Can’t Save Russia’s War</h3>
</a>
<div class="dek-heading -excerpt">
    <p class="dek">Russian troops are being trained to be cannon fodder.</p>
</div>
    </div>
</div>
</div>
				<div class="grid__third grid--flex grid--flow additional-recirc-units">
					<div class="trending-container">
						<div class="g-block-wrapper top-ten-stories">
    <h2 class="title">Trending</h2>
    <div class="grid__half--mobile">
        <ol>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/10/11/biden-saudi-arabia-opec-plus-oil-production-mohammed-bin-salman/?tpcc=recirc_trending062921">
                    <h3 class="hed">Saudi Arabia Is Not a U.S. Ally. Biden Should Stop Treating It Like One.</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/aaron-david-miller/"
        data-author-id="358740"        class="author">
    Aaron David Miller</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=recirc_trending062921">
                    <h3 class="hed">‘All It Takes is One’: Iran Gives Russia Help From the Air</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/news/report/"
        class="department-name -excerpt">
        Report    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/jack-detsch/"
        data-author-id="999847"        class="author">
    Jack Detsch</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=recirc_trending062921">
                    <h3 class="hed">Biden’s Soft Underbelly on Ukraine</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/danielle-pletka/"
        data-author-id="22189"        class="author">
    Danielle Pletka</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=recirc_trending062921">
                    <h3 class="hed">Why NATO Needs to Plan for Nuclear War</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/john-r-deni/"
        data-author-id="1071591"        class="author">
    John R. Deni</a></address>

</div>
            </li>
                    <li class="fp-trending-content">
                <a class="hed-heading -excerpt" href="/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=recirc_trending062921">
                    <h3 class="hed">To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
                </a>
                <div class="meta-data -excerpt">
        <a
        href="https://foreignpolicy.com/category/analysis/argument/"
        class="department-name -excerpt">
        Argument    </a>
        <span class="separator">|</span>
        <address class="author-list -excerpt">
    <a
        href="https://foreignpolicy.com/author/ariel-levite/"
        data-author-id="1092073"        class="author">
    Ariel Levite</a><span class="separator">,</span> <a
        href="https://foreignpolicy.com/author/george-perkovich/"
        data-author-id="194545"        class="author">
    George Perkovich</a></address>

</div>
            </li>
                </ol>
    </div>
</div>					</div>
					<div class="the-latest-container">
						<div class="sidebar-list">
    <div class="title">Latest</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=recirc_latest062921">
    <h3 class="hed">Biden’s Soft Underbelly on Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:18 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=recirc_latest062921">
    <h3 class="hed">To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:09 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/ukraine-refugees-europe-housing-sanctions-humanitarian-populism/?tpcc=recirc_latest062921">
    <h3 class="hed">Winter Is Coming—for Ukrainian Refugees</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 3:09 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=recirc_latest062921">
    <h3 class="hed">‘All It Takes is One’: Iran Gives Russia Help From the Air</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 2:34 PM</time>
</div>
</div>
<div class="excerpt-content">
    <a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=recirc_latest062921">
    <h3 class="hed">Why NATO Needs to Plan for Nuclear War</h3>
</a>
<div class="meta-data -ago">
    <time
    pubdate
    datetime="2022-10-12"
    title="October 12th, 2022"
    class="date-time">
October 12, 2022, 2:33 PM</time>
</div>
</div>
</div>

<div class="sidebar-list-more">
    <a href="/category/latest/">See All Stories</a>
</div>
					</div>
					<div class="newsletter-signup-and-ads">
						
<div class="newsletter-unit-signup">

  <div class="newsletter-16">

    <div class="newsletter-unit newsletters-page newsletter-row">
      <div class="newsletter-16 ">

        <div>
          <div class="padding-right--desktop">
            <img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/newsletters-page/newsletter-icon.png" alt="Newsletters" class="newsletter-icon-alt" />
            
            <p class="signup-prompt"><b>Sign up for Morning Brief</b></p>
            
            <h2 class="dek-heading">Foreign Policy’s flagship daily newsletter with what’s coming up around the world today from <i>Foreign Policy</i>’s newsletter writer <b>Colm Quinn</b>.</h2>
          </div>

          <div>
            <div class="grid--flex newsletter-16">
              <div class="buttons">
                <div class="form-feedback" id="form-feedback-16"></div>
                
                <label for="email-16">Enter your email</label>
                <input type="email" name="email" placeholder="Enter your email" id="email-16">

                
                <a class="button button--signup" data-newsletter-id="16" data-sourceid="Article Page Form">Sign Up</a>
            
                <div class="signed-up">
                  <span class="button--signed-up">✓ Signed Up</span>
                  <a class="button--unsubscribe" data-newsletter-id="16">Unsubscribe</a>
                </div>
              </div>
            </div>

            <div>
              <div class="privacy-policy-acknowledge">
                <label for="privacy-policy-acknowledge-checkbox--footer" class="hide">By signing up, I agree to the Privacy Policy and Terms of Use and to occasionally receive special offers from Foreign Policy.</label>
                <input type="checkbox" class="required-checkbox" id="privacy-policy-acknowledge-checkbox--footer" />
                <p><small>By signing up, I agree to the <a href="https://foreignpolicy.com/privacy/" target="_blank">Privacy Policy</a> and <a href="https://foreignpolicy.com/termsofuse/" target="_blank">Terms of Use</a> and to occasionally receive special offers from Foreign Policy.</small></p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>

</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-desktop" aria-hidden="true">
							<div id="article_m_4" class="ad-container"></div>
						</div>
						<div class="ad-container--parent ad-container--parent--mobile-spacing hide-mobile" aria-hidden="true">
							<div id="article_d_4" class="ad-container"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

	</div>

		<div class="post-content--sub-prompt-in-article">
		<p><b>Get the full experience.</b></p>
		<p><a href="/subscribe?tpcc=in_article" target="_blank" class="button">CHOOSE YOUR PLAN</a></p>
	</div>
	
	
</div>

<div class="piano-sticky-bar"></div>

            <div class="sticky_content"></div>

            <div class="anchor-scroll-loading">
                <div class="loading-placeholder">Loading graphics</div>
            </div>

            <footer class="site-footer-wrapper">
                <div class="site-footer">
                    <div class="logo">
                                    <a
                style="padding-bottom:42%;
        "
                href="https://foreignpolicy.com/"
            class="image-attachment -ratioscale">
        <img
                            width="100"
                height="42"
                        alt="Foreign Policy Magazine"
                            data-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                data-lazy-sizes="auto"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="100"
                    height="42"
                                src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/logos/FP.svg"
                alt="Foreign Policy Magazine"
                loading="lazy"
                class="image -fit">
        </noscript>
        </a>
        <figcaption style="height:0;opacity:0;">Foreign Policy Magazine</figcaption>
                        </div>
                    <label class="hide" id="footer-navigation">Secondary Navigation</label>
                    <nav class="nav" aria-labelledby="footer-navigation">
                        <ul id="menu-footer-column-5" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988928 footer-menu-item"><a href="https://foreignpolicy.com/events" class="navlink">FP Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018372 footer-menu-item"><a href="https://foreignpolicy.com/fp-studios/" class="navlink">FP Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993024 footer-menu-item"><a href="https://foreignpolicy.com/fp-analytics/" class="navlink">FP Analytics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002749 footer-menu-item"><a href="https://foreignpolicy.com/fp-peacegames/" class="navlink">FP PeaceGames</a></li>
</ul><ul id="menu-footer-column-6" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993038 footer-menu-item"><a href="https://foreignpolicy.com/subscription-services/" class="navlink">Subscription Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069218 footer-menu-item"><a href="https://foreignpolicy.com/group-subscriptions/" class="navlink">Group Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988929 footer-menu-item"><a href="https://foreignpolicy.com/reprint-permissions/" class="navlink">Reprint Permissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939400 footer-menu-item"><a href="https://foreignpolicy.submittable.com/submit" class="navlink">Writer&#8217;s Guidelines</a></li>
</ul><ul id="menu-footer-column-7" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927960 footer-menu-item"><a href="https://fpguide.foreignpolicy.com/2022-apply/" class="navlink">FP Guides &#8211; Graduate Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996597 footer-menu-item"><a href="https://foreignpolicy.com/fp-for-education/" class="navlink">FP For Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660886 footer-menu-item"><a href="/magazine" class="navlink">FP Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660961 footer-menu-item"><a href="https://foreignpolicy.com/buy-back-issues/" class="navlink">Buy Back Issues</a></li>
</ul><ul id="menu-footer-column-8" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069220 footer-menu-item"><a href="https://foreignpolicy.com/employment-opportunities/" class="navlink">Work At FP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092041 footer-menu-item"><a href="https://foreignpolicy.com/staff/" class="navlink">Meet the Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993026 footer-menu-item"><a href="https://solutions.foreignpolicy.com/" class="navlink">Advertising/Partnerships</a></li>
</ul><ul id="menu-footer-column-9" class="footer-menu"><li id="menu-item-1069217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069217 footer-menu-item"><a href="https://foreignpolicy.com/contact-us/" class="navlink">Contact Us</a></li>
<li id="menu-item-1069216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069216 footer-menu-item"><a href="https://foreignpolicy.com/privacy/" class="navlink">Privacy Policy</a></li>
</ul>                        <span class="powered-by-wpcom--parent">
                            <div>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=foreignpolicy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></div>
                            <div>&copy; 2022, The Slate Group</div>
                        </span>
                    </nav>
                </div>
            </footer>

        </div><!-- end site-wrapper -->

        <div id="new-subs-onboarding-screens" class="content_wrapper">
	<div id="onboarding-screens" class="slider-screens">
		<div class="progress-steps-wrapper">
			<ul role="tablist" class="progress-steps">
				<li 
					data-step="1" 
					data-button-text="Next: Newsletters" 
					class="step-progress"
					id="tab-1"
					role="tab" 
					aria-selected="true" 
					aria-controls="screen-1"
				>
					<button><span class=sr-only>Step 1 of 4: Email alerts</span></button>
				</li>
				<li 
					data-step="2" 
					data-button-text="Next: Live"
					id="tab-2"
					role="tab" 
					aria-selected="false" 
					aria-controls="screen-2"
				>
					<button><span class=sr-only>Step 2 of 4: Newsletters</span></button>
				</li>
				<li 
					data-step="3" 
					data-button-text="Next: Trending"
					id="tab-3"
					role="tab" 
					aria-selected="false" 
					aria-controls="screen-3"
				>
					<button><span class=sr-only>Step 3 of 4: FP Live</span></button>
				</li>
				<li 
					data-step="4" 
					data-button-text="Back to Article"
					id="tab-4"
					aria-selected="false" 
					role="tab" 
					aria-controls="screen-4"	
				>
					<button><span class=sr-only>Step 4 of 4: Trending</span></button>
				</li>
			</ul>
			<button aria-hidden="true" class="collapse-label collapse-label__hidden" tabindex="-1">Complete your profile</button>
			<button aria-label="collapse" aria-expanded="true" aria-controls="onboarding-screens" class="collapse-screens"><span class="sr-only">collapse</span></button>
		</div>
		<div class="screens-outer">
			<div class="screens-container">
				<section data-screen="1" id="screen-1" role="tabpanel" tabindex="0" aria-labelledby="tab-2">
					<div class="screen-content">
						<h2 class="larger center">Welcome to a world <span class="line-break-mobile">of insight<span class="user-fname"></span>.</span></h2>
						<h3 class="larger normal center">Explore the benefits of your FP subscription.</h3>
						<h4 class="center font-sans">Stay updated on the topics you care about with email alerts. <span class="line-break-mobile">Sign up below.</span></h4>
						<ul class="buttons-list content-container alerts-buttons">
							<li><button aria-pressed="false" data-tag-id="801" data-tag-type="topic_tag_alerts">Security</button></li>
							<li><button aria-pressed="false" data-tag-id="1470" data-tag-type="regional_tag_alerts">China</button></li>
							<li><button aria-pressed="false" data-tag-id="12769297" data-tag-type="topic_tag_alerts">U.S. Foreign Policy</button></li>
							<li><button aria-pressed="false" data-tag-id="10772" data-tag-type="topic_tag_alerts">Geopolitics</button></li>
							<li><button aria-pressed="false" data-tag-id="411130098" data-tag-type="topic_tag_alerts">Foreign & Public Diplomacy</button></li>
							<li><button aria-pressed="false" data-tag-id="411130111" data-tag-type="regional_tag_alerts">Middle East and North Africa</button></li>
							<li><button aria-pressed="false" data-tag-id="4328" data-tag-type="regional_tag_alerts">Europe</button></li>
							<li><button aria-pressed="false" data-tag-id="488" data-tag-type="topic_tag_alerts">Military</button></li>
							<li><button aria-pressed="false" data-tag-id="10759" data-tag-type="regional_tag_alerts">Russia</button></li>
							<li><button aria-pressed="false" data-tag-id="398" data-tag-type="topic_tag_alerts">Politics</button></li>
							<li><button aria-pressed="false" data-tag-id="411130145" data-tag-type="topic_tag_alerts">U.S. State Department</button></li>
							<li><button aria-pressed="false" data-tag-id="5850" data-tag-type="regional_tag_alerts">United States</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="2214" data-tag-type="regional_tag_alerts">Africa</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="6645" data-tag-type="regional_tag_alerts">Iran</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="53622" data-tag-type="regional_tag_alerts">Southeast Asia</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="411127350" data-tag-type="topic_tag_alerts">Economics</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="59722" data-tag-type="topic_tag_alerts">United Nations</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="16897" data-tag-type="topic_tag_alerts">Climate Change</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="411130123" data-tag-type="topic_tag_alerts">Science and Technology</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="2720" data-tag-type="topic_tag_alerts">Human Rights</button></li>
							<li class="hidden-alert"><button aria-pressed="false" data-tag-id="3054" data-tag-type="regional_tag_alerts">India</button></li>
						</ul>
						<button aria-pressed="false" class="show-more">Show more</button> 
					</div>
				</section>
				<section data-screen="2" id="screen-2" role="tabpanel" tabindex="0" aria-labelledby="tab-2">
					<div class="screen-content">
						<h2 class="center">Choose a few newsletters <span class="line-break-mobile">that interest you.</span></h2>
						<h3 class="center font-sans">Here are some we think you might like.</h3>
						<div class="list-columns list-columns__three content-container">
							<ul class="list-column">
								<li>
									<figure>
									<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/Morning-Brief.png" width="60" height="60" alt="Morning Brief thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="16">Morning Brief</button>
										<p>Your guide to the most important world stories of the day. Delivered Monday-Friday.</p>
									</div>
								</li>
								<li>
									<figure>
										<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/Africa-Brief.png" width="60" height="60" alt="Africa Brief thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="529">Africa Brief</button>
										<p>Essential analysis of the stories shaping geopolitics on the continent. Delivered Wednesday.</p>
									</div>
								</li>
								<li>
									<figure>
										<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/Latin-America-Brief.png" width="60" height="60" alt="Latin America Brief thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="530">Latin America Brief</button>
										<p>One-stop digest of politics, economics, and culture. Delivered Friday.</p>
									</div>
								</li>
							</ul>
							<ul class="list-column list-column__two">
								<li>
									<figure>
										<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/China-Brief.png" width="60" height="60" alt="China Brief thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="82">China Brief</button>
										<p>The latest news, analysis, and data from the country each week. Delivered Wednesday.</p>
									</div>
								</li>
								<li>
									<figure>
										<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/South-Asia-Brief.png" width="60" height="60" alt="South Asia Brief thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="83">South Asia Brief</button>
										<p>Weekly update on developments in India and its neighbors. Delivered Thursday.</p>
									</div>
								</li>
								<li>
									<figure>
										<img src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/images/new-subs-onboarding/newsletter-icons/Situation-Report.png" width="60" height="60" alt="Situation Report thumbnail">
									</figure>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="17">Situation Report</button>
										<p>Weekly update on what’s driving U.S. national security policy. Delivered Thursday.</p>
									</div>
								</li>
							</ul>
							<ul class="list-column list-column__three list-column__span-full">
								<li>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="15">Flash Points</button>
										<p>A curated selection of our very best long reads. Delivered Wednesday &amp; Sunday.</p>
									</div>
								</li>
								<li>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="14">Editors’ Picks</button>
										<p>Evening roundup with our editors’ favorite stories of the day. Delivered Monday-Saturday.</p>
									</div>
								</li>
								<li>
									<div class="newsletter-details">
										<button class="toggle-switch" aria-pressed="false" data-newsletter-id="693">Subscribers’ Picks</button>
										<p>A monthly digest of the top articles read by FP subscribers.</p>
									</div>
								</li>
							</ul>
						</div>
					</div>
				</section>
				<section data-screen="3" id="screen-3" role="tabpanel" tabindex="0" aria-labelledby="tab-3">
					<div class="screen-content">
						<h2 class="center">Analyze the world’s biggest events.</h2>
						<h3 class="center font-sans">Join in-depth conversations and interact with foreign-policy experts with <img class="fp-live-logo" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/public/images/promos/fp-live-logo--primary.png" alt="FP Live logo" /></h3>
						<div class="recirc-columns recirc-columns__three content-container">
							<article class="recirc-article recirc-article__live-event live-event--has-thumbnail">
			<figure class="figure-image -nocaption">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="532"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=550,366&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=768,511&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=400,266&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=1000,665&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=325,216&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="A fire destroys a wheat field as Russian troops shell fields to prevent local farmers from harvesting grain crops in southeastern Ukraine."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?w=800&#038;h=532&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?w=800&#038;h=532&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=550,366&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=768,511&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=400,266&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=1000,665&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?resize=325,216&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="532"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/food-crisis-ukraine-GettyImages-1241975726.jpg?w=800&#038;h=532&#038;quality=90"
                alt="A fire destroys a wheat field as Russian troops shell fields to prevent local farmers from harvesting grain crops in southeastern Ukraine."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A fire destroys a wheat field as Russian troops shell fields to prevent local farmers from harvesting grain crops in southeastern Ukraine.</figcaption>
    </figure>
	<div class="live-event-meta">
	<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/live/how-to-fix-the-global-food-crisis/?tpcc=onboarding_fp_live">
    <h3 class="hed">How to Fix the Global Food Crisis</h3>
</a>
		<div class="meta-wrapper">
		<time
    pubdate
    datetime="1970-01-01"
    title="January 1st, 1970"
    class="date-time time-inline">
October 11, 2022</time>
			<span class="font-small">|</span> <a target="_blank" class="view-now" href="https://foreignpolicy.com/live/how-to-fix-the-global-food-crisis/?tpcc=onboarding_fp_live">View Now</a>

				</div><!-- .meta-wrapper -->
	</div><!-- .live-event__meta -->
	<p class="excerpt">With the war in Ukraine impacting food supply chains around the globe, how can we ensure food security? How can wealthy nations help boost developing countries’ capacities to produce food <span class="ellipsis" style="">...</span><a class="read-more" style="">Show more</a><span class="read-more-content" style="display:none">for themselves? And why is the popular conception of farmers all wrong? 
Foreign Policy will launch its Fall 2022 print issue this month, focused on the global food crisis and how, despite a deepening climate crisis and the largest war on European soil since World War II, food security is in fact possible. Join FP’s executive editor, Amelia Lester, and Sarah Taber, one of the issue’s contributors, along with the World Food Program’s chief economist, Arif Husain, for a live discussion on the current food shortage, possible solutions, and much else.  </span></p>
</article> 
<article class="recirc-article recirc-article__live-event live-event--has-thumbnail">
			<figure class="figure-image -nocaption">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="531"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=550,365&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=768,509&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=400,265&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=1000,663&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=325,216&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="U.S. Deputy Treasury Secretary Wally Adeyemo is seen in Brussels on March 29."
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?w=800&#038;h=531&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?w=800&#038;h=531&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=550,365&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=768,509&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=400,265&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=1000,663&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?resize=325,216&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="531"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/09/Wally-Adeyemo-Treasury-FP-Live-GettyImages-1239591217-site-3-2.jpg?w=800&#038;h=531&#038;quality=90"
                alt="U.S. Deputy Treasury Secretary Wally Adeyemo is seen in Brussels on March 29."
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">U.S. Deputy Treasury Secretary Wally Adeyemo is seen in Brussels on March 29.</figcaption>
    </figure>
	<div class="live-event-meta">
	<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/live/wally-adeyemo-confronts-a-challenging-economic-moment/?tpcc=onboarding_fp_live">
    <h3 class="hed">How the White House Plans to Hurt Putin</h3>
</a>
		<div class="meta-wrapper">
		<time
    pubdate
    datetime="1970-01-01"
    title="January 1st, 1970"
    class="date-time time-inline">
October 7, 2022</time>
			<span class="font-small">|</span> <a target="_blank" class="view-now" href="https://foreignpolicy.com/live/wally-adeyemo-confronts-a-challenging-economic-moment/?tpcc=onboarding_fp_live">View Now</a>

				</div><!-- .meta-wrapper -->
	</div><!-- .live-event__meta -->
	<p class="excerpt">How is President Joe Biden’s White House staving off the current economic crisis? What has been the impact of U.S. sanctions on the Russian economy, and how can the United States do more t<span class="ellipsis" style="">...</span><a class="read-more" style="">Show more</a><span class="read-more-content" style="display:none">o impact Russia’s plans in its war? What strategies are in place to get inflation down, and when will the global economy feel the effects of the White House’s plans?  
The U.S. Treasury’s No. 2 official, Wally Adeyemo, joined Ravi Agrawal on FP Live to discuss the current challenges to the world economy, the impact of the war in Ukraine, and much else. </span></p>
</article> 
<article class="recirc-article recirc-article__live-event live-event--has-thumbnail">
			<figure class="figure-image -nocaption">
            <span
            style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale  horizontal-orientation">
        <img
                            width="800"
                height="533"
                        srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=325,217&amp;quality=90 325w"
            sizes="(max-width: 800px) 100vw, 800px"
            alt="Reporters-notebook-FPLive-site-3-2"
            style="width:auto;"
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?w=800&#038;h=533&#038;quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?w=800&#038;h=533&#038;quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?resize=325,217&amp;quality=90 325w"
                class="image -fit -lazy jetpack-lazy-image"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="800"
                    height="533"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/09/Reporters-notebook-FPLive-site-3-2.png?w=800&#038;h=533&#038;quality=90"
                alt="Reporters-notebook-FPLive-site-3-2"
                loading="lazy"
                class="image -fit-3-2">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">Reporters-notebook-FPLive-site-3-2</figcaption>
    </figure>
	<div class="live-event-meta">
	<a
    class="hed-heading -excerpt"
    href="https://foreignpolicy.com/live/reporters-notebook-ukraine-war-developments/?tpcc=onboarding_fp_live">
    <h3 class="hed">Reporters’ Notebook — Ukraine War Developments</h3>
</a>
		<div class="meta-wrapper">
		<time
    pubdate
    datetime="1970-01-01"
    title="January 1st, 1970"
    class="date-time time-inline">
September 29, 2022</time>
			<span class="font-small">|</span> <a target="_blank" class="view-now" href="https://foreignpolicy.com/live/reporters-notebook-ukraine-war-developments/?tpcc=onboarding_fp_live">View Now</a>

				</div><!-- .meta-wrapper -->
	</div><!-- .live-event__meta -->
	<p class="excerpt">With Russian President Vladimir Putin’s order of a partial mobilization of reservists to bolster his forces in Ukraine, Russia’s invasion has potentially entered an even more destructive<span class="ellipsis" style="">...</span><a class="read-more" style="">Show more</a><span class="read-more-content" style="display:none"> and dangerous new phase. Tune in as FP’s executive editor, Amelia Lester, and FP’s team of reporters who have been covering this story answer your questions about where the war is headed next: What will happen with referendums in Russian-occupied territories? How will dissent at home affect what Putin does next, and what do experts make of his nuclear saber-rattling? What is the mood on the ground in Ukraine, and how are its allies in the United States and Europe handling an energy crunch caused by Russia’s invasion? Our in-house experts answered your questions on this fast-moving story.</span></p>
</article> 
						</div>
					</div>
				</section>
				<section data-screen="4" id="screen-4" role="tabpanel" tabindex="0" aria-labelledby="tab-4">
					<div class="screen-content">
						<h2 class="center">See what’s trending.</h2>
						<h3 class="center font-sans">Most popular articles on FP right now.</h3>
						<div class="recirc-columns recirc-columns__four content-container">
						    <article class="recirc-article recirc-article__mobile-split">
        <a class="hed-heading -excerpt" href="/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=onboarding_trending" target="_blank">
        <figure class="figure-image -nocaption">
                <span
                style="padding-bottom:65.8%;
        "
                class="image-attachment -ratioscale">
        <img
                            width="1500"
                height="987"
                        alt="A local resident sits outside a building destroyed by Russian, Iranian-made, drones after an airstrike on Bila Tserkva, southwest of Kyiv, on October 5, 2022, amid the Russian invasion of Ukraine."
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?w=1500?quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?w=1500?quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=150,99&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=550,362&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=768,505&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=400,263&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=1000,658&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?resize=325,214&amp;quality=90 325w"
                data-lazy-sizes="(max-width: 1500px) 100vw, 1500px"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="1500"
                    height="987"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/GettyImages-1243743994.jpg?w=1500?quality=90"
                alt="A local resident sits outside a building destroyed by Russian, Iranian-made, drones after an airstrike on Bila Tserkva, southwest of Kyiv, on October 5, 2022, amid the Russian invasion of Ukraine."
                loading="lazy"
                class="image -fit">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A local resident sits outside a building destroyed by Russian, Iranian-made, drones after an airstrike on Bila Tserkva, southwest of Kyiv, on October 5, 2022, amid the Russian invasion of Ukraine.</figcaption>
    </figure>
        </a>
        <div class="content">
            <a class="hed-heading -excerpt" href="/2022/10/12/iran-drones-russia-ukraine-war/?tpcc=onboarding_trending" target="_blank">
                <h3>‘All It Takes is One’: Iran Gives Russia Help From the Air</h3>
            </a>
            <p class="excerpt">Russia’s new Iranian-made drones put Ukraine “a bit more on the defensive,” one expert said.</p>
        </div>
    </article>    <article class="recirc-article recirc-article__mobile-split">
        <a class="hed-heading -excerpt" href="/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=onboarding_trending" target="_blank">
        <figure class="figure-image -nocaption">
                <span
                style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale">
        <img
                            width="1500"
                height="1000"
                        alt="A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv."
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=1500?quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=1500?quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?resize=325,217&amp;quality=90 325w"
                data-lazy-sizes="(max-width: 1500px) 100vw, 1500px"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="1500"
                    height="1000"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/ukraine-russia-war-bombing-lviv-GettyImages-1243876747.jpg?w=1500?quality=90"
                alt="A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv."
                loading="lazy"
                class="image -fit">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A Ukrainian flag flies amid black smoke in an otherwise bright blue sky above buildings in Lviv.</figcaption>
    </figure>
        </a>
        <div class="content">
            <a class="hed-heading -excerpt" href="/2022/10/12/biden-ukraine-support-putin-armageddon/?tpcc=onboarding_trending" target="_blank">
                <h3>Biden’s Soft Underbelly on Ukraine</h3>
            </a>
            <p class="excerpt">The Biden administration’s fear of provoking Putin and risking World War III has become an excuse to do less for Ukraine.</p>
        </div>
    </article>    <article class="recirc-article recirc-article__mobile-split">
        <a class="hed-heading -excerpt" href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=onboarding_trending" target="_blank">
        <figure class="figure-image -nocaption">
                <span
                style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale">
        <img
                            width="1500"
                height="1000"
                        alt="A photo dated September 1945 of the remains of the Prefectural Industry Promotion Building after the atomic bombing of Hiroshima."
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?w=1500?quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?w=1500?quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?resize=325,217&amp;quality=90 325w"
                data-lazy-sizes="(max-width: 1500px) 100vw, 1500px"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="1500"
                    height="1000"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/hiroshima-atomic-bomb-1945.jpg?w=1500?quality=90"
                alt="A photo dated September 1945 of the remains of the Prefectural Industry Promotion Building after the atomic bombing of Hiroshima."
                loading="lazy"
                class="image -fit">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A photo dated September 1945 of the remains of the Prefectural Industry Promotion Building after the atomic bombing of Hiroshima.</figcaption>
    </figure>
        </a>
        <div class="content">
            <a class="hed-heading -excerpt" href="https://foreignpolicy.com/2022/10/12/nuclear-war-ukraine-russia-putin-zelensky-china-india-cease-fire/?tpcc=onboarding_trending" target="_blank">
                <h3>To Avert Armageddon, Push for a Cease-Fire in Ukraine</h3>
            </a>
            <p class="excerpt">For Kyiv and its allies, negotiating an imperfect peace is preferable to risking a catastrophic nuclear confrontation.</p>
        </div>
    </article>    <article class="recirc-article recirc-article__mobile-split">
        <a class="hed-heading -excerpt" href="https://foreignpolicy.com/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=onboarding_trending" target="_blank">
        <figure class="figure-image -nocaption">
                <span
                style="padding-bottom:66.666666666667%;
        "
                class="image-attachment -ratioscale">
        <img
                            width="1500"
                height="1000"
                        alt="A military aide carries the &quot;nuclear football,&quot; which contains launch codes for nuclear weapons, while walking to Marine One on the South Lawn of the White House Oct. 3."
                            data-src="https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?w=1500?quality=90"
                data-lazy-src="https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?w=1500?quality=90"
                data-lazy-srcset="https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?quality=90 1500w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=150,100&amp;quality=90 150w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=550,367&amp;quality=90 550w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=768,512&amp;quality=90 768w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=400,267&amp;quality=90 400w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=1000,667&amp;quality=90 1000w, https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?resize=325,217&amp;quality=90 325w"
                data-lazy-sizes="(max-width: 1500px) 100vw, 1500px"
                class="image -fit jetpack-lazy-image -lazy"
                loading="lazy"
                    >
        <noscript>
            <img
                                    width="1500"
                    height="1000"
                                src="https://foreignpolicy.com/wp-content/uploads/2022/10/white-house-nuclear-football-biden.jpg?w=1500?quality=90"
                alt="A military aide carries the &quot;nuclear football,&quot; which contains launch codes for nuclear weapons, while walking to Marine One on the South Lawn of the White House Oct. 3."
                loading="lazy"
                class="image -fit">
        </noscript>
        </span>
        <figcaption style="height:0;opacity:0;">A military aide carries the &quot;nuclear football,&quot; which contains launch codes for nuclear weapons, while walking to Marine One on the South Lawn of the White House Oct. 3.</figcaption>
    </figure>
        </a>
        <div class="content">
            <a class="hed-heading -excerpt" href="https://foreignpolicy.com/2022/10/12/nato-ukraine-plan-nuclear-war-putin/?tpcc=onboarding_trending" target="_blank">
                <h3>Why NATO Needs to Plan for Nuclear War</h3>
            </a>
            <p class="excerpt">As the alliance meets this week, leaders must discuss how they will react if Russia uses weapons of mass destruction.</p>
        </div>
    </article>						</div>
					</div>
				</section>
			</div>
		</div>
		<div class="bottom-buttons">
			<button data-current-screen="1" data-text="Next: Newsletters" data-name="onboarding_status" data-value="1" class="next piano-custom-fields-element">Next: Newsletters</button>
			<button aria-hidden="false" aria-expanded="true" aria-controls="onboarding-screens" class="remind-me">Remind me later</button>
			<a aria-hidden="true" class="account-link account-link__hidden" href="/manage">My Account</a>

			<button data-name="onboarding_shown" data-value="1" class="piano-custom-fields-element" style="display:none;"></button>
			<button data-name="onboarding_date_shown" data-value="20221012" class="piano-custom-fields-element" style="display:none;"></button>
		</div>
	</div>
</div>                    
        <script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzlz2');
twq('track','PageView');
</script>
        <script type="application/ld+json">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</script>
<link rel='stylesheet' id='FP__styles__libre_franklin_font-css'  href='https://fonts.googleapis.com/css2?family=Libre+Franklin%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1.1.8' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/public/styles/components/fp-quiz/_main.min.css?m=1665515080g' type='text/css' media='all' />
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJx9jM0OgjAMgF/I0RmF6MH4LMAqFruWtJuGt5d48sT5+4HPEkhGrgkdZodEXuCNktTAcEJB64tasCqFMjaZpJn9ADvZhhbl9UHMu/pT9eX/xqhSUArkGhauE4n/Xr058hpOTQtDJU7A2ie0rbrn27HrztcYY3uZv19iSd4=" ></script><script data-parsely-site="foreignpolicy.com" src='https://cdn.parsely.com/keys/foreignpolicy.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='FP__vendor__jquery-js'></script>
<script type="text/javascript" src="https://foreignpolicy.com/wp-content/themes/foreign-policy-2017/assets/src/scripts/behaviors/quiz.js?m=1665515077g" ></script><script src='//cdnjs.cloudflare.com/ajax/libs/UAParser.js/0.7.20/ua-parser.min.js?ver=0.7.20' id='FP__scripts_ua-parser-js'></script>
<script id='FP__scripts_fpstats-js-js-extra'>
var oPageData = {"post_type":"post","post_id":"1092097","url":"\/2022\/10\/12\/biden-ukraine-support-putin-armageddon","env":"production"};
</script>
<script id='FP__scripts__components__custom-alerts-article-js-extra'>
var customAlertsLocal = {"wpNonce":"ee0c3fbe47"};
</script>
<script id='utils-js-js-extra'>
var fpUtilsLoc = {"isDev":"","redirectUri":"https:\/\/foreignpolicy.com\/share_redirect\/"};
</script>
<script id='FP__scripts__singletons__user__piano-js-extra'>
var pianoData = {"cache_group_nonce":"438468e2c1","use_piano_environment":"production","userLevels":{"isReg":false,"isSub":false,"isInsider":false,"isPremium":false,"isIspyPlus":false,"isIPAccess":false},"wpNonce":"ee0c3fbe47"};
</script>
<script id='FP__scripts__singletons__user__alt_access-js-extra'>
var postDataPiano = ["Russia","U.S. Foreign Policy","Ukraine","ukraine-russia","article"];
</script>
<script id='FP__scripts__behaviors__newsletter-signup-js-extra'>
var hostURL = "foreignpolicy.com";
</script>
<script id='FP__scripts__takeovers__takeovers-js-extra'>
var takeoverSettings = [];
</script>
<script id='FP__scripts__behaviors__new_subs_onboarding_flow-js-extra'>
var onboardingLocal = {"wpNonce":"ee0c3fbe47","hostURL":"foreignpolicy.com","hostProtocol":"https"};
</script>
<script id='FP__scripts__components__fp-live-onboarding-js-extra'>
var fpLiveLocal = {"wpNonce":"f8668d0836","postId":null,"eventStatus":null,"shouldCheckForLive":"","shouldCheckForVideo":"","shouldCheckForPast":""};
</script>
<script id='FP__scripts__vendor__chartbeat-js-extra'>
var chartbeatData = {"category_name":"Argument","author_list":"Danielle Pletka"};
</script>
<script id='alerts-cors-js-js-extra'>
var myFpAlertsLoc = {"isVIPEnv":"1"};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytlc1u2zAMx19orJoCy07DLnuB7bRbQcuMw0QSNZGOmz392Lrd1suA2D7JBMSf+OU/w1QhSjEqFuxImTQcpBEPBaokjld4uN99CnXs3AgaG1fTMBonv1jV0PQuc7k76YewCBUlVynu45+jmmTARM0UsBnHRDfSUZUcpe3vCx0d8cLSNBQ/BzSW7Yg0wcSllwnoyagVTJC4nHWrBzjjQLfQnlvi5T1pGJJ0mBa5zv1NEjF5S5qHsByzVSWiyJkJ3FeXxvNYmzxdHzFGhywinH6O1K53cyzrMptr7BFl1k1Qao3LsAVpbLeMzX8C4ni+Hgl7aivHYAa++poMQ1pZMvVSJTIpzlZqUBmLbIvEZHDzqL1ye1b7A3aRUQe7vID6/bEu08R3TMMzyeW5L6vU+70S6tgpSOkEW+/FgEOSab1+X8j1tYWOh4OIvZ2bbZ1DdcW+EPxyG46SCbD0/2SxWQLY92ACrqluY4Nu9Ekubw4uLmix2+y1ePQF2hHaIp2bd3A4fXuRux9fJSOX7+Tqp8uArJCl47W/7awDU8PKh4b5ZTN+yZ93+/3H/f3uYbc7/QY5dkXP" ></script><script src="https://lngtd.com/foreignpolicy_article.js?ver=1.0.1" defer="defer" type="text/javascript"></script>
<script id='FP__scripts__behaviors__article-page-js-extra'>
var fpNativeAdData = [];
</script>
<script id='moat-content-js-extra'>
var zMoatADVERTISER = {"moatPassback":"editorial"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://foreignpolicy.com/_static/??-eJytkt1OwzAMhV+IzHTQwQ3iUZCXmtYjf8RO0Xh6XMTQpHEBY3e2FX/2cQ68FedzUkoKOlEkgedcicfkSg7s92593d0BipAKSPUgvnKx2OdYcrI+K3MsgZwEHqiudnIFv6OKorKHnUBpIby2rPSH7h922tKEM+cqgNXItlPB8ZvJyYc2GM0GRhoYKRjchhwnDtPgSsC9KYmczlITM+qh43+CmnKwSvaMQSasJGcthNVPPNsP0RI5w7SgJ6jYTHgbOdmFSAv6F9d1q9tD8jRTGnIFbJoj6if661nA973jaLcWGFgU2IhVyCvn5PJWqM6nzrjgvKPCpRxk/l78sPAe40O32fT9+qa/73cf08MwNg==" ></script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'162972146',post:'1092097',tz:'-4',srv:'foreignpolicy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162972146', '1092097' ]);
</script>

        <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/044b8435-d6a0-427d-af56-eec8f6ae795a/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
    </body>
</html>
